<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--> <html lang="en-GB"> <!--<![endif]--> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Groundforce baggage handlers&#039; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20 - The Canary - News, Views &amp; Sunshine</title><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Groundforce baggage handlers&#039; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20 - The Canary - News, Views &amp; Sunshine" /><meta property="og:url" content="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/" /><meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" /><meta property="article:publisher" content="https://facebook.com/TheCanaryNews" /><meta property="article:published_time" content="2021-09-07T21:16:21+00:00" /><meta property="article:modified_time" content="2021-09-07T22:33:52+00:00" /><meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action.jpeg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1124" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheCanaryNews" /><meta name="twitter:site" content="@TheCanaryNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="The Canary" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="4 minutes" /><meta content="Extra v.4.10.6" name="generator" /><meta name="generator" content="WordPress 5.8" /><meta name="generator" content="Site Kit by Google 1.40.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="facebook-domain-verification" content="ux138ta4oyl6omdhwtijz21p1e6e3c" /><meta name="google-site-verification" content="Om7GwznP6MrYfCJU7MXXgJxubyd9y9ntKYddv_iME9I" /><meta name="msapplication-TileImage" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://pagead2.googlesyndication.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://v1.nitrocdn.com" /><base href="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>   <link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> <template data-nitro-marker-id="534f4fd418f70e383dd49d59c33c2438-1"></template> <template data-nitro-marker-id="e66d1d8ef560e7fabc4277a7eeec7359-1"></template><template data-nitro-marker-id="4f7679990f54229f3f690b15744402f5-1"></template><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /> <template data-nitro-marker-id="b13b9cb10eea4bae2a5024b08268b249-1"></template> <!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->  <link rel="canonical" href="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/" />                   <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --> <link rel='dns-prefetch' href='//www.googletagmanager.com' /> <link rel='dns-prefetch' href='//widget.mixcloud.com' /> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /> <link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20 Comments Feed" href="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/feed/" />          <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="jquery-js-after"></template> <template data-nitro-marker-id="hugeit-froogaloop-js-js"></template> <template data-nitro-marker-id="adrotate-dyngroup-js-extra"></template> <template data-nitro-marker-id="adrotate-dyngroup-js"></template> <template data-nitro-marker-id="adrotate-clicktracker-js-extra"></template> <template data-nitro-marker-id="adrotate-clicktracker-js"></template> <template data-nitro-marker-id="cookie-check-js"></template> <template data-nitro-marker-id="jquery.cookie-js"></template> <template data-nitro-marker-id="wpemfb-lightbox-js"></template> <template data-nitro-marker-id="wpemfb-fbjs-js-extra"></template> <template data-nitro-marker-id="wpemfb-fbjs-js"></template> <template data-nitro-marker-id="cookie-notice-front-js-extra"></template> <template data-nitro-marker-id="cookie-notice-front-js"></template> <template data-nitro-marker-id="google_gtagjs-js"></template> <template data-nitro-marker-id="google_gtagjs-js-after"></template> <template data-nitro-marker-id="mixcloud_script-js"></template> <template data-nitro-marker-id="custom-script-js"></template> <template data-nitro-marker-id="ai-js-js-extra"></template> <template data-nitro-marker-id="ai-js-js"></template> <link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/30521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://thecanarynews.com/?p=30521' /> <link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F09%2Fgroundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F09%2Fgroundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20%2F&#038;format=xml" /> <!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ --> <!-- AdRotate CSS -->  <!-- /AdRotate CSS --> <!-- Facebook Pixel Code --> <template data-nitro-marker-id="9437cfd6d4dd9108975895be55f957d3-1"></template> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --> <!-- Facebook Pixel Code --> <template data-nitro-marker-id="006c8dc1e2dc0a021cf013a20916248c-1"></template> <!-- End Facebook Pixel Code --> <template data-nitro-marker-id="0e8596e2e1bf1edd4d840324b8609b79-1"></template><template data-nitro-marker-id="dc9485588821b681c0a30eba097da0bb-1"></template> <!-- Facebook Pixel Code --> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" /> </noscript> <!-- End Facebook Pixel Code --> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-1"></template><template data-nitro-marker-id="747ad148b2f1fbc06ff2cbf7767e8f73-1"></template><!-- Google Tag Manager added by Site Kit --> <template data-nitro-marker-id="734c7b8367740717787e3cf876f9e7be-1"></template> <!-- End Google Tag Manager --> <!-- AdRotate JS --> <template data-nitro-marker-id="4bde832052287e0f5ddf5db0ba5959ce-1"></template> <!-- /AdRotate JS -->   <!-- Global site tag (gtag.js) - Google Analytics --> <template data-nitro-marker-id="c88bcfd3e23abb2e61652f90baca92ad-1"></template> <template data-nitro-marker-id="484186d62a7ebb6a2d643388eef8ae83-1"></template> <!-- Start Alexa Certify Javascript --> <template data-nitro-marker-id="f72e1b9b9061c6ad4e820bc3a1543a5d-1"></template> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DU+xw1WyR620WR" style="display:none" height="1" width="1" alt=""></noscript> <!-- End Alexa Certify Javascript --> <!-- Clarity tracking code for https://thecanarynews.com/ --><template data-nitro-marker-id="45640a5044569aab8ea36ba3cfa30ee9-1"></template><link rel="icon" sizes="32x32" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-32x32.png" /> <link rel="icon" sizes="192x192" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-192x192.png" /> <link rel="apple-touch-icon" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-180x180.png" />  <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var a=false;var t=false;var r={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var i=null;var n=[];function o(e){let t=n.indexOf(e);if(t>-1){n.splice(t,1);i.disconnect();c()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function l(){if(!i){i=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let r=t.getAttribute("nitro-og-src");let i=t.src;if(i!=r){a.disconnect();let e=i.replace(n.oldValue,"");if(i.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(r.indexOf("?")>-1){t.setAttribute("nitro-og-src",r+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",r+"?"+e.substr(1))}}t.src=n.oldValue;c()}}})})}return i}function s(e){l().observe(e,r)}function c(){n.forEach(s)}function u(){window.removeEventListener("scroll",u);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",u,{passive:true});window.addEventListener("NitroStylesLoaded",function(){a=true});window.addEventListener("load",function(){t=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){o(t[r])}}}});document.addEventListener("lazybeforeunveil",function(t){var r=false;var i=t.target.getAttribute("nitro-lazy-bg");if(i){let e=t.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===t.target.style.backgroundImage){e="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}t.target.style.backgroundImage=e;r=true}var e=t.target.className.indexOf("elementor-invisible")!=-1;if(e){r=true;if(a){t.target.className=t.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(t.target))}}if(!r){var n=t.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){t.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(t=>{if(t.getAttribute("nitro-og-src").indexOf("vimeo")>-1){t.realGetAttribute=t.getAttribute;Object.defineProperty(t,"src",{value:t.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(t,"getAttribute",{value:function(e){if(e=="src"){return t.realGetAttribute("nitro-og-src")}else{return t.realGetAttribute(e)}},writable:false})}n.push(t)});c()})})();</script><script id="nitro-lazyloader">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</script><script id="534f4fd418f70e383dd49d59c33c2438-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		document.documentElement.className = 'js';
	</script><script data-cfasync="false" id="e66d1d8ef560e7fabc4277a7eeec7359-1" type="nitropack/inlinescript" class="nitropack-inline-script">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync="false" id="4f7679990f54229f3f690b15744402f5-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script id="b13b9cb10eea4bae2a5024b08268b249-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><script id="jquery-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script><script id="adrotate-dyngroup-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="adrotate-clicktracker-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="wpemfb-fbjs-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":"130603737093703","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","adaptive":"1"};
/* ]]> */
</script><script id="cookie-notice-front-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","nonce":"7d632ea188","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"7862400","cookieTimeRejected":"7862400","cookiePath":"","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script><script id="google_gtagjs-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thecanarynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25249429-1", {"anonymize_ip":true,"optimize_id":"OPT-PF82HPF"});
</script><script id="ai-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","security":"5df079f24e"};
/* ]]> */
</script><script id="9437cfd6d4dd9108975895be55f957d3-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script><script id="006c8dc1e2dc0a021cf013a20916248c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script><script id="0e8596e2e1bf1edd4d840324b8609b79-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  fbq('init', '283754088822121', {}, {
    "agent": "wordpress-5.8-3.0.6"
});
</script><script id="dc9485588821b681c0a30eba097da0bb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  fbq('track', 'PageView', []);
</script><script id="747ad148b2f1fbc06ff2cbf7767e8f73-1" type="nitropack/inlinescript" class="nitropack-inline-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-0251138111401940","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script id="734c7b8367740717787e3cf876f9e7be-1" type="nitropack/inlinescript" class="nitropack-inline-script">
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N8MCQW' );
</script><script id="4bde832052287e0f5ddf5db0ba5959ce-1" type="nitropack/inlinescript" class="nitropack-inline-script">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gtcnab-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.gtcnab-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.gtcnab-4').gslider({groupid:4,speed:10000,repeat_impressions:'Y'});
	jQuery('.gtcnab-5').gslider({groupid:5,speed:9000,repeat_impressions:'Y'});
}});
</script><script id="484186d62a7ebb6a2d643388eef8ae83-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script><script id="f72e1b9b9061c6ad4e820bc3a1543a5d-1" type="nitropack/inlinescript" class="nitropack-inline-script">
_atrk_opts = { atrk_acct:"DU+xw1WyR620WR", domain:"thecanarynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><script id="45640a5044569aab8ea36ba3cfa30ee9-1" type="nitropack/inlinescript" class="nitropack-inline-script">    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i+"?ref=bwt";        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "82a3ropgca");</script><script id="9e0bbaeaff50b11282bf9aed06dd410f-1" type="nitropack/inlinescript" class="nitropack-inline-script">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script><script id="f782adfd52086f6026aca50c306b940a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-1" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-2" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-2" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-3" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-4" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-3" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-5" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-4" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-6" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f6a744394b87e337de9eae517969de1c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
 (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-5" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script data-noptimize id="01c5635b60de7e3a931a039bae81646b-1" type="nitropack/inlinescript" class="nitropack-inline-script">document.getElementById("comment").setAttribute( "id", "af9dfec9e5a52156bb6871b5fe6501da" );document.getElementById("i0f41639b8").setAttribute( "id", "comment" );</script><script id="d5cfdd420edd0cb27e8abd852e042480-7" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-6" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-7" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-8" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="c86e46e7dbab148917f750caf9efe886-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "on",
			mensaje: "We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.<br /><br />Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script><script id="edff47f5d6f4a90b3ca484f5b8af4164-1" type="nitropack/inlinescript" class="nitropack-inline-script">
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script><script id="484186d62a7ebb6a2d643388eef8ae83-2" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script><script id="hugeit-lightbox-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script><script id="hugeit-custom-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script><script id="eio-lazy-load-js-before" type="nitropack/inlinescript" class="nitropack-inline-script">
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script><script id="extra-scripts-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"50c354ea8c","timeline_nonce":"aa8a1e0414","blog_feed_nonce":"c62d71abb1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9e37c1241a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e31bc4831d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"30521","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><script nitro-exclude>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</script></head> <body class="post-template-default single single-post postid-30521 single-format-standard et-tb-has-template et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX  et_includes_sidebar et-db cookies-not-set"> <template data-nitro-marker-id="9e0bbaeaff50b11282bf9aed06dd410f-1"></template> <!-- Google Tag Manager (noscript) added by Site Kit --> <noscript> <iframe height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-N8MCQW" class="lazyload"></iframe> </noscript> <!-- End Google Tag Manager (noscript) --> <div id="page-container" class="page-container"> <!-- Header --> <header class="header left-right"> <!-- #top-header --> <div id="top-header" style=""> <div class="container"> <!-- Secondary Nav --> <div id="et-secondary-nav" class="et-trending"> <!-- ET Trending --> <div id="et-trending"> <!-- ET Trending Button --> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> <!-- ET Trending Label --> <h4 id="et-trending-label"> TRENDING: </h4> <!-- ET Trending Post Loop --> <div id='et-trending-container'> <div id="et-trending-post-14566" class="et-trending-post et-trending-latest"> <a href="https://thecanarynews.com/2021/09/latest-canary-islands-confirmed-covid-19-coronavirus-data/">Latest Canary Islands Data COVID-19 Coronavirus Cases U...</a> </div> <div id="et-trending-post-14595" class="et-trending-post"> <a href="https://thecanarynews.com/2020/05/canary-islands-announce-pioneering-first-world-tourism-organisation-pilot-of-safe-tourism-electronic-health-certificates/">Canary Islands announce pioneering first World Tourism ...</a> </div> <div id="et-trending-post-13235" class="et-trending-post"> <a href="https://thecanarynews.com/2021/08/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">Latest daily data on Canary Islands COVID-19 Coronaviru...</a> </div> </div> </div> </div> <!-- #et-info --> <div id="et-info"> <!-- .et-extra-social-icons --> <ul class="et-extra-social-icons" style=""> <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li> <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li> <li class="et-extra-social-icon instagram"> <a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li> <li class="et-extra-social-icon rss"> <a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a> </li> <li class="et-extra-social-icon youtube"> <a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a> </li> </ul> <!-- .et-top-search --> <div class="et-top-search" style=""> <form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button> </form> </div> <!-- cart --> </div> </div><!-- /.container --> </div><!-- /#top-header --> <!-- Main Header --> <div id="main-header-wrapper"> <div id="main-header" data-fixed-height="90"> <div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="https://thecanarynews.com/" data-fixed-height="100"> <img width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" class="lazyload nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;nitro-empty-id=logo;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEwMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript> </a> <!-- ET Navigation --> <div id="et-navigation" class=""> <ul id="et-menu" class="nav"><li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color:#00a8ff;"> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/" title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" class="featured-image"> <img alt="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="MzU0OjY3Mw==-1" src="data:image/svg+xml;nitro-empty-id=MzU0OjY3Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action-440x264.jpeg" alt="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-eio="l" /></noscript> </a> <h2>Groundforce baggage handlers&#039; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20</h2> <div class="post-meta"> <span class="updated">Tue, September 07, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/09/two-aggressive-passengers-cut-short-a-flight-from-barcelona-to-banjul-forcing-unscheduled-landing-on-gran-canaria/" title="Two aggressive passengers cut short a flight from Barcelona to Banjul, forcing unscheduled landing on Gran Canaria" class="featured-image"> <img alt="Two aggressive passengers cut short a flight from Barcelona to Banjul, forcing unscheduled landing on Gran Canaria" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Vueling-Aircraft-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Vueling-Aircraft-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Vueling-Aircraft-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="MzcxOjY0NA==-1" src="data:image/svg+xml;nitro-empty-id=MzcxOjY0NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Vueling-Aircraft-440x264.jpeg" alt="Two aggressive passengers cut short a flight from Barcelona to Banjul, forcing unscheduled landing on Gran Canaria" data-eio="l" /></noscript> </a> <h2>Two aggressive passengers cut short a flight from Barcelona to Banjul, forcing unscheduled landing on Gran Canaria</h2> <div class="post-meta"> <span class="updated">Tue, September 07, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"> <li class="recent-post"> <div class="post-content"> <a href="https://thecanarynews.com/2021/09/balmy-sub-tropical-hot-weather-expected-across-the-canary-islands-all-this-week/" title="Balmy 35º+ sub-tropical weather expected across the Canary Islands all this week"> <img alt="Balmy 35º+ sub-tropical weather expected across the Canary Islands all this week" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Teide-from-Arguinegui%CC%81n-150x150.jpeg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Teide-from-Arguineguín-150x150.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Teide-from-Arguinegui%CC%81n-150x150.jpeg" class="post-thumbnail lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="Mzg3OjYyNg==-1" src="data:image/svg+xml;nitro-empty-id=Mzg3OjYyNg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Teide-from-Arguineguín-150x150.jpeg" alt="Balmy 35º+ sub-tropical weather expected across the Canary Islands all this week" class="post-thumbnail" data-eio="l" /></noscript> </a> <div class="post-meta"> <h3><a href="https://thecanarynews.com/2021/09/balmy-sub-tropical-hot-weather-expected-across-the-canary-islands-all-this-week/">Balmy 35º+ sub-tropical weather expected across the Canary Islands all this week</a></h3> by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Tue, September 07, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/09/balmy-sub-tropical-hot-weather-expected-across-the-canary-islands-all-this-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> </div> </div> </li> <li class="recent-post"> <div class="post-content"> <a href="https://thecanarynews.com/2021/09/bellavista-tragedy-after-little-girl-falls-from-an-open-window/" title="Bellavista tragedy after little girl falls from an open window"> <img alt="Bellavista tragedy after little girl falls from an open window" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/toddler-falls-in-bella-vista-150x150.jpeg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/toddler-falls-in-bella-vista-150x150.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/toddler-falls-in-bella-vista-150x150.jpeg" class="post-thumbnail lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="Mzk4OjYxNQ==-1" src="data:image/svg+xml;nitro-empty-id=Mzk4OjYxNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/toddler-falls-in-bella-vista-150x150.jpeg" alt="Bellavista tragedy after little girl falls from an open window" class="post-thumbnail" data-eio="l" /></noscript> </a> <div class="post-meta"> <h3><a href="https://thecanarynews.com/2021/09/bellavista-tragedy-after-little-girl-falls-from-an-open-window/">Bellavista tragedy after little girl falls from an open window</a></h3> by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mon, September 06, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/09/bellavista-tragedy-after-little-girl-falls-from-an-open-window/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> </div> </div> </li> <li class="recent-post"> <div class="post-content"> <a href="https://thecanarynews.com/2021/09/new-canary-islands-covid-decree-law-expected-to-be-published-today-allowing-nightlife-to-reopen-beyond-midnight/" title="New Canary Islands Covid decree law expected to be published today allowing Nightlife to reopen beyond midnight"> <img alt="New Canary Islands Covid decree law expected to be published today allowing Nightlife to reopen beyond midnight" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Canary-Islands-Parliament-in-session-foto10080-copy-150x150.jpg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Canary-Islands-Parliament-in-session-foto10080-copy-150x150.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Canary-Islands-Parliament-in-session-foto10080-copy-150x150.jpg" class="post-thumbnail lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDA5OjcwOA==-1" src="data:image/svg+xml;nitro-empty-id=NDA5OjcwOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Canary-Islands-Parliament-in-session-foto10080-copy-150x150.jpg" alt="New Canary Islands Covid decree law expected to be published today allowing Nightlife to reopen beyond midnight" class="post-thumbnail" data-eio="l" /></noscript> </a> <div class="post-meta"> <h3><a href="https://thecanarynews.com/2021/09/new-canary-islands-covid-decree-law-expected-to-be-published-today-allowing-nightlife-to-reopen-beyond-midnight/">New Canary Islands Covid decree law expected to be published today allowing Nightlife to reopen beyond midnight</a></h3> by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mon, September 06, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/09/new-canary-islands-covid-decree-law-expected-to-be-published-today-allowing-nightlife-to-reopen-beyond-midnight/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> </div> </div> </li></ul><!-- /.recent-list --> </li><!-- /.menu_item --> </ul><!-- /.sub-menu --> </li> <li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color:#fff;"> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/09/the-canary-guide-weekend-tips-3-5-september-2021/" title="The Canary Guide Weekend Tips 3-5 September 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 3-5 September 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDI1OjYzOA==-1" src="data:image/svg+xml;nitro-empty-id=NDI1OjYzOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg" alt="The Canary Guide Weekend Tips 3-5 September 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 3-5 September 2021</h2> <div class="post-meta"> <span class="updated">Fri, September 03, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/08/the-canary-guide-weekend-tips-27-29-august-2021/" title="The Canary Guide Weekend Tips 27-29 August 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 27-29 August 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDQyOjYzOQ==-1" src="data:image/svg+xml;nitro-empty-id=NDQyOjYzOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg" alt="The Canary Guide Weekend Tips 27-29 August 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 27-29 August 2021</h2> <div class="post-meta"> <span class="updated">Fri, August 27, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/08/the-canary-guide-weekend-tips-20-22-august-2021/" title="The Canary Guide Weekend Tips 20-22 August 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 20-22 August 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDU5OjU2Nw==-1" src="data:image/svg+xml;nitro-empty-id=NDU5OjU2Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg" alt="The Canary Guide Weekend Tips 20-22 August 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 20-22 August 2021</h2> <div class="post-meta"> <span class="updated">Fri, August 20, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li></ul></li> <li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color:#ee2;"> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/09/the-canary-guide-weekend-tips-3-5-september-2021/" title="The Canary Guide Weekend Tips 3-5 September 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 3-5 September 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDc3OjYzOA==-1" src="data:image/svg+xml;nitro-empty-id=NDc3OjYzOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/240498709_662986331342166_9068218905733485500_n-440x264.jpg" alt="The Canary Guide Weekend Tips 3-5 September 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 3-5 September 2021</h2> <div class="post-meta"> <span class="updated">Fri, September 03, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/08/the-canary-guide-weekend-tips-27-29-august-2021/" title="The Canary Guide Weekend Tips 27-29 August 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 27-29 August 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDk0OjYzOQ==-1" src="data:image/svg+xml;nitro-empty-id=NDk0OjYzOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/The-Canary-Guide-Weekend-Tips-27-29-August-2021-440x264.jpeg" alt="The Canary Guide Weekend Tips 27-29 August 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 27-29 August 2021</h2> <div class="post-meta"> <span class="updated">Fri, August 27, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/08/the-canary-guide-weekend-tips-20-22-august-2021/" title="The Canary Guide Weekend Tips 20-22 August 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 20-22 August 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NTExOjU2Nw==-1" src="data:image/svg+xml;nitro-empty-id=NTExOjU2Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/08/TCG20-222021-440x264.jpg" alt="The Canary Guide Weekend Tips 20-22 August 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 20-22 August 2021</h2> <div class="post-meta"> <span class="updated">Fri, August 20, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li></ul></li> <li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li> <li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li> <li id="menu-item-22452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22452"><a href="https://TheCanaryNews.com/">Home</a></li> </ul> <div id="et-mobile-navigation"> <span class="show-menu"> <div class="show-menu-button"> <span></span> <span></span> <span></span> </div> <p>Select Page</p> </span> <nav> </nav> </div> <!-- /#et-mobile-navigation --> </div><!-- /#et-navigation --> </div><!-- /.container --> </div><!-- /#main-header --> </div><!-- /#main-header-wrapper --> </header> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div class="et_pb_extra_column_main"> <article id="post-30521" class="module single-post-module post-30521 post type-post status-publish format-standard has-post-thumbnail hentry category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria et-has-post-format-content et_post_format-et-post-format-standard"> <div class="post-header"> <h1 class="entry-title">Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20</h1> <div class="post-meta vcard"> <p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Tue, September 07, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <a class="comments-link" href="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span></p> </div> </div> <div class="post-thumbnail header"> <img alt="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action.jpeg" width="2000" height="1124" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NTYzOjkzMQ==-1" src="data:image/svg+xml;nitro-empty-id=NTYzOjkzMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwMCAxMTI0IiB3aWR0aD0iMjAwMCIgaGVpZ2h0PSIxMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action.jpeg" alt="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-eio="l" /></noscript> </div> <div class="post-wrap"> <div class="post-content entry-content"> <div class="gtcnab gtcnab-5"><div class="gtcnab-dyn atcnab-27 c-1"><a class="gofollow" data-track="MjcsNSw0LDYw" href="https://BeeTipsy.com" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" width="728" height="90" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NTY4OjY2NA==-1" src="data:image/svg+xml;nitro-empty-id=NTY4OjY2NA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-10 c-2"><a href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" width="728" height="90" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NTY4OjEyNzA=-1" src="data:image/svg+xml;nitro-empty-id=NTY4OjEyNzA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div><div id="et-boc" class="et-boc"> <div class="et-l et-l--post"> <div class="et_builder_inner_content et_pb_gutters3"> <div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular"> <div class="et_pb_row et_pb_row_0"> <div class="et_pb_column et_pb_column_3_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough"> <div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light"> <div class="et_pb_text_inner"><blockquote> <p>Passengers on more than 18 flights had to fly without their luggage last Saturday because of the intermittent strike action at Gran Canaria&#8217;s main commercial airport, in an action expected to be repeated on Wednesdays and Saturdays until the 20th of September, when, they say, it will become an indefinite feature of the industrial action called by the Baggage Handling and Air Sector State Coordinator (CESHA) -majority union-, as well as by the General Labor Confederation (CGT), Union Sindical Obrera (USO) and Trade Airport Handling Workers Unions (STHA)</p> </blockquote> <p>&nbsp;</p></div> </div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light"> <div class="et_pb_text_inner"><p style="text-align:right;"></p><div class="fb-save" data-uri="https://thecanarynews.com/?p=30521" data-size="large"></div> -&nbsp; <div class="wef-measure" style="max-width:450px;"></div><div class="fb-like" data-href="https://thecanarynews.com/?p=30521" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="standard" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div><p></p> </div> </div><div class="et_pb_module et_pb_code et_pb_code_0"> <div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-16 c-1"><center><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-1"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto" data-full-width-responsive="true"></ins></center> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-1"></template></center></div><div class="gtcnab-dyn atcnab-9 c-2"><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" width="200" height="600" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NjA2OjUzOQ==-1" src="data:image/svg+xml;nitro-empty-id=NjA2OjUzOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-8 c-3"><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" width="200" height="600" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NjA2OjEyMTY=-1" src="data:image/svg+xml;nitro-empty-id=NjA2OjEyMTY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-13 c-4"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-2"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-1"></template></center></div><div class="gtcnab-dyn atcnab-20 c-5"><center><a href="https://www.facebook.com/profile.php?id=100008980001686" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-33b3127/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" width="200" height="600" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-33b3127/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NjE1OjY2MA==-1" src="data:image/svg+xml;nitro-empty-id=NjE1OjY2MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript> <br />El Pinillo, Authentic Canarian Cuisine</a></center></div><div class="gtcnab-dyn atcnab-12 c-6"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-3"></template> <!-- Responsive --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5167592796" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-2"></template></center></div></div> </center></div> </div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light"> <div class="et_pb_text_inner"><p>Airport authority AENA reported delays in the delivery of suitcases and passengers who had to fly without their luggage, as some of the main incidents that occurred at Gran Canaria airport following the first day of strike by Groundforce workers, the company that working together with Iberia is in charge of &#8220;handling&#8221; services at the airport.</p> <p>The twelve-hour strike, which ended at midnight on Sunday, generated many more incidents, according to one member of the strike committee, Juan Agustín Viera, the protest affected more than 90% of the twenty flights operated by airlines they serve, with many delays in takeoffs and disembarkations of passengers, as well as extra waits of up to an hour and a half inside the plane, among other incidents.</p> <p>According to Viera, passengers on more than 18 flights had to fly without their luggage.</p> <p>GroundForce are part of the Globalia group and the second most active airside services company at Gran Canaria (LPA), in terms of volume.</p> <p>The intermittent strike is set to continue until the 20th, when it will officially become &#8220;indefinite&#8221;, and has been called by the Handling and Air Sector State Coordinator (CESHA) -majority union-, as well as by the General Labour Confederation (CGT), Union Sindical Obrera (USO) and Airport Handling Workers Unions (STHA) to demand improvements in working conditions in the face of repeated &#8220;non-compliance&#8221; with the collective agreement, Viera stressed.</p> <p>AENA has indicated that the minimum services were met on this first day of protest, which will continue on Wednesdays from 10 a.m. to 10 p.m. and Saturdays from 12 a.m. to noon until September 18, on Sunday 19 the work stoppages will also be from noon to midnight and from Monday 20 will become indefinite, according to the wording of the call to strike, which affects about 350 workers.</p> <p>Workers Committee leader Viera has described the minimum services expected as &#8220;abusive&#8221; and explained that successive &#8220;breaches of the agreement have resulted in a lack of family conciliation, inadequate breaks, rotations of the rotas decided by the company unilaterally&#8221;, and, above all, a situation of &#8220;high job insecurity and a lack of personnel.&#8221;</p><div class="gtcnab gtcnab-1"><div class="gtcnab-dyn atcnab-19 c-1"><center><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-2"></template> <!-- hori --> <center><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="8410334641"></ins></center> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-2"></template></center></div><div class="gtcnab-dyn atcnab-6 c-2"><a class="gofollow" data-track="NiwxLDQsNjA=" href="https://www.perfectweddingcompany.net/en/home/#TheCanary" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" width="728" height="80" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" class="lazyload nitro-lazy" nitro-lazy-empty id="NjQ0OjU1MA==-1" src="data:image/svg+xml;nitro-empty-id=NjQ0OjU1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-12 c-3"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-4"></template> <!-- Responsive --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5167592796" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-3"></template></center></div><div class="gtcnab-dyn atcnab-27 c-4"><a class="gofollow" data-track="MjcsMSw0LDYw" href="https://BeeTipsy.com" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" width="728" height="90" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NjUzOjY1MA==-1" src="data:image/svg+xml;nitro-empty-id=NjUzOjY1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-10 c-5"><a href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" width="728" height="90" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NjUzOjEyNTY=-1" src="data:image/svg+xml;nitro-empty-id=NjUzOjEyNTY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-13 c-6"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-5"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-4"></template></center></div><div class="gtcnab-dyn atcnab-16 c-7"><center><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-3"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto" data-full-width-responsive="true"></ins></center> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-3"></template></center></div></div> <div>“The workers have made a major effort helping the company, to avoid greater economic losses that could produce a technical bankruptcy and as a consequence destruction of employment.&nbsp;</div> <div>&nbsp;</div> <div>Therefore, now that the situation has changed due to increased activity on flights, we ask the company to comply with and respect our working conditions that are regulated by our collective agreement”.&nbsp;</div> <p>The union representative has asserted that the company has not negotiated with the workers committee since the beginning of the pandemic, last March 2020, when the staff entered ERTE (Spanish furlough system) due to force majeure, and that despite the increase in activity at the airport, 95% of the workers are still on ERTE at least partially, and other temporary personnel have been hired.</p> <p>All this has led to an increase in job insecurity and an increase in the accident rate, added Viera, who has complained that the facilities at the airport are &#8220;obsolete&#8221;, the rest rooms for workers do not meet the necessary sanitary conditions in the face of covid-19 and also distancing measures are not fulfilled in the airside enclosure, which is why many work in fear and with a lot of anxiety.</p> <p>Workers themselves are said to be unhappy about the strike because of the damage it causes to the image of the company, the island and tourism, and, in their opinion, it could have been avoided, since the last meeting with the works council was last August 30 and they had plenty of time to negotiate.</p> <p>AENA has reported that Groundforce covers about twenty airlines at the Gran Canaria airport that operate international flights.</p> <p></p><div class='et-box et-shadow'> <div class='et-box-content'>FEHT calls for RESOLUTION OF THE CONFLICT IN THE <em>AEROPUERTO DE GRAN CANARIA</em><p></p> <p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1.jpeg" data-rel="-gallery-mzewiHAi" data-rl_title="" data-rl_caption="" title=""><img alt="" width="350" height="137" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg" data-srcset="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg 350w, https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-150x59.jpeg 150w, https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1.jpeg 900w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-150x59.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1.jpeg.webp 900w" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg" nitro-lazy-srcset="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg 350w, https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-150x59.jpeg 150w, https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1.jpeg 900w" class="alignleft size-medium wp-image-30565 lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NjgyOjEzMzA=-1" src="data:image/svg+xml;nitro-empty-id=NjgyOjEzMzA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDEzNyIgd2lkdGg9IjM1MCIgaGVpZ2h0PSIxMzciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img class="alignleft size-medium wp-image-30565" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg" alt="" width="350" height="137" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-350x137.jpeg 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1-150x59.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Tom-Smulders-FEHT-1.jpeg 900w" sizes="(max-width: 350px) 100vw, 350px" data-eio="l" /></noscript></a>The <a href="https://feht.es/noticias/item/590-resolucion-del-conflicto-en-el-aeropuerto-de-gran-canaria" target="_blank" rel="noopener">Las Palmas Federation of Hotel and Tourism Employers, FEHT</a>, have said in a statement, this Tuesday, that they hope for a solution, on the initiative of the company, to resolve the ongoing workforce dispute at Gran Canaria airport, which has affected baggage handling services company “GroundForce”, and which threatens to continue with intermittent strikes that began last week, to be continued on Wednesdays and Saturdays for the next few weeks;&nbsp; by requesting mediation with the Labor Authority, which has proposed to the Strike Committee that they too appoint a mediator, who can promote an agreement between the parties.</p> <p>The Federation, through vice president, Tom Smulders (pictured), in addition to having insisted on the need for mediation, has warned of the risks of delaying this conflict situation, which may affect tourist accommodation reservations, and could produce systematic cancellations and diversion of scheduled bookings to other destinations.</p> <p>The proposal of a mediator as a catalyst for a possible solution has been valued very positively by the FEHT, a proposal that it hopes will be accepted shortly by the Strike Committee and with it the start of negotiations and the unblocking of this situation. allowing the immediate return to normality of the service, all for the good of the tourist destination, which is currently going through a critical phase in its recovery.</p></div></div><p></p> <p>&nbsp;</p></div> </div> </div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child"> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button"> <li class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a href='http://facebook.com/TheCanaryNews' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a href='http://twitter.com/TheCanaryNews' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li> </ul><div class="et_pb_module et_pb_code et_pb_code_1"> <div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-12 c-1"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-6"></template> <!-- Responsive --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5167592796" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-5"></template></center></div><div class="gtcnab-dyn atcnab-16 c-2"><center><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-4"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto" data-full-width-responsive="true"></ins></center> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-4"></template></center></div><div class="gtcnab-dyn atcnab-13 c-3"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-7"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-6"></template></center></div><div class="gtcnab-dyn atcnab-8 c-4"><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" width="200" height="600" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NzM1OjU2Mw==-1" src="data:image/svg+xml;nitro-empty-id=NzM1OjU2Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-20 c-5"><center><a href="https://www.facebook.com/profile.php?id=100008980001686" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-33b3127/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" width="200" height="600" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-33b3127/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NzM1OjEzNjA=-1" src="data:image/svg+xml;nitro-empty-id=NzM1OjEzNjA=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript> <br />El Pinillo, Authentic Canarian Cuisine</a></center></div><div class="gtcnab-dyn atcnab-9 c-6"><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" width="200" height="600" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NzM2OjU3Ng==-1" src="data:image/svg+xml;nitro-empty-id=NzM2OjU3Ng==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div> </center></div> </div><div class="et_pb_module et_pb_code et_pb_code_2"> <div class="et_pb_code_inner"><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-8"></template> <ins class="adsbygoogle" style="display:block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5287256057"></ins> <template data-nitro-marker-id="f6a744394b87e337de9eae517969de1c-1"></template></div> </div> </div> </div> </div><div class="fb-quote" data-href="https://thecanarynews.com/?p=30521" data-layout="quote"></div> </div> </div> </div> <p></p><div class="gtcnab gtcnab-5"><div class="gtcnab-dyn atcnab-10 c-1"><a href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" width="728" height="90" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NzYzOjQ5OQ==-1" src="data:image/svg+xml;nitro-empty-id=NzYzOjQ5OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-27 c-2"><a class="gofollow" data-track="MjcsNSw0LDYw" href="https://BeeTipsy.com" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" width="728" height="90" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NzYzOjEyNjM=-1" src="data:image/svg+xml;nitro-empty-id=NzYzOjEyNjM=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" data-eio="l" /></noscript></a></div></div> </div> </div> <div class="post-footer"> <div class="social-icons ed-social-share-icons"> <p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/&#038;t=Groundforce%20baggage%20handlers%E2%80%99%20strikes%20expected%20at%20Gran%20Canaria%20airport%20every%20Wednesday%20and%20Saturday%20until%20at%20least%20September%2020" class="social-share-link" title="Share &quot;Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20&quot; via Facebook" data-network-name="facebook" data-share-title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-share-url="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/intent/tweet?text=Groundforce%20baggage%20handlers%E2%80%99%20strikes%20expected%20at%20Gran%20Canaria%20airport%20every%20Wednesday%20and%20Saturday%20until%20at%20least%20September%2020%20https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/" class="social-share-link" title="Share &quot;Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20&quot; via Twitter" data-network-name="twitter" data-share-title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-share-url="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/&#038;description=Groundforce%20baggage%20handlers%E2%80%99%20strikes%20expected%20at%20Gran%20Canaria%20airport%20every%20Wednesday%20and%20Saturday%20until%20at%20least%20September%2020&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2021/09/Airport-Strike-Action-150x84.jpeg" class="social-share-link" title="Share &quot;Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20&quot; via Pinterest" data-network-name="pinterest" data-share-title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-share-url="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/&#038;title=Groundforce%20baggage%20handlers%E2%80%99%20strikes%20expected%20at%20Gran%20Canaria%20airport%20every%20Wednesday%20and%20Saturday%20until%20at%20least%20September%2020" class="social-share-link" title="Share &quot;Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-share-url="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/&#038;title=Groundforce%20baggage%20handlers%E2%80%99%20strikes%20expected%20at%20Gran%20Canaria%20airport%20every%20Wednesday%20and%20Saturday%20until%20at%20least%20September%2020" class="social-share-link" title="Share &quot;Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-share-url="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20&quot; via Email" data-network-name="basic_email" data-share-title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-share-url="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20&quot; via Print" data-network-name="basic_print" data-share-title="Groundforce baggage handlers&#8217; strikes expected at Gran Canaria airport every Wednesday and Saturday until at least September 20" data-share-url="https://thecanarynews.com/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a> </div> <div class="rating-stars"> <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="30521" /> </div>  </div> </article> <nav class="post-nav"> <div class="nav-links clearfix"> <div class="nav-link nav-link-prev"> <a href="https://thecanarynews.com/2021/09/two-aggressive-passengers-cut-short-a-flight-from-barcelona-to-banjul-forcing-unscheduled-landing-on-gran-canaria/" rel="prev"><span class="button">Previous</span><span class="title">Two aggressive passengers cut short a flight from Barcelona to Banjul, forcing unscheduled landing on Gran Canaria</span></a> </div> <div class="nav-link nav-link-next"> </div> </div> </nav> <div class="et_extra_other_module author-box vcard"> <div class="author-box-header"> <h3>About The Author</h3> </div> <div class="author-box-content clearfix"> <div class="author-box-avatar"> <img alt='The Canary' height='170' width='170' data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-33b3127/avatar/0305f8c1cf22255176b2043674c5ba1d.02570e29fde58a646426a0e94800f5b9" data-srcset="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-33b3127/avatar/505292675a90dbc41b09311d46590139.02570e29fde58a646426a0e94800f5b9 2x" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-33b3127/avatar/0305f8c1cf22255176b2043674c5ba1d.02570e29fde58a646426a0e94800f5b9" nitro-lazy-srcset="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-33b3127/avatar/505292675a90dbc41b09311d46590139.02570e29fde58a646426a0e94800f5b9 2x" class="avatar avatar-170 photo lazyload nitro-lazy" nitro-lazy-empty id="ODE2OjUyNA==-1" src="data:image/svg+xml;nitro-empty-id=ODE2OjUyNA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTcwIDE3MCIgd2lkdGg9IjE3MCIgaGVpZ2h0PSIxNzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript> </div> <div class="author-box-description"> <h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4> <p class="note"></p> <ul class="social-icons"> </ul> </div> </div> </div> <div class="et_extra_other_module related-posts"> <div class="related-posts-header"> <h3>Related Posts</h3> </div> <div class="related-posts-content clearfix"> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2021/07/vaccination-day-without-an-appointment-for-40-59-years-this-sunday-on-gran-canaria/" title="Vaccination day without an appointment for 40-59 year olds this Sunday on Gran Canaria" class="post-thumbnail"> <img alt="Vaccination day without an appointment for 40-59 year olds this Sunday on Gran Canaria" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/213811739_6032784646746505_2340193554482130265_n-440x264.jpg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/213811739_6032784646746505_2340193554482130265_n-440x264.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/213811739_6032784646746505_2340193554482130265_n-440x264.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="ODMzOjY3OA==-1" src="data:image/svg+xml;nitro-empty-id=ODMzOjY3OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/213811739_6032784646746505_2340193554482130265_n-440x264.jpg" alt="Vaccination day without an appointment for 40-59 year olds this Sunday on Gran Canaria" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2021/07/vaccination-day-without-an-appointment-for-40-59-years-this-sunday-on-gran-canaria/">Vaccination day without an appointment for 40-59 year olds this Sunday on Gran Canaria</a></h4> <p class="date"><span class="updated">9th July 2021</span></p> </div> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2020/11/negative-pcr-test-result-will-be-required-within-72-hours-prior-to-entering-spain-as-of-november-23-when-travelling-from-red-risk-zones/" title="Negative PCR test result will be required within 72 hours prior to entering Spain as of November 23, when travelling from risk zones" class="post-thumbnail"> <img alt="Negative PCR test result will be required within 72 hours prior to entering Spain as of November 23, when travelling from risk zones" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2020/11/BE43862F-0689-4C63-B5F2-25294D24D5BB-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/BE43862F-0689-4C63-B5F2-25294D24D5BB-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2020/11/BE43862F-0689-4C63-B5F2-25294D24D5BB-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="ODQwOjcwMg==-1" src="data:image/svg+xml;nitro-empty-id=ODQwOjcwMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/BE43862F-0689-4C63-B5F2-25294D24D5BB-440x264.jpeg" alt="Negative PCR test result will be required within 72 hours prior to entering Spain as of November 23, when travelling from risk zones" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2020/11/negative-pcr-test-result-will-be-required-within-72-hours-prior-to-entering-spain-as-of-november-23-when-travelling-from-red-risk-zones/">Negative PCR test result will be required within 72 hours prior to entering Spain as of November 23, when travelling from risk zones</a></h4> <p class="date"><span class="updated">11th November 2020</span></p> </div> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2020/08/gran-canaria-doctors-appeal-for-individual-responsibility-due-to-very-serious-situation/" title="Gran Canaria doctors appeal for individual responsibility due to &#8220;very serious situation&#8221;" class="post-thumbnail"> <img alt="Gran Canaria doctors appeal for individual responsibility due to &#8220;very serious situation&#8221;" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2020/08/1victor005-440x264.jpg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2020/08/1victor005-440x264.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2020/08/1victor005-440x264.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="ODQ3OjYxNw==-1" src="data:image/svg+xml;nitro-empty-id=ODQ3OjYxNw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/08/1victor005-440x264.jpg" alt="Gran Canaria doctors appeal for individual responsibility due to &#8220;very serious situation&#8221;" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2020/08/gran-canaria-doctors-appeal-for-individual-responsibility-due-to-very-serious-situation/">Gran Canaria doctors appeal for individual responsibility due to &#8220;very serious situation&#8221;</a></h4> <p class="date"><span class="updated">29th August 2020</span></p> </div> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2020/07/the-canary-islands-track-and-trace-more-contacts-for-every-individual-new-corona-virus-case-than-anywhere-in-spain/" title="The Canary Islands track and trace more contacts for every individual new corona virus case than anywhere in Spain" class="post-thumbnail"> <img alt="The Canary Islands track and trace more contacts for every individual new corona virus case than anywhere in Spain" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2020/07/COVID-19-Canarias-jul-21-440x264.png" width="440" height="264" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2020/07/COVID-19-Canarias-jul-21-440x264.png" class="lazyload nitro-lazy" nitro-lazy-empty id="ODU0OjUxOQ==-1" src="data:image/svg+xml;nitro-empty-id=ODU0OjUxOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/COVID-19-Canarias-jul-21-440x264.png" alt="The Canary Islands track and trace more contacts for every individual new corona virus case than anywhere in Spain" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2020/07/the-canary-islands-track-and-trace-more-contacts-for-every-individual-new-corona-virus-case-than-anywhere-in-spain/">The Canary Islands track and trace more contacts for every individual new corona virus case than anywhere in Spain</a></h4> <p class="date"><span class="updated">21st July 2020</span></p> </div> </div> </div> <template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-5"></template> <!-- all --> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="4108127552" data-ad-format="auto" data-full-width-responsive="true"></ins> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-5"></template> <!-- You can start editing here. --> <section id="comment-wrap"> <div id="comments" class="nocomments"> <!-- If comments are open, but there are no comments. --> </div> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/groundforce-baggage-handlers-strikes-expected-at-gran-canaria-airport-every-wednesday-and-saturday-until-at-least-september-20/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password" id="i0f41639b8" name="i0f41639b8" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px,1px,1px,1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><template data-nitro-marker-id="01c5635b60de7e3a931a039bae81646b-1"></template></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p> <p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30521' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p></form> </div><!-- #respond --> </section> </div><!-- /.et_pb_extra_column.et_pb_extra_column_main --> </div> <!-- #content-area --> </div> <!-- .container --> </div> <!-- #main-content --> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGVjYW5hcnluZXdzLmNvbS8yMDIxLzA5L2dyb3VuZGZvcmNlLWJhZ2dhZ2UtaGFuZGxlcnMtc3RyaWtlcy1leHBlY3RlZC1hdC1ncmFuLWNhbmFyaWEtYWlycG9ydC1ldmVyeS13ZWRuZXNkYXktYW5kLXNhdHVyZGF5LXVudGlsLWF0LWxlYXN0LXNlcHRlbWJlci0yMC8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '42c813dcdd8f2c6b89a5baf493ae498545b2727698b15f0ff1fb7d91e1fe3e44ebb183a0eb314421186949589ec46be33904017ce78ef71cc58d590e63e6ac2e'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGVjYW5hcnluZXdzLmNvbS8yMDIxLzA5L2dyb3VuZGZvcmNlLWJhZ2dhZ2UtaGFuZGxlcnMtc3RyaWtlcy1leHBlY3RlZC1hdC1ncmFuLWNhbmFyaWEtYWlycG9ydC1ldmVyeS13ZWRuZXNkYXktYW5kLXNhdHVyZGF5LXVudGlsLWF0LWxlYXN0LXNlcHRlbWJlci0yMC8=&nitroBeaconCookies=W10=&nitroBeaconHash=42c813dcdd8f2c6b89a5baf493ae498545b2727698b15f0ff1fb7d91e1fe3e44ebb183a0eb314421186949589ec46be33904017ce78ef71cc58d590e63e6ac2e&proxyPurgeOnly=&layout=post');
        }
    }
</script> <footer id="footer" class="footer_columns_1"> <div class="container"> <div class="et_pb_extra_row container-width-change-notify"> <div class="et_pb_extra_column odd column-1"> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><address><font size="-1" color="red"><strong>The Canary News, Views & Sunshine<br /></strong></font> <font size="-2" color="white"><i>(Asoc. The Long Walk La Gran Caminata)</i><br /> CC Eurocentre Planta 2, The Print Shop<br /> 35100 San Fernando, Playa del Inglés, Maspalomas<br /> San Bartolomé de Tirajana,<br /> Gran Canaria <strong><div> Tel: +34 928 987 988 </div></strong></font></address> <iframe width="600" height="500" style="border:0;" allowfullscreen="true" loading="lazy" data-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3530.44605574985!2d-15.574036684936654!3d27.76522698276797!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x420174e83cff3147!2sThe%20Canary%20News%2C%20Views%20%26%20Sunshine%2C%20TheCanaryNews.com%2C%20TheCanary.TV%2C%20TheCanaryGuide.com%2C%20LoveGranCanaria.es%2C%20G.page%2FTheCanaryNews%20GranCanaria.NEWS!5e0!3m2!1sen!2ses!4v1619002676852!5m2!1sen!2ses" nitro-lazy-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3530.44605574985!2d-15.574036684936654!3d27.76522698276797!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x420174e83cff3147!2sThe%20Canary%20News%2C%20Views%20%26%20Sunshine%2C%20TheCanaryNews.com%2C%20TheCanary.TV%2C%20TheCanaryGuide.com%2C%20LoveGranCanaria.es%2C%20G.page%2FTheCanaryNews%20GranCanaria.NEWS!5e0!3m2!1sen!2ses!4v1619002676852!5m2!1sen!2ses" class="lazyload nitro-lazy"></iframe></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-3" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><center>.<div class="gtcnab gtcnab-1"><div class="gtcnab-dyn atcnab-13 c-1"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-9"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-7"></template></center></div><div class="gtcnab-dyn atcnab-19 c-2"><center><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-6"></template> <!-- hori --> <center><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="8410334641"></ins></center> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-6"></template></center></div><div class="gtcnab-dyn atcnab-16 c-3"><center><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-7"></template> <!-- Response 2 --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto" data-full-width-responsive="true"></ins></center> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-7"></template></center></div><div class="gtcnab-dyn atcnab-6 c-4"><a class="gofollow" data-track="NiwxLDQsNjA=" href="https://www.perfectweddingcompany.net/en/home/#TheCanary" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" width="728" height="80" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" class="lazyload nitro-lazy" nitro-lazy-empty id="OTUwOjU1MA==-1" src="data:image/svg+xml;nitro-empty-id=OTUwOjU1MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-27 c-5"><a class="gofollow" data-track="MjcsMSw0LDYw" href="https://BeeTipsy.com" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" width="728" height="90" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="OTUwOjEzMDk=-1" src="data:image/svg+xml;nitro-empty-id=OTUwOjEzMDk=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Tipsy-Bee-Leader-1.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-10 c-6"><a href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" width="728" height="90" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="OTUwOjE5MTU=-1" src="data:image/svg+xml;nitro-empty-id=OTUwOjE5MTU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-12 c-7"><center><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-10"></template> <!-- Responsive --> <center><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5167592796" data-ad-format="auto"></ins></center> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-8"></template></center></div></div>.</center></div> <!-- end .et_pb_widget --> </div> </div> </div> <div id="footer-bottom"> <div class="container"> <!-- Footer Info --> <p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p> <!-- Footer Navigation --> <div id="footer-nav"> <ul class="et-extra-social-icons" style=""> <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a> </li> <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a> </li> <li class="et-extra-social-icon instagram"> <a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a> </li> <li class="et-extra-social-icon rss"> <a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a> </li> <li class="et-extra-social-icon youtube"> <a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a> </li> </ul> </div> <!-- /#et-footer-nav --> </div> </div> </footer> </div><script nitro-exclude>(function(){var e=[];var a={};var r=null;var i={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var l=function(t){setTimeout(t,0)};var t=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let e=t.getAttribute("nitro-lazy-src");let r=t.getAttribute("id");if(r&&e){a[r]=e}});r=new MutationObserver(n);let e=document.querySelectorAll(i.observeSelectors.join(","));for(let t=0;t<e.length;++t){r.observe(e[t],{subtree:true,childList:true,attributes:true,attributeFilter:i.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(a){for(let r=0;r<a.length;++r){switch(a[r].type){case"attributes":let t=a[r].target.getAttribute(a[r].attributeName);if(!t)break;let e=i.attributeRegex.exec(t);if(e&&e[1]){a[r].target.setAttribute("nitro-lazy-"+a[r].attributeName,u(e[1]));if(a[r].target.className.indexOf("nitro-lazy")<0){a[r].target.className+=" nitro-lazy"}}break;case"childList":if(a[r].addedNodes.length>0){for(let e=0;e<a[r].addedNodes.length;++e){let t=a[r].addedNodes[e];l(function(t){return function(){s(t,true)}}(t))}}break}}};var s=function(a,t){if(!(a instanceof HTMLElement))return;if(e.indexOf(a)>-1)return;for(let r=0;r<i.attributes.length;++r){let e=a.getAttribute(i.attributes[r]);if(e){let t=i.attributeRegex.exec(e);if(t){a.setAttribute("nitro-lazy-"+i.attributes[r],u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}}if(a.style.backgroundImage){let t=i.cssUrlFuncRegex.exec(a.style.backgroundImage);if(t){a.setAttribute("nitro-lazy-bg",u(t[1]));if(a.className.indexOf("nitro-lazy")<0){a.className+=" nitro-lazy"}}}e.push(a);if(t){a.querySelectorAll("*").forEach(function(t){l(function(){s(t)})})}};function u(t){return a[t]}if(i.enabled){t()}})();</script> <!-- #page-container --> <span title="Back To Top" id="back_to_top"></span> <template data-nitro-marker-id="c86e46e7dbab148917f750caf9efe886-1"></template> <!-- Facebook Pixel Event Code --> <template data-nitro-marker-id="edff47f5d6f4a90b3ca484f5b8af4164-1"></template> <!-- End Facebook Pixel Event Code --> <div id='fb-pxl-ajax-code'></div><!-- Global site tag (gtag.js) - Google Analytics --> <template data-nitro-marker-id="c88bcfd3e23abb2e61652f90baca92ad-2"></template> <template data-nitro-marker-id="484186d62a7ebb6a2d643388eef8ae83-2"></template> <div id="fb-root"></div> <template data-nitro-marker-id="3c0084c99b0a38f46fb5e93443d468c7-1"></template> <template data-nitro-marker-id="mousewheel-min-js-js"></template> <template data-nitro-marker-id="hugeit-lightbox-js-js-extra"></template> <template data-nitro-marker-id="hugeit-lightbox-js-js"></template> <template data-nitro-marker-id="hugeit-custom-js-js-extra"></template> <template data-nitro-marker-id="hugeit-custom-js-js"></template> <template data-nitro-marker-id="eio-lazy-load-js-before"></template> <template data-nitro-marker-id="eio-lazy-load-js"></template> <template data-nitro-marker-id="masonry-js"></template> <template data-nitro-marker-id="extra-scripts-js-extra"></template> <template data-nitro-marker-id="extra-scripts-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="fitvids-js"></template> <template data-nitro-marker-id="hashchange-js"></template> <template data-nitro-marker-id="magnific-popup-js"></template> <template data-nitro-marker-id="salvattore-js"></template> <template data-nitro-marker-id="et-core-common-js"></template> <template data-nitro-marker-id="wp-embed-js"></template>  <!-- Cookie Notice plugin v2.1.3 by Hu-manity.co https://hu-manity.co/ --> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color:rgba(50,50,58,.84);"><div class="cookie-notice-container" style="color:#fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default" aria-label="Ok">Ok</a><a href="https://thecanarynews.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div> </div> <!-- / Cookie Notice plugin --><script>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</script><noscript id="nitro-deferred-styles"><style id="et-builder-googlefonts-cached-inline" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@font-face{font-family:"ABeeZee";font-style:italic;font-weight:400;font-display:swap;src:url("https://fonts.gstatic.com/s/abeezee/v14/esDT31xSG-6AGleN2tCUkp8G.ttf") format("truetype");}@font-face{font-family:"ABeeZee";font-style:normal;font-weight:400;font-display:swap;src:url("https://fonts.gstatic.com/s/abeezee/v14/esDR31xSG-6AGleN2tWklQ.ttf") format("truetype");}@font-face{font-family:"ABeeZee";font-style:italic;font-weight:400;font-display:swap;src:url("https://fonts.gstatic.com/s/abeezee/v14/esDT31xSG-6AGleN2tCUkp8F.woff") format("woff");}@font-face{font-family:"ABeeZee";font-style:normal;font-weight:400;font-display:swap;src:url("https://fonts.gstatic.com/s/abeezee/v14/esDR31xSG-6AGleN2tWklg.woff") format("woff");}@font-face{font-family:"ABeeZee";font-style:italic;font-weight:400;font-display:swap;src:url("https://fonts.gstatic.com/s/abeezee/v14/esDT31xSG-6AGleN2tCUkp8D.woff2") format("woff2");}@font-face{font-family:"ABeeZee";font-style:normal;font-weight:400;font-display:swap;src:url("https://fonts.gstatic.com/s/abeezee/v14/esDR31xSG-6AGleN2tWkkA.woff2") format("woff2");}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/combinedCss/nitro-min-noimport-ac08ade85eb0a8d9ee672a35f117569b-stylesheet.css" /><style id='extra-dynamic-critical-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/combinedCss/nitro-min-noimport-f1250b49f6b0acba16d5c06522420542-stylesheet.css" /><style type="text/css" media="screen" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.gtcnab{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.gtcnab img{height:auto;}.gtcnab-col{position:relative;float:left;}.gtcnab-col:first-child{margin-left:0;}.gtcnab-col:last-child{margin-right:0;}.gtcnab-1{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto;}.gtcnab-2{width:100%;max-width:300px;height:100%;max-height:600px;margin:0 auto;}.gtcnab-4{width:100%;max-width:200px;height:100%;max-height:600px;margin:0 auto;}.gtcnab-5{width:100%;max-width:728px;height:100%;max-height:90px;margin:0 auto;}@media only screen and (max-width: 480px){.gtcnab-col,.gtcnab-dyn,.gtcnab-single{width:100%;margin-left:0;margin-right:0;}}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}.lazyload.nitro-lazy{background-image:none !important;}</style><style id="et-extra-customizer-global-cached-inline-styles" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><style type="text/css" id="rating-stars" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#00a8ff;}</style><link rel='stylesheet' id='wp-block-library-css' type='text/css' media='none' nitropack-onload="media='all'" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-33b3127/wp-includes/css/dist/block-library/nitro-min-noimport-d41d8cd98f00b204e9800998ecf8427e.style.min.css" /><style id="et-builder-module-design-deferred-30521-cached-inline-styles" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.et_pb_text_0.et_pb_text,.et_pb_text_1.et_pb_text,.et_pb_text_2.et_pb_text{color:#000 !important;}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none !important;}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,.3);}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px;}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px;}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998 !important;}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced !important;}@media only screen and (min-width:981px){.et_pb_code_0{display:none !important;}}@media only screen and (min-width:768px) and (max-width:980px){.et_pb_code_0{display:none !important;}}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let d=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);let o=[];function f(t){if(t===null)return;let e=null;let n=t.children.length;let i;let l=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let e=0;e<n;e++){i=t.children[e];if(l.indexOf(i.tagName)==-1){let e=i.getBoundingClientRect();if(e.width*e.height>0){if(e.y>d){o.push(i)}else{f(i)}}}}}if(typeof NPRL!=="undefined"){f(document.body);let t=o.length;let n;for(let e=0;e<t;e++){n=o[e];n.classList.add("nitro-offscreen")}let e=false;function i(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",i);setTimeout(i,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style></body> </html> 