<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents | The Canary - News, Views &amp; Sunshine</title>
	<meta name="description" content="Passengers from the rest of the national territory must deliver a valid negative diagnostic test certificate for SARS-COV-2 made 72 hours before arrival." />
	<link rel="canonical" href="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents | The Canary - News, Views &amp; Sunshine" />
	<meta property="og:description" content="Passengers from the rest of the national territory must deliver a valid negative diagnostic test certificate for SARS-COV-2 made 72 hours before arrival." />
	<meta property="og:url" content="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:publisher" content="https://facebook.com/TheCanaryNews" />
	<meta property="article:author" content="Fb.com/thecanaryguide" />
	<meta property="article:published_time" content="2021-04-15T08:04:30+00:00" />
	<meta property="article:modified_time" content="2021-04-15T08:17:50+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control-.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCanaryNews" />
	<meta name="twitter:site" content="@TheCanaryNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sanna">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents Comments Feed" href="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.9.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tiempocom_style-css'  href='https://thecanarynews.com/wp-content/plugins/tiempocom/static/css/default.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style.dev.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynews.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.7.1' id='hugeit-froogaloop-js-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=611' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.7.1' id='cookie-check-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.7.1' id='jquery.cookie-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":"","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25249429-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25249429-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/23149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://thecanarynews.com/?p=23149' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F04%2Fcovid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F04%2Fcovid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:5px 5px 5px 5px;width:100%; max-width:728px; height:100%; max-height:95px; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.30.0" /><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://thecanarynews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '283754088822121', {}, {
    "agent": "wordpress-5.7.1-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://thecanarynews.com/wp-content/uploads/sites/4/2020/12/LGC-Puerto-Rico-Lagoon.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top left; background-attachment: fixed; }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-0251138111401940","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-23149 single-format-standard custom-background et-tb-has-template et_extra et_pb_pagebuilder_layout et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_slideInX  et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- all -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0251138111401940" data-ad-slot="4108127552" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="100">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/TCN-logo.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/TCN-logo.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/TCN-logo.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #00bbff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/" title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control--440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control--440x264.jpeg" alt="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-eio="l" /></noscript>
			</a>
							<h2>A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents</h2>
							<div class="post-meta">
								<span class="updated">Thu, April 15, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/nearly-50-arrests-as-part-of-gran-canaria-policia-nacional-investigation-against-people-trafficking-to-the-canary-islands/" title="Nearly 50 arrests as part of Gran Canaria Policia Nacional investigation against people trafficking to The Canary Islands" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Nearly 50 arrests as part of Gran Canaria Policia Nacional investigation against people trafficking to The Canary Islands" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Policia-Nacional-PR-Photo-Canariavisen-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Policia-Nacional-PR-Photo-Canariavisen-440x264.jpg" alt="Nearly 50 arrests as part of Gran Canaria Policia Nacional investigation against people trafficking to The Canary Islands" data-eio="l" /></noscript>
			</a>
							<h2>Nearly 50 arrests as part of Gran Canaria Policia Nacional investigation against people trafficking to The Canary Islands</h2>
							<div class="post-meta">
								<span class="updated">Mon, April 12, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/04/binter-adds-new-direct-weekly-air-routes-connecting-canary-islands-with-french-italian-and-spanish-cities-among-26-other-destinations-beyond-the-archipelago/" title="Binter adds new direct weekly air routes, connecting Canary Islands with French, Italian and Spanish cities, among 26 other destinations beyond the archipelago">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-150x150.png" alt="Binter adds new direct weekly air routes, connecting Canary Islands with French, Italian and Spanish cities, among 26 other destinations beyond the archipelago" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Binter-Jet-150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Binter-Jet-150x150.jpeg" alt="Binter adds new direct weekly air routes, connecting Canary Islands with French, Italian and Spanish cities, among 26 other destinations beyond the archipelago" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/04/binter-adds-new-direct-weekly-air-routes-connecting-canary-islands-with-french-italian-and-spanish-cities-among-26-other-destinations-beyond-the-archipelago/">Binter adds new direct weekly air routes, connecting Canary Islands with French, Italian and Spanish cities, among 26 other destinations beyond the archipelago</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Mon, April 12, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/04/binter-adds-new-direct-weekly-air-routes-connecting-canary-islands-with-french-italian-and-spanish-cities-among-26-other-destinations-beyond-the-archipelago/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/04/volcanic-plume-of-sulphur-dioxide-stretches-across-the-atlantic-from-the-caribbean-to-the-canary-islands/" title="Volcanic Plume of Sulphur Dioxide Stretches Across The Atlantic From The Caribbean to The Canary Islands">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-150x150.png" alt="Volcanic Plume of Sulphur Dioxide Stretches Across The Atlantic From The Caribbean to The Canary Islands" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Volcanic-Plume-of-SO2-crosses-the-Atlantic-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Volcanic-Plume-of-SO2-crosses-the-Atlantic-150x150.jpg" alt="Volcanic Plume of Sulphur Dioxide Stretches Across The Atlantic From The Caribbean to The Canary Islands" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/04/volcanic-plume-of-sulphur-dioxide-stretches-across-the-atlantic-from-the-caribbean-to-the-canary-islands/">Volcanic Plume of Sulphur Dioxide Stretches Across The Atlantic From The Caribbean to The Canary Islands</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Sun, April 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/04/volcanic-plume-of-sulphur-dioxide-stretches-across-the-atlantic-from-the-caribbean-to-the-canary-islands/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/04/canary-islands-covid-numbers-remain-relatively-low-but-a-sudden-increase-in-hospitalisations-this-week-have-brought-concerns-of-a-more-virulent-fourth-wave/" title="Canary Islands Covid numbers remain relatively low, but a sudden increase in hospitalisations this week have brought concerns of a more virulent fourth wave">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-150x150.png" alt="Canary Islands Covid numbers remain relatively low, but a sudden increase in hospitalisations this week have brought concerns of a more virulent fourth wave" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Insular-hospital-archive-image-2018-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Insular-hospital-archive-image-2018-150x150.jpg" alt="Canary Islands Covid numbers remain relatively low, but a sudden increase in hospitalisations this week have brought concerns of a more virulent fourth wave" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/04/canary-islands-covid-numbers-remain-relatively-low-but-a-sudden-increase-in-hospitalisations-this-week-have-brought-concerns-of-a-more-virulent-fourth-wave/">Canary Islands Covid numbers remain relatively low, but a sudden increase in hospitalisations this week have brought concerns of a more virulent fourth wave</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Sun, April 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/04/canary-islands-covid-numbers-remain-relatively-low-but-a-sudden-increase-in-hospitalisations-this-week-have-brought-concerns-of-a-more-virulent-fourth-wave/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/" title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control--440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control--440x264.jpeg" alt="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-eio="l" /></noscript>
			</a>
							<h2>A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents</h2>
							<div class="post-meta">
								<span class="updated">Thu, April 15, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/mogan-town-council-again-announces-restrictions-to-the-water-supply-unfit-for-human-consumption-this-time-in-the-soria-neighbourhood/" title="Mogán Town Council again announces restrictions to the water supply, unfit for human consumption, this time in the Soria neighbourhood" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Mogán Town Council again announces restrictions to the water supply, unfit for human consumption, this time in the Soria neighbourhood" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/presa-soria-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/presa-soria-440x264.jpeg" alt="Mogán Town Council again announces restrictions to the water supply, unfit for human consumption, this time in the Soria neighbourhood" data-eio="l" /></noscript>
			</a>
							<h2>Mogán Town Council again announces restrictions to the water supply, unfit for human consumption, this time in the Soria neighbourhood</h2>
							<div class="post-meta">
								<span class="updated">Tue, April 13, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/mogan/" rel="tag">Mogán</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/ash-from-the-volcano-erupting-in-the-caribbean-could-arrive-over-spain-from-wednesday-with-the-expected-storm/" title="Ash from the volcano erupting in the Caribbean could arrive over Spain from Wednesday with the expected storm" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Ash from the volcano erupting in the Caribbean could arrive over Spain from Wednesday with the expected storm" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Tan-ash-from-the-eruption-of-La-Soufriere-on-April-10_-2021_-spotted-by-Suomi-NPP.-Credit-NASA_NOAA-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Tan-ash-from-the-eruption-of-La-Soufriere-on-April-10_-2021_-spotted-by-Suomi-NPP.-Credit-NASA_NOAA-440x264.jpg" alt="Ash from the volcano erupting in the Caribbean could arrive over Spain from Wednesday with the expected storm" data-eio="l" /></noscript>
			</a>
							<h2>Ash from the volcano erupting in the Caribbean could arrive over Spain from Wednesday with the expected storm</h2>
							<div class="post-meta">
								<span class="updated">Tue, April 13, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/weather/" rel="tag">Weather</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li></ul></li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/vice-president-of-cabildo-de-gran-canaria-agrees-to-directly-assist-in-funding-the-food-project-in-arguineguin/" title="Vice President of Cabildo de Gran Canaria agrees to directly assist in funding The Food Project in Arguineguín" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Vice President of Cabildo de Gran Canaria agrees to directly assist in funding The Food Project in Arguineguín" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Jenni-Hymoff-The-Food-Project-and-Cabildo-Vice-President-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Jenni-Hymoff-The-Food-Project-and-Cabildo-Vice-President-440x264.jpeg" alt="Vice President of Cabildo de Gran Canaria agrees to directly assist in funding The Food Project in Arguineguín" data-eio="l" /></noscript>
			</a>
							<h2>Vice President of Cabildo de Gran Canaria agrees to directly assist in funding The Food Project in Arguineguín</h2>
							<div class="post-meta">
								<span class="updated">Wed, April 14, 2021</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/were-all-made-of-stardust-but-only-some-of-us-know-how-to-shine-how-andy-reed-shone/" title="We’re all made of stardust, but only some of us know how to shine. How Andy Reed shone" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="We’re all made of stardust, but only some of us know how to shine. How Andy Reed shone" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Andy-shades-1-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/Andy-shades-1-440x264.jpeg" alt="We’re all made of stardust, but only some of us know how to shine. How Andy Reed shone" data-eio="l" /></noscript>
			</a>
							<h2>We’re all made of stardust, but only some of us know how to shine. How Andy Reed shone</h2>
							<div class="post-meta">
								<span class="updated">Wed, April 14, 2021</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/" rel="tag">Sunshine</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/04/spring-is-in-the-air-and-people-are-getting-naked-on-gran-canaria-heres-just-three-crazy-little-moments-caught-on-camera-in-the-last-24-hours/" title="Spring is in the air and people are getting naked on Gran Canaria, here&#8217;s just three crazy little moments caught on camera in the last 24 hours" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Spring is in the air and people are getting naked on Gran Canaria, here&#8217;s just three crazy little moments caught on camera in the last 24 hours" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/SpringIsInTheAir-1-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/SpringIsInTheAir-1-440x264.jpg" alt="Spring is in the air and people are getting naked on Gran Canaria, here&#8217;s just three crazy little moments caught on camera in the last 24 hours" data-eio="l" /></noscript>
			</a>
							<h2>Spring is in the air and people are getting naked on Gran Canaria, here&#039;s just three crazy little moments caught on camera in the last 24 hours</h2>
							<div class="post-meta">
								<span class="updated">Thu, April 08, 2021</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/" rel="tag">Sunshine</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li></ul></li>
<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-22452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22452"><a href="https://TheCanaryNews.com/">Home</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad">
<!-- Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5167592796" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-23149" class="module single-post-module post-23149 post type-post status-publish format-standard has-post-thumbnail hentry category-thecanarycoronavirus category-health category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria category-tourism tag-canaryislands tag-coronavirus tag-government tag-grancanaria tag-tourism tag-health tag-regional-government et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Thu, April 15, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <a class="comments-link" href="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control-.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control-.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control-.jpeg" alt="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-eio="l" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><strong>A valid negative diagnostic test certificate for SARS-COV-2 is required for all passengers coming to The Canary Islands, including from the rest of Spain need, done 72 hours before arrival.</strong></p>
<p>The Ministry of Health of the Government of the Canary Islands decided last week to extend, by means of an Executive Order by regional health minister Blas Trujillo, screening measures to help contain the transmission of SARS-COV-2,by ensuring that every passenger entering the Canary Islands from the rest of the national territory, by air or sea, carries a diagnostic test result for active infection (PDIA).</p><div class="g g-1"><div class="g-dyn a-19 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hori -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="8410334641"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-12 c-2"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: right;"><div class="fb-save" data-uri="https://thecanarynews.com/?p=23149" data-size="large"></div> -  <div class="fb-like" data-href="https://thecanarynews.com/?p=23149" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="standard" data-ref="" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></p>
</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>The measure has been established for the arrival of visitors from all other regions of the country. Travel <strong>between the islands obliging passengers</strong> to present negative PDIA can be eliminated, though those islands in alert levels 1 and 2 do not have do not have restrictions on interisland travel, those in levels 3 and 4 should still only travel between islands if they have a justified reason based on the established exceptions.</p>
<p>National and international passengers who can prove they will be staying in a regulated tourist accommodation in the Archipelago will be required to present a negative diagnostic test when checking in at the establishment.</p>
<p><strong>Good results </strong></p>
<p>87% of the 342,794 travellers who arrived on the Canary Islands from the rest of Spain, by air or sea, between December 18 and April 4 were able to provide a negative active infection diagnostic test (PDIA). Thanks to this protocol, a total of 753 positive cases were also detected.</p>
<p>Among the passengers who underwent the required test at origin, 482 positive cases of COVID-19 were detected, of which 410 were confirmed by PCR and the remaining 72 by antigen tests.</p>
<p>271 positive cases of COVID-19 were also detected at their destination, among travellers who underwent the test upon arrival in the Canary Islands, once identified they were placed in isolation until a negative result from diagnostic tests was received.</p>
<p>These good results, from the control system protocols, and the detection of positive cases entering the Canary Islands, are now being analysed so that the Ministry can extend these rules in order to guarantee that all passengers who enter the Archipelago do so free of coronavirus, minimising the risk of importing new cases and, therefore, stopping incoming travellers from causing any increases in the transmission of COVID-19 in the Canary Islands.</p>
<p><strong>Protocol operation</strong></p>
<p>According to this protocol, travellers coming from anywhere within Spanish national territory must submit a valid negative diagnostic test certificate for SARS-COV-2, done 72 hours before arrival. The certificate must be delivered at the checkpoints established for this purpose by the Health Department of the Canary Islands Government, at the six Canarian airports that receive domestic flights. Travellers who make airport transfers between islands must go to the control point at the first airport where they disembark to present their certificate for their negative diagnostic test.</p>
<p>Travellers who do not present the certificate, or whose certificate cannot be validated, are identified, registered and then ordered to go into self-isolation until a negative result has been obtained, at destination.</p>
<p>The diagnostic tests for active infection allowed are any of the following:</p>
<p>&#8211; PCR (COVID-19 RT-PCR)</p>
<p>&#8211; Rapid detection tests for SARS-CoV-2 antigens with a specificity of more than 97% and a sensitivity of more than 80%, according to the corresponding approval of a country within the European Union or the European Economic Area</p>
<p>&#8211; Transcription Mediated Amplification (TMA).</p>
<p><strong>Free trial</strong></p>
<p>The Ministry of Health have also said that the diagnostic test, both at origin and destination, will be free for travellers officially resident in the Canary Islands when coming from the rest of the Spanish national territory using the tests available at Eurofins Megalab centres, (See the map below) which have been arranged by the Canary Islands Health Service specifically for that purpose. <a href="https://eurofins-megalab.com/wp-content/uploads/2020/12/bono-noresidente-canarias-1.pdf">Other (non-resident) passengers will bear the cost of carrying out the PDIA, which will have a special price in the centres arranged by the SCS</a>. (Here is a <a href="https://eurofins-megalab.com/wp-content/uploads/2021/03/RED-GOBIERNO-CANARIO-Y-BALEAR-NO-RESIDENTES.png" data-rel="-gallery-lSBGWzQ5" data-rl_title="" data-rl_caption="" title="">full list of the centres where non-residents can get tested</a>)</p>
<p><iframe loading="lazy" src="https://www.google.com/maps/d/embed?mid=1-UcVKSO4EvP215Ai9tp7b-0dhZeYG6nT" width="640" height="480"></iframe></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0 et_animated">
				
				
				<div class="et_pb_code_inner"><div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWS" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-9 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="fb-quote" data-href="https://thecanarynews.com/?p=23149" data-layout="quote"></div>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/&#038;t=A%20covid%20test%20certificate%20is%20required%20for%20all%20travellers%20coming%20to%20the%20Canary%20Islands%2C%20including%20from%20the%20rest%20of%20Spain%20where%20these%20are%20free%20for%20residents" class="social-share-link" title="Share &quot;A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents&quot; via Facebook" data-network-name="facebook" data-share-title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-share-url="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=A%20covid%20test%20certificate%20is%20required%20for%20all%20travellers%20coming%20to%20the%20Canary%20Islands%2C%20including%20from%20the%20rest%20of%20Spain%20where%20these%20are%20free%20for%20residents%20https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/" class="social-share-link" title="Share &quot;A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents&quot; via Twitter" data-network-name="twitter" data-share-title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-share-url="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/&#038;description=A%20covid%20test%20certificate%20is%20required%20for%20all%20travellers%20coming%20to%20the%20Canary%20Islands%2C%20including%20from%20the%20rest%20of%20Spain%20where%20these%20are%20free%20for%20residents&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/national-travellers-test-control--150x100.jpeg" class="social-share-link" title="Share &quot;A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents&quot; via Pinterest" data-network-name="pinterest" data-share-title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-share-url="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/&#038;title=A%20covid%20test%20certificate%20is%20required%20for%20all%20travellers%20coming%20to%20the%20Canary%20Islands%2C%20including%20from%20the%20rest%20of%20Spain%20where%20these%20are%20free%20for%20residents" class="social-share-link" title="Share &quot;A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents&quot; via LinkedIn" data-network-name="linkedin" data-share-title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-share-url="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/&#038;title=A%20covid%20test%20certificate%20is%20required%20for%20all%20travellers%20coming%20to%20the%20Canary%20Islands%2C%20including%20from%20the%20rest%20of%20Spain%20where%20these%20are%20free%20for%20residents" class="social-share-link" title="Share &quot;A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-share-url="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents&quot; via Email" data-network-name="basic_email" data-share-title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-share-url="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents&quot; via Print" data-network-name="basic_print" data-share-title="A covid test certificate is required for all travellers coming to the Canary Islands, including from the rest of Spain where these are free for residents" data-share-url="https://thecanarynews.com/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="23149" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00bbff;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- all -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="4108127552"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2021/04/vice-president-of-cabildo-de-gran-canaria-agrees-to-directly-assist-in-funding-the-food-project-in-arguineguin/" rel="prev"><span class="button">Previous</span><span class="title">Vice President of Cabildo de Gran Canaria agrees to directly assist in funding The Food Project in Arguineguín</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Sanna' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='Sanna' src='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/sanna/" rel="author" title="View all posts by Sanna">Sanna</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="http://Fb.com/thecanaryguide" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/05/restrictions-on-international-travel-to-spain-are-expected-to-last-until-at-least-october/" title="Restrictions on international travel to Spain are expected to last until at least October" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Restrictions on international travel to Spain are expected to last until at least October" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/04/Aircraft-in-flight-towards-sun-setting-or-rising-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/04/Aircraft-in-flight-towards-sun-setting-or-rising-440x264.jpg" alt="Restrictions on international travel to Spain are expected to last until at least October" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/05/restrictions-on-international-travel-to-spain-are-expected-to-last-until-at-least-october/">Restrictions on international travel to Spain are expected to last until at least October</a></h4>
									<p class="date"><span class="updated">1st May 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/04/mogan-cancels-all-festivities-and-outdoor-events-until-september/" title="Mogán cancels all festivities and outdoor events until September" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Mogán cancels all festivities and outdoor events until September" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/04/Fiestas-Maria-Auxilleria-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/04/Fiestas-Maria-Auxilleria-440x264.jpg" alt="Mogán cancels all festivities and outdoor events until September" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/04/mogan-cancels-all-festivities-and-outdoor-events-until-september/">Mogán cancels all festivities and outdoor events until September</a></h4>
									<p class="date"><span class="updated">29th April 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/03/tourism0-16000-visitors-who-have-not-yet-been-able-to-return-home-now-confirmed-able-to-continue-in-accommodation/" title="#Tourism0: 16,000 visitors who have not yet been able to return home, now confirmed able to continue in accommodation" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="#Tourism0: 16,000 visitors who have not yet been able to return home, now confirmed able to continue in accommodation" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Mogan-Anfi-emerald-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Mogan-Anfi-emerald-440x264.jpg" alt="#Tourism0: 16,000 visitors who have not yet been able to return home, now confirmed able to continue in accommodation" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/03/tourism0-16000-visitors-who-have-not-yet-been-able-to-return-home-now-confirmed-able-to-continue-in-accommodation/">#Tourism0: 16,000 visitors who have not yet been able to return home, now confirmed able to continue in accommodation</a></h4>
									<p class="date"><span class="updated">27th March 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/03/gran-canarias-reservoirs-collect-nearly-26-million-cubic-meters-of-water-enough-for-3-years-agriculture/" title="Gran Canaria&#8217;s reservoirs collect nearly 26 million cubic meters of water, enough for 3 years agriculture" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Gran Canaria&#8217;s reservoirs collect nearly 26 million cubic meters of water, enough for 3 years agriculture" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/03/Presas-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/03/Presas-440x264.jpg" alt="Gran Canaria&#8217;s reservoirs collect nearly 26 million cubic meters of water, enough for 3 years agriculture" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/03/gran-canarias-reservoirs-collect-nearly-26-million-cubic-meters-of-water-enough-for-3-years-agriculture/">Gran Canaria&#8217;s reservoirs collect nearly 26 million cubic meters of water, enough for 3 years agriculture</a></h4>
									<p class="date"><span class="updated">7th March 2018</span></p>
								</div>
																							</div>
						</div>
										<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- all -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="4108127552"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/covid-test-controls-are-in-place-for-all-travellers-coming-to-the-canary-islands-from-any-other-spanish-territory/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="d0d9e3445b"  name="d0d9e3445b"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "af76412edab69c33dbaef975c093b7ec" );document.getElementById("d0d9e3445b").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "on",
			mensaje: "We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.<br /><br />Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_code_0","style":"foldLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"76%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v10.0&amp;appId=130603737093703&amp;autoLogAppEvents=1" nonce="Q0R7dL2I"></script><script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/smoothscroll.js?ver=4.9.3' id='smooth-scroll-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c2c6269fee","timeline_nonce":"9f005296ac","blog_feed_nonce":"973181efd9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.3' id='raty-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"68f16821c0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"44ce4643cd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"23149","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<style id="et-builder-module-design-23149-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}.et_pb_text_1.et_pb_text{color:#000000!important}.et_pb_text_2.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
