<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Canary Guide #WeekendTips 18-20 November 2022 : The Canary - News, Views &amp; Sunshine</title>
	<meta name="description" content="The Canary Guide #WeekendTips for leisure, events, festivities, markets and live music on Gran Canaria 18-20 November 2022" />
	<link rel="canonical" href="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Canary Guide #WeekendTips 18-20 November 2022 : The Canary - News, Views &amp; Sunshine" />
	<meta property="og:description" content="The Canary Guide #WeekendTips for leisure, events, festivities, markets and live music on Gran Canaria 18-20 November 2022" />
	<meta property="og:url" content="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:publisher" content="https://facebook.com/TheCanaryNews" />
	<meta property="article:author" content="Facebook.com/TheCanaryGuide" />
	<meta property="article:published_time" content="2022-11-18T09:08:13+00:00" />
	<meta property="article:modified_time" content="2022-11-18T09:10:32+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Canary-Guide-WeekendTips-18-20-November-2022-.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1161" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sanna" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Twitter.com//TheCanaryGuide" />
	<meta name="twitter:site" content="@TheCanaryNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sanna" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="18 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; The Canary Guide #WeekendTips 18-20 November 2022 Comments Feed" href="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.4.19.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css' href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='secure-copy-content-protection-public-css' href='https://thecanarynews.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='radio-player-css' href='https://thecanarynews.com/wp-content/plugins/radio-player-premium/assets/css/frontend.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://thecanarynews.com/wp-content/themes/Extra/style-static.min.css?ver=4.19.1' type='text/css' media='all' />
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=6.1.1' id='hugeit-froogaloop-js-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":"130603737093703"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25249429-1' id='google_gtagjs-js' async></script>
<script   type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thecanarynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25249429-1", {"anonymize_ip":true,"optimize_id":"OPT-PF82HPF"});
gtag("config", "G-Z0P6G4PXC1");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/44830" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thecanarynews.com/?p=44830' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2022%2F11%2Fthe-canary-guide-weekendtips-18-20-november-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2022%2F11%2Fthe-canary-guide-weekendtips-18-20-november-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtcnab { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtcnab img { height:auto; }
	.gtcnab-col { position:relative; float:left; }
	.gtcnab-col:first-child { margin-left: 0; }
	.gtcnab-col:last-child { margin-right: 0; }
	.gtcnab-1 { width:100%; max-width:800px; height:100%; max-height:200px; margin: 0 auto; }
	.gtcnab-1 {  margin: 0 auto; }
	.gtcnab-2 {  width:100%; max-width:200px;  height:100%; max-height:800px; margin: 0 auto; }
	.gtcnab-5 {  margin: 0 auto; }
	.gtcnab-4 {  margin: 0 auto; }
	.gtcnab-5 { min-width:0px; max-width:800px; margin: 0 auto; }
	.btcnab-5 { margin:0px 0px 0px 0px; }
	.gtcnab-6 { margin:0px 0px 0px 0px; width:auto; height:auto; }
	@media only screen and (max-width: 480px) {
		.gtcnab-col, .gtcnab-dyn, .gtcnab-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1699413183615534');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '283754088822121', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0251138111401940" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N8MCQW' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N8MCQW');</script>
<!-- End Google Tag Manager -->

<!-- FB Instant Articals Claim Code TCN -->
<meta property="fb:pages" content="199085683447682">
<!-- End FB Instant Articals Claim Code TCN -->
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-44830 single-format-standard et-tb-has-template et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_fixed_nav_hide_logo_image et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_left et_includes_sidebar et-db">
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MCQW" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("283754088822121", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("283754088822121");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://thecanarynews.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-14595" class="et-trending-post et-trending-latest">
											<a href="https://thecanarynews.com/2020/05/canary-islands-announce-pioneering-first-world-tourism-organisation-pilot-of-safe-tourism-electronic-health-certificates/">Canary Islands announce pioneering first World Tourism ...</a>
										</div>
																			<div id="et-trending-post-37085" class="et-trending-post">
											<a href="https://thecanarynews.com/2022/03/storm-celia-brings-90km-winds-rain-sleet-hail-and-snow-to-gran-canaria/">Storm Celia brings 90km winds, rain, sleet, hail and sn...</a>
										</div>
																			<div id="et-trending-post-17675" class="et-trending-post">
											<a href="https://thecanarynews.com/2020/10/canary-islands-become-first-in-spain-to-require-negative-test-results-from-tourists/">Canary Islands become first in Spain to require negativ...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="100">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQAAAABYmaj5AAAAAnRSTlMAAHaTzTgAAAAUSURBVDjLY2AYBaNgFIyCUUBPAAAFeAABKXG5/AAAAABJRU5ErkJggg==" width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-35994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35994"><a href="https://thecanarynews.com/thecanary-tv-feature/thecanary-tv/">TheCanary.TV</a></li>
<li id="menu-item-35999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35999"><a href="https://TheCanaryGuide.com">The Canary Guide</a></li>
<li id="menu-item-38514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38514"><a href="https://TheCanaryNews.com/headlines">GranCanaria.NEWS</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-44830" class="module single-post-module post-44830 post type-post status-publish format-standard has-post-thumbnail hentry category-events-leisure category-fairs-markets category-weekend-tips tag-grancanaria tag-weekendtips tag-whatson tag-culturagaldar tag-markets tag-november tag-weekend-2 tag-whattodo tag-whattodoongrancanaria et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The Canary Guide #WeekendTips 18-20 November 2022</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Fri, November 18, 2022</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <a class="comments-link" href="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAARbAQAAAABOyIEaAAAAAnRSTlMAAHaTzTgAAAEbSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA4MRnnAAGJ9bj3AAAAAElFTkSuQmCC" alt="The Canary Guide #WeekendTips 18-20 November 2022" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Canary-Guide-WeekendTips-18-20-November-2022-.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Canary-Guide-WeekendTips-18-20-November-2022-.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Canary-Guide-WeekendTips-18-20-November-2022-.jpg" alt="The Canary Guide #WeekendTips 18-20 November 2022" data-eio="l" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters4">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>&nbsp;</p>
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44503 alignleft lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAEKAQAAAAAUOT5EAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAB4NNP4AAaPlyXkAAAAASUVORK5CYII=" alt="" width="300" height="200"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--120x80.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg 811w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--120x80.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg.webp 811w" /><noscript><img decoding="async" class="wp-image-44503 alignleft" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg" alt="" width="300" height="200" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--120x80.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg 811w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>It&#8217;s official! Yule time starts this weekend on Gran Canaria with the first of the seasonal lighting events happening this Friday. The gorgeous summery weather that we have been enjoying all the way into mid-November will now take a few days off but it looks like it will return next week. Work has already started of Gran Canaria’s biggest nativity sculpture, the sand art <a href="https://thecanaryguide.com/event/belen-de-arena-de-las-palmas-de-gran-canaria-2022-2023/?instance_id=20942">Belen de Arena 2022</a> in Las Palmas de Gran Canaria, and opens on Friday, December 2 on Las Canteras Beach. Shopping centres start their lights-on events this Friday with Las Arenas in the capital as well as both new centres in Puerto Rico de Gran Canaria, in the south, will light up their seasonal illuminations.  There is also a historic pilgrimage in Gáldar well worth going to see. In Arguineguín, there is a beach clean event to join as well as Worlds Children&#8217;s day activities to take part in with all the family. La Aldea is already celebrating their Black Friday market this Saturday and there are also 3 big sporting events happening this weekend, Gran Canaria Maspalomas Marathon, the annual ARC Atlantic rally for cruises as well as the Historic Rally Santa Lucía.</p>
<p><div class='et-box et-shadow'>
					<div class='et-box-content'>If you want to find out what Christmas events take place on Gran Canaria, you can check the Canary Guide calendar and choose &#8220;Christmas&#8221; from the categories. We will add more as they are announced.</div></div></p>
<p><strong><u>Upcoming events:</u></strong><br />26-27 November • <a href="https://thecanaryguide.com/event/km-0-fair-gran-canaria-ingenio-2/?instance_id=20911">Km.0 Fair Gran Canaria</a> in Ingenio<br />2 December &#8211; 9 January • <a href="https://thecanaryguide.com/event/belen-de-arena-de-las-palmas-de-gran-canaria-2022-2023/?instance_id=20942">Belen de Arena</a><br />2-4 December • Christmas Fair &#8211; <a href="https://thecanaryguide.com/event/christmas-fair-feria-de-navidad-de-san-mateo/?instance_id=20892">Feria de Navidad de San Mateo</a><br />3-8 December  • 28º Feria de Artesanía de Canarias in Las Palmas de G.C.<br />4 December • Avocado Fair Mogán</p>
<p>*** Check out the regular listings and markets and a range of other events on our main calendar at <a href="https://TheCanaryGuide.com" target="_blank" rel="noopener">The Canary Guide</a> website***</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=44830" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=44830" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-24 c-1"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-8 c-2"><center><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-13 c-3"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-12 c-4"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-35 c-5"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-46 c-6"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-20 c-7"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-50 c-8"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-16 c-9"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-9 c-10"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div></div>
</center></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Spanish State Meteorological Agency, AEMET, have forecast a weekend starting with some unstable weather, more at the summits and and on the north of the island than in the south, but even the southern tourist enclaves might experience some  possible rain, wind, and coastal phenomena. The weather is expected to get better again in a few days time.</p>
<p>AEMET weather forecast for Mogán (left)  and Las Palmas de G.C. (right)</p>
<p><div class="rl-gallery-container" id="rl-gallery-container-1" data-gallery_id="0"> <div class="rl-gallery rl-basicgrid-gallery " id="rl-gallery-1" data-gallery_no="1"> <div class="rl-gallery-item"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.31.png" title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="-gallery-1"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA8gAAAHuAQAAAABrQxitAAAAAnRSTlMAAHaTzTgAAABRSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHg162wAAUv070QAAAAASUVORK5CYII=" width="968" height="494" alt="" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.31.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.31.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.31.png" width="968" height="494" alt="" data-eio="l" /></noscript></a></div><div class="rl-gallery-item"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.15.png" title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="-gallery-1"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA8UAAAHlAQAAAAD0emPeAAAAAnRSTlMAAHaTzTgAAABQSURBVHja7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA+BjnIgABsYsXsAAAAABJRU5ErkJggg==" width="965" height="485" alt="" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.15.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.15.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-17-at-17.17.15.png" width="965" height="485" alt="" data-eio="l" /></noscript></a></div> </div> </div></p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_divider_0 et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=44830" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=44830" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44922 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABaAAAAcIAQAAAADiC1vPAAAAAnRSTlMAAHaTzTgAAAFSSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/Bj45AABxUxAWgAAAABJRU5ErkJggg==" alt="" width="300" height="375"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar.jpeg 1440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-240x300.jpeg 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-96x120.jpeg 96w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-1080x1350.jpeg 1080w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar.jpeg.webp 1440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-240x300.jpeg.webp 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-96x120.jpeg.webp 96w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-1080x1350.jpeg.webp 1080w" /><noscript><img decoding="async" class="wp-image-44922 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar.jpeg" alt="" width="300" height="375" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar.jpeg 1440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-240x300.jpeg 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-96x120.jpeg 96w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Magna-pilgrimage-Galdar-1080x1350.jpeg 1080w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 19 November, Gáldar<br />Magna Peregrinación</h2>
<p>The Great Pilgrimage this Saturday of the neighborhoods in the municipality of Gáldar and their main patrons&#8217; images will meet with the image of Santiago on the day of the Official Declaration as a Diocesan Sanctuary of the Main Temple of Santiago de Los Caballeros with the great closing pilgrimage for the double Holy Years Gáldar Jacobeo 21•22.</p>
<p>The pilgrimages with the patron saint images will have several routes converging on the Bajada de Las Guayarminas. Once they are all together, at 18:00 they will start from Bajada de Las Guayarminas until reaching the <a href="https://www.google.com/maps/place/Pl.+de+Santiago,+35460+G%C3%A1ldar,+Las+Palmas/@28.1449999,-15.655664,135m/data=!3m1!1e3!4m5!3m4!1s0xc40f3305049b739:0xdf29b5ac84f5fec5!8m2!3d28.1451209!4d-15.6551763">Plaza de Santiago</a> passing through <a href="https://www.google.com/maps/place/C.+Capit%C3%A1n+Quesada,+35460+G%C3%A1ldar,+Las+Palmas/@28.1449658,-15.6535695,345m/data=!3m1!1e3!4m5!3m4!1s0xc40f330258eb357:0x158c21da3b03cb0f!8m2!3d28.1454215!4d-15.6535917">Calle Capitán Quesada</a> accompanied by the parish clergy, the municipal corporation, music bands, neighbourhood representatives and the general public. The procession will be accompanied by fireworks. At 19:00 a special Eucharist for the occasion will begin, presided over by the Bishop of the Diocese of the Canary Islands, José Mazuelos Pérez.</p>
<p>After the mass, the Extraordinary Concert at 21:00 in front of the church with Chago Melián, Andrea Rodríguez, Patricia Muñoz and Pedro Manuel Afonso.</p>
<p>&#8220;<strong><em>This is a historic event to witness.&#8221;</em></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><!-- Embedded with WP Embed Facebook - http://wpembedfb.com --></p>
<div class="wef-measure" style="max-width: 800px;"></div>
<div class="fb-post" data-href="https://www.facebook.com/culturagaldar/videos/1236887660221228" data-width="800" data-show-text="true"></div>
</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="alignleft wp-image-44903  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgAAAAKAAQAAAADCs/2PAAAAAnRSTlMAAHaTzTgAAAA/SURBVHja7cExAQAAAMKg9U9tCF+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHgMooAAAUhJiTEAAAAASUVORK5CYII=" alt="" width="300" height="375"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov.jpeg 512w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov-240x300.jpeg 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov-96x120.jpeg 96w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov.jpeg.webp 512w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov-240x300.jpeg.webp 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov-96x120.jpeg.webp 96w" /><noscript><img decoding="async" class="alignleft wp-image-44903 " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov.jpeg" alt="" width="300" height="375" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov.jpeg 512w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov-240x300.jpeg 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Beach-Clean-Surf-Canaries-19-nov-96x120.jpeg 96w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 19 November, Arguineguín<br />11th Beach Clean and Surf Festival</h2>
<p>After a 2 year wait due to Covid, <a href="https://www.surf-canaries.com/english-full-page/home/">Surf Canaries</a> is proud to announce their 11th Beach Clean and Surf Festival in Arguineguín.</p>
<p>Surf Canaries is once again co-hosting the Arguineguín Beach Clean with <strong>Tipsy Hammock</strong> and <strong>Oceans4Life</strong>, in collaboration with the Surfrider Foundation, Initiativas Oceanas, Mogán, and San Bartolomè de Tirajana town councils, and various local businesses.</p>
<p>This event was the very first of its kind, regular beach clean meeting, on the island and helps to increase ecological consciousness as well as promote companionship between local neighbours and volunteers from all over the island and Europe who all come together to clear plastic that is more and more prevalent in our oceans.</p>
<p>Come and join this awesome beach clean and well-deserved BBQ afterward… this year is going to be even bigger and better!</p>
<p><strong>MEETING POINT: at 10:00</strong> on &#8220;Callao&#8221; Surf Beach, Arguineguin (seaward side of the football stadium)</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_6  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44907 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABNkAAAbaAQAAAADQWJzNAAAAAnRSTlMAAHaTzTgAAAEiSURBVHja7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACAnwEz7gABfIOT4gAAAABJRU5ErkJggg==" alt="" width="300" height="424"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day.jpeg 1241w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-85x120.jpeg 85w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-1080x1526.jpeg 1080w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day.jpeg.webp 1241w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-212x300.jpeg.webp 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-85x120.jpeg.webp 85w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-1080x1526.jpeg.webp 1080w" /><noscript><img decoding="async" class="wp-image-44907 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day.jpeg" alt="" width="300" height="424" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day.jpeg 1241w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-85x120.jpeg 85w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-world-children-day-1080x1526.jpeg 1080w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 19 November, Arguineguín<br />Día Internacional de La Infancia 2022</h3>
<p>The municipality of Mogán celebrates <strong>International Children&#8217;s Day </strong>(the official date is November 20) with a day of free activities this <strong>Saturday in Plaza Pérez Galdós in Arguineguín</strong>.</p>
<p>Lively little parade, space for children from 0 to 6 years old, space for children from 6 to 12 years old; workshops for all audiences (Jurassic &#8211; Planetarium &#8211; Comic &#8211; Food -; Teen Zone; Inflatables; Mechanical Bull; Musical Animation and animated characters.<br />Plaza Pérez Galdós<br />Parade at 10:00<br />Activities from 11:00 to 16:00</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_7  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44915 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22.jpeg 1080w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22.jpeg.webp 1080w" /><noscript><img decoding="async" class="wp-image-44915 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-19-nov-22.jpeg 1080w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 19 November, La Aldea<br />Black Friday La Aldea de San Nícolas</h3>
<p>La Aldea de San Nicolás, the westernmost municipality of Gran Canaria is celebrating Black Friday early this Saturday, with a market, activities and music.</p>
<p>The town hall has organised a series of activities, inclduing the Handicrafts and Accessories Show Market, which will be located from 17:30 in the Plaza de La Alameda. The II Chess Tournament has also been scheduled at that time, which will take place on Calle Matías Vega.</p>
<p>For the little ones, an extensive children&#8217;s entertainment program has been designed on Calle Mariano de Cáceres from 17:00 to 19:00. There will also be musical entertainment in the open commercial area of ​​the municipality and the day will close with the great concert that La Trova will start at 20:00 in the Alameda area.</p>
<p>The commercial sector of the municipality and the hoteliers participate in this day with discounts and other promotional actions</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_divider_1 et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_8  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div class="xdj266r x11i5rnm xat24cr x1mh8g0r x1vvkbs x126k92a">
<div dir="auto"> </div>
<h1 dir="auto" style="text-align: center;">SEASONAL EVENTS ON GRAN CANARIA THIS WEEKEND</h1>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"><strong><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44859 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-1080x1080.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22.jpeg 1200w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-1080x1080.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22.jpeg.webp 1200w" /><noscript><img decoding="async" class="wp-image-44859 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-1080x1080.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-CC-Las-Arenas-18-november-22.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></strong></div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"><strong>It&#8217;s that time of the year again! <span class="x3nfvp2 x1j61x8r x1fcty0u xdj266r xhhsvwb xat24cr xgzva0m xxymvpz xlup9mm x1kky2od"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQAQAAAAA3iMLMAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AgDQAAADAAAceqhY4AAAAASUVORK5CYII=" alt="🎄" width="16" height="16" data-src="https://static.xx.fbcdn.net/images/emoji.php/v9/t7/1/16/1f384.png" class="lazyload" /><noscript><img decoding="async" src="https://static.xx.fbcdn.net/images/emoji.php/v9/t7/1/16/1f384.png" alt="🎄" width="16" height="16" data-eio="l" /></noscript></span><span class="x3nfvp2 x1j61x8r x1fcty0u xdj266r xhhsvwb xat24cr xgzva0m xxymvpz xlup9mm x1kky2od"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQAQAAAAA3iMLMAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AgDQAAADAAAceqhY4AAAAASUVORK5CYII=" alt="✨" width="16" height="16" data-src="https://static.xx.fbcdn.net/images/emoji.php/v9/tf4/1/16/2728.png" class="lazyload" /><noscript><img decoding="async" src="https://static.xx.fbcdn.net/images/emoji.php/v9/tf4/1/16/2728.png" alt="✨" width="16" height="16" data-eio="l" /></noscript></span></strong></div>
</div>
<div class="x11i5rnm xat24cr x1mh8g0r x1vvkbs xtlvy1s x126k92a">
<div dir="auto">
<p><strong>The Shopping centre Las Arenas in Las Palmas de Gran Canaria welcomes the holiday season always in a spectacular way, the traditional Christmas lighting!</strong></p>
</div>
</div>
<div class="x11i5rnm xat24cr x1mh8g0r x1vvkbs xtlvy1s x126k92a">
<div dir="auto"><strong>On Friday, 18 November at 19:00 at Plaza de la Fuente enjoy a fantastic light and sound spectacle, and a Christmas show by the astounding local girl Cristina Ramos, winner of Spain&#8217;s Got Talent and La Voz México.</strong></div>
</div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div class="x11i5rnm xat24cr x1mh8g0r x1vvkbs xtlvy1s x126k92a"> </div></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_9  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div dir="auto">
<h1 style="text-align: center;">SEASONAL EVENTS IN THE SOUTH THIS WEEKEND</h1>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong><u>PUERTO RICO DE GRAN CANARIA </u></strong></h3>
<div dir="auto">
<p><strong>Double lights-on events to enjoy this Friday in Puerto Rico de Gran Canaria as the newest shopping centres in town will both illuminate to begin the festive season.</strong></p>
</div>
<div dir="auto">
<p><img decoding="async" class="wp-image-44858 alignleft lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="250" height="250"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights-.jpeg 1080w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights-.jpeg.webp 1080w" /><noscript><img decoding="async" class="wp-image-44858 alignleft" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--300x300.jpeg" alt="" width="250" height="250" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-Mall-Christmas-lights-.jpeg 1080w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></p>
<p><strong>The shopping centre <a href="https://www.google.com/maps/place/Mogan+Mall/@27.7957134,-15.7045308,123m/data=!3m1!1e3!4m5!3m4!1s0xc4081e286545499:0x2bc8b51ffda1c6ae!8m2!3d27.7951686!4d-15.7048611">MOGAN MALL.</a> </strong>Enjoy a magical moment full of illusion and dreams as Christmas Lights will be lit at 18:30.</p>
<p>Also on Saturday, the 3rd Anniversary celebrations take place with fashion catwalks happening at 18:30 and 20:00.<em>The Fountain Show has new times: On Fridays and Saturdays at 20:00</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44895 alignleft lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="250" height="250"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-1080x1080.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on.jpeg 1200w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-1080x1080.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on.jpeg.webp 1200w" /><noscript><img decoding="async" class="wp-image-44895 alignleft" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-300x300.jpeg" alt="" width="250" height="250" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-1080x1080.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Market-Puerto-Rico-Xmas-lights-on.jpeg 1200w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></a></p>
</div>
<p style="text-align: left;">Christmas lights will be switched on in THE MARKET PUERTO RICO at 20:00</p>
<p style="text-align: left;">
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_10  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=44830" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=44830" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_11  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3> </h3>
<h1 style="text-align: center;">SPORTING EVENTS THIS WEEKEND</h1>
<h3> </h3>
<h3><strong><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44865 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22.jpeg 1000w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22.jpeg.webp 1000w" /><noscript><img decoding="async" class="wp-image-44865 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Maspalomas-Marathon-20-nov-22.jpeg 1000w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Sunday 20 November, Maspalomas </strong><br /><strong>Gran Canaria Maspalomas Marathon 2022</strong></h3>
<p>Everything is ready for the second edition of the Gran Canaria Maspalomas Marathon, the southernmost marathon in Europe, which this weekend will bring together 5,740 athletics enthusiasts in different distances. 840 runners from 43 nationalities and 27 Spanish provinces will seek to complete the queen race of 42,195 meters. 72.2% of the athletes will do it from far away from the island. Specifically, and without being residents of the Canary Islands, they will travel, in addition to different points in Spain, from the United Kingdom, Germany, Italy, Norway, Sweden, Belgium, the Netherlands, France, Poland, Ireland, Denmark, Finland, Switzerland, Austria, the United States States, Estonia, Argentina, Latvia, Portugal, Hungary, Lithuania,</p>
<p>The program:<br /><strong>-On Friday: </strong>The inauguration of<strong> the Runners Village at ExpoMeloneras at 10:00</strong>. The largest meeting point for participants and the general public, where athletes will collect their numbers and bags (open on Friday and Saturday from 10:00 to 20:00).<br /><strong>-On Saturda</strong>y: at 08:30 Active Run training.  <strong>The Holiday World Kids Race starts at 10:00 from Faro de Maspalomas with 1,300 boys and girls.<br />at 11:00 warm-up for the 3KGran Canaria Accessible race and the start is at 11:30 with 2,000 participants and at 12:00-13:30 concert by Aseres and a raflle</strong></p>
<p><strong>-On Sunday</strong>, at 08:00 The Gran Canaria Maspalomas Marathon will kick off. 15 minutes later it will be the turn of the Vithas 10K. with 1,600 athletes, of 42 nationalities, 68.4% male and 31.6% female participation. There is going to be two awards events at 11:00 and then at 13:00.</p><div class="gtcnab gtcnab-1"><div class="gtcnab-single atcnab-51"><a class="gofollow" data-track="NTEsMSw0LDYw" href="https://pridepropertiesgc.com/contact#TheCanaryNews" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAADIAQAAAAA49Li3AAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAOBnTugAAcMGMX4AAAAASUVORK5CYII=" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png" data-eio="l" /></noscript></a></div></div>
<p><span style="color: #800000;"><em><strong>&#8220;Remember, when there is a sporting event of this magnitude it will also mean some road closures in the area during the race&#8221; </strong></em></span></p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_12  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><strong><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44503 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAEKAQAAAAAUOT5EAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAB4NNP4AAaPlyXkAAAAASUVORK5CYII=" alt="" width="301" height="200"  sizes="(max-width: 301px) 100vw, 301px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--120x80.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg 811w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--120x80.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg.webp 811w" /><noscript><img decoding="async" class="wp-image-44503 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg" alt="" width="301" height="200" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--400x266.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC--120x80.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-ARC-.jpeg 811w" sizes="(max-width: 301px) 100vw, 301px" data-eio="l" /></noscript></a>Sunday 20 November, Las Palmas de G.C.<br />ARC 2022</strong></h2>
<p>Every November since 1986 the ARC Atlantic Rally for Cruisers has set sail from Las Palmas de Gran Canaria, westward bound, crossing the Atlantic to the Caribbean. Bringing together yachts and boaties from all over the world. The fleet gathers in Las Palmas Marina, the Muelle Deportivo, in the heart of the city, in the weeks before the departure.</p>
<p>This Sunday, the ARC Fleet starts the 2022 edition of their traditional direct route from Gran Canaria to Saint Lucia, including a Racing Division. Yachts and the crews will be setting off on this year’s rally, spending 18-21 days at sea at the behest of the trade winds.</p>
<p><strong>Start day! at 12:30 Multihulls at 12:45 Racing Divisions and at 13:00 Cruising Divisions</strong></p>
<p>One of the most wonderful sights to see every year is this large flotilla powered by sail and the trade winds, as they head off into the Atlantic headed for the Caribbean.  Most will arrive by mid-December.</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_13  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo.png" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44980 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAADIAQAAAADubopPAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAgBcDJ9gAAZxAaBEAAAAASUVORK5CYII=" alt="" width="300" height="150"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-400x200.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-400x200.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-120x60.png 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo.png 600w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-400x200.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-400x200.png.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-120x60.png.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo.png.webp 600w" /><noscript><img decoding="async" class="wp-image-44980 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-400x200.png" alt="" width="300" height="150" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-400x200.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo-120x60.png 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/IX-Gran-Canaria-Historic-Rally-2022-logo.png 600w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>18-19 November, Santa Lucía de Tirajana<br />IX Gran Canaria Historic Rally 2022</h3>
<p>Santa Lucía de Tirajana becomes the motor capital of the Canary Islands on 18-19 November with the celebration of the IX Gran Canaria Historic Rally 2022.</p>
<p>On the occasion of the celebration of the IX Gran Canaria Historic Rally of Santa Lucía 2022 <strong>on Saturday</strong>,<strong> the GC-65 highway will be closed to traffic</strong> <strong>from the Pozo Rojo area to Santa Lucía. The closure will be from 08.40 in the morning until 20.30. The Temisas highway will remain open as an alternative to go up or down from Santa Lucía</strong>. <strong>The departure ceremony will be this Friday at 20:30 in the afternoon in the pedestrian area of Avenida de Canarias.</strong></p>
<p>The technical and administrative verifications of this competition will be at the Recinto Ferial de Vecindario on<strong> Friday afternoon, from 15:00 to 19:30</strong>. There are 92 registered teams. Former driver Miki Biasion, World Rally Champion in 1988 and 1989, is the guest of honour at this competition. The Italian driver will be the zero car that will be co-driven by the international Rogelio Peñate from Gran Canaria.</p>
<p>The competition has several sections in which the speed modality stands out, which will be complemented with the regularity Sport and Trofeo 50. The route will start on Saturday at 09:00 in Vecindario to head towards the timed sections of: Las Vallas -Santa Lucia of 7.52 km, which will be followed by the route of Las Era-Los Cuchillos. In the afternoon, the two passes of the Santa Lucia de Tirajana section of 12.32 km are held, which take place at 16:40 and 18:20.</p>
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="alignleft wp-image-44982  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAAVMAQAAAAD2bLiNAAAAAnRSTlMAAHaTzTgAAAFUSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAODDAPzIAAHscCANAAAAAElFTkSuQmCC" alt="" width="998" height="705"  sizes="(max-width: 998px) 100vw, 998px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022.jpeg 2000w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-400x284.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-120x85.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-1080x763.jpeg 1080w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022.jpeg.webp 2000w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-400x284.jpeg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-120x85.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-1080x763.jpeg.webp 1080w" /><noscript><img decoding="async" class="alignleft wp-image-44982 " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022.jpeg" alt="" width="998" height="705" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022.jpeg 2000w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-400x284.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-120x85.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-historic-rally-map-2022-1080x763.jpeg 1080w" sizes="(max-width: 998px) 100vw, 998px" data-eio="l" /></noscript></a></p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_14  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=44830" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=44830" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_15  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h1 style="text-align: center;">MARKETS ON THE SOUTH OF GRAN CANARIA</h1>
<p><strong><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="lazyautosizes lazyloaded alignleft wp-image-31772 size-medium ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="350px"  alt="" width="350" height="233" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-src-img="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset-img="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-eio="j" /><noscript><img decoding="async" class="lazyautosizes lazyloaded alignleft wp-image-31772 size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg" sizes="350px" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" alt="" width="350" height="233" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" /></noscript></a></strong></p>
<p><strong>Friday</strong> is always market day in Playa de Mogán in the morning. This popular market is in one of the prettiest fishing harbour towns on Gran Canaria, very popular with tourists.</p>
<p><strong>On Saturday The Maspalomas market</strong> offers all kinds of textiles, <em>Objet d</em>‘<em>art</em> and other articles, <strong>located now in a new venue at <a href="https://www.google.com/maps/place/Parque+Europeo/@27.7623462,-15.5674145,938m/data=!3m2!1e3!4b1!4m5!3m4!1s0xc3f62947a087131:0x523c134647294440!8m2!3d27.7623415!4d-15.5652258">Parque Europeo</a> in Playa del Inglés</strong>, while the municipal market is being re-built. It is one of the markets most enjoyed among visitors along with Fridays in Playa de Mogán;<br />El Mercadillo de Maspalomas is on Wednesdays and Saturdays from <strong>08:00 to 14:00</strong>.</p>
<p><strong>On Saturday</strong> in Arguineguín, a second-hand market on Plaza Negra (the marketplace) in the morning 09:00-14:00 with a wide range of preloved treasures to be found and discovered.</p>
<p><strong>On Sunday,</strong> the “rastro” second-hand market, <span style="color: #800000;"><strong>****From 20 November 2022, the second-hand market will take place in a new place! In the Ciudad deportiva de Maspalomas, next to football field 2 and close to Pepe Chiringo and Parque Sur de Maspalomas.***</strong></span></p>
<p><strong>This Sunday, The little farmers&#8217; and Artisans&#8217; market in Puerto Rico de Gran Canaria. The biweekly <em>&#8220;Mercado Agrícola y Artesanal&#8221; </em>is to be held in the <a href="https://www.google.com/maps/place/Mercado+agr%C3%ADcola+de+Puerto+Rico/@27.7886085,-15.7098495,234m/data=!3m1!1e3!4m8!1m2!2m1!1sParque+urbano+Puerto+Rico+de+Gran+Canaria+!3m4!1s0xc408119063805ff:0x9b5329984a07904f!8m2!3d27.7891912!4d-15.7093012">urban park</a> between 08:30 &#8211; 14:30.  </strong></p>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"> </div>
<p><strong> </strong></p>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto"> </div>
</div></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_16  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov-.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44861 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov-.jpeg 886w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov-.jpeg.webp 886w" /><noscript><img decoding="async" class="wp-image-44861 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-19-nov-.jpeg 886w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 19 November, Vecinario<br />Mercado Agrícola de Vecindario</h2>
<blockquote>
<p>The biweekly Saturday Agricultural Market in Vecindario still takes place on the main street at the <a href="https://www.google.com/maps/place/Plaza+de+los+Algodoneros/@27.848513,-15.4452129,962m/data=!3m2!1e3!4b1!4m5!3m4!1s0xc409f0590d1bd93:0x9c2ce163359b2a88!8m2!3d27.848513!4d-15.4430242" target="_blank" rel="noopener"><em>Plaza de Los Algodoneros</em></a> (next to the Hotel Avenida de Canarias ) 🍉🌼🥔🥑🍌  Get the best seasonal fruit and vegetables, bread, flowers and much more, straight from the local farmers and producers.</p>
<p>From 08:30 – 13:30 Plaza de Los Algodoneros</p>
<p>&nbsp;</p>
<p><span style="color: #800000;"><strong><em>&#8220;It is also the perfect opportunity to explore the kilometres-long main street of this neighbourhood, Avenida de Canarias.&#8221;</em></strong></span></p>
</blockquote></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_17  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=44830" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=44830" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_18  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h1 style="text-align: center;">LIVE MUSIC THIS WEEKEND!</h1>
<p>&nbsp;</p>
<h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44899 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQYAAAEsAQAAAAAJeSDBAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAgBcDJ9gAAZxAaBEAAAAASUVORK5CYII=" alt="" width="250" height="286"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-262x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-262x300.jpeg 262w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-105x120.jpeg 105w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-1080x1235.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22.jpeg 1293w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-262x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-262x300.jpeg.webp 262w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-105x120.jpeg.webp 105w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-1080x1235.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22.jpeg.webp 1293w" /><noscript><img decoding="async" class="wp-image-44899 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-262x300.jpeg" alt="" width="250" height="286" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-262x300.jpeg 262w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-105x120.jpeg 105w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22-1080x1235.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-concert-18-nov-22.jpeg 1293w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></a>Friday 18 November, Maspalomas<br />Timple y cuarteto de cuerdas</h3>
<p>A lovely concert to enjoy on Friday, 18 November 2022 in <a href="https://www.google.com/maps/place/Cultural+Center+Maspalomas/@27.7664845,-15.5838016,17z/data=!3m2!4b1!5s0xc3f62babf96e1f1:0x1de8b77b4f117698!4m5!3m4!1s0xc3f62bae53e2fdd:0xcdaef10e41ac62b!8m2!3d27.7664798!4d-15.5812213">Centro Cultural Maspalomas</a> at 20:00.</p>
<p>Benito Cabrera (timple) and a string quartet of the Sinfonica orchestra of Las Palmas. Free entry until full.</p>
<p><em>&#8220;Timple is a traditional musical instrument of the Canary Islands and Murcia, having four or more commonly five strings, and similar in size to a ukulele but with a distinctive semi-round back.&#8221;</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_19  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div dir="auto"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22-.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-44852 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22-.jpeg 1081w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22-.jpeg.webp 1081w" /><noscript><img decoding="async" class="wp-image-44852 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Musicando-19-nov-22-.jpeg 1081w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></div>
<h3 dir="auto">Saturday 19 November, Las Palmas de Gran Canaria<br />Musicando</h3>
<p dir="auto">&#8216;Musicando&#8217; concert series in Auditorio José Antonio Ramos, Parque Doramas. All concerts are free entry until full capacity.</p>
<p dir="auto"><strong>This Saturday at 21:00 Puertas al Sur 5tet</strong></p>
<p dir="auto">This Saturday it will be the turn of Puertas Adentro. Beatriz Alonso, Miguel Manescau and Luis Suárez, three musicians with extensive and renowned artistic careers, will be accompanied on stage on this occasion by saxophonist Ariel Bringuez and Cuban artist Kumar Sublevao Beat.</p>
<p dir="auto"></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_20  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-33712 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAAEsAQAAAADca/SMAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAHgaNegAAVNToCcAAAAASUVORK5CYII=" alt="" width="250" height="211"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg 356w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-120x101.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg 600w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg.webp 356w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-120x101.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg.webp 600w" /><noscript><img decoding="async" class="wp-image-33712 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg" alt="" width="250" height="211" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg 356w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-120x101.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg 600w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></a></h2>
<h2><a href="https://www.facebook.com/kellymarlowrocks">KELLY MARLOW</a></h2>
<div dir="auto">
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">
<p style="text-align: left;"><strong>The astounding US Rock sensation, now a local star on Gran Canaria, playing out to an international audience and live across the airwaves.</strong></p>
</div>
</div>
</div>
<p><strong>On Friday at NIRVANA in the Ancora Centre, Arguineguin at 21:30</strong></p>
<p><strong>On Saturday at ROCKABELLA in Playa del Inglés at 18:00 and later at THE SHAMROCK BAR at 22:30</strong></p>
<p><strong>On Sunday at THE SHAMROCK BAR in Puerto Rico de Gran Canaria at 22:30</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_21  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">
<h2><strong><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-41977 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWIAAAEsAQAAAADRdYTLAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAHgaNegAAVNToCcAAAAASUVORK5CYII=" alt="" width="249" height="211"  sizes="(max-width: 249px) 100vw, 249px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-354x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-354x300.jpeg 354w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-120x102.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-1080x916.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950.jpeg 1439w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-354x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-354x300.jpeg.webp 354w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-120x102.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-1080x916.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950.jpeg.webp 1439w" /><noscript><img decoding="async" class="wp-image-41977 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-354x300.jpeg" alt="" width="249" height="211" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-354x300.jpeg 354w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-120x102.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950-1080x916.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Jazz-Alice-black-and-white-photo-e1659012389950.jpeg 1439w" sizes="(max-width: 249px) 100vw, 249px" data-eio="l" /></noscript></a>JAZ ALICE MUSIC</strong></h2>
<p><strong><br />Jaz Alice is our most talented and versatile young singer, born in England, she has become a local star performer here on Gran Canaria</strong></p>
</div>
</div>
<div dir="auto">
<p>This weekend you can catch up with Jaz&#8230;</p>
<p>On Friday at Altamar hotel in Puerto Rico de Gran Canaria at 21:00 with her Celine Dion show</p>
<p>On Saturday at Westfalia in CC Cita in Playa del Inglés at 21:30 with her Celine and Gaga mix show</p>
</div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"> </div></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_22  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2 style="text-align: left;"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965.jpeg" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-41154 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAARoAAAEsAQAAAAA060GnAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBDQAAAMKg90/t7AEUAAAAAAAAAAAAAHADK1wAAXyYIoYAAAAASUVORK5CYII=" alt="" width="250" height="266"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-282x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-282x300.jpeg 282w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-113x120.jpeg 113w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965.jpeg 507w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-282x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-282x300.jpeg.webp 282w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-113x120.jpeg.webp 113w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965.jpeg.webp 507w" /><noscript><img decoding="async" class="wp-image-41154 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-282x300.jpeg" alt="" width="250" height="266" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-282x300.jpeg 282w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965-113x120.jpeg 113w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/06/The-Champions-Barbacoa--e1656621207965.jpeg 507w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></a></h2>
<h2 style="text-align: left;"><a href="https://www.facebook.com/Barbacoa.GranCanaria/">BARBACOA SHOW BAR</a> &#8211; EUROPA CENTRE IN PUERTO RICO DE GRAN CANARIA</h2>
<p style="text-align: left;"><strong>Drinks, Food, Children play area, piano bar, sports and much more </strong></p>
<p style="text-align: left;"><strong>On Friday ABBA Gold Tribute </strong><br /><strong>On Saturday Tom Jones and UB40 Tribute </strong><br /><strong>On Sunday The Champions with their Rock&#8217;n&#8217;Roll Show</strong></p>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div>
<div dir="auto"> </div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-13 c-1"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-44 c-2"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-20 c-3"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-16 c-4"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-8 c-5"><center><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-12 c-6"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-7"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-50 c-8"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-46 c-9"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-35 c-10"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div></div></center>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				
				
				<div class="et_pb_code_inner"><h4>The Canary Guide</h4><img decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="300" data-src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" class="lazyload"><noscript><img decoding="async" src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" height="300" data-eio="l"></noscript> </a><script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-events_per_page="10" data-days_per_page="10">
 (function(){var d=document,s=d.createElement('script'),
 i='ai1ec-script';if(d.getElementById(i))return;s.async=1;
 s.id=i;s.src='//thecanaryguide.com/?ai1ec_js_widget';
 d.getElementsByTagName('head')[0].appendChild(s);})();
</script></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_3">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-38 c-1"><a class="gofollow" data-track="MzgsMiw0LDYw" href="https://www.facebook.com/Barbacoa.GranCanaria" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-12 c-2"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-50 c-3"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-20 c-4"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-13 c-5"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-16 c-6"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-44 c-7"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-8 c-8"><center><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-35 c-9"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-24 c-10"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></center>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_4">
				
				
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_5">
				
				
				
				
				<div class="et_pb_code_inner"><div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWSpub" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div>
<div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWSgroup" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div>
<div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWS" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_6">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-46 c-1"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-44 c-2"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-20 c-3"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-9 c-4"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-50 c-5"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-13 c-6"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-7"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-8 c-8"><center><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-38 c-9"><a class="gofollow" data-track="MzgsMiw0LDYw" href="https://www.facebook.com/Barbacoa.GranCanaria" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-12 c-10"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></center>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_7">
				
				
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_8">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-44 c-1"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-20 c-2"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-16 c-3"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-46 c-4"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-12 c-5"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-50 c-6"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-35 c-7"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-13 c-8"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-8 c-9"><center><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-9 c-10"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div></div></center>
</div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_code et_pb_code_9">
				
				
				
				
				<div class="et_pb_code_inner"><table style="100%" noborder><tr style="width:100%" ><td><center><div class="gtcnab gtcnab-5"><div class="gtcnab-col btcnab-5 atcnab-19"><center><a class="gofollow" data-track="MTksNSw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAADIAQAAAAA49Li3AAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAOBnTugAAcMGMX4AAAAASUVORK5CYII=" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-LB.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-LB.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-LB.png" data-eio="l" /></noscript></a></center></div></div></center></td></tr></table></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_23  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=44830" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=44830" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_10">
				
				
				
				
				<div class="et_pb_code_inner"><table style="100%" noborder><tr style="width:100%" ><td><center><div class="gtcnab gtcnab-5"><div class="gtcnab-col btcnab-5 atcnab-51"><a class="gofollow" data-track="NTEsNSw0LDYw" href="https://pridepropertiesgc.com/contact#TheCanaryNews" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAADIAQAAAAA49Li3AAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAOBnTugAAcMGMX4AAAAASUVORK5CYII=" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png" data-eio="l" /></noscript></a></div></div></center></td></tr></table></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_11">
				
				
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div><div class="et_pb_module et_pb_cta_0 et_animated et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Advertise your business to English Speakers on Gran Canaria</h2><div><p>We have a range of exciting advertising opportunities starting from as little as 2€ a day online, with a monthly audience averaging more than 150,000 individuals visiting our site regularly.</p>
<p>Give us a call on 928 987 988 or email <a href="mailto:Publicity@TheCanaryNews.com">Publicity@TheCanaryNews.com</a> for more information</p>
<p><a href="https://thecanarynews.com/contact-us/">Contact Us</a></p>
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""> <img decoding="async" class="size-full wp-image-6433 alignnone lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJEAAACRAQAAAADro2eOAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tCF+gAACAxwALVAABQB4JzAAAAABJRU5ErkJggg==" alt="" width="145" height="145" data-wp-pid="6433"  sizes="(max-width: 145px) 100vw, 145px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2-100x100.png 100w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png.webp 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2-100x100.png.webp 100w" /><noscript><img decoding="async" class="size-full wp-image-6433 alignnone" src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png" alt="" width="145" height="145" data-wp-pid="6433" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2-100x100.png 100w" sizes="(max-width: 145px) 100vw, 145px" data-eio="l" /></noscript></a> <a href="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="size-full wp-image-6432 alignnone lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJEAAACRAQAAAADro2eOAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tCF+gAACAxwALVAABQB4JzAAAAABJRU5ErkJggg==" alt="" width="145" height="145" data-wp-pid="6432"  sizes="(max-width: 145px) 100vw, 145px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1-100x100.png 100w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png.webp 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1-100x100.png.webp 100w" /><noscript><img decoding="async" class="size-full wp-image-6432 alignnone" src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png" alt="" width="145" height="145" data-wp-pid="6432" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1-100x100.png 100w" sizes="(max-width: 145px) 100vw, 145px" data-eio="l" /></noscript></a> <a href="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png" data-rel="-gallery-PW2Nn5WY" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="size-full wp-image-6431 alignnone lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJEAAACRAQAAAADro2eOAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tCF+gAACAxwALVAABQB4JzAAAAABJRU5ErkJggg==" alt="" width="145" height="145" data-wp-pid="6431"  sizes="(max-width: 145px) 100vw, 145px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4-100x100.png 100w" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4-100x100.png.webp 100w" /><noscript><img decoding="async" class="size-full wp-image-6431 alignnone" src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png" alt="" width="145" height="145" data-wp-pid="6431" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4-100x100.png 100w" sizes="(max-width: 145px) 100vw, 145px" data-eio="l" /></noscript></a></p></div></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="fb-quote" data-href="https://thecanarynews.com/?p=44830" data-layout="button"></div>
		</div>
	</div>
	<div class="gtcnab gtcnab-5"><div class="gtcnab-col btcnab-5 atcnab-10"><center><a class="gofollow" data-track="MTAsNSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtgAAABaAQAAAACqTxxSAAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cGBAAAAAMOg+VNf4AhVAQAAAAAAAAB8AyBYAAHaCnCoAAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></center></div></div></p>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/&#038;t=The%20Canary%20Guide%20%23WeekendTips%2018-20%20November%202022" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 18-20 November 2022&quot; via Facebook" data-network-name="facebook" data-share-title="The Canary Guide #WeekendTips 18-20 November 2022" data-share-url="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=The%20Canary%20Guide%20%23WeekendTips%2018-20%20November%202022%20https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 18-20 November 2022&quot; via Twitter" data-network-name="twitter" data-share-title="The Canary Guide #WeekendTips 18-20 November 2022" data-share-url="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/&#038;description=The%20Canary%20Guide%20%23WeekendTips%2018-20%20November%202022&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/The-Canary-Guide-WeekendTips-18-20-November-2022--120x70.jpg" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 18-20 November 2022&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Canary Guide #WeekendTips 18-20 November 2022" data-share-url="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/&#038;title=The%20Canary%20Guide%20%23WeekendTips%2018-20%20November%202022" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 18-20 November 2022&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Canary Guide #WeekendTips 18-20 November 2022" data-share-url="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/&#038;title=The%20Canary%20Guide%20%23WeekendTips%2018-20%20November%202022" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 18-20 November 2022&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The Canary Guide #WeekendTips 18-20 November 2022" data-share-url="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 18-20 November 2022&quot; via Email" data-network-name="basic_email" data-share-title="The Canary Guide #WeekendTips 18-20 November 2022" data-share-url="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 18-20 November 2022&quot; via Print" data-network-name="basic_print" data-share-title="The Canary Guide #WeekendTips 18-20 November 2022" data-share-url="https://thecanarynews.com/2022/11/the-canary-guide-weekendtips-18-20-november-2022/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="44830" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2022/11/quick-response-from-mogan-policia-local-results-in-arrests-following-restaurant-theft-in-puerto-rico/" rel="prev"><span class="button">Previous</span><span class="title">Quick response from Mogán Policia Local results in arrests following restaurant theft in Puerto Rico</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Sanna' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKoAAACqAQAAAAAVDekvAAAAAnRSTlMAAHaTzTgAAAAbSURBVEjH7cGBAAAAAMOg+VNf4QBVAQAAAJ8BD0YAAdZXANIAAAAASUVORK5CYII="  class="avatar avatar-170 photo lazyload" height='170' width='170' decoding='async' data-src="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&d=mm&r=g" data-srcset="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='Sanna' src='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' decoding='async' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/sanna/" rel="author" title="View all posts by Sanna">Sanna</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="http://Facebook.com/TheCanaryGuide" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://Twitter.com//TheCanaryGuide" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://Instagram.com/TheCanaryGuide" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/10/the-canary-guide-weekend-tips-25-27-october-2019/" title="The Canary Guide Weekend Tips 25-27 October 2019" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Canary Guide Weekend Tips 25-27 October 2019" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/10/Weekendtips-440x264.jpg" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/10/Weekendtips-440x264.jpg" alt="The Canary Guide Weekend Tips 25-27 October 2019" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/10/the-canary-guide-weekend-tips-25-27-october-2019/">The Canary Guide Weekend Tips 25-27 October 2019</a></h4>
									<p class="date"><span class="updated">24th October 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/10/the-canary-guide-weekend-tips-11-13-october-2019/" title="The Canary Guide Weekend Tips 11-13 October 2019" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Canary Guide Weekend Tips 11-13 October 2019" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/10/Galdar-FrontonKing-photo-poster--440x264.jpg" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/10/Galdar-FrontonKing-photo-poster--440x264.jpg" alt="The Canary Guide Weekend Tips 11-13 October 2019" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/10/the-canary-guide-weekend-tips-11-13-october-2019/">The Canary Guide Weekend Tips 11-13 October 2019</a></h4>
									<p class="date"><span class="updated">10th October 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/02/the-canary-awards-nominations-2019/" title="The Canary Awards Nominations 2019" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Canary Awards Nominations 2019" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/02/The-Canary-Awards-440x264.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2019/02/The-Canary-Awards-440x264.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/02/The-Canary-Awards-440x264.png" alt="The Canary Awards Nominations 2019" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/02/the-canary-awards-nominations-2019/">The Canary Awards Nominations 2019</a></h4>
									<p class="date"><span class="updated">12th February 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2017/10/the-canary-weekend-tips-oct-13-15/" title="The Canary Weekend Tips Oct 13-15" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Canary Weekend Tips Oct 13-15" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/10/CCeC-440x264.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/10/CCeC-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/10/CCeC-440x264.jpg" alt="The Canary Weekend Tips Oct 13-15" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2017/10/the-canary-weekend-tips-oct-13-15/">The Canary Weekend Tips Oct 13-15</a></h4>
									<p class="date"><span class="updated">12th October 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/the-canary-guide-weekendtips-18-20-november-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="i0f41639b8"  name="i0f41639b8"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "aa38644ce489b8f8649bcaecbbf81047" );document.getElementById("i0f41639b8").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://thecanarynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="xdigdupgwo-2" class="et_pb_widget xdigdupgwo"><h4 class="widgettitle">Our Sponsors</h4><ul><li><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-13 c-1"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-2"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-46 c-3"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-20 c-4"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-38 c-5"><a class="gofollow" data-track="MzgsMiw0LDYw" href="https://www.facebook.com/Barbacoa.GranCanaria" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-50 c-6"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-8 c-7"><center><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-35 c-8"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-12 c-9"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-44 c-10"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div></div></li></ul></div> <!-- end .et_pb_widget --><div id="block-19" class="et_pb_widget widget_block widget_text">
<p></p>
</div> <!-- end .et_pb_widget --><div id="block-21" class="et_pb_widget widget_block">
<hr class="wp-block-separator"/>
</div> <!-- end .et_pb_widget --><div id="block-23" class="et_pb_widget widget_block"><div class="wp-block-image">
<figure class="aligncenter"><a href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><img decoding="async" width="542" height="339" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAh4AAAFTAQAAAABeljjIAAAAAnRSTlMAAHaTzTgAAAAuSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAODGAFtfAAFOi3RaAAAAAElFTkSuQmCC" alt="" class="wp-image-33835 lazyload ewww_webp_lazy_load"  sizes="(max-width: 542px) 100vw, 542px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png 120w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png.webp 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png.webp 120w" /><noscript><img decoding="async" width="542" height="339" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png" alt="" class="wp-image-33835" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png 120w" sizes="(max-width: 542px) 100vw, 542px" data-eio="l" /></noscript></a><figcaption><a rel="noreferrer noopener" href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><img decoding="async" width="87" height="44" class="wp-image-32782 lazyload ewww_webp_lazy_load" style="width: 87px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFcAAAAsAQAAAAA4VhnDAAAAAnRSTlMAAHaTzTgAAAAOSURBVCjPY2AYBaMAAQACEAABFMLAkgAAAABJRU5ErkJggg==" alt="" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png.webp"><noscript><img decoding="async" width="87" height="44" class="wp-image-32782" style="width: 87px;" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png" alt="" data-eio="l"></noscript></a><br><a rel="noreferrer noopener" href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-luminous-vivid-orange-color"><sub>Gran Canaria Beach Weather</sub></mark></strong></a></figcaption></figure>
</div></div> <!-- end .et_pb_widget --><div id="block-15" class="et_pb_widget widget_block"><p></p>
<p></p><center><a href="https://TheCanaryGuide.com"><p></p>
<h4>The Canary Guide</h4>
</a>
<p><a href="https://TheCanaryGuide.com"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAADIAQAAAACFI5MzAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cGBAAAAAMOg+VNf4QBVAQAAAAB8BhRQAAEAnyMVAAAAAElFTkSuQmCC" border="0" height="200" width="200" data-src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" class="lazyload"><noscript><img decoding="async" src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" border="0" height="200" width="200" data-eio="l"></noscript> </a><script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-events_per_page="20" data-days_per_page="20"><br />
 (function(){var d=document,s=d.createElement('script'),<br />
 i='ai1ec-script';if(d.getElementById(i))return;s.async=1;<br />
 s.id=i;s.src='//thecanaryguide.com/?ai1ec_js_widget';<br />
 d.getElementsByTagName('head')[0].appendChild(s);})();<br />
</script></p>
<p></p>
<p></p></center><p></p></div> <!-- end .et_pb_widget --><div id="block-11" class="et_pb_widget widget_block">
<blockquote class="wp-block-quote has-text-align-right"><p>Curated news stories for English speakers who <strong><a href="http://LoveGranCanaria.es" target="_blank" rel="noreferrer noopener">#LoveGranCanaria</a></strong></p><cite><em>The Canary News, Views &amp; Sunshine - Est. 2009</em></cite></blockquote>
</div> <!-- end .et_pb_widget --><div id="block-6" class="et_pb_widget widget_block widget_text">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> <!-- end .et_pb_widget --><div id="block-12" class="et_pb_widget widget_block">
<figure class="wp-block-table"><table><tbody><tr><td><div class="atcnab-single atcnab-12"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></td></tr></tbody></table></figure>
</div> <!-- end .et_pb_widget --><div id="block-14" class="et_pb_widget widget_block widget_text">
<p><div class="gtcnab gtcnab-6"><div class="gtcnab-dyn atcnab-24 c-1"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-12 c-2"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-13 c-3"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-16 c-4"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></p>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_2">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><address><font size="-1" color="red"><strong>The Canary News, Views & Sunshine<br></strong></font>
<font size="-2" color="white"><i>(Asoc. The Long Walk La Gran Caminata)</i><br>
CC Eurocentre Planta 2,
The Print Shop<br>
35100
San Fernando, Playa del Inglés, Maspalomas<br>
San Bartolomé de Tirajana,<br> Gran Canaria
<strong><div>
	Tel: +34 928 987 988
</div></strong></font></address>
<iframe  width="600" height="500" style="border:0;" allowfullscreen="true" loading="lazy" data-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3530.44605574985!2d-15.574036684936654!3d27.76522698276797!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x420174e83cff3147!2sThe%20Canary%20News%2C%20Views%20%26%20Sunshine%2C%20TheCanaryNews.com%2C%20TheCanary.TV%2C%20TheCanaryGuide.com%2C%20LoveGranCanaria.es%2C%20G.page%2FTheCanaryNews%20GranCanaria.NEWS!5e0!3m2!1sen!2ses!4v1619002676852!5m2!1sen!2ses" class="lazyload"></iframe></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="block-3" class="et_pb_widget widget_block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
	</script></center></div> <!-- end .et_pb_widget --><div id="hgxwptgubb-3" class="et_pb_widget hgxwptgubb"><h4 class="widgettitle"> </h4><ul><li><div class="atcnab-single atcnab-13"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div id="ays_tooltip" ><p><strong>Please do not steal our content,<br />
we are volunteers working for our community,<br />
if you want to use what we produce, ask us how you can contribute</strong></p>
</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-position: center center;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px  1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                            text-transform: none;
							;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }

                        @media screen and (max-width: 768px){
                        	#ays_tooltip,.ays_tooltip_class {
                        		font-size: 12px;
                        	}
                        	#ays_tooltip > *, .ays_tooltip_class > * {	                            
	                            font-size: 12px;
	                        }
                        }
                        
                       
                    </style>
                <style>
            </style>
    <script>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</script>

            <div class="radio_player"
                 data-id="44011"
                 data-playerType="full-width"
            ></div>

            <script type="application/json" id="radio_player_script_44011">
                {
                 "skin": "skin1",
                 "popup_icon": "on",
                 "playlist_icon": "on",
                 "volume_control": "on",
                 "player_status": "on",
                 "autoplay": "off",
                 "width": "350",
                 "border_radius": "5",
                 "bg_color": "#070044",
                 "bg_color_gradient": "linear-gradient(-225deg, #E3FDF5 0%, #FFE6FA 100%)",
                 "bg_type": "color",
                 "color_type": "gradient",
                 "bg_image": "https://thecanarynews.com/wp-content/plugins/radio-player-premium/assets/images/player-bg-7.jpg",
                 "text_color": "rgb(14, 57, 91)",
                 "primary_color": "linear-gradient(-225deg, #E3FDF5 0%, #FFE6FA 100%)",
                 "btn_color": "rgb(14, 57, 91)",
                 "player_text": "Open Player",
                 "stations": [{"title":"Coast FM Gran Canaria","stream":"https:\/\/securestreams.autopo.st:1209\/grancanaria","thumbnail":"https:\/\/thecanarynews.com\/wp-content\/uploads\/sites\/4\/2022\/10\/CoastFM.png"}]                }
            </script>

			    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_cta_0","style":"fade","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MCQW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='wpemfb-custom-css' href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/custom-embeds/styles.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css' href='https://thecanarynews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes-legacy.css?ver=4.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css' href='https://thecanarynews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes_responsive.css?ver=4.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-basicgrid-gallery-css' href='https://thecanarynews.com/wp-content/plugins/responsive-lightbox/css/gallery-basicgrid.css?ver=2.4.2' type='text/css' media='all' />
<style id='responsive-lightbox-basicgrid-gallery-inline-css' type='text/css'>

			#rl-gallery-container-1 .rl-basicgrid-gallery {
				padding: -2px;
			}
			#rl-gallery-container-1 .rl-basicgrid-gallery .rl-gallery-item {
				width: calc(50% - 2px);
				margin: 1px;
			}
			@media all and (min-width: 1200px) {
				#rl-gallery-container-1 .rl-basicgrid-gallery .rl-gallery-item {
					width: calc(25% - 2px);
				}
			}
			@media all and (min-width: 992px) and (max-width: 1200px) {
				#rl-gallery-container-1 .rl-basicgrid-gallery .rl-gallery-item {
					width: calc(33.333333333333% - 2px);
				}
			}
			@media all and (min-width: 768px) and (max-width: 992px) {
				#rl-gallery-container-1 .rl-basicgrid-gallery .rl-gallery-item {
					width: calc(50% - 2px);
				}
			}
			@media all and (max-width: 768px) {
				#rl-gallery-container-1 .rl-basicgrid-gallery .rl-gallery-item {
					width: calc(100% - 2px);
				}
			}
		
</style>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script   type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":1,"threshold":0};
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=692' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/escape-html.min.js?ver=03e27a7b6ae14f7afaa6' id='wp-escape-html-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/element.min.js?ver=47162ff4492c7ec4956b' id='wp-element-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-util.min.js?ver=6.1.1' id='wp-util-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script   type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/url.min.js?ver=bb0ef862199bcae73aa7' id='wp-url-js'></script>
<script   type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-11-10 21:57:55+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/api-fetch.min.js?ver=bc0029ca2c943aec5311' id='wp-api-fetch-js'></script>
<script   type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thecanarynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "97c3c2ab26" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thecanarynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='radio-player-js-extra'>
/* <![CDATA[ */
var radioPlayer = {"plugin_url":"https:\/\/thecanarynews.com\/wp-content\/plugins\/radio-player-premium","admin_url":"https:\/\/thecanarynews.com\/wp-admin\/","ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","site_url":"https:\/\/thecanarynews.com","is_popup_player":"","isPreview":"","popup_url":"https:\/\/thecanarynews.com","nonce":"d9b7f271a0","i18n":[],"isPro":"1","settings":{"httpPlayer":"off","volume":50,"customPopupSize":"off","popupWidth":800,"popupHeight":200,"proxyURL":"","displayAll":"on","stickyPlayerPages":[],"enableStats":"on","openPlaylist":"off","emailReport":"on","emailReportInterval":"daily"},"isHTTP":""};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/radio-player-premium/assets/js/frontend.js?ver=1.1.20' id='radio-player-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.19.1' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"38b4b046dc","timeline_nonce":"ec427c8459","blog_feed_nonce":"b090d2e225","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9b09226766","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"41b42cb793","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"44830","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#00a8ff","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.19.1' id='extra-scripts-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.1' id='fitvids-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.19.1' id='jquery-mobile-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.19.1' id='magnific-popup-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.19.1' id='easypiechart-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.19.1' id='et-core-common-js'></script>
<script type='text/javascript' id='et-shortcodes-js-js-extra'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=4.19.1' id='et-shortcodes-js-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.19.1' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.19.1' id='et-builder-modules-script-sticky-js'></script>
<style id="et-builder-module-design-44830-cached-inline-styles">.et_pb_text_0.et_pb_text,.et_pb_text_1.et_pb_text,.et_pb_text_2.et_pb_text,.et_pb_text_3.et_pb_text,.et_pb_text_4.et_pb_text,.et_pb_text_5.et_pb_text,.et_pb_text_6.et_pb_text,.et_pb_text_7.et_pb_text,.et_pb_text_8.et_pb_text,.et_pb_text_9.et_pb_text,.et_pb_text_10.et_pb_text,.et_pb_text_11.et_pb_text,.et_pb_text_12.et_pb_text,.et_pb_text_13.et_pb_text,.et_pb_text_14.et_pb_text,.et_pb_text_15.et_pb_text,.et_pb_text_16.et_pb_text,.et_pb_text_17.et_pb_text,.et_pb_text_18.et_pb_text,.et_pb_text_19.et_pb_text,.et_pb_text_20.et_pb_text,.et_pb_text_21.et_pb_text,.et_pb_text_22.et_pb_text,.et_pb_text_23.et_pb_text{color:#000000!important}.et_pb_text_0{font-family:'ABeeZee',Helvetica,Arial,Lucida,sans-serif;background-color:#d8d8d8;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_2{font-family:'ABeeZee',Helvetica,Arial,Lucida,sans-serif;background-color:#bcd6e2;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:0px!important;margin-right:20px!important;margin-bottom:0px!important;margin-left:20px!important}.et_pb_text_4,.et_pb_text_5,.et_pb_text_6,.et_pb_text_7{background-color:#e0cfaf;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_8,.et_pb_text_9{background-color:#eeef8d;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_11,.et_pb_text_12,.et_pb_text_13{background-color:#76a6c1;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_15,.et_pb_text_16{background-color:#aec4a1;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_18,.et_pb_text_19,.et_pb_text_20,.et_pb_text_21,.et_pb_text_22{background-color:#d8d8d8;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}@media only screen and (min-width:981px){.et_pb_code_0{display:none!important}}@media only screen and (min-width:768px) and (max-width:980px){.et_pb_code_0{display:none!important}}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gtcnab-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.gtcnab-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
