<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--> <html lang="en-GB"> <!--<![endif]--> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests | The Canary - News, Views &amp; Sunshine</title><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests | The Canary - News, Views &amp; Sunshine" /><meta property="og:url" content="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/" /><meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" /><meta property="article:publisher" content="https://facebook.com/TheCanaryNews" /><meta property="article:published_time" content="2021-05-24T12:05:07+00:00" /><meta property="article:modified_time" content="2021-05-24T14:33:34+00:00" /><meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="564" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheCanaryNews" /><meta name="twitter:site" content="@TheCanaryNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="The Canary" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="1 minute" /><meta content="Extra v.4.9.4" name="generator" /><meta name="generator" content="WordPress 5.7.2" /><meta name="generator" content="Site Kit by Google 1.32.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="msapplication-TileImage" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var a=new URL(e,baseURI);e=a.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});await fetch(n);o()}catch(a){console.log(a);var r=new XMLHttpRequest;r.responseType="blob";r.onload=o;r.onerror=o;r.open("GET",e,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://pagead2.googlesyndication.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://v1.nitrocdn.com" /><base href="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>   <link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> <template data-nitro-marker-id="534f4fd418f70e383dd49d59c33c2438-1"></template>  <!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->  <link rel="canonical" href="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/" />                   <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --> <link rel='dns-prefetch' href='//thecanarynews.com' /> <link rel='dns-prefetch' href='//www.googletagmanager.com' /> <link rel='dns-prefetch' href='//widget.mixcloud.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests Comments Feed" href="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/feed/" /> <template data-nitro-marker-id="a5a2769f0a5467bbec8325e087f93f18-1"></template>           <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="hugeit-froogaloop-js-js"></template> <template data-nitro-marker-id="eio-lazy-load-js-extra"></template> <template data-nitro-marker-id="eio-lazy-load-js"></template> <template data-nitro-marker-id="adrotate-dyngroup-js-extra"></template> <template data-nitro-marker-id="adrotate-dyngroup-js"></template> <template data-nitro-marker-id="adrotate-clicktracker-js-extra"></template> <template data-nitro-marker-id="adrotate-clicktracker-js"></template> <template data-nitro-marker-id="cookie-check-js"></template> <template data-nitro-marker-id="jquery.cookie-js"></template> <template data-nitro-marker-id="wpemfb-lightbox-js"></template> <template data-nitro-marker-id="wpemfb-fbjs-js-extra"></template> <template data-nitro-marker-id="wpemfb-fbjs-js"></template> <template data-nitro-marker-id="google_gtagjs-js"></template> <template data-nitro-marker-id="google_gtagjs-js-after"></template> <template data-nitro-marker-id="mixcloud_script-js"></template> <template data-nitro-marker-id="custom-script-js"></template> <link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/25467" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://thecanarynews.com/?p=25467' /> <link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F05%2Fbritish-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F05%2Fbritish-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests%2F&#038;format=xml" /> <!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ --> <!-- AdRotate CSS -->  <!-- /AdRotate CSS --> <!-- Facebook Pixel Code --> <template data-nitro-marker-id="9437cfd6d4dd9108975895be55f957d3-1"></template> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --> <!-- Facebook Pixel Code --> <template data-nitro-marker-id="006c8dc1e2dc0a021cf013a20916248c-1"></template> <!-- End Facebook Pixel Code --> <template data-nitro-marker-id="2bb451b7e381af36b3fc03fb777b009b-1"></template><template data-nitro-marker-id="dc9485588821b681c0a30eba097da0bb-1"></template> <!-- Facebook Pixel Code --> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" /> </noscript> <!-- End Facebook Pixel Code --> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><template data-nitro-marker-id="f8ef7fea7c35f84ea171a063536d4759-1"></template> <template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-1"></template><template data-nitro-marker-id="747ad148b2f1fbc06ff2cbf7767e8f73-1"></template><!-- AdRotate JS --> <template data-nitro-marker-id="1374f59695c07df472ddef448bc2b154-1"></template> <!-- /AdRotate JS --> <!-- Global site tag (gtag.js) - Google Analytics --> <template data-nitro-marker-id="c88bcfd3e23abb2e61652f90baca92ad-1"></template> <template data-nitro-marker-id="484186d62a7ebb6a2d643388eef8ae83-1"></template> <!-- Start Alexa Certify Javascript --> <template data-nitro-marker-id="f72e1b9b9061c6ad4e820bc3a1543a5d-1"></template> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DU+xw1WyR620WR" style="display:none" height="1" width="1" alt=""></noscript> <!-- End Alexa Certify Javascript --> <link rel="icon" sizes="32x32" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-32x32.png" /> <link rel="icon" sizes="192x192" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-192x192.png" /> <link rel="apple-touch-icon" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-180x180.png" />  <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script id="534f4fd418f70e383dd49d59c33c2438-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		document.documentElement.className = 'js';
	</script><script id="a5a2769f0a5467bbec8325e087f93f18-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="eio-lazy-load-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};
/* ]]> */
</script><script id="adrotate-dyngroup-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="adrotate-clicktracker-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="wpemfb-fbjs-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":"130603737093703","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","adaptive":"1"};
/* ]]> */
</script><script id="google_gtagjs-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thecanarynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25249429-1", {"anonymize_ip":true});
</script><script id="9437cfd6d4dd9108975895be55f957d3-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script><script id="006c8dc1e2dc0a021cf013a20916248c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script><script id="2bb451b7e381af36b3fc03fb777b009b-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  fbq('init', '283754088822121', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script id="dc9485588821b681c0a30eba097da0bb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  fbq('track', 'PageView', []);
</script><script data-cfasync="false" id="f8ef7fea7c35f84ea171a063536d4759-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script id="747ad148b2f1fbc06ff2cbf7767e8f73-1" type="nitropack/inlinescript" class="nitropack-inline-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-0251138111401940","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script id="1374f59695c07df472ddef448bc2b154-1" type="nitropack/inlinescript" class="nitropack-inline-script">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gtcnab-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.gtcnab-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
}});
</script><script id="484186d62a7ebb6a2d643388eef8ae83-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script><script id="f72e1b9b9061c6ad4e820bc3a1543a5d-1" type="nitropack/inlinescript" class="nitropack-inline-script">
_atrk_opts = { atrk_acct:"DU+xw1WyR620WR", domain:"thecanarynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><script id="f782adfd52086f6026aca50c306b940a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-1" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-2" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-2" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="d5cfdd420edd0cb27e8abd852e042480-3" type="nitropack/inlinescript" class="nitropack-inline-script">
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="f782adfd52086f6026aca50c306b940a-3" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script data-noptimize id="96ddbbaa28e5d9566f5989212a96b161-1" type="nitropack/inlinescript" class="nitropack-inline-script">document.getElementById("comment").setAttribute( "id", "a3e1943a936ccd9573f918f073053596" );document.getElementById("be68315ef5").setAttribute( "id", "comment" );</script><script id="f782adfd52086f6026aca50c306b940a-4" type="nitropack/inlinescript" class="nitropack-inline-script">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script id="c86e46e7dbab148917f750caf9efe886-1" type="nitropack/inlinescript" class="nitropack-inline-script">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "on",
			mensaje: "We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.<br /><br />Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script><script id="edff47f5d6f4a90b3ca484f5b8af4164-1" type="nitropack/inlinescript" class="nitropack-inline-script">
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script><script id="fcb20f614c5ed5f6fb480d9dc8be4e1c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
				var et_animation_data = [{"class":"et_pb_code_0","style":"foldLeft","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"76%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script><script id="484186d62a7ebb6a2d643388eef8ae83-2" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script><script id="hugeit-lightbox-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script><script id="hugeit-custom-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script><script id="extra-scripts-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"33e44436d9","timeline_nonce":"b5e9517d63","blog_feed_nonce":"61a789b3ce","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0dbce68b15","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1997f46ba5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"25467","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script></head> <body data-rsssl=1 class="post-template-default single single-post postid-25467 single-format-standard custom-background et-tb-has-template et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX  et_includes_sidebar et-db et_minified_js et_minified_css"> <div id="page-container" class="page-container"> <!-- Header --> <header class="header left-right"> <!-- #top-header --> <div id="top-header" style=""> <div class="container"> <!-- Secondary Nav --> <div id="et-secondary-nav" class="et-trending"> <!-- ET Trending --> <div id="et-trending"> <!-- ET Trending Button --> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> <!-- ET Trending Label --> <h4 id="et-trending-label"> TRENDING: </h4> <!-- ET Trending Post Loop --> <div id='et-trending-container'> <div id="et-trending-post-14566" class="et-trending-post et-trending-latest"> <a href="https://thecanarynews.com/2021/05/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">(MOBILE) Latest Canary Islands Data COVID-19 Coronaviru...</a> </div> <div id="et-trending-post-13235" class="et-trending-post"> <a href="https://thecanarynews.com/2021/05/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">Latest data Canary Islands COVID-19 Coronavirus Cases M...</a> </div> <div id="et-trending-post-14595" class="et-trending-post"> <a href="https://thecanarynews.com/2020/05/canary-islands-announce-pioneering-first-world-tourism-organisation-pilot-of-safe-tourism-electronic-health-certificates/">Canary Islands announce pioneering first World Tourism ...</a> </div> </div> </div> </div> <!-- #et-info --> <div id="et-info"> <!-- .et-extra-social-icons --> <ul class="et-extra-social-icons" style=""> <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li> <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li> <li class="et-extra-social-icon instagram"> <a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li> <li class="et-extra-social-icon rss"> <a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a> </li> <li class="et-extra-social-icon youtube"> <a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a> </li> </ul> <!-- .et-top-search --> <div class="et-top-search" style=""> <form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button> </form> </div> <!-- cart --> </div> </div><!-- /.container --> </div><!-- /#top-header --> <!-- Main Header --> <div id="main-header-wrapper"> <div id="main-header" data-fixed-height="90"> <div class="container"> <!-- ET Ad --> <div class="etad"> <div class="adsense-responsive-ad"><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-1"></template> <template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-2"></template> <!-- all --> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="4108127552" data-ad-format="auto" data-full-width-responsive="true"></ins> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-1"></template></div> </div> <!-- Logo --> <a class="logo" href="https://thecanarynews.com/" data-fixed-height="100"> <img alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-461d9cd/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" width="100" height="100" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-461d9cd/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" class="lazyload nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;nitro-empty-id=logo;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAwIDEwMCIgd2lkdGg9IjEwMCIgaGVpZ2h0PSIxMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript> </a> <!-- ET Navigation --> <div id="et-navigation" class=""> <ul id="et-menu" class="nav"><li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color:#00a8ff;"> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/massive-us-military-deployment-planned-for-african-lion-exercises-with-morocco-in-western-sahara/" title="Massive US military deployment planned for African Lion exercises with Morocco in Western Sahara" class="featured-image"> <img alt="Massive US military deployment planned for African Lion exercises with Morocco in Western Sahara" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Warbirds-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Warbirds-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Warbirds-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="MzMzOjQ1MQ==-1" src="data:image/svg+xml;nitro-empty-id=MzMzOjQ1MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Warbirds-440x264.jpeg" alt="Massive US military deployment planned for African Lion exercises with Morocco in Western Sahara" data-eio="l" /></noscript> </a> <h2>Massive US military deployment planned for African Lion exercises with Morocco in Western Sahara</h2> <div class="post-meta"> <span class="updated">Mon, May 24, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/" title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" class="featured-image"> <img alt="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019-440x264.jpg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019-440x264.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019-440x264.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="MzUwOjQ4OA==-1" src="data:image/svg+xml;nitro-empty-id=MzUwOjQ4OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019-440x264.jpg" alt="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-eio="l" /></noscript> </a> <h2>British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests</h2> <div class="post-meta"> <span class="updated">Mon, May 24, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"> <li class="recent-post"> <div class="post-content"> <a href="https://thecanarynews.com/2021/05/tenerife-forest-fire-stabilised-though-not-yet-declared-under-control/" title="Tenerife forest fire stabilised though not yet declared under control"> <img alt="Tenerife forest fire stabilised though not yet declared under control" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/During-the-night-the-ground-based-extinguishing-device-has-continued-to-work-on-the-surveillance-and-control-of-hot-spots-150x150.jpeg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/During-the-night-the-ground-based-extinguishing-device-has-continued-to-work-on-the-surveillance-and-control-of-hot-spots-150x150.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/During-the-night-the-ground-based-extinguishing-device-has-continued-to-work-on-the-surveillance-and-control-of-hot-spots-150x150.jpeg" class="post-thumbnail lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="MzY2OjY2NQ==-1" src="data:image/svg+xml;nitro-empty-id=MzY2OjY2NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/During-the-night-the-ground-based-extinguishing-device-has-continued-to-work-on-the-surveillance-and-control-of-hot-spots-150x150.jpeg" alt="Tenerife forest fire stabilised though not yet declared under control" class="post-thumbnail" data-eio="l" /></noscript> </a> <div class="post-meta"> <h3><a href="https://thecanarynews.com/2021/05/tenerife-forest-fire-stabilised-though-not-yet-declared-under-control/">Tenerife forest fire stabilised though not yet declared under control</a></h3> by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mon, May 24, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/05/tenerife-forest-fire-stabilised-though-not-yet-declared-under-control/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> </div> </div> </li> <li class="recent-post"> <div class="post-content"> <a href="https://thecanarynews.com/2021/05/the-tenerife-forest-fire-in-arico-evolving-favourably-although-it-remains-uncontrolled/" title="The Tenerife forest fire in Arico evolving favourably, although it remains uncontrolled"> <img alt="The Tenerife forest fire in Arico evolving favourably, although it remains uncontrolled" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/IFArico-from-space-150x150.jpeg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/IFArico-from-space-150x150.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/IFArico-from-space-150x150.jpeg" class="post-thumbnail lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="Mzc3OjQ3Nw==-1" src="data:image/svg+xml;nitro-empty-id=Mzc3OjQ3Nw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/IFArico-from-space-150x150.jpeg" alt="The Tenerife forest fire in Arico evolving favourably, although it remains uncontrolled" class="post-thumbnail" data-eio="l" /></noscript> </a> <div class="post-meta"> <h3><a href="https://thecanarynews.com/2021/05/the-tenerife-forest-fire-in-arico-evolving-favourably-although-it-remains-uncontrolled/">The Tenerife forest fire in Arico evolving favourably, although it remains uncontrolled</a></h3> by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Sat, May 22, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/05/the-tenerife-forest-fire-in-arico-evolving-favourably-although-it-remains-uncontrolled/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> </div> </div> </li> <li class="recent-post"> <div class="post-content"> <a href="https://thecanarynews.com/2021/05/ifarico-tenerife-forest-fire-still-out-of-control-as-fire-crews-head-into-their-second-night-tackling-the-blaze-on-the-mountain/" title="#IFArico Tenerife Forest Fire still &#8220;out of control&#8221; as fire crews head into their second night tackling the blaze on the mountain"> <img alt="#IFArico Tenerife Forest Fire still &#8220;out of control&#8221; as fire crews head into their second night tackling the blaze on the mountain" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/IFArico-16-km-and-an-approximate-area-of-1500-hectares-150x150.jpg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/IFArico-16-km-and-an-approximate-area-of-1500-hectares-150x150.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/IFArico-16-km-and-an-approximate-area-of-1500-hectares-150x150.jpg" class="post-thumbnail lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="Mzg4OjYwMg==-1" src="data:image/svg+xml;nitro-empty-id=Mzg4OjYwMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDE1MCIgd2lkdGg9IjE1MCIgaGVpZ2h0PSIxNTAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/IFArico-16-km-and-an-approximate-area-of-1500-hectares-150x150.jpg" alt="#IFArico Tenerife Forest Fire still &#8220;out of control&#8221; as fire crews head into their second night tackling the blaze on the mountain" class="post-thumbnail" data-eio="l" /></noscript> </a> <div class="post-meta"> <h3><a href="https://thecanarynews.com/2021/05/ifarico-tenerife-forest-fire-still-out-of-control-as-fire-crews-head-into-their-second-night-tackling-the-blaze-on-the-mountain/">#IFArico Tenerife Forest Fire still &quot;out of control&quot; as fire crews head into their second night tackling the blaze on the mountain</a></h3> by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Fri, May 21, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/05/ifarico-tenerife-forest-fire-still-out-of-control-as-fire-crews-head-into-their-second-night-tackling-the-blaze-on-the-mountain/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> </div> </div> </li></ul><!-- /.recent-list --> </li><!-- /.menu_item --> </ul><!-- /.sub-menu --> </li> <li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color:#fff;"> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/the-canary-guide-weekend-tips-21-23-may-2021/" title="The Canary Guide Weekend Tips 21-23 May 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 21-23 May 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDA0OjQ1Mw==-1" src="data:image/svg+xml;nitro-empty-id=NDA0OjQ1Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg" alt="The Canary Guide Weekend Tips 21-23 May 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 21-23 May 2021</h2> <div class="post-meta"> <span class="updated">Thu, May 20, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/gran-canaria-heads-into-the-summer-with-the-greatest-ever-air-connectivity-to-mainland-spain/" title="Gran Canaria summer season starts with the most ever air routes to mainland Spain" class="featured-image"> <img alt="Gran Canaria summer season starts with the most ever air routes to mainland Spain" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Fitur-Gran-Canaria-stall-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Fitur-Gran-Canaria-stall-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Fitur-Gran-Canaria-stall-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDIxOjQ2OA==-1" src="data:image/svg+xml;nitro-empty-id=NDIxOjQ2OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Fitur-Gran-Canaria-stall-440x264.jpeg" alt="Gran Canaria summer season starts with the most ever air routes to mainland Spain" data-eio="l" /></noscript> </a> <h2>Gran Canaria summer season starts with the most ever air routes to mainland Spain</h2> <div class="post-meta"> <span class="updated">Thu, May 20, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/seaplane-heroes-of-43-group-carry-out-gran-canaria-exercises-ahead-of-the-summer-heat/" title="Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat" class="featured-image"> <img alt="Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDM4OjUwMg==-1" src="data:image/svg+xml;nitro-empty-id=NDM4OjUwMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg" alt="Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat" data-eio="l" /></noscript> </a> <h2>Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat</h2> <div class="post-meta"> <span class="updated">Tue, May 18, 2021</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/environment/" rel="tag">Environment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/maspalomas/" rel="tag">Maspalomas</a>, <a href="https://thecanarynews.com/category/military/" rel="tag">Military</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li></ul></li> <li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color:#ee2;"> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/the-canary-guide-weekend-tips-21-23-may-2021/" title="The Canary Guide Weekend Tips 21-23 May 2021" class="featured-image"> <img alt="The Canary Guide Weekend Tips 21-23 May 2021" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDU2OjQ1Mw==-1" src="data:image/svg+xml;nitro-empty-id=NDU2OjQ1Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/La-Aldea-spring-market-poster-22May-440x264.jpeg" alt="The Canary Guide Weekend Tips 21-23 May 2021" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 21-23 May 2021</h2> <div class="post-meta"> <span class="updated">Thu, May 20, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/seaplane-heroes-of-43-group-carry-out-gran-canaria-exercises-ahead-of-the-summer-heat/" title="Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat" class="featured-image"> <img alt="Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDczOjUwMg==-1" src="data:image/svg+xml;nitro-empty-id=NDczOjUwMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Seaplane-Exercises-on-Gran-Canaira-copy-440x264.jpeg" alt="Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat" data-eio="l" /></noscript> </a> <h2>Seaplane heroes of 43 Group carry out Gran Canaria exercises ahead of the summer heat</h2> <div class="post-meta"> <span class="updated">Tue, May 18, 2021</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/environment/" rel="tag">Environment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/maspalomas/" rel="tag">Maspalomas</a>, <a href="https://thecanarynews.com/category/military/" rel="tag">Military</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li> <li> <h2 class="title">Featured</h2> <div class="featured-post"> <a href="https://thecanarynews.com/2021/05/the-canary-guide-weekend-tips-14-16-may-2021-were-back/" title="The Canary Guide Weekend Tips 14-16 May 2021 &#8211; We&#8217;re Back!" class="featured-image"> <img alt="The Canary Guide Weekend Tips 14-16 May 2021 &#8211; We&#8217;re Back!" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Galdar-in-flower-photo-440x264.jpeg" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Galdar-in-flower-photo-440x264.jpeg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Galdar-in-flower-photo-440x264.jpeg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NDkwOjQ1Mw==-1" src="data:image/svg+xml;nitro-empty-id=NDkwOjQ1Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Galdar-in-flower-photo-440x264.jpeg" alt="The Canary Guide Weekend Tips 14-16 May 2021 &#8211; We&#8217;re Back!" data-eio="l" /></noscript> </a> <h2>The Canary Guide Weekend Tips 14-16 May 2021 - We&#039;re Back!</h2> <div class="post-meta"> <span class="updated">Fri, May 14, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span> </div> </div> </li></ul></li> <li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li> <li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li> <li id="menu-item-22452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22452"><a href="https://TheCanaryNews.com/">Home</a></li> </ul> <div id="et-mobile-navigation"> <span class="show-menu"> <div class="show-menu-button"> <span></span> <span></span> <span></span> </div> <p>Select Page</p> </span> <nav> </nav> </div> <!-- /#et-mobile-navigation --> </div><!-- /#et-navigation --> </div><!-- /.container --> </div><!-- /#main-header --> </div><!-- /#main-header-wrapper --> </header> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div class="et_pb_extra_column_main"> <article id="post-25467" class="module single-post-module post-25467 post type-post status-publish format-standard has-post-thumbnail hentry category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria et-has-post-format-content et_post_format-et-post-format-standard"> <div class="post-header"> <h1 class="entry-title">British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests</h1> <div class="post-meta vcard"> <p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mon, May 24, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <a class="comments-link" href="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-5"></span> </span></p> </div> </div> <div class="post-thumbnail header"> <img alt="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019.jpg" width="1200" height="564" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019.jpg.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019.jpg" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NTQyOjQ3OA==-1" src="data:image/svg+xml;nitro-empty-id=NTQyOjQ3OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMCA1NjQiIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjU2NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019.jpg" alt="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-eio="l" /></noscript> </div> <div class="et_pb_extra_row etad post_above"> <div class="adsense-responsive-ad"><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-2"></template> <!-- Responsive --> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5167592796" data-ad-format="auto"></ins> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-1"></template></div> </div> <div class="post-wrap"> <div class="post-content entry-content"> <div id="et-boc" class="et-boc"> <div class="et-l et-l--post"> <div class="et_builder_inner_content et_pb_gutters3"> <div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular"> <div class="et_pb_row et_pb_row_0"> <div class="et_pb_column et_pb_column_3_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough"> <div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light"> <div class="et_pb_text_inner"><p>Spanish borders officially reopen to the British, who will be able to visit from Monday without the need to test, after <a href="https://thecanarynews.com/2021/05/spain-and-the-canary-islands-are-now-open-for-summer-holidays-announces-government/">Prime Minister Pedro Sanchez declared last Friday</a> that the country is &#8220;delighted&#8221; to be able to welcome back tourists from Spain&#8217;s main tourism source market, as well as from other third countries deemed to be safe, based on their current epidemiological data.&nbsp; Whether vaccinated or not, Spain has decided there will be no need for tests so long as the UK&#8217;s 14-day incidence rate remains low.&nbsp;</p> <p>A response from The Canary Islands regional government is also expected this week (<a href="https://thecanarynews.com/2021/05/canary-islands-studying-how-to-restart-international-travel-in-anticipation-of-new-measures-expected-in-the-next-few-days/">they are studying the matter</a>) regarding their current requirement for tourists to present antigen or PCR test results when checking into hotels on the islands.</p><div class="gtcnab gtcnab-1"><div class="gtcnab-dyn atcnab-19 c-1"><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-3"></template> <!-- hori --> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="8410334641"></ins> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-2"></template></div><div class="gtcnab-dyn atcnab-12 c-2"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" width="728" height="90" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NTgzOjM3MA==-1" src="data:image/svg+xml;nitro-empty-id=NTgzOjM3MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-21 c-3"><iframe width=725 height=88 marginwidth=0 marginheight=0 hspace=0 vspace=0 frameborder=0 scrolling=no bordercolor='#000000' nitro-lazy-src="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.303747110;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" class="nitro-lazy"> <template data-nitro-marker-id="493e52a2586e2cc9cb97f42e0b9eddca-1"></template> </iframe></div></div></div> </div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light"> <div class="et_pb_text_inner"><p style="text-align:right;"></p><div class="fb-save" data-uri="https://thecanarynews.com/?p=25467" data-size="large"></div> -&nbsp; <div class="wef-measure" style="max-width:450px;"></div><div class="fb-like" data-href="https://thecanarynews.com/?p=25467" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="standard" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div><p></p> </div> </div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light"> <div class="et_pb_text_inner">As of June 7, all travellers will be able to enter Spanish territory as long as they can certify having received the complete schedule of vaccines, from among those authorised by the European Medicines Agency ( EMA) or the World Health Organisation (WHO), explained Pedro Sánchez last week at the Madrid International Tourism Fair (FITUR).<p></p><div class="gtcnab gtcnab-3"><div class="gtcnab-single atcnab-9"><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-3"></template> <!-- Response 2 --> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto"></ins> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-2"></template></div></div> <p>The ministerial order published on Friday in Spain&#8217;s Official State Gazette (BOE) allows the entry of travellers from &#8220;safe&#8221; non-EU countries as of May 24. The text includes ten countries: United Kingdom, Japan, China, Australia, New Zealand, Singapore, Israel, South Korea, Thailand and Rwanda.</p> <div class="fb-video" data-href="https://www.facebook.com/TheCanary.TV/videos/4054380991295942/" data-autoplay="true" data-width="750" data-show-text="true"> <blockquote cite="https://developers.facebook.com/TheCanary.TV/videos/4054380991295942/" class="fb-xfbml-parse-ignore"><p><a href="https://developers.facebook.com/TheCanary.TV/videos/4054380991295942/">Spanish Prime Minister Pedro Sanchez on Tourism 2021</a></p> <p>Prime Minister Pedro Sánchez Pérez-Castejón announces new measures to welcome tourists to Spain this summer</p> <p>Read More: https://thecanarynews.com/2021/05/spain-and-the-canary-islands-are-now-open-for-summer-holidays-announces-government/</p> <p>Posted by <a href="https://www.facebook.com/TheCanary.TV/">TheCanary.TV</a> on Friday, May 21, 2021</p></blockquote> </div> <p>&#8220;All of them are on the list of safe countries and, therefore, they will be able to enter our country and they will not have to face health checks upon arrival,&#8221; said Sánchez, who stressed that British tourists will now be able to travel without restrictions.</p> <p>This is good news for the tourism sector as the United Kingdom is traditionally the main source of tourists, as it was in 2019, when 18 million citizens visited Spain in that last year of pre-pandemic normality.</p> <p>With the opening of borders, the Spanish Government expects that this summer will reach up to &#8220;30% or 40% of international tourists who arrived before, between 8.5 and 10 million visitors&#8221;.</p></div> </div> <!-- .et_pb_text --> </div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child"> <ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button"> <li class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a href='http://facebook.com/TheCanaryNews' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a href='http://twitter.com/TheCanaryNews' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li> </ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0 et_animated"> </div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_1"> <div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-9 c-1"><template data-nitro-marker-id="2a6b47ace3987f6928d3357ed7fc430b-4"></template> <!-- Response 2 --> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="5548596393" data-ad-format="auto"></ins> <template data-nitro-marker-id="d5cfdd420edd0cb27e8abd852e042480-3"></template></div><div class="gtcnab-dyn atcnab-22 c-2"><ins class='dcmads' style='display:inline-block;width:200px;height:600px;' data-dcm-placement='N491203.4145646THECANARYNEWS/B22048778.304033087' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-gdpr-applies='gdpr=${GDPR}' data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}' data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}' data-dcm-ltd='false' data-dcm-resettable-device-id='' data-dcm-app-id=''> <template data-nitro-marker-id="dec93f3222e0f38453400d396e3e3e7b-1"></template> </ins></div><div class="gtcnab-dyn atcnab-20 c-3"><center><a href="https://www.facebook.com/profile.php?id=100008980001686" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-461d9cd/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" width="200" height="600" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-461d9cd/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load nitro-lazy" nitro-lazy-empty id="NjYwOjQ4OQ==-1" src="data:image/svg+xml;nitro-empty-id=NjYwOjQ4OQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript> <br />El Pinillo, Authentic Canarian Cuisine</a></center></div><div class="gtcnab-dyn atcnab-13 c-4"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" width="200" height="600" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NjYxOjQxOA==-1" src="data:image/svg+xml;nitro-empty-id=NjYxOjQxOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDYwMCIgd2lkdGg9IjIwMCIgaGVpZ2h0PSI2MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div> </center></div> </div> <!-- .et_pb_code --> </div> <!-- .et_pb_column --> </div> <!-- .et_pb_row --> </div> <!-- .et_pb_section --><div class="fb-quote" data-href="https://thecanarynews.com/?p=25467" data-layout="quote"></div> </div><!-- .et_builder_inner_content --> </div><!-- .et-l --> </div><!-- #et-boc --> <p></p> </div> </div> <div class="post-footer"> <div class="social-icons ed-social-share-icons"> <p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/&#038;t=British%20holidaymakers%20can%20now%20fly%20to%20Canary%20Islands%2C%20and%20the%20rest%20of%20Spain%2C%20without%20tests" class="social-share-link" title="Share &quot;British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests&quot; via Facebook" data-network-name="facebook" data-share-title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-share-url="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/intent/tweet?text=British%20holidaymakers%20can%20now%20fly%20to%20Canary%20Islands%2C%20and%20the%20rest%20of%20Spain%2C%20without%20tests%20https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/" class="social-share-link" title="Share &quot;British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests&quot; via Twitter" data-network-name="twitter" data-share-title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-share-url="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/&#038;description=British%20holidaymakers%20can%20now%20fly%20to%20Canary%20Islands%2C%20and%20the%20rest%20of%20Spain%2C%20without%20tests&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/Tourism-Tauro-Beach-Summer-2019-150x71.jpg" class="social-share-link" title="Share &quot;British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests&quot; via Pinterest" data-network-name="pinterest" data-share-title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-share-url="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/&#038;title=British%20holidaymakers%20can%20now%20fly%20to%20Canary%20Islands%2C%20and%20the%20rest%20of%20Spain%2C%20without%20tests" class="social-share-link" title="Share &quot;British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests&quot; via LinkedIn" data-network-name="linkedin" data-share-title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-share-url="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/&#038;title=British%20holidaymakers%20can%20now%20fly%20to%20Canary%20Islands%2C%20and%20the%20rest%20of%20Spain%2C%20without%20tests" class="social-share-link" title="Share &quot;British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-share-url="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests&quot; via Email" data-network-name="basic_email" data-share-title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-share-url="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests&quot; via Print" data-network-name="basic_print" data-share-title="British holidaymakers can now fly to Canary Islands, and the rest of Spain, without tests" data-share-url="https://thecanarynews.com/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a> </div> <div class="rating-stars"> <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="25467" /> </div>  </div> </article> <nav class="post-nav"> <div class="nav-links clearfix"> <div class="nav-link nav-link-prev"> <a href="https://thecanarynews.com/2021/05/tenerife-forest-fire-stabilised-though-not-yet-declared-under-control/" rel="prev"><span class="button">Previous</span><span class="title">Tenerife forest fire stabilised though not yet declared under control</span></a> </div> <div class="nav-link nav-link-next"> <a href="https://thecanarynews.com/2021/05/massive-us-military-deployment-planned-for-african-lion-exercises-with-morocco-in-western-sahara/" rel="next"><span class="button">Next</span><span class="title">Massive US military deployment planned for African Lion exercises with Morocco in Western Sahara</span></a> </div> </div> </nav> <div class="et_extra_other_module author-box vcard"> <div class="author-box-header"> <h3>About The Author</h3> </div> <div class="author-box-content clearfix"> <div class="author-box-avatar"> <img alt='The Canary' height='170' width='170' data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-461d9cd/avatar/0305f8c1cf22255176b2043674c5ba1d.02570e29fde58a646426a0e94800f5b9" data-srcset="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-461d9cd/avatar/505292675a90dbc41b09311d46590139.02570e29fde58a646426a0e94800f5b9 2x" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-461d9cd/avatar/0305f8c1cf22255176b2043674c5ba1d.02570e29fde58a646426a0e94800f5b9" nitro-lazy-srcset="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/desktop/optimized/rev-461d9cd/avatar/505292675a90dbc41b09311d46590139.02570e29fde58a646426a0e94800f5b9 2x" class="avatar avatar-170 photo lazyload nitro-lazy" nitro-lazy-empty id="NzI5OjM5MQ==-1" src="data:image/svg+xml;nitro-empty-id=NzI5OjM5MQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTcwIDE3MCIgd2lkdGg9IjE3MCIgaGVpZ2h0PSIxNzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript> </div> <div class="author-box-description"> <h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4> <p class="note"></p> <ul class="social-icons"> </ul> </div> </div> </div> <div class="et_extra_other_module related-posts"> <div class="related-posts-header"> <h3>Related Posts</h3> </div> <div class="related-posts-content clearfix"> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2019/08/ongoing-gran-canaria-fire-now-bigger-than-last-week-and-continues-to-advance/" title="Ongoing Gran Canaria fire now bigger than last week and continues to advance" class="post-thumbnail"> <img alt="Ongoing Gran Canaria fire now bigger than last week and continues to advance" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2019/08/Fires-on-Sunday-and-firefighters-440x264.jpg" width="440" height="264" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2019/08/Fires-on-Sunday-and-firefighters-440x264.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NzQ2OjMzMA==-1" src="data:image/svg+xml;nitro-empty-id=NzQ2OjMzMA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/08/Fires-on-Sunday-and-firefighters-440x264.jpg" alt="Ongoing Gran Canaria fire now bigger than last week and continues to advance" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2019/08/ongoing-gran-canaria-fire-now-bigger-than-last-week-and-continues-to-advance/">Ongoing Gran Canaria fire now bigger than last week and continues to advance</a></h4> <p class="date"><span class="updated">18th August 2019</span></p> </div> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2018/01/more-than-4-million-foreigners-visited-gran-canaria-in-2017-an-increase-of-8-29/" title="More than 4 million foreigners visited Gran Canaria in 2017 an increase of 8.29%" class="post-thumbnail"> <img alt="More than 4 million foreigners visited Gran Canaria in 2017 an increase of 8.29%" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/01/a816401f7c05d7d5eb6d74e45bc81570-440x264.jpg" width="440" height="264" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/01/a816401f7c05d7d5eb6d74e45bc81570-440x264.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NzUzOjMzNA==-1" src="data:image/svg+xml;nitro-empty-id=NzUzOjMzNA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/a816401f7c05d7d5eb6d74e45bc81570-440x264.jpg" alt="More than 4 million foreigners visited Gran Canaria in 2017 an increase of 8.29%" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2018/01/more-than-4-million-foreigners-visited-gran-canaria-in-2017-an-increase-of-8-29/">More than 4 million foreigners visited Gran Canaria in 2017 an increase of 8.29%</a></h4> <p class="date"><span class="updated">15th January 2018</span></p> </div> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2018/12/dead-british-girl-reportedly-argued-with-her-boyfriend-before-her-disappearance-on-tenerife/" title="Dead British girl reportedly argued with her boyfriend before her disappearance on Tenerife" class="post-thumbnail"> <img alt="Dead British girl reportedly argued with her boyfriend before her disappearance on Tenerife" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/12/AMY-FOUND-440x264.jpg" width="440" height="264" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/12/AMY-FOUND-440x264.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NzYwOjMyMg==-1" src="data:image/svg+xml;nitro-empty-id=NzYwOjMyMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/12/AMY-FOUND-440x264.jpg" alt="Dead British girl reportedly argued with her boyfriend before her disappearance on Tenerife" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2018/12/dead-british-girl-reportedly-argued-with-her-boyfriend-before-her-disappearance-on-tenerife/">Dead British girl reportedly argued with her boyfriend before her disappearance on Tenerife</a></h4> <p class="date"><span class="updated">5th December 2018</span></p> </div> <div class="related-post"> <div class="featured-image"><a href="https://thecanarynews.com/2019/04/mogan-works-to-erradicate-el-trile-the-shell-game-and-cardsharp-fraudsters/" title="Mogán works to erradicate &#8216;El Trile&#8217;, the shell game, along with the cardsharp fraudsters" class="post-thumbnail"> <img alt="Mogán works to erradicate &#8216;El Trile&#8217;, the shell game, along with the cardsharp fraudsters" data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2019/04/trileros-Mogan-440x264.jpg" width="440" height="264" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2019/04/trileros-Mogan-440x264.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="NzY3OjMzOA==-1" src="data:image/svg+xml;nitro-empty-id=NzY3OjMzOA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDQwIDI2NCIgd2lkdGg9IjQ0MCIgaGVpZ2h0PSIyNjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/04/trileros-Mogan-440x264.jpg" alt="Mogán works to erradicate &#8216;El Trile&#8217;, the shell game, along with the cardsharp fraudsters" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span> </a></div> <h4 class="title"><a href="https://thecanarynews.com/2019/04/mogan-works-to-erradicate-el-trile-the-shell-game-and-cardsharp-fraudsters/">Mogán works to erradicate &#8216;El Trile&#8217;, the shell game, along with the cardsharp fraudsters</a></h4> <p class="date"><span class="updated">4th April 2019</span></p> </div> </div> </div> <template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-4"></template> <!-- all --> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="4108127552" data-ad-format="auto" data-full-width-responsive="true"></ins> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-3"></template> <!-- You can start editing here. --> <section id="comment-wrap"> <div id="comments" class="nocomments"> <!-- If comments are open, but there are no comments. --> </div> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/british-holidaymakers-can-now-fly-to-canary-islands-and-the-rest-of-spain-without-tests/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password" id="be68315ef5" name="be68315ef5" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px,1px,1px,1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><template data-nitro-marker-id="96ddbbaa28e5d9566f5989212a96b161-1"></template></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p> <p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25467' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p></form> </div><!-- #respond --> </section> </div><!-- /.et_pb_extra_column.et_pb_extra_column_main --> </div> <!-- #content-area --> </div> <!-- .container --> </div> <!-- #main-content --> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGVjYW5hcnluZXdzLmNvbS8yMDIxLzA1L2JyaXRpc2gtaG9saWRheW1ha2Vycy1jYW4tbm93LWZseS10by1jYW5hcnktaXNsYW5kcy1hbmQtdGhlLXJlc3Qtb2Ytc3BhaW4td2l0aG91dC10ZXN0cy8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '87d912319676535277cc8f6f70648f788f0ba96d434e83991a230e7b77cdb4870dbf00f1e450a26514ae6b5e6f4e75209a10cc3c14088d85770f245ebd194f99'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGVjYW5hcnluZXdzLmNvbS8yMDIxLzA1L2JyaXRpc2gtaG9saWRheW1ha2Vycy1jYW4tbm93LWZseS10by1jYW5hcnktaXNsYW5kcy1hbmQtdGhlLXJlc3Qtb2Ytc3BhaW4td2l0aG91dC10ZXN0cy8=&nitroBeaconCookies=W10=&nitroBeaconHash=87d912319676535277cc8f6f70648f788f0ba96d434e83991a230e7b77cdb4870dbf00f1e450a26514ae6b5e6f4e75209a10cc3c14088d85770f245ebd194f99&proxyPurgeOnly=&layout=post');
        }
    }
</script> <div class="container"> <div class="et_pb_extra_row etad footer_above"> <div class="adsense-responsive-ad"><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-5"></template></div> </div> </div> <footer id="footer" class="footer_columns_1"> <div class="container"> <div class="et_pb_extra_row container-width-change-notify"> <div class="et_pb_extra_column odd column-1"> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><address><font size="-1" color="red"><strong>The Canary News, Views & Sunshine<br /></strong></font> <font size="-2" color="white"><i>(Asoc. The Long Walk La Gran Caminata)</i><br /> CC Eurocentre Planta 2, The Print Shop<br /> 35100 San Fernando, Playa del Inglés, Maspalomas<br /> San Bartolomé de Tirajana,<br /> Gran Canaria <strong><div> Tel: +34 928 987 988 </div></strong></font></address> <iframe width="600" height="500" style="border:0;" allowfullscreen="true" loading="lazy" nitro-lazy-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3530.44605574985!2d-15.574036684936654!3d27.76522698276797!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x420174e83cff3147!2sThe%20Canary%20News%2C%20Views%20%26%20Sunshine%2C%20TheCanaryNews.com%2C%20TheCanary.TV%2C%20TheCanaryGuide.com%2C%20LoveGranCanaria.es%2C%20G.page%2FTheCanaryNews%20GranCanaria.NEWS!5e0!3m2!1sen!2ses!4v1619002676852!5m2!1sen!2ses" class="nitro-lazy"></iframe></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-3" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><center>.<div class="gtcnab gtcnab-1"><div class="gtcnab-dyn atcnab-19 c-1"><template data-nitro-marker-id="d6422d9a8276af40f13bfe6992419f0a-6"></template> <!-- hori --> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-0251138111401940" data-ad-slot="8410334641"></ins> <template data-nitro-marker-id="f782adfd52086f6026aca50c306b940a-4"></template></div><div class="gtcnab-dyn atcnab-12 c-2"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img data-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" width="728" height="90" nitro-lazy-src="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload nitro-lazy" nitro-lazy-empty id="ODQ1OjM3MA==-1" src="data:image/svg+xml;nitro-empty-id=ODQ1OjM3MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzI4IDkwIiB3aWR0aD0iNzI4IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-21 c-3"><iframe width=725 height=88 marginwidth=0 marginheight=0 hspace=0 vspace=0 frameborder=0 scrolling=no bordercolor='#000000' nitro-lazy-src="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.303747110;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" class="nitro-lazy"> <template data-nitro-marker-id="493e52a2586e2cc9cb97f42e0b9eddca-2"></template> </iframe></div></div>.</center></div> <!-- end .et_pb_widget --> </div> </div> </div> <div id="footer-bottom"> <div class="container"> <!-- Footer Info --> <p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p> <!-- Footer Navigation --> <div id="footer-nav"> <ul class="et-extra-social-icons" style=""> <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a> </li> <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a> </li> <li class="et-extra-social-icon instagram"> <a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a> </li> <li class="et-extra-social-icon rss"> <a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a> </li> <li class="et-extra-social-icon youtube"> <a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a> </li> </ul> </div> <!-- /#et-footer-nav --> </div> </div> </footer> </div><script nitro-exclude>(function(){var t=[];var e={};var r=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var i=function(t){setTimeout(t,0)};var l=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let r=t.getAttribute("nitro-lazy-src");let a=t.getAttribute("id");if(a&&r){e[a]=r}});r=new MutationObserver(n);let t=document.querySelectorAll(a.observeSelectors.join(","));for(let e=0;e<t.length;++e){r.observe(t[e],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let l=a.attributeRegex.exec(r);if(l&&l[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,u(l[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let a=t[e].addedNodes[r];i(function(t){return function(){s(t,true)}}(a))}}break}}};var s=function(e,r){if(!(e instanceof HTMLElement))return;if(t.indexOf(e)>-1)return;for(let t=0;t<a.attributes.length;++t){let r=e.getAttribute(a.attributes[t]);if(r){let i=a.attributeRegex.exec(r);if(i){e.setAttribute("nitro-lazy-"+a.attributes[t],u(i[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}}if(e.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(e.style.backgroundImage);if(t){e.setAttribute("nitro-lazy-bg",u(t[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}t.push(e);if(r){e.querySelectorAll("*").forEach(function(t){i(function(){s(t)})})}};function u(t){return e[t]}if(a.enabled){l()}})();</script> <!-- #page-container --> <span title="Back To Top" id="back_to_top"></span> <template data-nitro-marker-id="c86e46e7dbab148917f750caf9efe886-1"></template> <!-- Facebook Pixel Event Code --> <template data-nitro-marker-id="edff47f5d6f4a90b3ca484f5b8af4164-1"></template> <!-- End Facebook Pixel Event Code --> <div id='fb-pxl-ajax-code'></div> <template data-nitro-marker-id="fcb20f614c5ed5f6fb480d9dc8be4e1c-1"></template> <!-- Global site tag (gtag.js) - Google Analytics --> <template data-nitro-marker-id="c88bcfd3e23abb2e61652f90baca92ad-2"></template> <template data-nitro-marker-id="484186d62a7ebb6a2d643388eef8ae83-2"></template> <div id="fb-root"></div> <template data-nitro-marker-id="3c0084c99b0a38f46fb5e93443d468c7-1"></template><template data-nitro-marker-id="mousewheel-min-js-js"></template> <template data-nitro-marker-id="hugeit-lightbox-js-js-extra"></template> <template data-nitro-marker-id="hugeit-lightbox-js-js"></template> <template data-nitro-marker-id="hugeit-custom-js-js-extra"></template> <template data-nitro-marker-id="hugeit-custom-js-js"></template> <template data-nitro-marker-id="masonry-js"></template> <template data-nitro-marker-id="extra-scripts-js-extra"></template> <template data-nitro-marker-id="extra-scripts-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="et-core-common-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <script>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</script><noscript id="nitro-deferred-styles"><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/optimized/rev-461d9cd/combinedCss/nitro-min-noimport-a886735ea9eed3875960201ce9595fc0-stylesheet.css" /><style type="text/css" id="extra-custom-background-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">body.custom-background{background-image:url("https://v1.nitrocdn.com/nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc/assets/static/source/rev-461d9cd/wp-content/uploads/sites/4/2020/12/LGC-Puerto-Rico-Lagoon.jpg");background-repeat:no-repeat;background-size:cover;background-position:top left;background-attachment:fixed;}body.custom-background.nitro-lazy{background-image:none !important;}</style><style id="et-extra-customizer-global-cached-inline-styles" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><style type="text/css" id="rating-stars" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#00a8ff;}</style><style id="et-builder-module-design-25467-cached-inline-styles" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.et_pb_text_0.et_pb_text{color:#000 !important;}.et_pb_text_1.et_pb_text{color:#000 !important;}.et_pb_text_2.et_pb_text{color:#000 !important;}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none !important;}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,.3);}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px;}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px;}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998 !important;}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced !important;}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let e=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);function t(n){if(n===null)return;let i=null;let l=n.children.length;let d;let o=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let t=0;t<l;t++){d=n.children[t];if(o.indexOf(d.tagName)==-1){let t=d.getBoundingClientRect();if(t.width*t.height>0){if(t.y>e){d.classList.add("nitro-offscreen")}else{i=d}}}}t(i)}if(typeof NPRL!=="undefined"){t(document.body);let e=false;function n(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",n);setTimeout(n,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style><script>window.addEventListener("pageshow", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "nhmvtxYzxDnWxHEAeFvyFEHeZLZNTojc");
	navigator.sendBeacon("https://to.getnitropack.com/", nitroData);
});
</script></body> </html> 