<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Canary Guide #WeekendTips 2-4 December 2022 : The Canary - News, Views &amp; Sunshine</title>
	<meta name="description" content="The Canary Guide #WeekendTips for markets, events, fiestas and festivities on Gran Canaria between 2-4 December 2022" />
	<link rel="canonical" href="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Canary Guide #WeekendTips 2-4 December 2022 : The Canary - News, Views &amp; Sunshine" />
	<meta property="og:description" content="The Canary Guide #WeekendTips for markets, events, fiestas and festivities on Gran Canaria between 2-4 December 2022" />
	<meta property="og:url" content="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:publisher" content="https://facebook.com/TheCanaryNews" />
	<meta property="article:author" content="Facebook.com/TheCanaryGuide" />
	<meta property="article:published_time" content="2022-12-02T10:30:46+00:00" />
	<meta property="article:modified_time" content="2022-12-03T17:55:03+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/The-Canary-Guide-Weekend-Tips-2-4-December-2022.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sanna" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Twitter.com//TheCanaryGuide" />
	<meta name="twitter:site" content="@TheCanaryNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sanna" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="25 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; The Canary Guide #WeekendTips 2-4 December 2022 Comments Feed" href="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.4.19.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css' href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='secure-copy-content-protection-public-css' href='https://thecanarynews.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='radio-player-css' href='https://thecanarynews.com/wp-content/plugins/radio-player-premium/assets/css/frontend.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://thecanarynews.com/wp-content/themes/Extra/style-static.min.css?ver=4.19.2' type='text/css' media='all' />
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=6.1.1' id='hugeit-froogaloop-js-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":"130603737093703"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25249429-1' id='google_gtagjs-js' async></script>
<script   type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thecanarynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25249429-1", {"anonymize_ip":true,"optimize_id":"OPT-PF82HPF"});
gtag("config", "G-Z0P6G4PXC1");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/45180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thecanarynews.com/?p=45180' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2022%2F12%2Fthe-canary-guide-weekendtips-2-4-december-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2022%2F12%2Fthe-canary-guide-weekendtips-2-4-december-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtcnab { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtcnab img { height:auto; }
	.gtcnab-col { position:relative; float:left; }
	.gtcnab-col:first-child { margin-left: 0; }
	.gtcnab-col:last-child { margin-right: 0; }
	.gtcnab-1 { width:100%; max-width:800px; height:100%; max-height:200px; margin: 0 auto; }
	.gtcnab-1 {  margin: 0 auto; }
	.gtcnab-2 {  width:100%; max-width:200px;  height:100%; max-height:800px; margin: 0 auto; }
	.gtcnab-5 {  margin: 0 auto; }
	.gtcnab-4 {  margin: 0 auto; }
	.gtcnab-5 { min-width:0px; max-width:800px; margin: 0 auto; }
	.btcnab-5 { margin:0px 0px 0px 0px; }
	.gtcnab-6 { margin:0px 0px 0px 0px; width:auto; height:auto; }
	@media only screen and (max-width: 480px) {
		.gtcnab-col, .gtcnab-dyn, .gtcnab-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.88.0" /><!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1699413183615534');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '283754088822121', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0251138111401940" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N8MCQW' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N8MCQW');</script>
<!-- End Google Tag Manager -->

<!-- FB Instant Articals Claim Code TCN -->
<meta property="fb:pages" content="199085683447682">
<!-- End FB Instant Articals Claim Code TCN -->
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-45180 single-format-standard et-tb-has-template et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_fixed_nav_hide_logo_image et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_left et_includes_sidebar et-db">
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MCQW" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("283754088822121", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("283754088822121");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://thecanarynews.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-14595" class="et-trending-post et-trending-latest">
											<a href="https://thecanarynews.com/2020/05/canary-islands-announce-pioneering-first-world-tourism-organisation-pilot-of-safe-tourism-electronic-health-certificates/">Canary Islands announce pioneering first World Tourism ...</a>
										</div>
																			<div id="et-trending-post-37085" class="et-trending-post">
											<a href="https://thecanarynews.com/2022/03/storm-celia-brings-90km-winds-rain-sleet-hail-and-snow-to-gran-canaria/">Storm Celia brings 90km winds, rain, sleet, hail and sn...</a>
										</div>
																			<div id="et-trending-post-17675" class="et-trending-post">
											<a href="https://thecanarynews.com/2020/10/canary-islands-become-first-in-spain-to-require-negative-test-results-from-tourists/">Canary Islands become first in Spain to require negativ...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="100">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQAAAABYmaj5AAAAAnRSTlMAAHaTzTgAAAAUSURBVDjLY2AYBaNgFIyCUUBPAAAFeAABKXG5/AAAAABJRU5ErkJggg==" width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-35994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35994"><a href="https://thecanarynews.com/thecanary-tv-feature/thecanary-tv/">TheCanary.TV</a></li>
<li id="menu-item-35999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35999"><a href="https://TheCanaryGuide.com">The Canary Guide</a></li>
<li id="menu-item-38514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38514"><a href="https://TheCanaryNews.com/headlines">GranCanaria.NEWS</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-45180" class="module single-post-module post-45180 post type-post status-publish format-standard has-post-thumbnail hentry category-events-leisure category-fairs-markets category-weekend-tips tag-whatson tag-christmas tag-christmas-market tag-markets tag-weekend-2 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The Canary Guide #WeekendTips 2-4 December 2022</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Fri, December 02, 2022</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <a class="comments-link" href="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB4AAAASAAQAAAAA2MW32AAAAAnRSTlMAAHaTzTgAAAEkSURBVHja7cGBAAAAAMOg+VNf4AhVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB8Azy8AAGROz9mAAAAAElFTkSuQmCC" alt="The Canary Guide #WeekendTips 2-4 December 2022" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/The-Canary-Guide-Weekend-Tips-2-4-December-2022.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/The-Canary-Guide-Weekend-Tips-2-4-December-2022.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/The-Canary-Guide-Weekend-Tips-2-4-December-2022.jpg" alt="The Canary Guide #WeekendTips 2-4 December 2022" data-eio="l" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters4">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div id="attachment_45316" style="width: 359px" class="wp-caption alignleft"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022.jpg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" aria-describedby="caption-attachment-45316" class="wp-image-45316  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAEVAQAAAADmuY4KAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAODeADcvAAGBTPMgAAAAAElFTkSuQmCC" alt="" width="349" height="242"  sizes="(max-width: 349px) 100vw, 349px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-400x277.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-400x277.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-120x83.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-1080x747.jpg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022.jpg 2000w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-400x277.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-400x277.jpg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-120x83.jpg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-1080x747.jpg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022.jpg.webp 2000w" /><noscript><img decoding="async" aria-describedby="caption-attachment-45316" class="wp-image-45316 " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-400x277.jpg" alt="" width="349" height="242" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-400x277.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-120x83.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022-1080x747.jpg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/CC-Bellavista-belen-photo-2022.jpg 2000w" sizes="(max-width: 349px) 100vw, 349px" data-eio="l" /></noscript></a><p id="caption-attachment-45316" class="wp-caption-text">The Belén del Sur, part of the Nativity scene in the Bellavista Shopping Center, in front of the Hiperdino. A recreation inspired by the old town of Teror and the Basilica of Nuestra Señora del Pino.</p></div></p>
<p>&nbsp;</p>
<p>The first weekend of December and it&#8217;s going to be an interesting one. The weather forecast is a bit unstable for Gran Canaria for the coming days with some rain, clouds and sunshine to look forward to. That being said, bad weather can cause any outdoor event to be postponed, moved indoors, or cancelled.</p>
<p>Overall, the many events and festivities to explore and enjoy include the Avocado fair in Arguineguin. Some of the finest artisan craftspeople will be at the Canarian Artisan fair in Las Palmas de Gran Canaria. Multiple Christmas events can be expected around the island including more seasonal lights-on festivities. And not forgetting all the nativity scenes to be found towns and villages all around the island (it is a big thing here) and the biggest one of them all, the Belén de Arena, sand Nativity on Las Canteras beach opens to the public this Friday.</p>
<p>Remember that next week there are two Spanish <a href="https://thecanaryguide.com/2022/01/10/gran-canaria-public-holidays-2022/">bank holidays</a>, Tuesday and Thursday so government offices and buildings will be closed for business. Both of these days are free for commercial businesses to choose whether they want to be open or not.</p>
<p><strong><u>Upcoming bank holidays in December:</u></strong><br /><strong><span style="color: #0768a9;">Tuesday 6 December</span></strong> • Public Holiday in Spain &#8211; Spanish Constitution Day<br /><strong><span style="color: #0768a9;">Thursday 8 December</span></strong> • Public Holiday in Spain &#8211; The Immaculate Conception<br /><strong><span style="color: #0768a9;">Tuesday 13 December</span></strong>  • Local Holiday in Santa Lucía de Tirajana &#8211; Saint Lucy&#8217;s Day<br /><strong><span style="color: #0768a9;">Monday 26 December</span></strong> • Public Holiday in Spain &#8211;  Christmas, Natividad del Señor</p>
<p><strong><u>Upcoming events:</u></strong><br />6-18 December • Patron festivities of  Santa Lucía y Los Labradores<br />10-11 December • Christmas Market Villa de Moya</p>
<p><em>*** Check the regular markets and a range of other events on our main calendar at <a href="https://TheCanaryGuide.com" target="_blank" rel="noopener">The Canary Guide</a> website. </em><br /><em>If you are interested in what Christmas events are happening on Gran Canaria, just choose &#8220;Christmas&#8221; from the categories.***</em></p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=45180" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=45180" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-12 c-1"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-35 c-2"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-46 c-3"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-9 c-4"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-44 c-5"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-20 c-6"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-13 c-7"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-16 c-8"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-9"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-50 c-10"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div id="attachment_45336" style="width: 314px" class="wp-caption alignleft"><img decoding="async" aria-describedby="caption-attachment-45336" class="wp-image-45336 size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAATAAAAEsAQAAAABslNK+AAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="304" height="300"  sizes="(max-width: 304px) 100vw, 304px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-304x300.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-304x300.jpg 304w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-120x118.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21.jpg 516w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-304x300.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-304x300.jpg.webp 304w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-120x118.jpg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21.jpg.webp 516w" /><noscript><img decoding="async" aria-describedby="caption-attachment-45336" class="wp-image-45336 size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-304x300.jpg" alt="" width="304" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-304x300.jpg 304w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21-120x118.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Screenshot-2022-12-01-at-21.12.21.jpg 516w" sizes="(max-width: 304px) 100vw, 304px" data-eio="l" /></noscript><p id="caption-attachment-45336" class="wp-caption-text">AEMET for Saturday between 12:00-18:00</p></div></p>
<p> December has arrived foreshadowing expectations of cold, wind and rain, after two months of Calima haze and unusually warm Autumn temperatures, wet weather is expected we head into the weekend.</p>
<p>A sudden change in the climate due to the presence of a storm to the northeast, between Madeira and the Canary Islands looks set to bring winter weather to the archipelago.</p>
<p>Cloudy intervals are expected across the islands with weak and occasional rainfall set to predominate this Friday, according to Spanish State Meteorological Agency AEMET.</p>
<p>At sea north to northwest force 4 or 5, locally variable 1 to 3. Strong seas and downpours.</p>
<p>To the north and summits, cloudy skies with generally weak rainfall but that could be locally moderate in intensity. Elsewhere, cloudy intervals, with a predominance of cloudy skies to the southeast in the afternoon, and a likelihood of some generally weak if occasional precipitation, especially in inland areas. Temperatures will perhaps rise slightly inland and at the peaks. Moderate north winds, felt more intensely on northeast slopes and higher areas, especially during the afternoon. Breezes along the southern coast.</p>
<p>Las Palmas de Gran Canaria: 19º &#8211; 23ºC<br />Puerto Rico de Gran Canaria: 16º &#8211; 23ºC</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=45180" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=45180" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45189 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAACYAQAAAADi4IK4AAAAAnRSTlMAAHaTzTgAAAAeSURBVFjD7cExAQAAAMKg9U/taQmgAAAAAAAAAOAGHkgAAWyJiOoAAAAASUVORK5CYII=" alt="" width="300" height="114"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-400x152.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-400x152.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-120x46.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22.jpeg 960w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-400x152.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-400x152.jpeg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-120x46.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22.jpeg.webp 960w" /><noscript><img decoding="async" class="wp-image-45189 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-400x152.jpeg" alt="" width="300" height="114" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-400x152.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22-120x46.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Mogan-avocado-fair-horizontal-4dec22.jpeg 960w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Sunday 4 December, Mogán<br />La Feria del Agua cate de Mogán</h2>
<p><strong>&#8216;<em>La Feria del Aguacate de Mogán</em>&#8216;, The Avocado Fair of Mogán this Sunday in Arguineguín.<br /></strong><br />The 7th Mogán Avocado Fair will take place at <strong>Plaza Pérez Galdós</strong>, next to the <a href="https://www.google.com/maps/place/Nuestra+Senora+del+Carmen/@27.7606501,-15.6813262,19.47z/data=!4m13!1m7!3m6!1s0xc3f7dfba18701fd:0x8597d013aaca9978!2s35120+Arguinegu%C3%ADn,+Las+Palmas!3b1!8m2!3d27.7619672!4d-15.6833181!3m4!1s0xc3f7dfbc1b8863d:0x16d9abc31c6a00dc!8m2!3d27.7608757!4d-15.6807515">church</a> in Arguineguín from <strong>10:00 to 14:00</strong>.<br />Locally grown, delicious avocados and other seasonal fruits and vegetables, products made in an artisanal way such as wine, bread, sweets, jams, oil, etc as well as local crafts and food stalls.</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45188 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022-.jpeg 960w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022-.jpeg.webp 960w" /><noscript><img decoding="async" class="wp-image-45188 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Las-Palmas-Handcraft-Fair-Canarias-2022-.jpeg 960w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>3-4 December, Las Palmas de Gran Canaria<br />Feria de Artesanía de Canarias</h2>
<p>The 38th Artisan Fair of Canarias in Las Palmas de Gran Canaria between 3-8 December 2022. Opening hours every day : 10:00-21:00 on <a href="https://www.google.com/maps/place/Plaza+de+Canarias/@28.1398383,-15.4294796,297m/data=!3m1!1e3!4m5!3m4!1s0xc409540228d4f03:0xfe90883406f34bb4!8m2!3d28.139907!4d-15.4286844">Plaza de Canarias</a><br />There will be a total of 140 artisans from all the islands. You will be able to find an institutional stand where the Government of the Canary Islands and the seven Cabildos will be present.</p>
<p>Opportunity to get to know first-hand the crafts of the Canary Islands and the creators of these unique and handmade pieces.</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_6  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB.jpg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-39842 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWYAAAEsAQAAAADYniSxAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAHgaNegAAVNToCcAAAAASUVORK5CYII=" alt="" width="300" height="251"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-358x300.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-358x300.jpg 358w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-120x101.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-1080x905.jpg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB.jpg 1432w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-358x300.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-358x300.jpg.webp 358w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-120x101.jpg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-1080x905.jpg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB.jpg.webp 1432w" /><noscript><img decoding="async" class="wp-image-39842 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-358x300.jpg" alt="" width="300" height="251" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-358x300.jpg 358w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-120x101.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB-1080x905.jpg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/05/Operation-Kilo-collage-1MB.jpg 1432w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>25 November &#8211; 6 December, Gran Canaria<br />Operation Kilo</h3>
<p><strong>The Food Banks of Spain are holding Operation Kilo this Friday, November 25; Saturday, November 26 and Sunday, November 27, in SPAR supermarkets inviting donations of non-perishible food items.</strong></p>
<p><strong>Other shops such as Carrefour, Lidl, Hiperdino, Makro, Unide, Corte Inglés and Mercadona will be collecting monetary donations at the cashier between November 28 and December 6.</strong></p>
<p><span style="color: #000000;">Operation Kilo, is the primary food drive initiative, organised by the Food Bank of Spain and in collaboration with Las Palmas Food Bank and a wide range of local organisations in solidarity with those most in need around the island.  Volunteers will be prominent in shopping centres and supermarkets this coming Friday and Saturday around Gran Canaria as well as on Sunday in many areas that have shops open, such as Mogán, Puerto Rico and Arguineguín .</span></p>
<p><!-- /divi:paragraph --></p>
<p><!-- divi:paragraph --><span style="color: #000000;">The campaign focuses on collecting as many basic non-perishable foods as possible from multiple shoppers at supermarkets over the next two days. The food, donated by anyone who cares to help, is collected thanks to the help of volunteers <strong>(<a href="https://www.facebook.com/groups/198030026952813">still more needed in the south!!</a>)</strong> and the collaboration of the various supermarkets. Once the food has been collected, it is sent to the main Las Palmas Food Bank warehouse, from where it is distributed to people in need through several charitable associations, such as The Food Project in Arguineguín.</span></p>
<p><!-- /divi:paragraph --></p>
<p><!-- /divi:paragraph --></p>
<p><!-- divi:paragraph --><span style="color: #000000;"><strong>&#8220;In particular look out for the volunteers and collection boxes during these dates at the entrances to major supermarkets in your area.</strong> &#8220;</span></p>
<p><a href="https://www.facebook.com/groups/198030026952813/posts/5573248032764292/"><img decoding="async" class="wp-image-45176 aligncenter size-full lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAq4AAAQTAQAAAACNAJY6AAAAAnRSTlMAAHaTzTgAAABvSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgEsDYoQAAfEjPjQAAAAASUVORK5CYII=" alt="" width="686" height="1043"  sizes="(max-width: 686px) 100vw, 686px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54.jpg 686w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54-197x300.jpg 197w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54-79x120.jpg 79w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54.jpg.webp 686w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54-197x300.jpg.webp 197w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54-79x120.jpg.webp 79w" /><noscript><img decoding="async" class="wp-image-45176 aligncenter size-full" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54.jpg" alt="" width="686" height="1043" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54.jpg 686w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54-197x300.jpg 197w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screen-Shot-2022-11-25-at-10.59.54-79x120.jpg 79w" sizes="(max-width: 686px) 100vw, 686px" data-eio="l" /></noscript></a></p>
<p>​</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_7  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h1 style="text-align: center;">CHRISTMAS EVENTS THIS WEEKEND</h1>
<p>&nbsp;</p>
<h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45221 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster-.jpeg 1080w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster-.jpeg.webp 1080w" /><noscript><img decoding="async" class="wp-image-45221 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Holidayworld-Maspalomas-Xmas-poster-.jpeg 1080w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 3 December, Maspalomas<br />Holidayworld Maspalomas</h3>
<p>The leisure and fun centre in the south &#8220;Holidayworld&#8221; is lighting up their Christmas tree and the centre this Saturday at 20:00 on the main floor. Hour later you can enjoy a concert by &#8220;Los 600&#8221; at the Mercado del Nomad on upper floor.</p>
<p><em>coming up&#8230;</em><br /><em>Sunday 11 December, Christmas Market</em><br /><em>Saturday 17 December New Year Gala</em><br /><em>Sunday 25 December Christmas Concert</em></p>
<p><em>During the weekends, Santa&#8217;s House and children&#8217;s workshops</em></p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_8  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45270 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAf0AAALQAQAAAACybZRQAAAAAnRSTlMAAHaTzTgAAABESURBVHja7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAeBi20AABwaahzgAAAABJRU5ErkJggg==" alt="" width="300" height="424"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster-.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster-.jpeg 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster--85x120.jpeg 85w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster-.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster-.jpeg.webp 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster--212x300.jpeg.webp 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster--85x120.jpeg.webp 85w" /><noscript><img decoding="async" class="wp-image-45270 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster-.jpeg" alt="" width="300" height="424" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster-.jpeg 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maspalomas-San-Fernando-Ice-rink-poster--85x120.jpeg 85w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>2-4 December, San Fernando de Maspalomas<br />Pista de Hielo</h3>
<p>There is an Ice Rink to enjoy between<strong> 1-7 December 2022</strong> in the <strong>Plaza de San Fernando</strong>. It is free to use and for all ages and opened on Thursday at 16:00. This is one of the numerous initiatives programmed by the Town Council. <strong>The opening hours are in the morning, from 10:00 to 14:00, and in the afternoon: from 16:00 to 20:00.</strong></p>
<p>The rink measures 16&#215;8 meters and the ice is synthetic, also known as artificial ice or ecological ice. It is a product made with ecological substances that offer a sensation very similar to that produced by conventional ice, but reducing costs, respecting the environment and guaranteeing greater durability.</p>
<p>To give more atmosphere, next to the ice rink, there will be children&#8217;s play activities and the little ones will be able to visit the `Christmas House´. It is a place to experience Christmas magic, ideal for the little ones to let their imagination run wild. There they will receive Santa Claus and the pages of the Magi. There is also a Foodtruck Zone that has been set up in the area.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_9  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45071 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAf4AAALQAQAAAABZWi9TAAAAAnRSTlMAAHaTzTgAAABESURBVHja7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAeBi20AABwaahzgAAAABJRU5ErkJggg==" alt="" width="301" height="425"  sizes="(max-width: 301px) 100vw, 301px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market-.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market-.jpeg 510w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market--213x300.jpeg 213w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market--85x120.jpeg 85w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market-.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market-.jpeg.webp 510w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market--213x300.jpeg.webp 213w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market--85x120.jpeg.webp 85w" /><noscript><img decoding="async" class="wp-image-45071 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market-.jpeg" alt="" width="301" height="425" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market-.jpeg 510w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market--213x300.jpeg 213w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Maritim-PLaya-Xmas-market--85x120.jpeg 85w" sizes="(max-width: 301px) 100vw, 301px" data-eio="l" /></noscript></a>2-4 December, Playa del Inglés<br />Christmas Market &#8211; Hotel Maritim Playa</h3>
<p>This is the second weekend of the Hotel Maritim Playa Christmas market. The 12th traditional and popular German style <em>Weihnachtsmarkt</em>; Christmas market, Mercado de Navidad at the hotel Maritim Playa, in Playa del Inglés. The Christmas Market opens at 16:00. Christmas spirit and decorations, Canarian and German artisans, Glühwein, baked goods, music performances and much more, even a visit from Papa Noel.</p>
<p>Next Christmas Market days:</p>
<p><strong>9-11.12</strong><br /><strong>16-18.12</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_10  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45319 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster-.jpeg 526w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster-.jpeg.webp 526w" /><noscript><img decoding="async" class="wp-image-45319 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster--150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Belen-de-arena-box-poster-.jpeg 526w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>2 December, Las Palmas de Gran Canaria<br />Belén de Arena &#8211; LPA Christmas Program 2022</h3>
<p><strong>Belén de Arena</strong>, <strong>Gran Canaria’s biggest nativity sculpture, the sand art Belén de Arena 2022-20223 in Las Palmas de Gran Canaria, will open to the public this Friday at 16:00</strong>.<br />The opening hours: 10:00-22:00 every day, except 24 and 31 December and 5 January, the closing time is 20:00.<br />This is one of the main seasonal attractions in the capital, and for the island, is open until January 9, 2023.</p>
<p><em>The 17th Belén de Arena brings together the talent of 9 international sand sculptors. Sculptors from Ukraine, Russia, Spain, Canada, the United States, Latvia and Ireland will model the most iconic set of sculptures for Christmas on Gran Canaria.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_11  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45356 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWYAAAEsAQAAAADYniSxAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAHgaNegAAVNToCcAAAAASUVORK5CYII=" alt="" width="300" height="251"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-358x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-358x300.jpeg 358w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-120x101.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec.jpeg 600w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-358x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-358x300.jpeg.webp 358w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-120x101.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec.jpeg.webp 600w" /><noscript><img decoding="async" class="wp-image-45356 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-358x300.jpeg" alt="" width="300" height="251" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-358x300.jpeg 358w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec-120x101.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Las-Palmas-Christmas-Fair-Holy-Trinity-Church-3-dec.jpeg 600w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>3 December, Las Palmas de Gran Canaria<br />Christmas Fair &#8211; Holy Trinity church</h3>
<p><em><strong><span style="color: #800000;">*** POSTPONED TO 10 DECEMBER ***</span></strong></em> Christmas Fair in the little gardens of the British Church in Ciudad Jardin this Saturday from 11:00 to 15:00.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_12  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45293 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANQAAAEsAQAAAACTE6B1AAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAC+DCDQAAHxM1Z7AAAAAElFTkSuQmCC" alt="" width="212" height="300"  sizes="(max-width: 212px) 100vw, 212px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--212x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--85x120.jpeg 85w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster-.jpeg 875w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--212x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--212x300.jpeg.webp 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--85x120.jpeg.webp 85w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster-.jpeg.webp 875w" /><noscript><img decoding="async" class="wp-image-45293 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--212x300.jpeg" alt="" width="212" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster--85x120.jpeg 85w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Brigida-Xmas-poster-.jpeg 875w" sizes="(max-width: 212px) 100vw, 212px" data-eio="l" /></noscript></a>Friday 2 December, Santa Brígida<br />Santa Brígida encenderá las luces de Navidad</h3>
<p>Santa Brígida will turn on the Christmas lights on Friday at 18:30. The event will take place on Calle Nueva and will be animated by the CEIP Juan del Río Ayala children&#8217;s choir and the Divershow concert. The municipal nativity scene will also be inaugurated in the enclaves where it has traditionally been placed last Christmas, in the portico of the Consistory and in the tent.</p>
<p>The House of Santa Claus, which has already become one of the essential appointments will open its doors until December 23 from 17:00 to 20:00.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_13  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3> </h3>
<h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="alignleft wp-image-45326  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAf0AAALQAQAAAACybZRQAAAAAnRSTlMAAHaTzTgAAABESURBVHja7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAeBi20AABwaahzgAAAABJRU5ErkJggg==" alt="" width="300" height="424"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights-.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights-.jpeg 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights--85x120.jpeg 85w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights-.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights-.jpeg.webp 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights--212x300.jpeg.webp 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights--85x120.jpeg.webp 85w" /><noscript><img decoding="async" class="alignleft wp-image-45326 " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights-.jpeg" alt="" width="300" height="424" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights-.jpeg 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Guia-2-dec-Xmas-lights--85x120.jpeg 85w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Friday 2 December, Guía<br />Christmas Lights-on Event</h3>
<p align="justify">The front of the Church will host on Friday, at 18:30, the celebration of the traditional Christmas lighting of the streets and public spaces of the municipality by the mayor of Guía, Pedro Rodríguez, an act with which the kick-off to the Christmas Holidays program. The festive evening will begin at 17:00 with workshops and activities for children in the city&#8217;s Plaza Grande.</p>
<p align="justify">After the Christmas lighting, you can enjoy the show from a great &#8216;<i>Family of Elves&#8217;</i> that will delight the little ones for the start of some seasonal festivities with a very special guest this year: the singer Cristina Ramos and the musical show &#8216;Merry Christmas&#8217;, starting at 20:00 in the Plaza Grande de Guía.</p>
<h3> </h3>
<h3 style="text-align: right;"> </h3>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_14  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3 style="text-align: left;"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45323 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAEsAQAAAADFzNhvAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAACApwE7xAABJ3+eCQAAAABJRU5ErkJggg==" alt="" width="300" height="225"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-400x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-400x300.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-120x90.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec.jpeg 749w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-400x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-400x300.jpeg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-120x90.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec.jpeg.webp 749w" /><noscript><img decoding="async" class="wp-image-45323 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-400x300.jpeg" alt="" width="300" height="225" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-400x300.jpeg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec-120x90.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Ingenio-Xmas-lights-on-2-dec.jpeg 749w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Friday 2 December, Ingenio<br />Christmas Lights-on event</h3>
<p style="text-align: left;">The Villa de Ingenio welcomes Christmas this Friday with the act of lighting the garlands and decorative elements on public roads, an event held in the park of Los Aromeros de Carrizal. The event will have children&#8217;s entertainment, inflatable attractions, a performance by the Chelys Odalys choir and a screen to follow the countdown to lights-on. The activity will begin at 17:30 and will continue until approximately 20:00.</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_15  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45305 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANIAAAEsAQAAAACeDdAyAAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAC+DCDQAAHxM1Z7AAAAAElFTkSuQmCC" alt="" width="210" height="300"  sizes="(max-width: 210px) 100vw, 210px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--210x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--210x300.jpeg 210w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--84x120.jpeg 84w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec-.jpeg 673w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--210x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--210x300.jpeg.webp 210w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--84x120.jpeg.webp 84w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec-.jpeg.webp 673w" /><noscript><img decoding="async" class="wp-image-45305 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--210x300.jpeg" alt="" width="210" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--210x300.jpeg 210w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec--84x120.jpeg 84w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Santa-Lucia-3-dec-.jpeg 673w" sizes="(max-width: 210px) 100vw, 210px" data-eio="l" /></noscript></a>Saturday 3 December, Santa Lucía<br />Encendido de Navidad de Santa Lucía de Tirajana</h3>
<p><em><span style="color: #800000;"><strong>*** POSTPONED TO 8 DECEMBER ***</strong></span></em> In Santa Lucía casco, there will also be an opening ceremony for the Christmas lighting on Saturday at 19:00, with a performance by SwingStar.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p><div class="gtcnab gtcnab-1"><div class="gtcnab-single atcnab-49"><a class="gofollow" data-track="NDksMSw0LDYw" href="http://Bar.Diamonds/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAADIAQAAAAA49Li3AAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAOBnTugAAcMGMX4AAAAASUVORK5CYII=" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/Bar.Diamonds-LB.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/Bar.Diamonds-LB.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/Bar.Diamonds-LB.png" data-eio="l" /></noscript></a></div></div>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_16  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45194 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABDgAAAX4AQAAAABz9EQiAAAAAnRSTlMAAHaTzTgAAADgSURBVHja7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAeBgr7QABgdi5YAAAAABJRU5ErkJggg==" alt="" width="300" height="424"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December-.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December-.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December--85x120.jpeg 85w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December-.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December-.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December--212x300.jpeg.webp 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December--85x120.jpeg.webp 85w" /><noscript><img decoding="async" class="wp-image-45194 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December-.jpeg" alt="" width="300" height="424" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December-.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/San-Mateo-Christmas-fair-1-4-December--85x120.jpeg 85w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>2-4 December, Vega de San Mateo<br />Feria de Navidad</h2>
<p>The traditional Christmas Fair of Vega de San Mateo is held this year between 1-4 December 2022. Christmas festivities, shopping, music performances and seasonal activities.</p>
<p>The Fair will be held on the Rambla de la Constitución, Av. De Mercado and Plaza de la Solidaridad. <strong>On Thursday, 1 December the Official Christmas lights-on event at 19:00</strong> on Plaza de la Solidaridad accompanied by the show &#8220;Merry Christmas&#8221;, a Christmas show that will once again bring the winner of Spain Got Talent, Cristina Ramos, with the collaboration of singer David De María.</p>
<p><strong>On Friday</strong> the House of Santa Claus will also open its doors at 17:00 and a concert by Los Salvapantallas at 19:00.</p>
<p>Opening hours:<br />Thursday 1 December: at 16:00<br />Friday 2 December: from 10:00-20:00<br />Saturday 3 December: from 10:00-20:00<br />Sunday 4 December: 10:00-16:00</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_17  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				<span class="et_pb_background_mask"></span>
				<div class="et_pb_text_inner"><h3><img decoding="async" class="wp-image-45259 alignleft lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAADmAQAAAADTyO4JAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAD4GC3SAAEyxGhQAAAAAElFTkSuQmCC" alt="" width="301" height="173"  sizes="(max-width: 301px) 100vw, 301px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-400x230.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-400x230.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-120x69.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498.jpg 517w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-400x230.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-400x230.jpg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-120x69.jpg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498.jpg.webp 517w" /><noscript><img decoding="async" class="wp-image-45259 alignleft" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-400x230.jpg" alt="" width="301" height="173" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-400x230.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498-120x69.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Aguimes-xmas-market--e1669747274498.jpg 517w" sizes="(max-width: 301px) 100vw, 301px" data-eio="l" /></noscript>2-4 December, Agüimes<br />Mercado Artesanal</h3>
<p>The artisan market in the historic centre opens the Christmas program this weekend in Agüimes with light displays already shining in the streets of this old municipality. The symbolic lighting ceremony of the new Christmas lights took place last Friday in the Plaza del Rosario, in an act that included various musical performances and a large audience.</p>
<p>In the same area, the second edition of the Christmas craft market will be held this weekend, which will have about twenty stalls from local commerce, the agri-food sector, books, crafts, and traditional pastries. The event, which was so well received last year, will begin on Friday afternoon and end on Sunday at 15:00.</p>
<p><img decoding="async" class="wp-image-45258 alignright lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAC3AQAAAAAUGjVbAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tBn+gAAAAAAAAAAAADgMkdQABAoYjzAAAAABJRU5ErkJggg==" alt="" width="302" height="138"  sizes="(max-width: 302px) 100vw, 302px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-400x183.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-400x183.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-120x55.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13.jpg 672w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-400x183.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-400x183.jpg.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-120x55.jpg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13.jpg.webp 672w" /><noscript><img decoding="async" class="wp-image-45258 alignright" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-400x183.jpg" alt="" width="302" height="138" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-400x183.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13-120x55.jpg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Screenshot-2022-11-29-at-18.38.13.jpg 672w" sizes="(max-width: 302px) 100vw, 302px" data-eio="l" /></noscript></p>
<p>In addition to the surroundings of the Plaza del Rosario, the Agüimes Christmas market will have activities for all audiences in the surroundings of the Church of San Sebastián, in the Plaza Orlando Hernández, the alley of Los Camellos, the alley of Los Enamorados and in the surroundings of Plaza San Antón. There will be concerts, theatre, Christmas stories, puppets, crafts, balloon twisting and, as the star attraction, a mini tourist train in which the local and visiting public will be able to explore the streets of the old town in a fun way.</p>
<p>Opening Hours:<br />On Friday from 17:00 to 21:30<br />On Saturday from 10:00 to 21:30<br />On Sunday from 10:00 to 15:00</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_18  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=45180" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=45180" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_19  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3> </h3>
<h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45353 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAf0AAALQAQAAAACybZRQAAAAAnRSTlMAAHaTzTgAAABESURBVHja7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAeBi20AABwaahzgAAAABJRU5ErkJggg==" alt="" width="300" height="424"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec-.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec-.jpeg 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec--85x120.jpeg 85w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec-.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec-.jpeg.webp 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec--212x300.jpeg.webp 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec--85x120.jpeg.webp 85w" /><noscript><img decoding="async" class="wp-image-45353 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec-.jpeg" alt="" width="300" height="424" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec-.jpeg 509w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec--212x300.jpeg 212w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/Mogan-open-water-3-dec--85x120.jpeg 85w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday, 3 December, Mogán<br />Mogán Open Water </h3>
<p>The 5th edition of the deboer Mogán Open Water swimming competition this Saturday. The new Arguineguín beach (in front of Plaza Negra aka market place) is the finish line for all the distances. There will also be free sessions of:<br />🔹TABATA 🔹INDOOR CYCLE 🔹AQUAGYM between 09:30-11:00. </p>
<p>Distances:<br />11,000 m. crossing 11,000 meters, from Playa de Mogán at 09:15<br />5,000 m. traverse, from Puerto Rico beach at 11:00 <br />2,800 m. crossing, from Anfi del Mar beach at 12:00</p>
<p>at 14:00 on Perchel Beach, the finish area closed. Trophy ceremony</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3> </h3>
<h3> </h3>
<hr />
<h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45253 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA7AAAAPIAQAAAADItyrDAAAAAnRSTlMAAHaTzTgAAACGSURBVHja7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA4GfCBwAB2NUSLAAAAABJRU5ErkJggg==" alt="" width="300" height="308"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344.jpeg 944w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344-293x300.jpeg 293w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344-117x120.jpeg 117w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344.jpeg.webp 944w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344-293x300.jpeg.webp 293w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344-117x120.jpeg.webp 117w" /><noscript><img decoding="async" class="wp-image-45253 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344.jpeg" alt="" width="300" height="308" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344.jpeg 944w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344-293x300.jpeg 293w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Moya-rally-clasica-3-dec-22-poster-e1669804225344-117x120.jpeg 117w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 3 December, Villa de Moya<br />XVI Clásica Villa de Moya</h3>
<p>The 16th Clásica Villa de Moya this Saturday, a regularity event for historic vehicles, a scoring event for La Copa Clásica Gran Canaria and is organised by C.D. Azuatil – nº 357.</p>
<p>The Villa de Moya Classic will be held in a very compact format and adapted to all levels of experience and types of classic vehicles. starting from the Moya Municipal Sports Center and ending in Fontanales (school car park), between 10:00 in the morning and 15:10 in the afternoon, with a route divided into two sections. Then comes the final meal and delivery of trophies at the Sibora Restaurant in town, so everything is expected to conclude around 16:30.</p>
<p>In the general section, the classic follows a route of 170 km with 11 regularity sections, while in the tourist trophy the itinerary will be shorter, 100 km and six sections, with lower averages and fewer controls. The entire roadmap will be using the general roads of the insular network.</p>
<p>The calibration section will again be between El Pagador and the Cenobio de Valerón.</p>
<p>&nbsp;</p>
<hr />
<h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes-.png" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45276 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAADYAQAAAADtuIjUAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAODPACsIAAG9BeeqAAAAAElFTkSuQmCC" alt="" width="400" height="216"  sizes="(max-width: 400px) 100vw, 400px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--400x216.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--400x216.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--120x65.png 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--1080x583.png 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes-.png 1569w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--400x216.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--400x216.png.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--120x65.png.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--1080x583.png.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes-.png.webp 1569w" /><noscript><img decoding="async" class="wp-image-45276 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--400x216.png" alt="" width="400" height="216" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--400x216.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--120x65.png 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes--1080x583.png 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Gran-Canaria-Bike-Week-routes-.png 1569w" sizes="(max-width: 400px) 100vw, 400px" data-eio="l" /></noscript></a>3-5 December, Gran Canaria<br />Gran Canaria Bike Week</h3>
<p><a href="https://grancanariabikeweek.es/en/" target="_blank" rel="noopener">Gran Canaria Bike Week</a> &#8211; La cicloturista is a cycling event on Gran Canaria that has been celebrated since 1988. 2022 marks the 34th year with an event held between 3-11 December. Gran Canaria Bike Week is a combination of sports, tourism, gastronomy, history and much more&#8230; cycling through deep ravines, imposing volcanic craters and cliffs, next to the wonderful dunes of Maspalomas and the beaches of this fairytale island.</p>
<p>On Saturday starting at 08:00 Faro de Maspalomas -&gt; La Aldea -&gt; Agaete (starter starts from La Aldea)<br />On Sunday starting at 09:00 Agaete – Hoya Pineda – Caideros – Fagagesto – Las Presas – Artenara – Tejeda – Tunte – Maspalomas (starter from Artenara)</p>
<p><em><strong><br />&#8220;</strong><span style="color: #800000;"><strong>Remember, that when there is a sporting event happening on Gran Canaria it also means that there might be some brief traffic delays on the cycling routes and throughout the days planned.&#8221;</strong><br /></span></em>​</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_20  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=45180" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=45180" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_21  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45249 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgAAAAKAAQAAAADCs/2PAAAAAnRSTlMAAHaTzTgAAAA/SURBVHja7cExAQAAAMKg9U9tCF+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHgMooAAAUhJiTEAAAAASUVORK5CYII=" alt="" width="300" height="375"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22.jpeg 512w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22-240x300.jpeg 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22-96x120.jpeg 96w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22.jpeg.webp 512w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22-240x300.jpeg.webp 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22-96x120.jpeg.webp 96w" /><noscript><img decoding="async" class="wp-image-45249 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22.jpeg" alt="" width="300" height="375" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22.jpeg 512w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22-240x300.jpeg 240w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/La-Aldea-market-3-dec-22-96x120.jpeg 96w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 3 December, La Aldea de San Nícolas<br />La Aldea Enciende la Navidad</h3>
<p><strong>This Saturday, La Aldea Lights up Christmas</strong></p>
<p>&nbsp;</p>
<p>A Christmas market on Plaza de la Alameda between 18:00-00:00<br />Children&#8217;s entertainment at 18:00 on Calle Matias Vega<br />Christmas lights are switched on at 19:00 in front of the <a href="https://www.google.com/maps/place/Parroquia+de+San+Nicolas+de+Tolentino/@27.9860004,-15.78346,2568m/data=!3m1!1e3!4m12!1m6!3m5!1s0xc4089d537e16f61:0x1dee0d9dcecf718a!2sParroquia+de+San+Nicolas+de+Tolentino!8m2!3d27.9855974!4d-15.7820463!3m4!1s0xc4089d537e16f61:0x1dee0d9dcecf718a!8m2!3d27.9855974!4d-15.7820463">church </a><br />Gospel choir Mlou at 19:30 <span class="x3nfvp2 x1j61x8r x1fcty0u xdj266r xhhsvwb xat24cr xgzva0m xxymvpz xlup9mm x1kky2od">and music groups Tabaiba and La Próxima Escapada at 21:00 on Plaza de La Alameda </span></p>
<p><em><strong><span style="color: #800000;">La Aldea market, &#8216;Mercadillo y muestra de artesanía y complementos&#8217; La Aldea de San Nícolas is a lovely local market to visit in the westernmost municipality of the island, with local produce, artisans and music every first Saturday of each month.</span></strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_22  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program.jpg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45267 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAy8AAASwAQAAAADawUiFAAAAAnRSTlMAAHaTzTgAAACOSURBVHja7cExAQAAAMKg9U/tbwagAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACAN+LfAAEm3FktAAAAAElFTkSuQmCC" alt="" width="300" height="442"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program.jpg 815w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program-204x300.jpg 204w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program-82x120.jpg 82w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program.jpg.webp 815w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program-204x300.jpg.webp 204w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program-82x120.jpg.webp 82w" /><noscript><img decoding="async" class="wp-image-45267 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program.jpg" alt="" width="300" height="442" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program.jpg 815w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program-204x300.jpg 204w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Tejeda-Xmas-program-82x120.jpg 82w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Sunday, 4 December, Tejeda<br /><strong>Mercado Agrícola y Artesanal de Tejeda</strong></h3>
<p>In Tejeda, located in the mountainous central part of island and more than 1000 meters above sea level, there is Tejeda’s agricultural and handicraft market, <em>Mercadillo de Tejeda</em>, that take place every first Sunday of the month.</p>
<p><strong>On Sunday, 4 December the Tejeda Agricultural and Craft market is dedicated to Christmas </strong></p>
<p>From 10:00 to 15:00<br />10:30 to 13:00 &#8211; Animation for the little ones with <em>El Gato Animaciones</em><br />12:30 &#8211; “Tejeda Copa Trail” awards ceremony<br />13:00 &#8211; Performance of Farmers Christmas 2022<br />16:00 &#8211; Puppet theatre &#8220;Emma, Farfan and the theatre of artists&#8221; at the Alfredo Kraus Cultural Centre. Activity cost: 3 euros, (under 12 years free entry).</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_23  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h1>MARKETS ON THE SOUTH OF GRAN CANARIA</h1>
<p><strong><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="lazyautosizes lazyloaded alignleft wp-image-31772 size-medium ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="350px"  alt="" width="350" height="233" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-src-img="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset-img="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-eio="j" /><noscript><img decoding="async" class="lazyautosizes lazyloaded alignleft wp-image-31772 size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg" sizes="350px" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" alt="" width="350" height="233" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-350x233.jpeg.webp 350w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-150x100.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo-1080x720.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/10/Mogan-market-photo.jpeg.webp 1800w" /></noscript></a></strong><strong>Friday</strong> is always market day in Playa de Mogán in the morning. This popular market is in one of the prettiest fishing harbour towns on Gran Canaria, very popular with tourists.</p>
<p><strong>On Saturday The Maspalomas market</strong> offers all kinds of textiles, <em>Objet d</em>‘<em>art</em> and other articles, <strong>located now in a new venue at <a href="https://www.google.com/maps/place/Parque+Europeo/@27.7623462,-15.5674145,938m/data=!3m2!1e3!4b1!4m5!3m4!1s0xc3f62947a087131:0x523c134647294440!8m2!3d27.7623415!4d-15.5652258">Parque Europeo</a> in Playa del Inglés</strong>, while the municipal market is being re-build. It is one of the markets most enjoyed among visitors along with Friday&#8217;s in Playa de Mogán;<br />El Mercadillo de Maspalomas is on Wednesdays and Saturdays from <strong>08:00 to 14:00</strong>.</p>
<p><strong>On Saturday</strong> <strong>in Arguineguín</strong>, a second-hand market on Plaza Negra (the marketplace) in the morning 09:00-14:00 with a wide range preloved treasures.</p>
<p><strong>On Sunday,</strong> the “rastro” second-hand market, <span style="color: #800000;"><strong>****From 20 November 2022, the second-hand market takes place in a new place! In the <em>Ciudad Deportiva de Maspalomas</em>, next to football field 2 and close to Pepe Chiringo and Parque Sur de Maspalomas.***</strong></span></p>
<p><span style="color: #800000;"><strong>On Sunday, the biweekly Farmers and Handicraft Fair of Puerto Rico de Gran Canaria </strong></span>is on again and in a new location this Sunday. The market is held in the urban park in Motor Grande (just under the GC-1 flyover) from 08:30 -14:30, where you will also find the big old motor, a British Rushton pump engine, from where this part of town gets its name.</p>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"> </div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto"> </div>
</div></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_24  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45263 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022.jpeg 886w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022.jpeg.webp 886w" /><noscript><img decoding="async" class="wp-image-45263 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Vecindario-market-3-dec-2022.jpeg 886w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Saturday 3 December, Vecindario<br />Mercado Agrícola de Vecindario</h2>
<p>The biweekly Saturday Agricultural Market in Vecindario still takes place on the main street at the <a href="https://www.google.com/maps/place/Plaza+de+los+Algodoneros/@27.848513,-15.4452129,962m/data=!3m2!1e3!4b1!4m5!3m4!1s0xc409f0590d1bd93:0x9c2ce163359b2a88!8m2!3d27.848513!4d-15.4430242" target="_blank" rel="noopener"><em>Plaza de Los Algodoneros</em></a> (next to the Hotel Avenida de Canarias ) 🍉🌼🥔🥑🍌  Get the best seasonal fruit and vegetables, bread, flowers and much more, straight from the local farmers and producers.</p>
<p>From 08:30 – 13:30 Plaza de Los Algodoneros</p>
<p><span style="color: #800000;"><strong><em>&#8220;It is also the perfect opportunity to explore the kilometres-long main street of this neighbourhood, Avenida de Canarias.&#8221;</em></strong></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_25  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="fb-save" data-uri="https://thecanarynews.com/?p=45180" data-size="large"></div></p>
<p><center><div class="fb-like" data-href="https://thecanarynews.com/?p=45180" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></center></p>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_26  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h1 style="text-align: center;">LIVE MUSIC THIS WEEKEND!</h1>
<p>&nbsp;</p>
<h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45302 alignleft size-medium lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQAAAABRBrPYAAAAAnRSTlMAAHaTzTgAAAAiSURBVGje7cExAQAAAMKg9U9tCj+gAAAAAAAAAAAAAAB4GS20AAH/6QlrAAAAAElFTkSuQmCC" alt="" width="300" height="300"  sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-300x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando.jpeg 1080w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-300x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-300x300.jpeg.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-120x120.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-440x440.jpeg.webp 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-150x150.jpeg.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando.jpeg.webp 1080w" /><noscript><img decoding="async" class="wp-image-45302 alignleft size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-300x300.jpeg" alt="" width="300" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-300x300.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-120x120.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-440x440.jpeg 440w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando-150x150.jpeg 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Musicando.jpeg 1080w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>2-3 December, Las Palmas de Gran Canaria<br />Christmas Program 2022</h3>
<p>As part of the Christmas program of Las Palmas de Gran Canaria, there are concerts to enjoy this Friday and Saturday.</p>
<p><strong><u>On Friday:</u> </strong></p>
<p><span class="x3nfvp2 x1j61x8r x1fcty0u xdj266r xhhsvwb xat24cr xgzva0m xxymvpz xlup9mm x1kky2od"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQAQAAAAA3iMLMAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AgDQAAADAAAceqhY4AAAAASUVORK5CYII=" alt="⭐️" width="16" height="16" data-src="https://static.xx.fbcdn.net/images/emoji.php/v9/tb4/1/16/2b50.png" class="lazyload" /><noscript><img decoding="async" src="https://static.xx.fbcdn.net/images/emoji.php/v9/tb4/1/16/2b50.png" alt="⭐️" width="16" height="16" data-eio="l" /></noscript> &#8220;Jazz Christmas&#8221; concert to enjoy in <a href="https://www.google.com/maps/place/Palacete+Rodriguez+Quegles/@28.1055772,-15.4209114,17z/data=!3m2!4b1!5s0xc40958ffd63b089:0x852e4770bb02deb7!4m5!3m4!1s0xc40958ffd518385:0xcd3e4c2ad7d1d6ad!8m2!3d28.1055725!4d-15.4183311">Palazete Rodríguez Quegles</a>. A 50&#8217;s Christmas will start at 19:00 and entry is free until seats are full.<br /></span><span class="x3nfvp2 x1j61x8r x1fcty0u xdj266r xhhsvwb xat24cr xgzva0m xxymvpz xlup9mm x1kky2od"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQAQAAAAA3iMLMAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AgDQAAADAAAceqhY4AAAAASUVORK5CYII=" alt="⭐️" width="16" height="16" data-src="https://static.xx.fbcdn.net/images/emoji.php/v9/tb4/1/16/2b50.png" class="lazyload" /><noscript><img decoding="async" src="https://static.xx.fbcdn.net/images/emoji.php/v9/tb4/1/16/2b50.png" alt="⭐️" width="16" height="16" data-eio="l" /></noscript> &#8220;Gospel Night&#8221; by Jenny La Touche together with the Symphonic band of Las Palmas de Gran Canaria at <a href="https://www.google.com/maps/place/Auditorio+Jose+Antonio+Ramos/@28.1205721,-15.4290864,149m/data=!3m1!1e3!4m12!1m6!3m5!1s0xc40950a7d296087:0xb1c8468f1103396b!2sParque+Doramas!8m2!3d28.1205149!4d-15.4300409!3m4!1s0xc40953157a6aa3d:0xecee98ed7fb225f0!8m2!3d28.120394!4d-15.4289588">Auditorium José Antonio Ramos</a> in Parque Doramas. The concert starts at 21:00 and entry is free until seats are full. </span></p>
<p><strong><u>On Saturday:</u> </strong></p>
<p><span class="x3nfvp2 x1j61x8r x1fcty0u xdj266r xhhsvwb xat24cr xgzva0m xxymvpz xlup9mm x1kky2od"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQAQAAAAA3iMLMAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2AgDQAAADAAAceqhY4AAAAASUVORK5CYII=" alt="⭐️" width="16" height="16" data-src="https://static.xx.fbcdn.net/images/emoji.php/v9/tb4/1/16/2b50.png" class="lazyload" /><noscript><img decoding="async" src="https://static.xx.fbcdn.net/images/emoji.php/v9/tb4/1/16/2b50.png" alt="⭐️" width="16" height="16" data-eio="l" /></noscript> &#8220;Musicando&#8221;. Free concert series. This Saturday Augusto Báez and Germán G. Arias at <a href="https://www.google.com/maps/place/Auditorio+Jose+Antonio+Ramos/@28.1205721,-15.4290864,149m/data=!3m1!1e3!4m12!1m6!3m5!1s0xc40950a7d296087:0xb1c8468f1103396b!2sParque+Doramas!8m2!3d28.1205149!4d-15.4300409!3m4!1s0xc40953157a6aa3d:0xecee98ed7fb225f0!8m2!3d28.120394!4d-15.4289588">Auditorium José Antonio Ramos</a> in Parque Doramas. The concert starts at 21:00 and entry is free until seats are full. </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_27  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster-.jpg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45298 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAfUAAALqAQAAAAAEW/BvAAAAAnRSTlMAAHaTzTgAAABFSURBVHja7cExAQAAAMKg9U/tawigAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHgDuoAAAS20kFgAAAAASUVORK5CYII=" alt="" width="250" height="372"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster-.jpg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster-.jpg 501w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster--201x300.jpg 201w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster--81x120.jpg 81w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster-.jpg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster-.jpg.webp 501w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster--201x300.jpg.webp 201w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster--81x120.jpg.webp 81w" /><noscript><img decoding="async" class="wp-image-45298 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster-.jpg" alt="" width="250" height="372" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster-.jpg 501w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster--201x300.jpg 201w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Monopol-Music-festival-poster--81x120.jpg 81w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></a>1-4 December, Las Palmas de Gran Canaria<br />Monopol Music Festival 2022</h3>
<p>Documentary films and concerts will come together at the <a href="https://www.monopolmusicfestival.com/#!/up">Monopol Music Festival</a> between 1-4 December 2022, which this year will bring singers of the stature of Zahara, Moullinex, Big Menu, Pablo Pablo, The Crab Apples, Svesda and The Conqueror Project to different parts of the city of Las Palmas de Gran Canaria. Several documentaries focusing on music and film will also be screened.</p>
<p>Some are free and some with <a href="https://www.monopolmusicfestival.com/#tickets">tickets</a>.</p>
<header id="fancy-header" class="fancy-header breadcrumbs-off breadcrumbs-mobile-off title-center">
<div class="wf-wrap">
<div class="fancy-title-head hgroup">
<p class="fancy-title entry-title start-animation-done start-animation"><a href="https://www.monopolmusicfestival.com/cine-documental-musical-2022/">CINE DOCUMENTAL MUSICAL #MMF2022</a></p>
</div>
</div>
</header>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_28  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-33712 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAAEsAQAAAADca/SMAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAHgaNegAAVNToCcAAAAASUVORK5CYII=" alt="" width="250" height="211"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg 356w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-120x101.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg 600w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg.webp 356w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-120x101.jpeg.webp 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg.webp 600w" /><noscript><img decoding="async" class="wp-image-33712 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg" alt="" width="250" height="211" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-356x300.jpeg 356w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo-120x101.jpeg 120w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/Kelly-Marlow-blackandwhite-photo.jpeg 600w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></a><a href="https://www.facebook.com/kellymarlowrocks">KELLY MARLOW</a></h2>
<div dir="auto">
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">
<p style="text-align: left;"><strong>The astounding US Rock sensation, now a local star on Gran Canaria, playing out to an international audience and live across the airwaves.</strong></p>
</div>
</div>
</div>
<p><strong>On Friday at NIRVANA in the Ancora Centre, Arguineguin at 21:30<br /></strong><strong>On Saturday at ROCKABELLA in Playa del Inglés at 18:00 and later at THE SHAMROCK BAR at 22:30<br /></strong><strong>On Sunday at THE SHAMROCK BAR in Puerto Rico de Gran Canaria at 22:30</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_29  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2 style="text-align: left;"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba-.jpeg" data-rel="-gallery-LPhWNZhO" data-rl_title="" data-rl_caption="" title=""><img decoding="async" class="wp-image-45282 alignleft  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAARkAAAEsAQAAAADf3PqkAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBDQAAAMKg90/t7AEUAAAAAAAAAAAAAHADK1wAAXyYIoYAAAAASUVORK5CYII=" alt="" width="250" height="267"  sizes="(max-width: 250px) 100vw, 250px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--281x300.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--281x300.jpeg 281w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--113x120.jpeg 113w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--1080x1152.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba-.jpeg 1920w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--281x300.jpeg.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--281x300.jpeg.webp 281w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--113x120.jpeg.webp 113w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--1080x1152.jpeg.webp 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba-.jpeg.webp 1920w" /><noscript><img decoding="async" class="wp-image-45282 alignleft " src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--281x300.jpeg" alt="" width="250" height="267" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--281x300.jpeg 281w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--113x120.jpeg 113w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba--1080x1152.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2022/11/Barbacoa-Abba-.jpeg 1920w" sizes="(max-width: 250px) 100vw, 250px" data-eio="l" /></noscript></a><a href="https://www.facebook.com/Barbacoa.GranCanaria/">BARBACOA SHOW BAR</a> &#8211; EUROPA CENTRE IN PUERTO RICO DE GRAN CANARIA</h2>
<p style="text-align: left;"><strong>Drinks, Food, Children&#8217;s play area, piano bar, sports, and much more </strong></p>
<p style="text-align: left;"><strong>On Friday ABBA Gold Tribute </strong><br /><strong>On Saturday Tom Jones  Tribute </strong><br /><strong>On Sunday UB40 Tribute </strong></p>
<p>​</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-50 c-1"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-20 c-2"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-16 c-3"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-4"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-46 c-5"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-12 c-6"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-35 c-7"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-13 c-8"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-9 c-9"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-44 c-10"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div></div></center>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				
				
				<div class="et_pb_code_inner"><h4>The Canary Guide</h4><img decoding="async" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" height="300" data-src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" class="lazyload"><noscript><img decoding="async" src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" height="300" data-eio="l"></noscript> </a><script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-events_per_page="10" data-days_per_page="10">
 (function(){var d=document,s=d.createElement('script'),
 i='ai1ec-script';if(d.getElementById(i))return;s.async=1;
 s.id=i;s.src='//thecanaryguide.com/?ai1ec_js_widget';
 d.getElementsByTagName('head')[0].appendChild(s);})();
</script></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_3">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-44 c-1"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-35 c-2"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-13 c-3"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-4"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-50 c-5"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-9 c-6"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-38 c-7"><a class="gofollow" data-track="MzgsMiw0LDYw" href="https://www.facebook.com/Barbacoa.GranCanaria" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-20 c-8"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-46 c-9"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-16 c-10"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></center>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_4">
				
				
				
				
				<div class="et_pb_code_inner"><div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWSpub" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div>
<div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWSgroup" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div>
<div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWS" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_5">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-50 c-1"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-44 c-2"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-12 c-3"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-38 c-4"><a class="gofollow" data-track="MzgsMiw0LDYw" href="https://www.facebook.com/Barbacoa.GranCanaria" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-24 c-5"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-20 c-6"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-46 c-7"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-13 c-8"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-35 c-9"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-16 c-10"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></center>
</div>
			</div><div class="et_pb_module et_pb_code et_pb_code_6">
				
				
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div><div class="et_pb_module et_pb_code et_pb_code_7">
				
				
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-46 c-1"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-16 c-2"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-44 c-3"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-9 c-4"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-13 c-5"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-6"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-35 c-7"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-50 c-8"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" class="lazyload" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-38 c-9"><a class="gofollow" data-track="MzgsMiw0LDYw" href="https://www.facebook.com/Barbacoa.GranCanaria" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/BAIZE-PowerTower-200x600mm.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-12 c-10"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></center>
</div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="fb-quote" data-href="https://thecanarynews.com/?p=45180" data-layout="button"></div>
		</div>
	</div>
	</p><div class="gtcnab gtcnab-5"><div class="gtcnab-col btcnab-5 atcnab-51"><a class="gofollow" data-track="NTEsNSw0LDYw" href="https://pridepropertiesgc.com/contact#TheCanaryNews" target="_blank"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAADIAQAAAAA49Li3AAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAOBnTugAAcMGMX4AAAAASUVORK5CYII=" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png.webp" /><noscript><img decoding="async" src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/10/Pride-Properties-LeaderBoard.png" data-eio="l" /></noscript></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/&#038;t=The%20Canary%20Guide%20%23WeekendTips%202-4%20December%202022" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 2-4 December 2022&quot; via Facebook" data-network-name="facebook" data-share-title="The Canary Guide #WeekendTips 2-4 December 2022" data-share-url="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=The%20Canary%20Guide%20%23WeekendTips%202-4%20December%202022%20https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 2-4 December 2022&quot; via Twitter" data-network-name="twitter" data-share-title="The Canary Guide #WeekendTips 2-4 December 2022" data-share-url="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/&#038;description=The%20Canary%20Guide%20%23WeekendTips%202-4%20December%202022&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2022/12/The-Canary-Guide-Weekend-Tips-2-4-December-2022-120x72.jpg" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 2-4 December 2022&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Canary Guide #WeekendTips 2-4 December 2022" data-share-url="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/&#038;title=The%20Canary%20Guide%20%23WeekendTips%202-4%20December%202022" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 2-4 December 2022&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Canary Guide #WeekendTips 2-4 December 2022" data-share-url="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/&#038;title=The%20Canary%20Guide%20%23WeekendTips%202-4%20December%202022" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 2-4 December 2022&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The Canary Guide #WeekendTips 2-4 December 2022" data-share-url="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 2-4 December 2022&quot; via Email" data-network-name="basic_email" data-share-title="The Canary Guide #WeekendTips 2-4 December 2022" data-share-url="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Canary Guide #WeekendTips 2-4 December 2022&quot; via Print" data-network-name="basic_print" data-share-title="The Canary Guide #WeekendTips 2-4 December 2022" data-share-url="https://thecanarynews.com/2022/12/the-canary-guide-weekendtips-2-4-december-2022/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="45180" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2022/11/bus-companies-very-concerned-about-being-able-to-maintain-services-with-free-travel-from-january-1st/" rel="prev"><span class="button">Previous</span><span class="title">Bus companies very concerned about being able to maintain services with free travel from January 1st</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://thecanarynews.com/2022/12/winds-of-up-to-90-km-h-from-the-northwest-and-heavy-rain-aemet-activates-yellow-and-orange-warnings-for-the-canary-islands-this-weekend/" rel="next"><span class="button">Next</span><span class="title">Winds of up to 90 km/h from the northwest and heavy rain: AEMET activates Yellow and Orange warnings for the Canary Islands this weekend</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Sanna' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKoAAACqAQAAAAAVDekvAAAAAnRSTlMAAHaTzTgAAAAbSURBVEjH7cGBAAAAAMOg+VNf4QBVAQAAAJ8BD0YAAdZXANIAAAAASUVORK5CYII="  class="avatar avatar-170 photo lazyload" height='170' width='170' decoding='async' data-src="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&d=mm&r=g" data-srcset="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='Sanna' src='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' decoding='async' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/sanna/" rel="author" title="View all posts by Sanna">Sanna</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="http://Facebook.com/TheCanaryGuide" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://Twitter.com//TheCanaryGuide" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://Instagram.com/TheCanaryGuide" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/01/the-canary-guide-reyes-magos-weekend-tips-3-5-january-2020/" title="The Canary Guide &#8220;Reyes Magos&#8221; Weekend Tips 3-5 January 2020" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Canary Guide &#8220;Reyes Magos&#8221; Weekend Tips 3-5 January 2020" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/01/The-Magi-440x264.jpg" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/01/The-Magi-440x264.jpg" alt="The Canary Guide &#8220;Reyes Magos&#8221; Weekend Tips 3-5 January 2020" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/01/the-canary-guide-reyes-magos-weekend-tips-3-5-january-2020/">The Canary Guide &#8220;Reyes Magos&#8221; Weekend Tips 3-5 January 2020</a></h4>
									<p class="date"><span class="updated">2nd January 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/06/mogan-closes-all-the-beaches-on-the-eve-of-san-juan-festivities/" title="Mogán closes all the beaches on the eve of San Juan festivities" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="Mogán closes all the beaches on the eve of San Juan festivities" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/7C2ZutGouxRqh6L-440x264.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/7C2ZutGouxRqh6L-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/7C2ZutGouxRqh6L-440x264.jpg" alt="Mogán closes all the beaches on the eve of San Juan festivities" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/06/mogan-closes-all-the-beaches-on-the-eve-of-san-juan-festivities/">Mogán closes all the beaches on the eve of San Juan festivities</a></h4>
									<p class="date"><span class="updated">22nd June 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2022/03/the-canary-guide-weekendtips-25-27-march-2022/" title="The Canary Guide #WeekendTips 25-27 March 2022" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Canary Guide #WeekendTips 25-27 March 2022" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/The-Canary-Guide-WT-25-27-MARCH-2022--440x264.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/The-Canary-Guide-WT-25-27-MARCH-2022--440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/The-Canary-Guide-WT-25-27-MARCH-2022--440x264.jpg" alt="The Canary Guide #WeekendTips 25-27 March 2022" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2022/03/the-canary-guide-weekendtips-25-27-march-2022/">The Canary Guide #WeekendTips 25-27 March 2022</a></h4>
									<p class="date"><span class="updated">24th March 2022</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2022/02/the-canary-guide-weekendtips-25-27-february-2022/" title="The Canary Guide #WeekendTips 25-27 February 2022" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Canary Guide #WeekendTips 25-27 February 2022" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/TCGWT-25-27-February-2022-440x264.jpeg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/TCGWT-25-27-February-2022-440x264.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/02/TCGWT-25-27-February-2022-440x264.jpeg" alt="The Canary Guide #WeekendTips 25-27 February 2022" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2022/02/the-canary-guide-weekendtips-25-27-february-2022/">The Canary Guide #WeekendTips 25-27 February 2022</a></h4>
									<p class="date"><span class="updated">25th February 2022</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/the-canary-guide-weekendtips-2-4-december-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="i0f41639b8"  name="i0f41639b8"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "af3ec3ee1f619946bf877b924de07c41" );document.getElementById("i0f41639b8").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45180' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://thecanarynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="xdigdupgwo-2" class="et_pb_widget xdigdupgwo"><h4 class="widgettitle">Our Sponsors</h4><ul><li><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-35 c-1"><center><a class="gofollow" data-track="MzUsMiw0LDYw" href="http://www.PuertoRicoLC.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANYAAAMgAQAAAAB3u6EaAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAAAAAAAAAA/BlXgAABfNOKEgAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/01/Puerto-Rico-Language-Centre-e1642783560731.jpeg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-24 c-2"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-12 c-3"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-13 c-4"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-20 c-5"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-9 c-6"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-16 c-7"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-46 c-8"><a class="gofollow" data-track="NDYsMiw0LDYw" href="https://www.facebook.com/tipsybeegc#TheCanaryNews.com" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/08/Tipsy-Bee-Power-Tower.jpeg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-44 c-9"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-50 c-10"><a class="gofollow" data-track="NTAsMiw0LDYw" href="http://www.barbacoagc.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/09/BARBACOA-PowerTower-200x800mm.gif" data-eio="l" /></noscript></a></div></div></li></ul></div> <!-- end .et_pb_widget --><div id="block-19" class="et_pb_widget widget_block widget_text">
<p></p>
</div> <!-- end .et_pb_widget --><div id="block-21" class="et_pb_widget widget_block">
<hr class="wp-block-separator"/>
</div> <!-- end .et_pb_widget --><div id="block-23" class="et_pb_widget widget_block"><div class="wp-block-image">
<figure class="aligncenter"><a href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><img decoding="async" width="542" height="339" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAh4AAAFTAQAAAABeljjIAAAAAnRSTlMAAHaTzTgAAAAuSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAODGAFtfAAFOi3RaAAAAAElFTkSuQmCC" alt="" class="wp-image-33835 lazyload ewww_webp_lazy_load"  sizes="(max-width: 542px) 100vw, 542px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png 120w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png.webp 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png.webp 120w" /><noscript><img decoding="async" width="542" height="339" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png" alt="" class="wp-image-33835" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png 120w" sizes="(max-width: 542px) 100vw, 542px" data-eio="l" /></noscript></a><figcaption><a rel="noreferrer noopener" href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><img decoding="async" width="87" height="44" class="wp-image-32782 lazyload ewww_webp_lazy_load" style="width: 87px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFcAAAAsAQAAAAA4VhnDAAAAAnRSTlMAAHaTzTgAAAAOSURBVCjPY2AYBaMAAQACEAABFMLAkgAAAABJRU5ErkJggg==" alt="" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png.webp"><noscript><img decoding="async" width="87" height="44" class="wp-image-32782" style="width: 87px;" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png" alt="" data-eio="l"></noscript></a><br><a rel="noreferrer noopener" href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-luminous-vivid-orange-color"><sub>Gran Canaria Beach Weather</sub></mark></strong></a></figcaption></figure>
</div></div> <!-- end .et_pb_widget --><div id="block-15" class="et_pb_widget widget_block"><p></p>
<p></p><center><a href="https://TheCanaryGuide.com"><p></p>
<h4>The Canary Guide</h4>
</a>
<p><a href="https://TheCanaryGuide.com"><img decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAADIAQAAAACFI5MzAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cGBAAAAAMOg+VNf4QBVAQAAAAB8BhRQAAEAnyMVAAAAAElFTkSuQmCC" border="0" height="200" width="200" data-src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" class="lazyload"><noscript><img decoding="async" src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" border="0" height="200" width="200" data-eio="l"></noscript> </a><script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-events_per_page="20" data-days_per_page="20"><br />
 (function(){var d=document,s=d.createElement('script'),<br />
 i='ai1ec-script';if(d.getElementById(i))return;s.async=1;<br />
 s.id=i;s.src='//thecanaryguide.com/?ai1ec_js_widget';<br />
 d.getElementsByTagName('head')[0].appendChild(s);})();<br />
</script></p>
<p></p>
<p></p></center><p></p></div> <!-- end .et_pb_widget --><div id="block-11" class="et_pb_widget widget_block">
<blockquote class="wp-block-quote has-text-align-right"><p>Curated news stories for English speakers who <strong><a href="http://LoveGranCanaria.es" target="_blank" rel="noreferrer noopener">#LoveGranCanaria</a></strong></p><cite><em>The Canary News, Views &amp; Sunshine - Est. 2009</em></cite></blockquote>
</div> <!-- end .et_pb_widget --><div id="block-6" class="et_pb_widget widget_block widget_text">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> <!-- end .et_pb_widget --><div id="block-12" class="et_pb_widget widget_block">
<figure class="wp-block-table"><table><tbody><tr><td><div class="atcnab-single atcnab-12"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></td></tr></tbody></table></figure>
</div> <!-- end .et_pb_widget --><div id="block-14" class="et_pb_widget widget_block widget_text">
<p><div class="gtcnab gtcnab-6"><div class="gtcnab-dyn atcnab-16 c-1"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-13 c-2"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-12 c-3"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-24 c-4"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></p>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_2">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><address><font size="-1" color="red"><strong>The Canary News, Views & Sunshine<br></strong></font>
<font size="-2" color="white"><i>(Asoc. The Long Walk La Gran Caminata)</i><br>
CC Eurocentre Planta 2,
The Print Shop<br>
35100
San Fernando, Playa del Inglés, Maspalomas<br>
San Bartolomé de Tirajana,<br> Gran Canaria
<strong><div>
	Tel: +34 928 987 988
</div></strong></font></address>
<iframe  width="600" height="500" style="border:0;" allowfullscreen="true" loading="lazy" data-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3530.44605574985!2d-15.574036684936654!3d27.76522698276797!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x420174e83cff3147!2sThe%20Canary%20News%2C%20Views%20%26%20Sunshine%2C%20TheCanaryNews.com%2C%20TheCanary.TV%2C%20TheCanaryGuide.com%2C%20LoveGranCanaria.es%2C%20G.page%2FTheCanaryNews%20GranCanaria.NEWS!5e0!3m2!1sen!2ses!4v1619002676852!5m2!1sen!2ses" class="lazyload"></iframe></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="block-3" class="et_pb_widget widget_block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
	</script></center></div> <!-- end .et_pb_widget --><div id="hgxwptgubb-3" class="et_pb_widget hgxwptgubb"><h4 class="widgettitle"> </h4><ul><li><div class="atcnab-single atcnab-13"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div id="ays_tooltip" ><p><strong>Please do not steal our content,<br />
we are volunteers working for our community,<br />
if you want to use what we produce, ask us how you can contribute</strong></p>
</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-position: center center;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px  1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                            text-transform: none;
							;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }

                        @media screen and (max-width: 768px){
                        	#ays_tooltip,.ays_tooltip_class {
                        		font-size: 12px;
                        	}
                        	#ays_tooltip > *, .ays_tooltip_class > * {	                            
	                            font-size: 12px;
	                        }
                        }
                        
                       
                    </style>
                <style>
            </style>
    <script>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</script>

            <div class="radio_player"
                 data-id="44011"
                 data-playerType="full-width"
            ></div>

            <script type="application/json" id="radio_player_script_44011">
                {
                 "skin": "skin1",
                 "popup_icon": "on",
                 "playlist_icon": "on",
                 "volume_control": "on",
                 "player_status": "on",
                 "autoplay": "off",
                 "width": "350",
                 "border_radius": "5",
                 "bg_color": "#070044",
                 "bg_color_gradient": "linear-gradient(-225deg, #E3FDF5 0%, #FFE6FA 100%)",
                 "bg_type": "color",
                 "color_type": "gradient",
                 "bg_image": "https://thecanarynews.com/wp-content/plugins/radio-player-premium/assets/images/player-bg-7.jpg",
                 "text_color": "rgb(14, 57, 91)",
                 "primary_color": "linear-gradient(-225deg, #E3FDF5 0%, #FFE6FA 100%)",
                 "btn_color": "rgb(14, 57, 91)",
                 "player_text": "Open Player",
                 "stations": [{"title":"Coast FM Gran Canaria","stream":"https:\/\/securestreams.autopo.st:1209\/grancanaria","thumbnail":"https:\/\/thecanarynews.com\/wp-content\/uploads\/sites\/4\/2022\/10\/CoastFM.png"}]                }
            </script>

			    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MCQW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script   type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":1,"threshold":0};
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=692' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/escape-html.min.js?ver=03e27a7b6ae14f7afaa6' id='wp-escape-html-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/element.min.js?ver=47162ff4492c7ec4956b' id='wp-element-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-util.min.js?ver=6.1.1' id='wp-util-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script   type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/url.min.js?ver=bb0ef862199bcae73aa7' id='wp-url-js'></script>
<script   type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-11-10 21:57:55+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/dist/api-fetch.min.js?ver=bc0029ca2c943aec5311' id='wp-api-fetch-js'></script>
<script   type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thecanarynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "889e423103" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thecanarynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='radio-player-js-extra'>
/* <![CDATA[ */
var radioPlayer = {"plugin_url":"https:\/\/thecanarynews.com\/wp-content\/plugins\/radio-player-premium","admin_url":"https:\/\/thecanarynews.com\/wp-admin\/","ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","site_url":"https:\/\/thecanarynews.com","is_popup_player":"","isPreview":"","popup_url":"https:\/\/thecanarynews.com","nonce":"2d1d1405a9","i18n":[],"isPro":"1","settings":{"httpPlayer":"off","volume":50,"customPopupSize":"off","popupWidth":800,"popupHeight":200,"proxyURL":"","displayAll":"on","stickyPlayerPages":[],"enableStats":"on","openPlaylist":"off","emailReport":"on","emailReportInterval":"daily"},"isHTTP":""};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/radio-player-premium/assets/js/frontend.js?ver=1.1.20' id='radio-player-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.19.2' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f9524bf950","timeline_nonce":"1ef47d5460","blog_feed_nonce":"88b7b95711","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f161512ecc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"19699450fa","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"45180","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#00a8ff","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.19.2' id='extra-scripts-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.2' id='fitvids-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.19.2' id='jquery-mobile-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.19.2' id='magnific-popup-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.19.2' id='easypiechart-js'></script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.19.2' id='et-core-common-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.19.2' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script   type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.19.2' id='et-builder-modules-script-sticky-js'></script>
<style id="et-builder-module-design-45180-cached-inline-styles">.et_pb_text_0.et_pb_text,.et_pb_text_1.et_pb_text,.et_pb_text_2.et_pb_text,.et_pb_text_3.et_pb_text,.et_pb_text_4.et_pb_text,.et_pb_text_5.et_pb_text,.et_pb_text_6.et_pb_text,.et_pb_text_7.et_pb_text,.et_pb_text_8.et_pb_text,.et_pb_text_9.et_pb_text,.et_pb_text_10.et_pb_text,.et_pb_text_11.et_pb_text,.et_pb_text_12.et_pb_text,.et_pb_text_13.et_pb_text,.et_pb_text_14.et_pb_text,.et_pb_text_15.et_pb_text,.et_pb_text_16.et_pb_text,.et_pb_text_17.et_pb_text,.et_pb_text_18.et_pb_text,.et_pb_text_19.et_pb_text,.et_pb_text_20.et_pb_text,.et_pb_text_21.et_pb_text,.et_pb_text_22.et_pb_text,.et_pb_text_23.et_pb_text,.et_pb_text_24.et_pb_text,.et_pb_text_25.et_pb_text,.et_pb_text_26.et_pb_text,.et_pb_text_27.et_pb_text,.et_pb_text_28.et_pb_text,.et_pb_text_29.et_pb_text{color:#000000!important}.et_pb_text_0{font-family:'ABeeZee',Helvetica,Arial,Lucida,sans-serif;background-color:#d8d8d8;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_2{font-family:'ABeeZee',Helvetica,Arial,Lucida,sans-serif;background-color:#63bbf2;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:0px!important;margin-right:20px!important;margin-bottom:0px!important;margin-left:20px!important}.et_pb_text_4,.et_pb_text_5,.et_pb_text_6{background-color:#e0cfaf;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_7,.et_pb_text_8,.et_pb_text_9,.et_pb_text_10,.et_pb_text_11,.et_pb_text_12,.et_pb_text_13,.et_pb_text_14,.et_pb_text_15,.et_pb_text_16,.et_pb_text_17{background-color:#eeefaa;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_7>.et_pb_background_mask,.et_pb_text_8>.et_pb_background_mask,.et_pb_text_9>.et_pb_background_mask,.et_pb_text_10>.et_pb_background_mask,.et_pb_text_11>.et_pb_background_mask,.et_pb_text_12>.et_pb_background_mask,.et_pb_text_13>.et_pb_background_mask,.et_pb_text_14>.et_pb_background_mask,.et_pb_text_15>.et_pb_background_mask,.et_pb_text_16>.et_pb_background_mask,.et_pb_text_17>.et_pb_background_mask{background-image:url(data:image/svg+xml;base64,PHN2ZyAgZmlsbD0iI0ZGRkZGRiIgdmlld0JveD0iMCAwIDE5MjAgMTQ0MCIgcHJlc2VydmVBc3BlY3RSYXRpbz0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBkPSJNMTE3NS44NCwwSDBWMTQ0MEgxMTc2LjM4Yy0xMTAuNjQtMjA3LjUzLTE3NC44OC00NTQuOTEtMTc0Ljg4LTcyMC41QzEwMDEuNSw0NTQuMzMsMTA2NS41NCwyMDcuMzMsMTE3NS44NCwwWiIvPjwvc3ZnPg==)}.et_pb_text_19{background-color:#76a6c1;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_21,.et_pb_text_22,.et_pb_text_23,.et_pb_text_24{background-color:#aec4a1;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}.et_pb_text_26,.et_pb_text_27,.et_pb_text_28,.et_pb_text_29{background-color:#d8d8d8;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;margin-top:20px!important;margin-right:20px!important;margin-bottom:20px!important;margin-left:20px!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}@media only screen and (min-width:981px){.et_pb_code_0{display:none!important}}@media only screen and (min-width:768px) and (max-width:980px){.et_pb_code_0{display:none!important}}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gtcnab-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.gtcnab-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
