<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Barranco Fire in Puerto Rico de Gran Canaria : The Canary - News, Views &amp; Sunshine</title>
	<link rel="canonical" href="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Barranco Fire in Puerto Rico de Gran Canaria : The Canary - News, Views &amp; Sunshine" />
	<meta property="og:url" content="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:publisher" content="https://facebook.com/TheCanaryNews" />
	<meta property="article:author" content="Facebook.com/thecanarynews" />
	<meta property="article:published_time" content="2022-07-23T09:24:24+00:00" />
	<meta property="article:modified_time" content="2022-07-23T09:24:34+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire.jpg" />
	<meta property="og:image:width" content="648" />
	<meta property="og:image:height" content="457" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Timon .:." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/thecanarynews" />
	<meta name="twitter:site" content="@TheCanaryNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Timon .:." />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thecanarynews.com/#organization","name":"The Canary News, Views & Sunshine - GranCanaria.NEWS","url":"https://thecanarynews.com/","sameAs":["https://instagram.com/TheCanaryNews","https://linkedin.com/TheCanaryNews","https://youtube.com/TheCanaryNews","https://facebook.com/TheCanaryNews","https://twitter.com/TheCanaryNews"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thecanarynews.com/#/schema/logo/image/","url":"https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/TCN-logo.png","contentUrl":"https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/TCN-logo.png","width":800,"height":800,"caption":"The Canary News, Views & Sunshine - GranCanaria.NEWS"},"image":{"@id":"https://thecanarynews.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","description":"GranCanaria.News in English - El Periódico Inglés","publisher":{"@id":"https://thecanarynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thecanarynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#primaryimage","url":"https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire.jpg","contentUrl":"https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire.jpg","width":648,"height":457},{"@type":"WebPage","@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/","url":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/","name":"Barranco Fire in Puerto Rico de Gran Canaria : The Canary - News, Views &amp; Sunshine","isPartOf":{"@id":"https://thecanarynews.com/#website"},"primaryImageOfPage":{"@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#primaryimage"},"datePublished":"2022-07-23T09:24:24+00:00","dateModified":"2022-07-23T09:24:34+00:00","breadcrumb":{"@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/"]}]},{"@type":"BreadcrumbList","@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thecanarynews.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/"},{"@type":"ListItem","position":3,"name":"Barranco Fire in Puerto Rico de Gran Canaria"}]},{"@type":"NewsArticle","@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#article","isPartOf":{"@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/"},"author":{"name":"Timon .:.","@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa"},"headline":"Barranco Fire in Puerto Rico de Gran Canaria","datePublished":"2022-07-23T09:24:24+00:00","dateModified":"2022-07-23T09:24:34+00:00","mainEntityOfPage":{"@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/"},"wordCount":384,"commentCount":0,"publisher":{"@id":"https://thecanarynews.com/#organization"},"image":{"@id":"https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#primaryimage"},"thumbnailUrl":"https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire.jpg","articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#respond"]}]},{"@type":"Person","@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa","name":"Timon .:.","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://thecanarynews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","caption":"Timon .:."},"sameAs":["http://GranCanaria.News","Facebook.com/thecanarynews","https://twitter.com/twitter.com/thecanarynews"],"url":"https://thecanarynews.com/author/eddie/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Barranco Fire in Puerto Rico de Gran Canaria Comments Feed" href="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.4.17.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://thecanarynews.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style-static.min.css?ver=4.17.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=6.0.1' id='hugeit-froogaloop-js-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":"130603737093703"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25249429-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thecanarynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25249429-1", {"anonymize_ip":true,"optimize_id":"OPT-PF82HPF"});
gtag("config", "G-Z0P6G4PXC1");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/41823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://thecanarynews.com/?p=41823' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2022%2F07%2Fbarranco-fire-in-puerto-rico-de-gran-canaria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2022%2F07%2Fbarranco-fire-in-puerto-rico-de-gran-canaria%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtcnab { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtcnab img { height:auto; }
	.gtcnab-col { position:relative; float:left; }
	.gtcnab-col:first-child { margin-left: 0; }
	.gtcnab-col:last-child { margin-right: 0; }
	.gtcnab-1 { width:100%; max-width:800px; height:100%; max-height:200px; margin: 0 auto; }
	.gtcnab-1 {  margin: 0 auto; }
	.gtcnab-2 {  width:100%; max-width:200px;  height:100%; max-height:600px; margin: 0 auto; }
	.gtcnab-5 {  margin: 0 auto; }
	.gtcnab-4 {  margin: 0 auto; }
	.gtcnab-5 { min-width:0px; max-width:800px; margin: 0 auto; }
	.btcnab-5 { margin:0px 0px 0px 0px; }
	.gtcnab-6 { margin:0px 0px 0px 0px; width:auto; height:auto; }
	@media only screen and (max-width: 480px) {
		.gtcnab-col, .gtcnab-dyn, .gtcnab-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.79.1" /><!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1699413183615534');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '283754088822121', {}, {
    "agent": "wordpress-6.0.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0251138111401940" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-N8MCQW' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N8MCQW');</script>
<!-- End Google Tag Manager -->

<!-- FB Instant Articals Claim Code TCN -->
<meta property="fb:pages" content="199085683447682">
<!-- End FB Instant Articals Claim Code TCN -->
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-41823 single-format-standard et-tb-has-template et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_fixed_nav_hide_logo_image et_pb_gutters4 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_left et_includes_sidebar et-db">
<script data=cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MCQW" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-14595" class="et-trending-post et-trending-latest">
											<a href="https://thecanarynews.com/2020/05/canary-islands-announce-pioneering-first-world-tourism-organisation-pilot-of-safe-tourism-electronic-health-certificates/">Canary Islands announce pioneering first World Tourism ...</a>
										</div>
																			<div id="et-trending-post-37085" class="et-trending-post">
											<a href="https://thecanarynews.com/2022/03/storm-celia-brings-90km-winds-rain-sleet-hail-and-snow-to-gran-canaria/">Storm Celia brings 90km winds, rain, sleet, hail and sn...</a>
										</div>
																			<div id="et-trending-post-17675" class="et-trending-post">
											<a href="https://thecanarynews.com/2020/10/canary-islands-become-first-in-spain-to-require-negative-test-results-from-tourists/">Canary Islands become first in Spain to require negativ...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="100">
							<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQAAAABYmaj5AAAAAnRSTlMAAHaTzTgAAAAUSURBVDjLY2AYBaNgFIyCUUBPAAAFeAABKXG5/AAAAABJRU5ErkJggg==" width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" width="300" height="81" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-35994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35994"><a href="https://thecanarynews.com/thecanary-tv-feature/thecanary-tv/">TheCanary.TV</a></li>
<li id="menu-item-35999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35999"><a href="https://TheCanaryGuide.com">The Canary Guide</a></li>
<li id="menu-item-38514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38514"><a href="https://TheCanaryNews.com/headlines">GranCanaria.NEWS</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-41823" class="module single-post-module post-41823 post type-post status-publish format-standard has-post-thumbnail hentry category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Barranco Fire in Puerto Rico de Gran Canaria</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by Timon .:." rel="author">Timon .:.</a> | <span class="updated">Sat, July 23, 2022</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <a class="comments-link" href="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAogAAAHJAQAAAAAu3vVDAAAAAnRSTlMAAHaTzTgAAAA7SURBVHja7cExAQAAAMKg9U9tCF+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA+AySYgABbhUXkgAAAABJRU5ErkJggg==" alt="Barranco Fire in Puerto Rico de Gran Canaria" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire.jpg" alt="Barranco Fire in Puerto Rico de Gran Canaria" data-eio="l" /></noscript>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters4">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Residents at the top of Puerto Rico de Gran Canaria&#8217;s West Hill, on the other side overlooking Amadores, were shocked at around 22:30 on Friday night after a fire broke out in the barranco below the Lairaga apartment complex.</p>
<p style="text-align: right;"><div class="fb-like" data-href="https://thecanarynews.com/?p=41823" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="box_count" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Local resident and fitness trainer, Ben Stone, managed to capture a video of the blaze, including the heroic actions of at least one resident who appeared to be trying to tackle the fire from above using a garden hose.</p>
<p>Fire crews were called to the scene, after a call to the main 112 emergency number, but will have had to access the burning vegetation from below Calle Tenerife, making their task more difficult.</p>
<p>In the video residents of the complex can be seen in a state of panic as the fire threatens their properties.</p>
<p>According to reports it took more than an hour for the fire to be brought under control.  No injuries or property damage of been reported.</p><div class="gtcnab gtcnab-1"><div class="gtcnab-single atcnab-45"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hori -->
<center><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="8410334641"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</center></script></center></div></div>
<p>It is not clear how the blaze occurred, however following more than two weeks of heatwaves, and temperatures in the shade climbing to more than 40ºC, tinderbox conditions on the ground have meant several of the islands are on high alert for the potential for wild fires.</p>
<p>Fires on the neighbouring island of Tenerife have already burned more than 1000 hectares over recent days, and all though the Red Alert for maximum temperatures has now been down graded on Gran Canaria, alerts are still in place for fire.</p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;"  width="214" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-src="https://www.facebook.com/plugins/video.php?height=476&amp;href=https%3A%2F%2Fwww.facebook.com%2Fben.stone.98%2Fvideos%2F2857958111167106%2F&amp;show_text=false&amp;width=214&amp;t=0" class="lazyload"></iframe></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-9 c-1"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-44 c-2"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-20 c-3"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-24 c-4"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="fb-quote" data-href="https://thecanarynews.com/?p=41823" data-layout="button"></div>
		</div>
	</div>
	<div class="gtcnab gtcnab-5"><div class="gtcnab-col btcnab-5 atcnab-10"><center><a class="gofollow" data-track="MTAsNSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtgAAABaAQAAAACqTxxSAAAAAnRSTlMAAHaTzTgAAAAfSURBVGje7cGBAAAAAMOg+VNf4AhVAQAAAAAAAAB8AyBYAAHaCnCoAAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></center></div></div></p>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/&#038;t=Barranco%20Fire%20in%20Puerto%20Rico%20de%20Gran%20Canaria" class="social-share-link" title="Share &quot;Barranco Fire in Puerto Rico de Gran Canaria&quot; via Facebook" data-network-name="facebook" data-share-title="Barranco Fire in Puerto Rico de Gran Canaria" data-share-url="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Barranco%20Fire%20in%20Puerto%20Rico%20de%20Gran%20Canaria%20https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/" class="social-share-link" title="Share &quot;Barranco Fire in Puerto Rico de Gran Canaria&quot; via Twitter" data-network-name="twitter" data-share-title="Barranco Fire in Puerto Rico de Gran Canaria" data-share-url="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/&#038;description=Barranco%20Fire%20in%20Puerto%20Rico%20de%20Gran%20Canaria&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2022/07/Lairaga-Fire-120x85.jpg" class="social-share-link" title="Share &quot;Barranco Fire in Puerto Rico de Gran Canaria&quot; via Pinterest" data-network-name="pinterest" data-share-title="Barranco Fire in Puerto Rico de Gran Canaria" data-share-url="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/&#038;title=Barranco%20Fire%20in%20Puerto%20Rico%20de%20Gran%20Canaria" class="social-share-link" title="Share &quot;Barranco Fire in Puerto Rico de Gran Canaria&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Barranco Fire in Puerto Rico de Gran Canaria" data-share-url="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/&#038;title=Barranco%20Fire%20in%20Puerto%20Rico%20de%20Gran%20Canaria" class="social-share-link" title="Share &quot;Barranco Fire in Puerto Rico de Gran Canaria&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Barranco Fire in Puerto Rico de Gran Canaria" data-share-url="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Barranco Fire in Puerto Rico de Gran Canaria&quot; via Email" data-network-name="basic_email" data-share-title="Barranco Fire in Puerto Rico de Gran Canaria" data-share-url="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Barranco Fire in Puerto Rico de Gran Canaria&quot; via Print" data-network-name="basic_print" data-share-title="Barranco Fire in Puerto Rico de Gran Canaria" data-share-url="https://thecanarynews.com/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="41823" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00a8ff;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2022/07/the-canary-guide-weekendtips-22-24-july-2022/" rel="prev"><span class="button">Previous</span><span class="title">The Canary Guide #WeekendTips 22-24 July 2022</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Timon .:.' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKoAAACqAQAAAAAVDekvAAAAAnRSTlMAAHaTzTgAAAAbSURBVEjH7cGBAAAAAMOg+VNf4QBVAQAAAJ8BD0YAAdZXANIAAAAASUVORK5CYII="  class="avatar avatar-170 photo lazyload" height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='Timon .:.' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by Timon .:.">Timon .:.</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="http://Facebook.com/thecanarynews" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://twitter.com/thecanarynews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/03/so-far-just-13-people-in-intensive-care-and-2-dead-out-of-148-confirmed/" title="So far just 13 people in intensive care and 2 dead, out of 148 confirmed" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="So far just 13 people in intensive care and 2 dead, out of 148 confirmed" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Hospital-photo-Las-Palmas-440x264.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Hospital-photo-Las-Palmas-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Hospital-photo-Las-Palmas-440x264.jpg" alt="So far just 13 people in intensive care and 2 dead, out of 148 confirmed" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/03/so-far-just-13-people-in-intensive-care-and-2-dead-out-of-148-confirmed/">So far just 13 people in intensive care and 2 dead, out of 148 confirmed</a></h4>
									<p class="date"><span class="updated">17th March 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2017/11/the-saint-las-palmas-v-levante/" title="The Saint: Las Palmas V Levante" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="The Saint: Las Palmas V Levante" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/662x372c_19191554cd_dr_5004-440x264.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/662x372c_19191554cd_dr_5004-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/662x372c_19191554cd_dr_5004-440x264.jpg" alt="The Saint: Las Palmas V Levante" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2017/11/the-saint-las-palmas-v-levante/">The Saint: Las Palmas V Levante</a></h4>
									<p class="date"><span class="updated">21st November 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/03/health-ministry-confirms-a-thousand-infected-in-spain-and-28-dead-from-corona-virus/" title="Health Ministry confirms a thousand infected in Spain, and 28 dead, from Corona Virus" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="Health Ministry confirms a thousand infected in Spain, and 28 dead, from Corona Virus" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Nasal-Swab-in-New-York-440x264.jpg" decoding="async" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Nasal-Swab-in-New-York-440x264.jpg" alt="Health Ministry confirms a thousand infected in Spain, and 28 dead, from Corona Virus" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/03/health-ministry-confirms-a-thousand-infected-in-spain-and-28-dead-from-corona-virus/">Health Ministry confirms a thousand infected in Spain, and 28 dead, from Corona Virus</a></h4>
									<p class="date"><span class="updated">10th March 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/11/mogan-tunnel-project-to-re-establish-links-with-taurito-and-playa-de-mogan/" title="Mogán tunnel project to re-establish links with Taurito and Playa de Mogán" class="post-thumbnail">
				<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAbgAAAEIAQAAAAAFe9xrAAAAAnRSTlMAAHaTzTgAAAAlSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAB4GjnAAAE3vOokAAAAAElFTkSuQmCC" alt="Mogán tunnel project to re-establish links with Taurito and Playa de Mogán" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/11/GC500-artists-impression-of-tunnel-project-440x264.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/11/GC500-artists-impression-of-tunnel-project-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/11/GC500-artists-impression-of-tunnel-project-440x264.jpg" alt="Mogán tunnel project to re-establish links with Taurito and Playa de Mogán" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/11/mogan-tunnel-project-to-re-establish-links-with-taurito-and-playa-de-mogan/">Mogán tunnel project to re-establish links with Taurito and Playa de Mogán</a></h4>
									<p class="date"><span class="updated">26th November 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/barranco-fire-in-puerto-rico-de-gran-canaria/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="i0f41639b8"  name="i0f41639b8"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "add1ec9a201891b4a822b55d54894658" );document.getElementById("i0f41639b8").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41823' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="xdigdupgwo-2" class="et_pb_widget xdigdupgwo"><h4 class="widgettitle">Our Sponsors</h4><ul><li><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-24 c-1"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class="gtcnab-dyn atcnab-20 c-2"><center><a class="gofollow" data-track="MjAsMiw0LDYw" href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-44 c-3"><center><a class="gofollow" data-track="NDQsMiw0LDYw" href="http://www.PuertoRicoLC.com/#TheCanary" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAMgAQAAAABO3BBBAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cExAQAAAMKg9U9tDQ+gAAAAAAAAAAAAAAAAAAAAAAAAAAC+DVFAAAEIU9R4AAAAAElFTkSuQmCC" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2022/03/PRLC-TheCanary-PT.png" data-eio="l" /></noscript></a></center></div><div class="gtcnab-dyn atcnab-9 c-4"><center><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAJYAQAAAAAP2pRZAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cExAQAAAMKg9U9tDB+gAAAAAAAAAAAAAAAAAAAAPgY88AABdQ7+kQAAAABJRU5ErkJggg==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" decoding="async" class="lazyload ewww_webp_lazy_load" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></center></div></div></li></ul></div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://thecanarynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="block-19" class="et_pb_widget widget_block widget_text">
<p></p>
</div> <!-- end .et_pb_widget --><div id="block-21" class="et_pb_widget widget_block">
<hr class="wp-block-separator"/>
</div> <!-- end .et_pb_widget --><div id="block-23" class="et_pb_widget widget_block"><div class="wp-block-image">
<figure class="aligncenter"><a href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><img width="542" height="339" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAh4AAAFTAQAAAABeljjIAAAAAnRSTlMAAHaTzTgAAAAuSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAODGAFtfAAFOi3RaAAAAAElFTkSuQmCC" alt="" class="wp-image-33835 lazyload ewww_webp_lazy_load"  sizes="(max-width: 542px) 100vw, 542px" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png" decoding="async" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png 120w" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png.webp 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png.webp 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png.webp 120w" /><noscript><img width="542" height="339" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png" alt="" class="wp-image-33835" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria.png 542w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-400x250.png 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/12/AEMET-Beaches-Gran-Canaria-120x75.png 120w" sizes="(max-width: 542px) 100vw, 542px" data-eio="l" /></noscript></a><figcaption><a rel="noreferrer noopener" href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><img width="87" height="44" class="wp-image-32782 lazyload ewww_webp_lazy_load" style="width: 87px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFcAAAAsAQAAAAA4VhnDAAAAAnRSTlMAAHaTzTgAAAAOSURBVCjPY2AYBaMAAQACEAABFMLAkgAAAABJRU5ErkJggg==" alt="" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png" decoding="async" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png.webp"><noscript><img width="87" height="44" class="wp-image-32782" style="width: 87px;" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/11/small-aemet-logo-e1639397026188.png" alt="" data-eio="l"></noscript></a><br><a rel="noreferrer noopener" href="http://www.aemet.es/en/eltiempo/prediccion/playas?p=35C" target="_blank"><strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-luminous-vivid-orange-color"><sub>Gran Canaria Beach Weather</sub></mark></strong></a></figcaption></figure>
</div></div> <!-- end .et_pb_widget --><div id="block-15" class="et_pb_widget widget_block"><p></p>
<p></p><center><a href="https://TheCanaryGuide.com"><p></p>
<h4>The Canary Guide</h4>
</a>
<p><a href="https://TheCanaryGuide.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAADIAQAAAACFI5MzAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cGBAAAAAMOg+VNf4QBVAQAAAAB8BhRQAAEAnyMVAAAAAElFTkSuQmCC" border="0" height="200" width="200" data-src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" decoding="async" class="lazyload"><noscript><img src="https://thecanaryguide.com/wp-content/uploads/sites/5/2021/07/The-Canary-Guide-2021-Love-Gran-Canaria-1240.png" border="0" height="200" width="200" data-eio="l"></noscript> </a><script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-events_per_page="20" data-days_per_page="20"><br />
 (function(){var d=document,s=d.createElement('script'),<br />
 i='ai1ec-script';if(d.getElementById(i))return;s.async=1;<br />
 s.id=i;s.src='//thecanaryguide.com/?ai1ec_js_widget';<br />
 d.getElementsByTagName('head')[0].appendChild(s);})();<br />
</script></p>
<p></p>
<p></p></center><p></p></div> <!-- end .et_pb_widget --><div id="block-11" class="et_pb_widget widget_block">
<blockquote class="wp-block-quote has-text-align-right"><p>Curated news stories for English speakers who <strong><a href="http://LoveGranCanaria.es" target="_blank" rel="noreferrer noopener">#LoveGranCanaria</a></strong></p><cite><em>The Canary News, Views &amp; Sunshine - Est. 2009</em></cite></blockquote>
</div> <!-- end .et_pb_widget --><div id="block-6" class="et_pb_widget widget_block widget_text">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> <!-- end .et_pb_widget --><div id="block-12" class="et_pb_widget widget_block">
<figure class="wp-block-table"><table><tbody><tr><td><!-- Error, Ad (12) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></td></tr></tbody></table></figure>
</div> <!-- end .et_pb_widget --><div id="block-14" class="et_pb_widget widget_block widget_text">
<p><div class="gtcnab gtcnab-6"><div class="gtcnab-dyn atcnab-24 c-1"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></p>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_2">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><address><font size="-1" color="red"><strong>The Canary News, Views & Sunshine<br></strong></font>
<font size="-2" color="white"><i>(Asoc. The Long Walk La Gran Caminata)</i><br>
CC Eurocentre Planta 2,
The Print Shop<br>
35100
San Fernando, Playa del Inglés, Maspalomas<br>
San Bartolomé de Tirajana,<br> Gran Canaria
<strong><div>
	Tel: +34 928 987 988
</div></strong></font></address>
<iframe  width="600" height="500" style="border:0;" allowfullscreen="true" loading="lazy" data-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3530.44605574985!2d-15.574036684936654!3d27.76522698276797!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x420174e83cff3147!2sThe%20Canary%20News%2C%20Views%20%26%20Sunshine%2C%20TheCanaryNews.com%2C%20TheCanary.TV%2C%20TheCanaryGuide.com%2C%20LoveGranCanaria.es%2C%20G.page%2FTheCanaryNews%20GranCanaria.NEWS!5e0!3m2!1sen!2ses!4v1619002676852!5m2!1sen!2ses" class="lazyload"></iframe></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="block-3" class="et_pb_widget widget_block"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
	</script></center></div> <!-- end .et_pb_widget --><div id="hgxwptgubb-3" class="et_pb_widget hgxwptgubb"><h4 class="widgettitle"> </h4><ul><li><!-- Error, Ad (13) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li></ul></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div id="ays_tooltip" ><p><strong>Please do not steal our content,<br />
we are volunteers working for our community,<br />
if you want to use what we produce, ask us how you can contribute</strong></p>
</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-position: center center;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px  1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                            text-transform: none;
							;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }

                        @media screen and (max-width: 768px){
                        	#ays_tooltip,.ays_tooltip_class {
                        		font-size: 12px;
                        	}
                        	#ays_tooltip > *, .ays_tooltip_class > * {	                            
	                            font-size: 12px;
	                        }
                        }
                        
                       
                    </style>
                <style>
            </style>
    <script>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</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MCQW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":1,"threshold":0};
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=670' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.17.6' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b6e3a18a16","timeline_nonce":"220138a2bf","blog_feed_nonce":"da7bb0de57","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e8dbb06f64","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0a950d8e9a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"41823","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.17.6' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.17.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.17.6' id='easypiechart-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.17.6' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.17.6' id='et-builder-modules-script-sticky-js'></script>
<style id="et-builder-module-design-41823-cached-inline-styles">.et_pb_text_0.et_pb_text,.et_pb_text_1.et_pb_text,.et_pb_text_2.et_pb_text{color:#000000!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gtcnab-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.gtcnab-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
