<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel='dns-prefetch' href='//thecanarynewsgc.b-cdn.net' /><title>The Canary Guide Weekend Tips 28 February - 1 March 2020 - The Canary - News, Views &amp; Sunshine</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Festivities and events on Gran Canaria. The Canary Guide weekend Tips 28 February to 1 March 2020. Carnival celebrations, markets and sporting events."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Canary Guide Weekend Tips 28 February - 1 March 2020 - The Canary - News, Views &amp; Sunshine" />
<meta property="og:description" content="Festivities and events on Gran Canaria. The Canary Guide weekend Tips 28 February to 1 March 2020. Carnival celebrations, markets and sporting events." />
<meta property="og:url" content="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/" />
<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
<meta property="article:author" content="Fb.com/thecanaryguide" />
<meta property="article:tag" content="#GranCanaria" />
<meta property="article:tag" content="#LasPalmas" />
<meta property="article:tag" content="#Mogán" />
<meta property="article:tag" content="#Tourism" />
<meta property="article:tag" content="#Weekend" />
<meta property="article:tag" content="#WhatsOn" />
<meta property="article:tag" content="events" />
<meta property="article:tag" content="leisure" />
<meta property="article:tag" content="Maspalomas" />
<meta property="article:section" content="Sunshine" />
<meta property="article:published_time" content="2020-02-28T12:06:31+00:00" />
<meta property="article:modified_time" content="2020-02-28T13:40:03+00:00" />
<meta property="og:updated_time" content="2020-02-28T13:40:03+00:00" />
<meta property="og:image" content="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster.jpg" />
<meta property="og:image:secure_url" content="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Festivities and events on Gran Canaria. The Canary Guide weekend Tips 28 February to 1 March 2020. Carnival celebrations, markets and sporting events." />
<meta name="twitter:title" content="The Canary Guide Weekend Tips 28 February - 1 March 2020 - The Canary - News, Views &amp; Sunshine" />
<meta name="twitter:image" content="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","inLanguage":"en-GB","description":"Gran Canaria News in English - El Peri\u00f3dico Ingl\u00e9s","potentialAction":{"@type":"SearchAction","target":"https://thecanarynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/#primaryimage","inLanguage":"en-GB","url":"https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster.jpg","width":720,"height":405},{"@type":"WebPage","@id":"https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/#webpage","url":"https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/","name":"The Canary Guide Weekend Tips 28 February - 1 March 2020 - The Canary - News, Views &amp; Sunshine","isPartOf":{"@id":"https://thecanarynews.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/#primaryimage"},"datePublished":"2020-02-28T12:06:31+00:00","dateModified":"2020-02-28T13:40:03+00:00","author":{"@id":"https://thecanarynews.com/#/schema/person/4e54ab794da5a030273b63aaaac4e9d3"},"description":"Festivities and events on Gran Canaria. The Canary Guide weekend Tips 28 February to 1 March 2020. Carnival celebrations, markets and sporting events."},{"@type":["Person"],"@id":"https://thecanarynews.com/#/schema/person/4e54ab794da5a030273b63aaaac4e9d3","name":"Sanna","image":{"@type":"ImageObject","@id":"https://thecanarynews.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=96&d=mm&r=g","caption":"Sanna"},"sameAs":["Fb.com/thecanaryguide"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020 Comments Feed" href="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynewsgc.b-cdn.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee%3Aregular%2Citalic&#038;ver=5.3.2#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynewsgc.b-cdn.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"thecanaryguideweekendtips28february1march2020"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=521.0'></script>
<link rel='https://api.w.org/' href='https://thecanarynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynewsgc.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thecanarynews.com/?p=12858' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F02%2F28%2Fthe-canary-guide-weekend-tips-28-february-1-march-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F02%2F28%2Fthe-canary-guide-weekend-tips-28-february-1-march-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:95px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<meta property="fb:pages" content="199085683447682" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=386579118067108";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0251138111401940",
    enable_page_level_ads: true
  });
</script>

<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>
<!-- Begin TradeTracker SuperTag Code -->
<script type="text/javascript">

    var _TradeTrackerTagOptions = {
        t: 'a',
        s: '169287',
        chk: '899ccaef1ddda5903c6e04d0964c3b48',
        overrideOptions: {}
    };

    (function() {var tt = document.createElement('script'), s = document.getElementsByTagName('script')[0]; tt.setAttribute('type', 'text/javascript'); tt.setAttribute('src', (document.location.protocol == 'https:' ? 'https' : 'http') + '://tm.tradetracker.net/tag?t=' + _TradeTrackerTagOptions.t + '&s=' + _TradeTrackerTagOptions.s + '&chk=' + _TradeTrackerTagOptions.chk); s.parentNode.insertBefore(tt, s);})();
</script>
<!-- End TradeTracker SuperTag Code -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml            : true,
      version          : 'v3.2'
    });
  };

  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  attribution=setup_tool
  page_id="172685236561341"
  theme_color="#ffc300"
  logged_in_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?"
  logged_out_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?">
</div><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1699413183615534', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-12858 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_secondary_nav et_non_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-8274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">The Canary Awards 2020 is coming&#8230; check back in February</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><?php echo adrotate_group(1); ?><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="51">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" loading="lazy" class="lazyload" /><noscript><img src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #ff0000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/02/24/worst-calima-in-forty-years-says-canary-islands-president-a-nightmare-weekend/" title="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" alt="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" /></noscript></noscript>
			</a>
							<h2>&quot;Worst calima in forty years&quot; says Canary Islands president &quot;A nightmare weekend&quot;</h2>
							<div class="post-meta">
								<span class="updated">Feb 24, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/fire/" rel="tag">Fire</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/weather/" rel="tag">Weather</a> | <span class="rating-stars" title="Rating: 4.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/02/24/the-two-seaplanes-required-for-the-tasarte-fire-on-gran-canaria-will-arrive-this-afternoon/" title="The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/hqdefault-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/hqdefault-440x264.jpg" alt="The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon" /></noscript>
			</a>
							<h2>The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon</h2>
							<div class="post-meta">
								<span class="updated">Feb 24, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/cabildo/" rel="tag">Cabildo</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/fire/" rel="tag">Fire</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/weather/" rel="tag">Weather</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/24/firefighter-injured-protecting-member-of-public-from-debris-in-puerto-rico-de-gran-canaria/" title="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fireman-injusred-by-roofing-from-angry-birds-activity-park-puerto-rico-de-gran-canaria-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fireman-injusred-by-roofing-from-angry-birds-activity-park-puerto-rico-de-gran-canaria-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fireman-injusred-by-roofing-from-angry-birds-activity-park-puerto-rico-de-gran-canaria-150x150.jpeg" alt="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/24/firefighter-injured-protecting-member-of-public-from-debris-in-puerto-rico-de-gran-canaria/">Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 24, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/24/firefighter-injured-protecting-member-of-public-from-debris-in-puerto-rico-de-gran-canaria/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/24/gran-canaria-fire-crews-continue-to-try-to-control-fire-iftasarte-in-high-winds/" title="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/IFTasarte-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/IFTasarte-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/IFTasarte-150x150.jpeg" alt="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/24/gran-canaria-fire-crews-continue-to-try-to-control-fire-iftasarte-in-high-winds/">Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 24, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/24/gran-canaria-fire-crews-continue-to-try-to-control-fire-iftasarte-in-high-winds/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/23/gran-canaria-airport-closing-to-all-flights/" title="Gran Canaria airport closing again to all flights in or out">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria airport closing again to all flights in or out" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/dust-at-airport-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/dust-at-airport-150x150.jpg" alt="Gran Canaria airport closing again to all flights in or out" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/23/gran-canaria-airport-closing-to-all-flights/">Gran Canaria airport closing again to all flights in or out</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 23, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/23/gran-canaria-airport-closing-to-all-flights/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/" title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster-440x264.jpg" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" /></noscript></noscript>
			</a>
							<h2>The Canary Guide Weekend Tips 28 February - 1 March 2020</h2>
							<div class="post-meta">
								<span class="updated">Feb 28, 2020</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/" rel="tag">Sunshine</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/02/24/worst-calima-in-forty-years-says-canary-islands-president-a-nightmare-weekend/" title="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" alt="&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;" /></noscript></noscript>
			</a>
							<h2>&quot;Worst calima in forty years&quot; says Canary Islands president &quot;A nightmare weekend&quot;</h2>
							<div class="post-meta">
								<span class="updated">Feb 24, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/fire/" rel="tag">Fire</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/weather/" rel="tag">Weather</a> | <span class="rating-stars" title="Rating: 4.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/24/the-two-seaplanes-required-for-the-tasarte-fire-on-gran-canaria-will-arrive-this-afternoon/" title="The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/hqdefault-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/hqdefault-150x150.jpg" alt="The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/24/the-two-seaplanes-required-for-the-tasarte-fire-on-gran-canaria-will-arrive-this-afternoon/">The two seaplanes required for the Tasarte fire, on Gran Canaria, will arrive this afternoon</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 24, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/24/the-two-seaplanes-required-for-the-tasarte-fire-on-gran-canaria-will-arrive-this-afternoon/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/24/firefighter-injured-protecting-member-of-public-from-debris-in-puerto-rico-de-gran-canaria/" title="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fireman-injusred-by-roofing-from-angry-birds-activity-park-puerto-rico-de-gran-canaria-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fireman-injusred-by-roofing-from-angry-birds-activity-park-puerto-rico-de-gran-canaria-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fireman-injusred-by-roofing-from-angry-birds-activity-park-puerto-rico-de-gran-canaria-150x150.jpeg" alt="Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/24/firefighter-injured-protecting-member-of-public-from-debris-in-puerto-rico-de-gran-canaria/">Firefighter injured protecting member of public from debris in Puerto Rico de Gran Canaria</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 24, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/24/firefighter-injured-protecting-member-of-public-from-debris-in-puerto-rico-de-gran-canaria/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/24/gran-canaria-fire-crews-continue-to-try-to-control-fire-iftasarte-in-high-winds/" title="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/IFTasarte-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/IFTasarte-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/IFTasarte-150x150.jpeg" alt="Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/24/gran-canaria-fire-crews-continue-to-try-to-control-fire-iftasarte-in-high-winds/">Gran Canaria fire crews continue to try to control fire #IFTasarte in high winds</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 24, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/24/gran-canaria-fire-crews-continue-to-try-to-control-fire-iftasarte-in-high-winds/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/" title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster-440x264.jpg" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" /></noscript></noscript>
			</a>
							<h2>The Canary Guide Weekend Tips 28 February - 1 March 2020</h2>
							<div class="post-meta">
								<span class="updated">Feb 28, 2020</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/" rel="tag">Sunshine</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/02/23/gran-canaria-airport-closing-to-all-flights/" title="Gran Canaria airport closing again to all flights in or out" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria airport closing again to all flights in or out" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/dust-at-airport-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/dust-at-airport-440x264.jpg" alt="Gran Canaria airport closing again to all flights in or out" /></noscript>
			</a>
							<h2>Gran Canaria airport closing again to all flights in or out</h2>
							<div class="post-meta">
								<span class="updated">Feb 23, 2020</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/environment/" rel="tag">Environment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/weather/" rel="tag">Weather</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/23/fires-on-gran-canaria-appear-controlled-situation-evolving/" title="Fires on Gran Canaria appear controlled, situation evolving&#8230;">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Fires on Gran Canaria appear controlled, situation evolving&#8230;" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fire-at-Bentayga-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Fire-at-Bentayga-150x150.jpg" alt="Fires on Gran Canaria appear controlled, situation evolving&#8230;" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/23/fires-on-gran-canaria-appear-controlled-situation-evolving/">Fires on Gran Canaria appear controlled, situation evolving...</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 23, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/23/fires-on-gran-canaria-appear-controlled-situation-evolving/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/23/calima-and-wind-to-continue-for-another-few-days-with-possibility-of-rain-showers-to-follow/" title="Calima and Wind to continue for another few days, with possibility of rain showers to follow">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Calima and Wind to continue for another few days, with possibility of rain showers to follow" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Calima-beach-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Calima-beach-150x150.jpg" alt="Calima and Wind to continue for another few days, with possibility of rain showers to follow" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/23/calima-and-wind-to-continue-for-another-few-days-with-possibility-of-rain-showers-to-follow/">Calima and Wind to continue for another few days, with possibility of rain showers to follow</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 23, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/23/calima-and-wind-to-continue-for-another-few-days-with-possibility-of-rain-showers-to-follow/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/02/23/tasarte-fires-have-gran-canaria-on-high-alert-throughout-the-night/" title="Tasarte fires have Gran Canaria on high alert throughout the night">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Tasarte fires have Gran Canaria on high alert throughout the night" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tasarte-fire-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tasarte-fire-150x150.jpg" alt="Tasarte fires have Gran Canaria on high alert throughout the night" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/02/23/tasarte-fires-have-gran-canaria-on-high-alert-throughout-the-night/">Tasarte fires have Gran Canaria on high alert throughout the night</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 23, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/02/23/tasarte-fires-have-gran-canaria-on-high-alert-throughout-the-night/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-12858" class="module single-post-module post-12858 post type-post status-publish format-standard has-post-thumbnail hentry category-events-leisure category-fairs-markets category-community-smiles-helping-hands-and-positivism-from-around-gran-canaria category-weekend-tips tag-grancanaria tag-laspalmas tag-mogan tag-tourism tag-weekend tag-whatson tag-events tag-leisure tag-maspalomas et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Feb 28, 2020</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/" rel="tag">Sunshine</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <a class="comments-link" href="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster.jpg" alt="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" /></noscript></noscript></noscript></a></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3> </h3>
<p><div class='et-box et-info'>
					<div class='et-box-content'><h2>Gran Canaria Weather:</h2>
<p><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.51.20.jpg"><img class="wp-image-12911 alignleft size-medium lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x152.png" alt="" width="300" height="152"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.51.20-300x152.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.51.20-300x152.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.51.20.jpg 982w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12911 alignleft size-medium" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.51.20-300x152.jpg" alt="" width="300" height="152" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.51.20-300x152.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.51.20.jpg 982w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a> A beautifully gorgeous and much more &#8220;normal&#8221; for this time of year, late-winter weekend ahead on Gran Canaria, following last weekend&#8217;s Calima mayhem, sunshine and bright blue skies are predicted.</p>
<p>There have been some reports of a return of the Saharan dust, which closed airports last Saturday and Sunday, however we have seen very little evidence of anything to be expected more than a slight haze in the air .</p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" /></noscript></noscript></noscript></a></div></div>
<p><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.52.32.jpg"><img class="wp-image-12912 alignright size-medium lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x117.png" alt="" width="300" height="117"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.52.32-300x117.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.52.32-300x117.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.52.32.jpg 989w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12912 alignright size-medium" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.52.32-300x117.jpg" alt="" width="300" height="117" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.52.32-300x117.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Screen-Shot-2020-02-28-at-10.52.32.jpg 989w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>With temperatures climbing to around 26ºC in the shade, and light north-easterly winds to the north of the island and south-easterly breezes along the south coasts, the weather forecast from AEMET, the Spanish state meteorological agency, predicts sunny warm days all around island for the weekend ahead.</div></div></p>
<p>This is a great weekend to get out and really enjoy Gran Canaria, with so many celebrations and festivities happening, and particularly the end to a month of Las Palmas Carnival, while several of the smaller local carnival events continue to sweep across the island. The biggest events this weekend will be centred around the theme &#8220;Once upon a time &#8221; with the entire capital, and much of the island joining together to celebrate its biggest weekend with parties through the streets all weekend long. Here are our top picks of the events for the days ahead&#8230; not forgetting this leap year&#8217;s extra day on Saturday..</p>
<blockquote>
<p style="text-align: center"><em><div class='et-box et-shadow'>
					<div class='et-box-content'>Fun fact : </em><em>Bachelor&#8217;s Day is an Irish tradition on Leap Day allowing women to initiate dances and even propose marriage. If the proposal was refused the man was expected to buy the woman a silk gown or, by the mid-20th century, a fur coat.The tradition is supposed to originate from a deal that Saint Bridget struck with Saint Patrick.</div></div></em></p>
</blockquote>
<h3> </h3>
<h3>28 February -1 March  LAS PALMAS<br />CARNIVAL LAS PALMAS</h3>
<p>Carnival celebrations come to an end, for another year, this weekend in the capital, Las Palmas de Gran Canaria. Due to the adverse weather conditions last weekend some of the events were rescheduled, so it is going to be a busy and fun filled weekend ahead.</p>
<p><span style="color: #000000"><strong>On Friday night </strong>the <em>Drag Queen Gala is at 21:00 on the main stage in Parque Santa Catalina (ticketed event). This event was rescheduled.  </em></span><span style="color: #000000">A night of Carnival follows from 23:00 in Parque Santa Catalina<br /></span><br /><span style="color: #000000"><strong>On Saturday </strong> The Grand Parade starts at 17:00. The raucaous carnival floats and tens of thousands of participants depart from the iconic <a href="https://www.google.com/maps/place/Castillo+de+la+Luz/@28.1486503,-15.4270102,588m/data=!3m2!1e3!4b1!4m5!3m4!1s0xc4095467c255555:0x3680050feb305f0!8m2!3d28.1486456!4d-15.4248215">Castillo de La Luz</a>, and travel a route through the streets via calle Juan Rejón, calle Albareda, in front of Parque Santa Catalina,  calle Presidente Alvear, calle León y Castillo to Parque San Telmo. Later a full night of Carnival debauchery starts at 23:00 in Parque Santa Catalina. Remeber that the parade will cause traffic and parking restrictions in the area. Check the maps below!.<br /></span><strong><br />On Sunday two parades are scheduled to depart in the renewed boulevards of Mesa and López, one of the main open commercial areas of the capital of Gran Canaria</strong><br /><em>The Children&#8217;s Parade at 17:00 leaves from the Rambla de Mesa and López headed to the Mercado del Puerto, a unique gastronomic and leisure center. This was rescheduled from last weekend. </em></p>
<p><span style="color: #000000">The final event of Carnival, the Funeral of the Sardine parade at 19:00 depart from Mesa and López: that is, the symbolic funeral procession of a fantasy fish that burns on the shore of Las Canteras, also accompanied by the Queen, the Drag Queen and the Great Dame, in addition, by the Carnival groups, and by numerous widows who cry inconsolably to the end of the celebrations. The cremation of the sardine with fireworks is at 21:00 on the Las Canteras Beach, the end by La Puntilla. </span></p>
<p>
		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-12858 gallery-columns-3 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="Las Palmas Carnival new program english 2020" href='https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020.jpg'><img width="600" height="600" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-600x600.png" class="attachment-large size-large lazyload" alt=""   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020.jpg 700w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020-300x300.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020-150x150.jpg 150w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020-440x440.jpg 440w" data-sizes="auto" loading="lazy" /><noscript><img width="600" height="600" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020.jpg" class="attachment-large size-large" alt="" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020.jpg 700w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020-300x300.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020-150x150.jpg 150w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-new-program-english-2020-440x440.jpg 440w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="Las Palmas Carnival drag queen 2019" href='https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-drag-queen-2019-1.jpg'><img width="931" height="600" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-931x600.png" class="attachment-large size-large lazyload" alt=""   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-drag-queen-2019-1.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-drag-queen-2019-1.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-drag-queen-2019-1-300x193.jpg 300w" data-sizes="auto" loading="lazy" /><noscript><img width="931" height="600" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-drag-queen-2019-1.jpg" class="attachment-large size-large" alt="" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-drag-queen-2019-1.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-drag-queen-2019-1-300x193.jpg 300w" sizes="(max-width: 931px) 100vw, 931px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="Las Palmas carnival photo" href='https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-carnival-photo.jpg'><img width="900" height="600" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-900x600.png" class="attachment-large size-large lazyload" alt=""   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-carnival-photo.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-carnival-photo.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-carnival-photo-300x200.jpg 300w" data-sizes="auto" loading="lazy" /><noscript><img width="900" height="600" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-carnival-photo.jpg" class="attachment-large size-large" alt="" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-carnival-photo.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-carnival-photo-300x200.jpg 300w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="Las Palmas Carnival burial of the sardine photo" href='https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-burial-of-the-sardine-photo.jpg'><img width="899" height="600" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-899x600.png" class="attachment-large size-large lazyload" alt=""   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-burial-of-the-sardine-photo.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-burial-of-the-sardine-photo.jpg 959w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-burial-of-the-sardine-photo-300x200.jpg 300w" data-sizes="auto" loading="lazy" /><noscript><img width="899" height="600" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-burial-of-the-sardine-photo.jpg" class="attachment-large size-large" alt="" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-burial-of-the-sardine-photo.jpg 959w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Las-Palmas-Carnival-burial-of-the-sardine-photo-300x200.jpg 300w" sizes="(max-width: 899px) 100vw, 899px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="LAs Palmas carnival parade map 2020" href='https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-map-2020.jpg'><img width="960" height="559" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-960x559.png" class="attachment-large size-large lazyload" alt=""   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-map-2020.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-map-2020.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-map-2020-300x175.jpg 300w" data-sizes="auto" loading="lazy" /><noscript><img width="960" height="559" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-map-2020.jpg" class="attachment-large size-large" alt="" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-map-2020.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-map-2020-300x175.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a title="LAs Palmas carnival parade no parking map 2020" href='https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-no-parking-map-2020.jpg'><img width="960" height="551" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-960x551.png" class="attachment-large size-large lazyload" alt=""   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-no-parking-map-2020.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-no-parking-map-2020.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-no-parking-map-2020-300x172.jpg 300w" data-sizes="auto" loading="lazy" /><noscript><img width="960" height="551" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-no-parking-map-2020.jpg" class="attachment-large size-large" alt="" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-no-parking-map-2020.jpg 960w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/LAs-Palmas-carnival-parade-no-parking-map-2020-300x172.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>
<p><div class='et-box et-shadow'>
					<div class='et-box-content'><hr />
<h3> </h3>
<h3><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Ingenio-Carnival-2020-program6-1.jpg"><img class="wp-image-12888 alignright size-medium lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-214x300.png" alt="" width="214" height="300"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Ingenio-Carnival-2020-program6-1-214x300.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Ingenio-Carnival-2020-program6-1-214x300.jpg 214w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Ingenio-Carnival-2020-program6-1.jpg 499w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12888 alignright size-medium" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Ingenio-Carnival-2020-program6-1-214x300.jpg" alt="" width="214" height="300" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Ingenio-Carnival-2020-program6-1-214x300.jpg 214w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Ingenio-Carnival-2020-program6-1.jpg 499w" sizes="(max-width: 214px) 100vw, 214px" /></noscript></a>28 February &#8211; 1 March INGENIOCARNIVAL INGENIO</h3>
<p>Carnival celebrations in the municipality of Ingenio also come to an end this weekend.</p>
<p><strong>On Friday</strong>, a concert of the &#8220;Los 600&#8221; at 22:30 at <a href="https://www.google.com/maps/place/Plaza+de+la+Candelaria,+35250+Ingenio,+Las+Palmas/@27.9193098,-15.4463061,17z/data=!3m1!4b1!4m5!3m4!1s0xc4098e524acc3ab:0xd0b82fa9a05578c5!8m2!3d27.9196082!4d-15.4441516">Plaza de la Candelaria</a></p>
<p><strong>On Saturday</strong>, the Drag Queen Gala at 21:00 at Plaza de la Candelaria</p>
<p><strong>On Sunday</strong> it&#8217;s all about the children of the town between 11:00-14:00 at Plaza de la Candelaria. Bouncy castles, workshops, clowns. A sweet little street parade at 12:00 and after, hotdogs and drinks for all the kids at 14:00.</p></div></div></p>
<hr />
<h3><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-bike-xperience-normal-poster-2020.jpg"><img class="wp-image-12871 alignright size-medium lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-212x300.png" alt="" width="212" height="300"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-bike-xperience-normal-poster-2020-212x300.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-bike-xperience-normal-poster-2020-212x300.jpg 212w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-bike-xperience-normal-poster-2020.jpg 495w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12871 alignright size-medium" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-bike-xperience-normal-poster-2020-212x300.jpg" alt="" width="212" height="300" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-bike-xperience-normal-poster-2020-212x300.jpg 212w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-bike-xperience-normal-poster-2020.jpg 495w" sizes="(max-width: 212px) 100vw, 212px" /></noscript></a>SATURDAY 29 FEBRUARY, MASPALOMAS<br />MASPALOMAS BIKE XPERIENCE</h3>
<p>The first edition of the Maspalomas Bike Experience will fill the area with bicycles and will feature three main categories and several parallel activities. Maspalomas Bike Xperience is included in the calendar of the Canarian Cycling Federation.</p>
<p><a href="https://www.google.com/maps/place/Parque+Urbano+Del+Sur/@27.7636739,-15.5990088,17z/data=!3m1!4b1!4m5!3m4!1s0xc3f7d4d183cfb8b:0x210aed58d1ea1ccc!8m2!3d27.7636692!4d-15.5968201"><strong>Parque Sur de Maspalomas</strong></a> will be the meeting and the departure place at 12:00 midday for all distances on Saturday</p>
<p>The 68 km route will be billed as the Canary Championship main event and will feature some if the best cyclists in the Canary Islands. The other distances are 55km and 43,5 km. The cyclists will go through the Ayagaures ravine, Arteara, Lomo de Maspalomas, and the El Veril area.</p>
<p>Other activities : At 11:00 a test for the cycling schools, at 12:30 a road safety circuit. live music and entertainment.</p>
<p>The award ceremony at 20:00</p>
<p><div class='et-box et-shadow'>
					<div class='et-box-content'><hr />
<h3><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/01/Aguimes-Carnival-poster-2020.jpg"><img class="wp-image-12342 alignright  lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-192x300.png" alt="" width="180" height="281"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/01/Aguimes-Carnival-poster-2020-192x300.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/01/Aguimes-Carnival-poster-2020-192x300.jpg 192w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/01/Aguimes-Carnival-poster-2020.jpg 448w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12342 alignright " src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/01/Aguimes-Carnival-poster-2020-192x300.jpg" alt="" width="180" height="281" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/01/Aguimes-Carnival-poster-2020-192x300.jpg 192w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/01/Aguimes-Carnival-poster-2020.jpg 448w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a>SATURDAY 29 FEBRUARY, AGÜIMESVIII CARNAVAL DE CALLE</h3>
<p>The eighth edition of Street Carnival of Agüimes starting at 12:00 till late.</p>
<p>The Carnival takes the streets of Agüimes with activities, music and festivities in various areas of the town centre such as in <a href="https://www.google.com/maps/place/Plaza+del+Rosario,+35260+Ag%C3%BCimes,+Las+Palmas/@27.9067041,-15.4490244,17z/data=!3m1!4b1!4m5!3m4!1s0xc4098ddc58b4889:0x3114e5f45e857b92!8m2!3d27.9068124!4d-15.4467832">Plaza del Rosario</a>, where there is to be a play park for kids between 12:00-20:00.There will be live music and performances all day until the early morning, including  &#8220;Los Aseres&#8221; at 01:00.</p>
<p><a href="https://www.google.com/maps/place/Calle+el+Sol,+35260+Ag%C3%BCimes,+Las+Palmas/@27.9063429,-15.4474261,18.25z/data=!4m5!3m4!1s0xc4098dc4d67bf03:0x6d476bd611593265!8m2!3d27.9060607!4d-15.445567">On Calle el Sol</a> there is a photocall and children&#8217;s disco at 12:00, at 14:00 DJ entertaining, at 17:00 traditional games and carnival pancakes enlivened by music, at 18:00 the murga performance.</p></div></div></p>
<hr />
<h3><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Moya-Carnival-market-1mar2020.jpg"><img class="wp-image-12863 alignright size-medium lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-213x300.png" alt="" width="213" height="300"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Moya-Carnival-market-1mar2020-213x300.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Moya-Carnival-market-1mar2020-213x300.jpg 213w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Moya-Carnival-market-1mar2020.jpg 497w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12863 alignright size-medium" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Moya-Carnival-market-1mar2020-213x300.jpg" alt="" width="213" height="300" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Moya-Carnival-market-1mar2020-213x300.jpg 213w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Moya-Carnival-market-1mar2020.jpg 497w" sizes="(max-width: 213px) 100vw, 213px" /></noscript></a>SUNDAY 1 MARCH, VILLA DE MOYA<br />FERIA ARTESANAL Y COMERCIAL MOYA EN CARNAVAL</h3>
<p>A new edition of the Artisans and Commercial Fair of Moya but this time in the spirit of Carnival.<br />The Fair is organised by the town hall of Moya in collaboration with the Aemoya Business Association.</p>
<p><strong>From 10:00 to 15:00</strong> you can enjoy 50 stands of local products and handicrafts. Batucada performances and street parades. There are children&#8217;s attractions 11:00-14:30 at Plaza de la Fuente de Nuestra Señora de Candelaria, in front of the <a href="https://www.google.com/maps/place/Iglesia+de+Nuestra+Se%C3%B1ora+de+la+Candelaria/@28.1109096,-15.5845626,87m/data=!3m1!1e3!4m5!3m4!1s0xc40929aed6d1e89:0xa602568259972d3d!8m2!3d28.1108256!4d-15.5841272">church</a>.<br />Concerts and the 7th pets&#8217; fancy dress contest at 12:00 will be held  in Parque Pico Lomito ( in front of <a href="https://www.google.com/maps/place/Oficina+de+Turismo+de+Moya/@28.1093124,-15.5833279,58m/data=!3m1!1e3!4m13!1m7!3m6!1s0xc4092850a77407b:0xa5b7a673d5fcb21d!2sCalle+Pico+Lomito,+35420,+Las+Palmas!3b1!8m2!3d28.107127!4d-15.5842613!3m4!1s0xc40928550607731:0x2e5723f73ad8b15b!8m2!3d28.1094759!4d-15.583059">the tourism office</a>).</p>
<p>Villa de Moya celebrate carnival from 29 February to 8 March.</p>
<p><div class='et-box et-shadow'>
					<div class='et-box-content'><hr />
<h4><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date.jpg"><img class="wp-image-12886 alignright  lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x300.png" alt="" width="212" height="212"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-300x300.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-300x300.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-150x150.jpg 150w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-440x440.jpg 440w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date.jpg 700w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12886 alignright " src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-300x300.jpg" alt="" width="212" height="212" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-300x300.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-150x150.jpg 150w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date-440x440.jpg 440w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-poster-new-date.jpg 700w" sizes="(max-width: 212px) 100vw, 212px" /></noscript></a>SUNDAY 1 MARCH, MASPALOMAS“MASPALOMAS EN MARCHA” *** New Date</h4>
<p>A solidarity 5 km running race is happening this Sunday having being postponed due adverse weather last week. The event is raising money for the national cancer association. This event is not only a competitive race, it also has a solidarity march with a children’s area, inflatables, food trucks and music. At 10:00 from the Maspalomas Stadium the children’s departure and at 11.00 it’s the adults turn.<a class="responsive_lightbox" href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-2.jpg"><img class="wp-image-12645 size-medium alignleft lazyautosizes lazyloaded" title="" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-2-300x143.jpg" alt="" width="300" height="143" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-2-300x143.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-2-300x143.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-2.jpg 960w" data-sizes="auto" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-2-300x143.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-2.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="responsive_lightbox" href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-1.jpg"><img class="wp-image-12646 size-medium alignleft lazyautosizes lazyloaded" title="" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-1-300x143.jpg" alt="" width="300" height="143" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-1-300x143.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-1-300x143.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-1.jpg 960w" data-sizes="auto" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-1-300x143.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Maspalomas-en-marcha-map-1.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><em><strong>The running race and the walk will cause some road closures and traffic restrictions in the area during th</strong></em><em><strong>e event. </strong></em></p></div></div></p>
<hr />
<h3><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tejeda-Market-1March-2020-poster.jpg"><img class="wp-image-12896 alignright  lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-207x300.png" alt="" width="188" height="272"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tejeda-Market-1March-2020-poster-207x300.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tejeda-Market-1March-2020-poster-207x300.jpg 207w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tejeda-Market-1March-2020-poster.jpg 484w" data-sizes="auto" loading="lazy" /><noscript><img class="wp-image-12896 alignright " src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tejeda-Market-1March-2020-poster-207x300.jpg" alt="" width="188" height="272" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tejeda-Market-1March-2020-poster-207x300.jpg 207w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Tejeda-Market-1March-2020-poster.jpg 484w" sizes="(max-width: 188px) 100vw, 188px" /></noscript></a>SUNDAY 1 MARCH, TEJEDA<br />MERCADO AGRÍCOLA Y ARTESANAL</h3>
<p>The traditional Agricultural and craft market of Tejeda is happening again this Sunday morning. There will be workshops for children and live music performance.</p>
<p>The market takes place every first Sunday of each month ( except September and February ). Visitors will find, among other things, seasonal produce harvested in the municipality as well as products made in Tejeda.</p>
<p>From 08:00 to 14:00. <div class='et-box et-shadow'>
					<div class='et-box-content'><hr />
<p><b>OTHER EVENTS :</b></p>
<p><b>Friday 28 February : </b>Every Friday the normally sleepy, picturesque resort town <strong>Puerto de Mogán</strong> gets busy with their weekly market. It becomes a bustling place to visit on Fridays and a good opportunity to enjoy a relaxed but a busy market atmosphere as well as the shops, cafes and restaurants in the area.<b> </b></p>
<p><strong>Saturday 29 February : Mercado Agrícola y Ganadero. </strong>The Agricultural Market in <a href="https://www.google.es/maps/place/La+Karpa/@27.8446038,-15.4545047,17z/data=!3m1!4b1!4m5!3m4!1s0xc409f01efa5188d:0xa81b7061662fa300!8m2!3d27.8446038!4d-15.452316?hl=en">La Karpa</a>, offers the opportunity to purchase fresh produce directly from the primary sector (farmers) at an adjusted price. Vegetables, fruits, honey, cheeses, oil, bread and sweets are some of the produce that can be found, constituted to support the primary sector of the region. The freshest products at your fingertips. From 09:00-14:00</p>
<p><strong>Sunday 1 March</strong> : <strong>Beach volley ball</strong> in Anfi Beach from 09:00 to 17:00</p>
<p><strong>Sunday 1 March</strong> : The 31st walk for the environment by the <strong>Norwegian Club in Arguineguin</strong>. There will be loads of people walking from the children&#8217;s park in Puerto Rico de Gran Canaria and with two routes, one over the mountains and another coastal route. They will all end up in Parque Pino Seco in Arguineguin.</p>
<p><strong>Sunday 1 March</strong> : <strong>Agricultural and Craft Market of Puerto Rico de Gran Canaria</strong>. Every fortnight, always on a Sunday, in an environment, surrounded by trees and palm trees and to the sound of live music, spend an entertaining morning at the lovely little Agricultural and Craft Market. Fresh fruits and vegetables from the Gran Canario field, cheeses, sweets, guarapo, natural juices, artisan products … delighted visitors.</p></div></div></p>
<h2 style="text-align: center"><a href="https://thecanarynews.com/2020/02/07/the-canary-guide-to-carnivals-on-gran-canaria-2020/">The Canary Guide to Carnivals 2020</a></h2>
<p style="text-align: center"><a href="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020.jpg"><img class="aligncenter wp-image-12426 size-full lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-700x700.png" alt="" width="700" height="700"   data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020.jpg" data-srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020.jpg 700w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-300x300.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-150x150.jpg 150w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-440x440.jpg 440w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-600x600-cropped.jpg 600w" data-sizes="auto" loading="lazy" /><noscript><img class="aligncenter wp-image-12426 size-full" src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020.jpg" alt="" width="700" height="700" srcset="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020.jpg 700w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-300x300.jpg 300w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-150x150.jpg 150w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-440x440.jpg 440w, https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/02/Gran-Canaria-Carnivals-2020-600x600-cropped.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" /></noscript></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				<div class="et_pb_code_inner"><h1>The Canary Guide</h1></a><script class="ai1ec-widget-placeholder" data-widget="ai1ec_agenda_widget" data-events_seek_type="events" data-events_per_page="10" data-days_per_page="10">
 (function(){var d=document,s=d.createElement('script'),
 i='ai1ec-script';if(d.getElementById(i))return;s.async=1;
 s.id=i;s.src='//thecanaryguide.com/?ai1ec_js_widget';
 d.getElementsByTagName('head')[0].appendChild(s);})();
</script></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_3">
				
				
				<div class="et_pb_code_inner"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTheCanaryGuide%2F&tabs=events&width=275&height=1000&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1095081593982628" width="300" height="1000" frameborder="1" scrolling="yes"></iframe></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_4">
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_5">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" /></noscript></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" /></noscript></noscript></noscript></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/&#038;t=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Facebook" data-network-name="facebook" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020%20https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Twitter" data-network-name="twitter" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/&#038;t=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Google +" data-network-name="googleplus" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/&#038;t=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/&#038;description=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2020/02/The-Canary-Guide-weekend-tips-291march-2020-poster-150x150.jpg" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/&#038;title=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/&#038;title=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Buffer" data-network-name="buffer" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/&#038;title=The%20Canary%20Guide%20Weekend%20Tips%2028%20February%20%E2%80%93%201%20March%202020" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Email" data-network-name="basic_email" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020&quot; via Print" data-network-name="basic_print" data-share-title="The Canary Guide Weekend Tips 28 February &#8211; 1 March 2020" data-share-url="https://thecanarynews.com/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="12858" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2020/02/24/worst-calima-in-forty-years-says-canary-islands-president-a-nightmare-weekend/" rel="prev"><span class="button">Previous</span><span class="title">&#8220;Worst calima in forty years&#8221; says Canary Islands president &#8220;A nightmare weekend&#8221;</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Sanna' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x" loading="lazy" /><noscript><img alt='Sanna' src='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44be797e960b37c765b223609a7cc19c?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/sanna/" rel="author" title="View all posts by Sanna">Sanna</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="http://Fb.com/thecanaryguide" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/08/14/fire-alert-for-the-long-hot-weekend-ahead-on-gran-canaria-38o-in-the-shade-expected/" title="Fire alert for the long hot weekend ahead on Gran Canaria, 38º+ in the shade expected" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Fire alert for the long hot weekend ahead on Gran Canaria, 38º+ in the shade expected" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/08/Parador-Sun-ii-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/08/Parador-Sun-ii-440x264.jpg" alt="Fire alert for the long hot weekend ahead on Gran Canaria, 38º+ in the shade expected" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/08/14/fire-alert-for-the-long-hot-weekend-ahead-on-gran-canaria-38o-in-the-shade-expected/">Fire alert for the long hot weekend ahead on Gran Canaria, 38º+ in the shade expected</a></h4>
									<p class="date"><span class="updated">14th August 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/06/08/gran-canaria-creates-new-guinness-world-record-on-world-oceans-day/" title="Gran Canaria Creates New Guinness World Record on World Oceans Day" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria Creates New Guinness World Record on World Oceans Day" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/06/Jo-H-photo-e1560069824159-440x264.png" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/06/Jo-H-photo-e1560069824159-440x264.png" alt="Gran Canaria Creates New Guinness World Record on World Oceans Day" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/06/08/gran-canaria-creates-new-guinness-world-record-on-world-oceans-day/">Gran Canaria Creates New Guinness World Record on World Oceans Day</a></h4>
									<p class="date"><span class="updated">8th June 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/05/30/the-canary-guide-weekend-tips-31-may-2-june-2019/" title="The Canary Guide Weekend Tips 31 May &#8211; 2 June 2019" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide Weekend Tips 31 May &#8211; 2 June 2019" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/05/Jazz-festival-Bar-Marina-band-photo-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/05/Jazz-festival-Bar-Marina-band-photo-440x264.jpg" alt="The Canary Guide Weekend Tips 31 May &#8211; 2 June 2019" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/05/30/the-canary-guide-weekend-tips-31-may-2-june-2019/">The Canary Guide Weekend Tips 31 May &#8211; 2 June 2019</a></h4>
									<p class="date"><span class="updated">30th May 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/03/22/the-canary-guide-weekend-tips-22-24-march-2019/" title="The Canary Guide Weekend Tips 22-24 March 2019" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide Weekend Tips 22-24 March 2019" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/03/Announcement-to-Mogan-carnival-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2019/03/Announcement-to-Mogan-carnival-440x264.jpg" alt="The Canary Guide Weekend Tips 22-24 March 2019" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/03/22/the-canary-guide-weekend-tips-22-24-march-2019/">The Canary Guide Weekend Tips 22-24 March 2019</a></h4>
									<p class="date"><span class="updated">22nd March 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/28/the-canary-guide-weekend-tips-28-february-1-march-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="nope"  id="cb5883bcac"  name="cb5883bcac"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a0eb28ea9d9ccf9e35c13b4d359fc2c5" );document.getElementById("cb5883bcac").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">The Canary Awards 2020 is coming&#8230; check back in February</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "off",
			mensaje: "Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.<br /><br />We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=313396315950692&autoLogAppEvents=1"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"24ccc55880","timeline_nonce":"5049933b22","blog_feed_nonce":"0f28d16c84","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"228f58c19a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3451cf9401","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"12858","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style id="et-builder-module-design-12858-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
