<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel='dns-prefetch' href='//thecanarynewsgc.b-cdn.net' /><title>Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19 - The Canary - News, Views &amp; Sunshine</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As detected COVID19 infections continue to climb, Tenerife is still the island most affected with 741 of the total 1262 cases detected so far."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19 - The Canary - News, Views &amp; Sunshine" />
<meta property="og:description" content="As detected COVID19 infections continue to climb, Tenerife is still the island most affected with 741 of the total 1262 cases detected so far." />
<meta property="og:url" content="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/" />
<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
<meta property="article:tag" content="#CanaryIslands" />
<meta property="article:tag" content="#CoronaVirus" />
<meta property="article:tag" content="#Government" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="investigation" />
<meta property="article:tag" content="statistics" />
<meta property="article:section" content="#TheCanaryCoronaVirus" />
<meta property="article:published_time" content="2020-03-31T15:45:49+00:00" />
<meta property="article:modified_time" content="2020-03-31T15:49:19+00:00" />
<meta property="og:updated_time" content="2020-03-31T15:49:19+00:00" />
<meta property="og:image" content="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1.jpg" />
<meta property="og:image:secure_url" content="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As detected COVID19 infections continue to climb, Tenerife is still the island most affected with 741 of the total 1262 cases detected so far." />
<meta name="twitter:title" content="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19 - The Canary - News, Views &amp; Sunshine" />
<meta name="twitter:image" content="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","inLanguage":"en-GB","description":"Gran Canaria News in English - El Peri\u00f3dico Ingl\u00e9s","potentialAction":{"@type":"SearchAction","target":"https://thecanarynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/#primaryimage","inLanguage":"en-GB","url":"https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/#webpage","url":"https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/","name":"Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19 - The Canary - News, Views &amp; Sunshine","isPartOf":{"@id":"https://thecanarynews.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/#primaryimage"},"datePublished":"2020-03-31T15:45:49+00:00","dateModified":"2020-03-31T15:49:19+00:00","author":{"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa"},"description":"As detected COVID19 infections continue to climb, Tenerife is still the island most affected with 741 of the total 1262 cases detected so far."},{"@type":["Person"],"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa","name":"The Canary","image":{"@type":"ImageObject","@id":"https://thecanarynews.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","caption":"The Canary"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19 Comments Feed" href="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynewsgc.b-cdn.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee%3Aregular%2Citalic&#038;ver=5.3.2#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynewsgc.b-cdn.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"canaryislandsministryofhealthconfirms1262casesofcoronaviruscovid19"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=521.0'></script>
<link rel='https://api.w.org/' href='https://thecanarynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynewsgc.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thecanarynews.com/?p=13964' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F03%2F31%2Fcanary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F03%2F31%2Fcanary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:95px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<meta property="fb:pages" content="199085683447682" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=386579118067108";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0251138111401940",
    enable_page_level_ads: true
  });
</script>

<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>
<!-- Begin TradeTracker SuperTag Code -->
<script type="text/javascript">

    var _TradeTrackerTagOptions = {
        t: 'a',
        s: '169287',
        chk: '899ccaef1ddda5903c6e04d0964c3b48',
        overrideOptions: {}
    };

    (function() {var tt = document.createElement('script'), s = document.getElementsByTagName('script')[0]; tt.setAttribute('type', 'text/javascript'); tt.setAttribute('src', (document.location.protocol == 'https:' ? 'https' : 'http') + '://tm.tradetracker.net/tag?t=' + _TradeTrackerTagOptions.t + '&s=' + _TradeTrackerTagOptions.s + '&chk=' + _TradeTrackerTagOptions.chk); s.parentNode.insertBefore(tt, s);})();
</script>
<!-- End TradeTracker SuperTag Code -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml            : true,
      version          : 'v3.2'
    });
  };

  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  attribution=setup_tool
  page_id="172685236561341"
  theme_color="#ffc300"
  logged_in_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?"
  logged_out_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?">
</div><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1699413183615534', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-13964 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_secondary_nav et_non_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-8274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">Send Your Nominations for The Canary Awards 2020 to Nominations@TheCanaryAwards.com</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><?php echo adrotate_group(1); ?><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="51">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" loading="lazy" class="lazyload" /><noscript><img src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #ff0000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/" title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1-440x264.jpg" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" /></noscript></noscript>
			</a>
							<h2>Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19</h2>
							<div class="post-meta">
								<span class="updated">Mar 31, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/03/28/1025-cases-of-coronavirus-covid-19-as-of-yesterdays-final-data-to-800-pm-on-friday-march-27-2020/" title="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Ministerio-de-Sanidad-GobCan-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Ministerio-de-Sanidad-GobCan-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Ministerio-de-Sanidad-GobCan-440x264.jpg" alt="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" /></noscript></noscript>
			</a>
							<h2>1025 cases of coronavirus COVID-19, as of yesterday&#039;s final data, to 8:00 pm on Friday, March 27, 2020</h2>
							<div class="post-meta">
								<span class="updated">Mar 28, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/28/the-government-of-spain-is-working-on-a-rents-suspension-aimed-at-small-landlords/" title=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Council-of-Ministers-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Council-of-Ministers-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Council-of-Ministers-150x150.jpeg" alt=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/28/the-government-of-spain-is-working-on-a-rents-suspension-aimed-at-small-landlords/"> The Government of Spain is working on a rents suspension aimed at &#039;small landlords&#039;, and maybe Universal Minimum Income</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 28, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/28/the-government-of-spain-is-working-on-a-rents-suspension-aimed-at-small-landlords/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/28/1262-on-canary-islands-confirmed-corona-virus-cases-2020-map/" title="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-150x150.jpg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-150x150.jpg" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/28/1262-on-canary-islands-confirmed-corona-virus-cases-2020-map/">- 1262 - On Canary Islands Confirmed Corona Virus Cases 2020 Map</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 28, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/28/1262-on-canary-islands-confirmed-corona-virus-cases-2020-map/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/27/canary-islands-confirms-increase-to-878-cases-of-the-covid-19/" title="Canary Islands confirms increase to 878 cases of the COVID-19">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands confirms increase to 878 cases of the COVID-19" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/fachada-de-la-sede-de-la-consejeria-de-sanidad-en-santa-cruz-de-tenerife-foto-gobierno-de-canarias-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands confirms increase to 878 cases of the COVID-19" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/fachada-de-la-sede-de-la-consejeria-de-sanidad-en-santa-cruz-de-tenerife-foto-gobierno-de-canarias-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/fachada-de-la-sede-de-la-consejeria-de-sanidad-en-santa-cruz-de-tenerife-foto-gobierno-de-canarias-150x150.jpeg" alt="Canary Islands confirms increase to 878 cases of the COVID-19" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/27/canary-islands-confirms-increase-to-878-cases-of-the-covid-19/">Canary Islands confirms increase to 878 cases of the COVID-19</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 27, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/27/canary-islands-confirms-increase-to-878-cases-of-the-covid-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/" title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1-440x264.jpg" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" /></noscript></noscript>
			</a>
							<h2>Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19</h2>
							<div class="post-meta">
								<span class="updated">Mar 31, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/03/28/1025-cases-of-coronavirus-covid-19-as-of-yesterdays-final-data-to-800-pm-on-friday-march-27-2020/" title="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Ministerio-de-Sanidad-GobCan-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Ministerio-de-Sanidad-GobCan-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Ministerio-de-Sanidad-GobCan-440x264.jpg" alt="1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020" /></noscript></noscript>
			</a>
							<h2>1025 cases of coronavirus COVID-19, as of yesterday&#039;s final data, to 8:00 pm on Friday, March 27, 2020</h2>
							<div class="post-meta">
								<span class="updated">Mar 28, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/28/the-government-of-spain-is-working-on-a-rents-suspension-aimed-at-small-landlords/" title=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Council-of-Ministers-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Council-of-Ministers-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Council-of-Ministers-150x150.jpeg" alt=" The Government of Spain is working on a rents suspension aimed at &#8216;small landlords&#8217;, and maybe Universal Minimum Income" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/28/the-government-of-spain-is-working-on-a-rents-suspension-aimed-at-small-landlords/"> The Government of Spain is working on a rents suspension aimed at &#039;small landlords&#039;, and maybe Universal Minimum Income</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 28, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/28/the-government-of-spain-is-working-on-a-rents-suspension-aimed-at-small-landlords/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/28/1262-on-canary-islands-confirmed-corona-virus-cases-2020-map/" title="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-150x150.jpg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-150x150.jpg" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/28/1262-on-canary-islands-confirmed-corona-virus-cases-2020-map/">- 1262 - On Canary Islands Confirmed Corona Virus Cases 2020 Map</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 28, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/28/1262-on-canary-islands-confirmed-corona-virus-cases-2020-map/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/27/canary-islands-confirms-increase-to-878-cases-of-the-covid-19/" title="Canary Islands confirms increase to 878 cases of the COVID-19">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands confirms increase to 878 cases of the COVID-19" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/fachada-de-la-sede-de-la-consejeria-de-sanidad-en-santa-cruz-de-tenerife-foto-gobierno-de-canarias-150x150.jpeg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands confirms increase to 878 cases of the COVID-19" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/fachada-de-la-sede-de-la-consejeria-de-sanidad-en-santa-cruz-de-tenerife-foto-gobierno-de-canarias-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/fachada-de-la-sede-de-la-consejeria-de-sanidad-en-santa-cruz-de-tenerife-foto-gobierno-de-canarias-150x150.jpeg" alt="Canary Islands confirms increase to 878 cases of the COVID-19" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/27/canary-islands-confirms-increase-to-878-cases-of-the-covid-19/">Canary Islands confirms increase to 878 cases of the COVID-19</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 27, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/27/canary-islands-confirms-increase-to-878-cases-of-the-covid-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/03/28/1262-on-canary-islands-confirmed-corona-virus-cases-2020-map/" title="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/CoVid19-Global-JH-280320-440x264.jpg" alt="&#8211; 1262 &#8211; On Canary Islands Confirmed Corona Virus Cases 2020 Map" /></noscript>
			</a>
							<h2>- 1262 - On Canary Islands Confirmed Corona Virus Cases 2020 Map</h2>
							<div class="post-meta">
								<span class="updated">Mar 28, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/alert/" rel="tag">Alerts</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/carnival/" rel="tag">Carnival</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/history/" rel="tag">History</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/local-council/" rel="tag">Local Council</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/maspalomas/" rel="tag">Maspalomas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/property/" rel="tag">Property</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/technology/" rel="tag">Technology</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/03/25/corona-virus-cases-in-canary-islands-rise-to-657-with-15-recovered/" title="Corona Virus Cases in Canary Islands rise to 657, with 15 recovered" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Corona Virus Cases in Canary Islands rise to 657, with 15 recovered" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/sede-de-la-consejeria-de-sanidad-de-canarias-foto-gobierno-de-canarias-2-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/sede-de-la-consejeria-de-sanidad-de-canarias-foto-gobierno-de-canarias-2-440x264.jpeg" alt="Corona Virus Cases in Canary Islands rise to 657, with 15 recovered" /></noscript>
			</a>
							<h2>Corona Virus Cases in Canary Islands rise to 657, with 15 recovered</h2>
							<div class="post-meta">
								<span class="updated">Mar 25, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/22/spains-prime-minister-tries-to-prepare-country-for-worst-yet-to-come/" title="Spain&#8217;s Prime Minister tries to prepare country for &#8220;worst yet to come&#8221;">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spain&#8217;s Prime Minister tries to prepare country for &#8220;worst yet to come&#8221;" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Pedro-Sanchez-Address-Spain-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Pedro-Sanchez-Address-Spain-150x150.jpg" alt="Spain&#8217;s Prime Minister tries to prepare country for &#8220;worst yet to come&#8221;" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/22/spains-prime-minister-tries-to-prepare-country-for-worst-yet-to-come/">Spain&#039;s Prime Minister tries to prepare country for &quot;worst yet to come&quot;</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 22, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/22/spains-prime-minister-tries-to-prepare-country-for-worst-yet-to-come/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/22/the-government-of-the-canary-islands-postpones-the-igic-until-june-1/" title="The Government of the Canary Islands postpones the IGIC until June 1">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Government of the Canary Islands postpones the IGIC until June 1" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/victor-Torres-photo-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/victor-Torres-photo-150x150.jpg" alt="The Government of the Canary Islands postpones the IGIC until June 1" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/22/the-government-of-the-canary-islands-postpones-the-igic-until-june-1/">The Government of the Canary Islands postpones the IGIC until June 1</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Mar 22, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/22/the-government-of-the-canary-islands-postpones-the-igic-until-june-1/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/03/21/coronavirus-and-companion-animals/" title="Coronavirus and companion animals">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Coronavirus and companion animals" class="post-thumbnail lazyload" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Dog-walk-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Dog-walk-150x150.jpg" alt="Coronavirus and companion animals" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/03/21/coronavirus-and-companion-animals/">Coronavirus and companion animals</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Mar 21, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/03/21/coronavirus-and-companion-animals/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-13964" class="module single-post-module post-13964 post type-post status-publish format-standard has-post-thumbnail hentry category-thecanarycoronavirus category-government category-health category-politics tag-canaryislands tag-coronavirus tag-government tag-health tag-investigation tag-statistics et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 31, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a> | <a class="comments-link" href="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/Sanidad-1.jpg" alt="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><strong>The Canary Islands Government Ministry of Health have this afternoon confirmed a cumulative total of 1262 cases of COVID-19 coronavirus detected at the close of the statistic at 20:00 on Monday. Of these, 483 have required hospital admission and 94 were admitted to ICU.  57 people have recieved hospital discharges and 55 have died upto yesterday, with the number of cases of death having been readjusted after reconfirmation that all of them were deaths due to COVID-19. 252 health professionals are among those having tested positive in the archipelago.</strong></p>
<p>The Ministry of Health stressed the importance of maintaining maximum confinement to prevent the most vulnerable people from becoming ill. In particular patients with weakened immune systems, diabetics, people with chronic cardiovascular disease, chronic lung disease, chronic kidney or neuromuscular disease, or people with cancer.</p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" /></noscript></a></div></div>
<p>It is therefore very important to insist on the collaboration of the youngest members of society, since they may be asymptomatic carriers of the virus. For this reason, they are the ones who must maintain the most measures of confinement and social distance.</p>
<p>Tenerife is still the island with the most cases found, standing today at 741; Gran Canaria follows with 365 cases; La Palma, 62 cases; Lanzarote, 51 cases; Fuerteventura, 32 cases; La Gomera, 8 cases and El Hierro, 3 cases.</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" /></noscript></a></div><div class="g-dyn a-9 c-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		<div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/&#038;t=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Facebook" data-network-name="facebook" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19%20https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Twitter" data-network-name="twitter" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/&#038;t=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Google +" data-network-name="googleplus" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/&#038;t=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Tumblr" data-network-name="tumblr" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/&#038;description=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Sanidad-1-150x150.jpg" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Pinterest" data-network-name="pinterest" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/&#038;title=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/&#038;title=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Buffer" data-network-name="buffer" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/&#038;title=Canary%20Islands%20Ministry%20of%20Health%20confirms%201262%20cases%20of%20coronavirus%20COVID-19" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Email" data-network-name="basic_email" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19&quot; via Print" data-network-name="basic_print" data-share-title="Canary Islands Ministry of Health confirms 1262 cases of coronavirus COVID-19" data-share-url="https://thecanarynews.com/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="13964" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff0000;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2020/03/28/1025-cases-of-coronavirus-covid-19-as-of-yesterdays-final-data-to-800-pm-on-friday-march-27-2020/" rel="prev"><span class="button">Previous</span><span class="title">1025 cases of coronavirus COVID-19, as of yesterday&#8217;s final data, to 8:00 pm on Friday, March 27, 2020</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Canary' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" loading="lazy" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/01/19/more-finnish-flying-to-gran-canaria-this-summer-with-new-air-routes-announced-nordic-market-growing/" title="More Finnish flying to Gran Canaria this Summer with new air routes announced, Nordic market growing" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="More Finnish flying to Gran Canaria this Summer with new air routes announced, Nordic market growing" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/01/San-Agustin-beach-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/01/San-Agustin-beach-440x264.jpg" alt="More Finnish flying to Gran Canaria this Summer with new air routes announced, Nordic market growing" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/01/19/more-finnish-flying-to-gran-canaria-this-summer-with-new-air-routes-announced-nordic-market-growing/">More Finnish flying to Gran Canaria this Summer with new air routes announced, Nordic market growing</a></h4>
									<p class="date"><span class="updated">19th January 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2017/12/19/public-health-department-order-immediate-restrictions-on-water-consumption-in-arguineguin-area/" title="Public Health Department order immediate restrictions on water consumption in Arguineguín area" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Public Health Department order immediate restrictions on water consumption in Arguineguín area" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2017/12/KI6HHWfCmmLb8jZ-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2017/12/KI6HHWfCmmLb8jZ-440x264.jpg" alt="Public Health Department order immediate restrictions on water consumption in Arguineguín area" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2017/12/19/public-health-department-order-immediate-restrictions-on-water-consumption-in-arguineguin-area/">Public Health Department order immediate restrictions on water consumption in Arguineguín area</a></h4>
									<p class="date"><span class="updated">19th December 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/06/20/air-accident-simulation-exercise-at-gran-canaria-airport/" title="Air accident simulation exercise at Gran Canaria airport" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Air accident simulation exercise at Gran Canaria airport" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/06/air-accident-simulation-4-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2018/06/air-accident-simulation-4-440x264.jpg" alt="Air accident simulation exercise at Gran Canaria airport" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/06/20/air-accident-simulation-exercise-at-gran-canaria-airport/">Air accident simulation exercise at Gran Canaria airport</a></h4>
									<p class="date"><span class="updated">20th June 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/03/14/canary-islands-president-to-meet-with-spanish-regional-leaders-by-video/" title="Canary Islands President to meet with Spanish regional leaders by video" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands President to meet with Spanish regional leaders by video" data-src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/FOTO-Consejo-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynewsgc.b-cdn.net/wp-content/uploads/sites/4/2020/03/FOTO-Consejo-440x264.jpg" alt="Canary Islands President to meet with Spanish regional leaders by video" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/03/14/canary-islands-president-to-meet-with-spanish-regional-leaders-by-video/">Canary Islands President to meet with Spanish regional leaders by video</a></h4>
									<p class="date"><span class="updated">14th March 2020</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/31/canary-islands-ministry-of-health-confirms-1262-cases-of-coronavirus-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="nope"  id="hd6aebae55"  name="hd6aebae55"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a90db13986b3ea104418d17f1035f885" );document.getElementById("hd6aebae55").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">Send Your Nominations for The Canary Awards 2020 to Nominations@TheCanaryAwards.com</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "off",
			mensaje: "Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.<br /><br />We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=313396315950692&autoLogAppEvents=1"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a3db0d14ef","timeline_nonce":"8bf516a1b7","blog_feed_nonce":"7e2fc1472e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b752c952ec","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d35726a6b4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13964","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://thecanarynewsgc.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style id="et-builder-module-design-13964-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
