<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st -</title>
	<meta name="description" content="SOS Save Our Summer campaign group want Boris Johnson and the UK Government to clearly set out plans for tourism from May 1st" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st -" />
	<meta property="og:description" content="SOS Save Our Summer campaign group want Boris Johnson and the UK Government to clearly set out plans for tourism from May 1st" />
	<meta property="og:url" content="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:published_time" content="2021-02-18T15:06:54+00:00" />
	<meta property="article:modified_time" content="2021-02-18T16:59:28+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Canary">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","description":"GranCanaria.News in English - El Peri\u00f3dico Ingl\u00e9s","potentialAction":[{"@type":"SearchAction","target":"https://thecanarynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/#primaryimage","inLanguage":"en-GB","url":"https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat.jpg","width":2048,"height":1024,"caption":"SOS Save Our Summer"},{"@type":"WebPage","@id":"https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/#webpage","url":"https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/","name":"SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st -","isPartOf":{"@id":"https://thecanarynews.com/#website"},"primaryImageOfPage":{"@id":"https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/#primaryimage"},"datePublished":"2021-02-18T15:06:54+00:00","dateModified":"2021-02-18T16:59:28+00:00","author":{"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa"},"description":"SOS Save Our Summer campaign group want Boris Johnson and the UK Government to clearly set out plans for tourism from May 1st","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/"]}]},{"@type":"Person","@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa","name":"The Canary","image":{"@type":"ImageObject","@id":"https://thecanarynews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","caption":"The Canary"},"sameAs":["http://GranCanaria.News"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st Comments Feed" href="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thecanarynews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynews.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.6.1' id='hugeit-froogaloop-js-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.6.1' id='cookie-check-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.6.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"sos_save_our_summer_travel_campaign_to_help_restart_uk_tourism_to_spain_from_may_1st"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.6.1' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=581.0' id='eio-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/21090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://thecanarynews.com/?p=21090' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F02%2F18%2Fsos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F02%2F18%2Fsos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:95px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=130603737093703&autoLogAppEvents=1" nonce="gGu1WWP8"></script>

<meta property="fb:pages" content="199085683447682" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=386579118067108";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0251138111401940",
    enable_page_level_ads: true
  });
</script>

<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>
<!-- Begin TradeTracker SuperTag Code -->
<script type="text/javascript">

    var _TradeTrackerTagOptions = {
        t: 'a',
        s: '169287',
        chk: '899ccaef1ddda5903c6e04d0964c3b48',
        overrideOptions: {}
    };

    (function() {var tt = document.createElement('script'), s = document.getElementsByTagName('script')[0]; tt.setAttribute('type', 'text/javascript'); tt.setAttribute('src', (document.location.protocol == 'https:' ? 'https' : 'http') + '://tm.tradetracker.net/tag?t=' + _TradeTrackerTagOptions.t + '&s=' + _TradeTrackerTagOptions.s + '&chk=' + _TradeTrackerTagOptions.chk); s.parentNode.insertBefore(tt, s);})();
</script>
<!-- End TradeTracker SuperTag Code -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml            : true,
      version          : 'v3.2'
    });
  };

  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1699413183615534', {}, {
    "agent": "wordpress-5.6.1-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-21090 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_secondary_nav et_non_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><?php echo adrotate_group(1); ?><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="51">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" class="lazyload" /><noscript><img src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #ff0000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/02/18/president-angel-victor-torres-is-confident-that-alert-levels-will-drop-on-gran-canaria-next-week/" title="President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Angel-Victor-Torres-Presidente-de-Canarias-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Angel-Victor-Torres-Presidente-de-Canarias-440x264.jpg" alt="President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week" data-eio="l" /></noscript>
			</a>
							<h2>President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week</h2>
							<div class="post-meta">
								<span class="updated">Feb 18, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/" title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat-440x264.jpg" alt="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-eio="l" /></noscript>
			</a>
							<h2>SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st</h2>
							<div class="post-meta">
								<span class="updated">Feb 18, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/" title="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/TheCanaryNews.com-Tueusday-February-16-2021-Calima-NASA-Earthdata-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/TheCanaryNews.com-Tueusday-February-16-2021-Calima-NASA-Earthdata-150x150.jpg" alt="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/">Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 17, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/16/migrant-arrivals-to-the-canary-islands-subsided-in-the-first-half-of-february-but-all-the-data-so-far-suggests-there-will-be-more-arriving/" title="Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Migrants-crowded-onto-Arguineguín-Harbour-Summer-2021-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Migrants-crowded-onto-Arguineguín-Harbour-Summer-2021-150x150.jpg" alt="Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/16/migrant-arrivals-to-the-canary-islands-subsided-in-the-first-half-of-february-but-all-the-data-so-far-suggests-there-will-be-more-arriving/">Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 16, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/16/migrant-arrivals-to-the-canary-islands-subsided-in-the-first-half-of-february-but-all-the-data-so-far-suggests-there-will-be-more-arriving/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/13/irishman-tries-to-convince-border-cops-at-dublin-airport-that-he-is-an-essential-worker-so-he-can-fly-to-the-canary-islands/" title="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Electronic-Security-Systems-Provider-150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Electronic-Security-Systems-Provider-150x150.jpeg" alt="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/13/irishman-tries-to-convince-border-cops-at-dublin-airport-that-he-is-an-essential-worker-so-he-can-fly-to-the-canary-islands/">Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 13, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/13/irishman-tries-to-convince-border-cops-at-dublin-airport-that-he-is-an-essential-worker-so-he-can-fly-to-the-canary-islands/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/02/18/president-angel-victor-torres-is-confident-that-alert-levels-will-drop-on-gran-canaria-next-week/" title="President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Angel-Victor-Torres-Presidente-de-Canarias-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Angel-Victor-Torres-Presidente-de-Canarias-440x264.jpg" alt="President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week" data-eio="l" /></noscript>
			</a>
							<h2>President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week</h2>
							<div class="post-meta">
								<span class="updated">Feb 18, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/" title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat-440x264.jpg" alt="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-eio="l" /></noscript>
			</a>
							<h2>SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st</h2>
							<div class="post-meta">
								<span class="updated">Feb 18, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/" title="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/TheCanaryNews.com-Tueusday-February-16-2021-Calima-NASA-Earthdata-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/TheCanaryNews.com-Tueusday-February-16-2021-Calima-NASA-Earthdata-150x150.jpg" alt="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/">Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 17, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/16/migrant-arrivals-to-the-canary-islands-subsided-in-the-first-half-of-february-but-all-the-data-so-far-suggests-there-will-be-more-arriving/" title="Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Migrants-crowded-onto-Arguineguín-Harbour-Summer-2021-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Migrants-crowded-onto-Arguineguín-Harbour-Summer-2021-150x150.jpg" alt="Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/16/migrant-arrivals-to-the-canary-islands-subsided-in-the-first-half-of-february-but-all-the-data-so-far-suggests-there-will-be-more-arriving/">Migrant arrivals to the Canary Islands subsided in the first half of February, but all the data so far suggests there will be more arriving</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 16, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/16/migrant-arrivals-to-the-canary-islands-subsided-in-the-first-half-of-february-but-all-the-data-so-far-suggests-there-will-be-more-arriving/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/13/irishman-tries-to-convince-border-cops-at-dublin-airport-that-he-is-an-essential-worker-so-he-can-fly-to-the-canary-islands/" title="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Electronic-Security-Systems-Provider-150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Electronic-Security-Systems-Provider-150x150.jpeg" alt="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/13/irishman-tries-to-convince-border-cops-at-dublin-airport-that-he-is-an-essential-worker-so-he-can-fly-to-the-canary-islands/">Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 13, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/13/irishman-tries-to-convince-border-cops-at-dublin-airport-that-he-is-an-essential-worker-so-he-can-fly-to-the-canary-islands/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/" title="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/TheCanaryNews.com-Tueusday-February-16-2021-Calima-NASA-Earthdata-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/TheCanaryNews.com-Tueusday-February-16-2021-Calima-NASA-Earthdata-440x264.jpg" alt="Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday" data-eio="l" /></noscript>
			</a>
							<h2>Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday</h2>
							<div class="post-meta">
								<span class="updated">Feb 17, 2021</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/environment/" rel="tag">Environment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/natural-world/" rel="tag">Natural World</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/weather/" rel="tag">Weather</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/02/13/irishman-tries-to-convince-border-cops-at-dublin-airport-that-he-is-an-essential-worker-so-he-can-fly-to-the-canary-islands/" title="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Electronic-Security-Systems-Provider-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Electronic-Security-Systems-Provider-440x264.jpeg" alt="Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands" data-eio="l" /></noscript>
			</a>
							<h2>Irish man tries to convince border cops at Dublin airport that he is an essential worker so he can fly to The Canary Islands</h2>
							<div class="post-meta">
								<span class="updated">Feb 13, 2021</span> | <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/crime/" rel="tag">Crime</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/police/" rel="tag">Police</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/" rel="tag">Sunshine</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/13/gran-canaria-weather-temperatures-rising-from-sunday-afternoon-with-calima-expected-on-carnival-monday/" title="Gran Canaria Weather: Temperatures rising from Sunday afternoon with Calima expected on Carnival Monday">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria Weather: Temperatures rising from Sunday afternoon with Calima expected on Carnival Monday" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/02/Nasa-Calima-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/02/Nasa-Calima-150x150.jpg" alt="Gran Canaria Weather: Temperatures rising from Sunday afternoon with Calima expected on Carnival Monday" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/13/gran-canaria-weather-temperatures-rising-from-sunday-afternoon-with-calima-expected-on-carnival-monday/">Gran Canaria Weather: Temperatures rising from Sunday afternoon with Calima expected on Carnival Monday</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 13, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/13/gran-canaria-weather-temperatures-rising-from-sunday-afternoon-with-calima-expected-on-carnival-monday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/11/gran-canaria-continues-level-3-alert-and-special-measures-for-carnival-period/" title="Gran Canaria continues Level 3 Alert and special measures for Carnival period">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria continues Level 3 Alert and special measures for Carnival period" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/210211_gc_avt_consejo_gobierno_32-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/210211_gc_avt_consejo_gobierno_32-150x150.jpg" alt="Gran Canaria continues Level 3 Alert and special measures for Carnival period" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/11/gran-canaria-continues-level-3-alert-and-special-measures-for-carnival-period/">Gran Canaria continues Level 3 Alert and special measures for Carnival period</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Feb 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/11/gran-canaria-continues-level-3-alert-and-special-measures-for-carnival-period/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/02/08/95-percent-of-current-problems-in-migrant-minor-accommodations-caused-by-those-suspected-to-really-be-adults/" title="&#8220;95 percent&#8221; of current problems in migrant minor accommodations caused by those suspected to really be adults">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="&#8220;95 percent&#8221; of current problems in migrant minor accommodations caused by those suspected to really be adults" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Migrant-minors-climbing-gates-1-e1612796352283-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Migrant-minors-climbing-gates-1-e1612796352283-150x150.jpg" alt="&#8220;95 percent&#8221; of current problems in migrant minor accommodations caused by those suspected to really be adults" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/02/08/95-percent-of-current-problems-in-migrant-minor-accommodations-caused-by-those-suspected-to-really-be-adults/">&quot;95 percent&quot; of current problems in migrant minor accommodations caused by those suspected to really be adults</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 8, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/02/08/95-percent-of-current-problems-in-migrant-minor-accommodations-caused-by-those-suspected-to-really-be-adults/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-21090" class="module single-post-module post-21090 post type-post status-publish format-standard has-post-thumbnail hentry category-thecanarycoronavirus category-tourism0 category-business category-economy category-employment category-government category-health category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria category-politics category-tourism category-transport category-transport-news tag-canaryislands tag-coronavirus tag-government tag-grancanaria tag-tourism tag-advice tag-air-travel tag-campaign tag-leisure tag-platforma tag-sos-save-our-summer tag-spain tag-travel et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Feb 18, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <a class="comments-link" href="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat.jpg" alt="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-eio="l" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>A campaign action group, which started last Friday from Mallorca, calling themselves &#8220;SOS Travel&#8221; is continuing to grow having gained support from several UK tourism companies and the south of Spain&#8217;s <em>Asociación Provincial de Hoteles y Alojamientos Turísticos de Alicante</em> (APHA &#8211; Alicante Provincial Association of Hotels and Tourist Accommodations). They are fighting to advocate for a tourism sector that finds itself against the ropes, particularly when it comes to seasonal destinations like the south of Spain and the Balearic Islands in the Mediterranean. Tour operators and airlines like Easyjet, retail agencies and British companies that work with inbound tourism from London and other points of origin in the United Kingdom have launched the SOS &#8220;Save our Summer&#8221; campaign to apply pressure on the government of Boris Johnson to find pathways to a return to normality and recover tourism from May 1 2021.</p>
<p><strong>Reporting:</strong> Timon .:.<br /><strong>Cover Image:</strong> Bård Ove Myhr</p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div class="fb-like" data-href="https://thecanarynews.com/?p=21090" data-action="like" data-colorscheme="light" data-kid-directed-site="false" data-layout="standard" data-ref="" data-share="false" data-show-faces="true" data-size="small" data-width="450"></div> <div class="fb-share-button" data-href="https://thecanarynews.com/?p=21090" data-layout="button_count" data-mobile_iframe="false"></div></p>
<hr />
</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><blockquote>
<p>Some formidable UK travel companies, with pre-Covid-19 revenues of more than £11 billion annually, are said to be “united in outrage” following conflicting advice, last week, from UK government ministers regarding the reopening of the hospitality and tourism sector.</p>
<p>The action group, which is telling consumers to ignore ministers’ “don’t book” travel advice, is supported by travel firms large and small who have guaranteed that anyone booking through them will be entitled to either a refund or a change of date for their holiday if travel is cancelled or not possible due to government Covid-19 restrictions.</p>
<p>Save Our Summer, or SOS Travel, also urges prime minister, Boris Johnson, to set out a very clear roadmap for opening up the travel sector, for staycations and overseas trips, from May 1st.</p>
</blockquote>
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards.jpg"><img class="alignleft size-medium wp-image-21092 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-232x300.png" alt="" width="232" height="300"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards-232x300.jpg" loading="lazy" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards-232x300.jpg 232w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards-400x516.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards.jpg 498w" data-sizes="auto" /><noscript><img class="alignleft size-medium wp-image-21092" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards-232x300.jpg" alt="" width="232" height="300" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards-232x300.jpg 232w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards-400x516.jpg 400w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Express-Hols-on-the-cards.jpg 498w" sizes="(max-width: 232px) 100vw, 232px" data-eio="l" /></noscript></a>British travel agents are somewhat reliant, of course, on the rate of vaccination in Great Britain, often confusingly reported, where almost <a href="https://coronavirus.data.gov.uk/details/vaccinations" target="_blank" rel="noopener">16 million citizens have already received their first dose of the vaccine, however, right now, less than 600,000 individuals have been given a second dose to achieve supposed immunity</a>. The health problem caused by the pandemic in the United Kingdom, like everywhere, is compounded by the economic problems associated with lockdowns and restrictions, so not only are businesses not able to operate, and unemployment rising faster by the week, but those who still hold on to their jobs are either still furloughed and so on reduced incomes or are simply being very cautious with so much uncertainty around.  Nevertheless some in the UK press claim to know that there will in fact be international tourism this summer, however there is scant evidence that anyone can rely on, and we can be sure that every summer destination is desperately looking for some sign, any sign, that the tourists are coming back.</p>
<p>British tour operators and airlines move millions of UK citizens around the world every year, The Canary Islands in recent years have received around 5 million British tourists annually, with nearly 1.5 million of those choosing Gran Canaria. The numbers were rising for many years, but then started to slow down even before the pandemic. Everything has now been pretty much stopped for a year, with visits to the Canary Islands over the last 12 months barely in the hundreds of thousands, and most resort areas remain all but empty, with the rare exception of those few hotels who have found other ways to survive, including rebranding for Digital Nomads and assisting Spain with its humanitarian efforts.  All in all, in the archipelago, we have so far lost 35% of GDP, 40% of employment which supports up to 60% of our population.  Though many sectors have been able to continue, due to our relatively low infection rates, the simple fact is that Gran Canaria and the islands needs to see a return to tourism too, and up to a third of all our tourism comes from the UK.  Nevertheless, Canary Islands tourism has one strength over most other destinations in Europe, and that is that we are a speciality winter tourism destination, with all round sunshine and the only sub-tropical climate in the EU, so many businesses here, who are able to, have already started to plan for a return after this coming summer, in the hope of capitalising on our uniqueness in this market.</p>
<p>The tourism sector is desperately looking for movement, but UK reservations for the summer this year are just not looking good, although there has been a small increase, over recent weeks, and some tour operators do report that there are more hopeful reservations for Autumn and Winter, which of course bodes well for The Canary Islands, many say that where they are currently seeing the greatest interest for holiday bookings, is for 2022 onwards.</p>
<p>With non-essential international travel currently restricted from the UK and Spanish restrictions also in place to try to avoid transmission of the British variant, UK tourism right now is all but impossible, however many are hopeful of being able to set a date in the future at which everyone can aim themselves. The Johnson government are scheduled to explain their &#8220;de-escalation plan&#8221; next Monday, February 22, so that the UK can start to organise for their hoped-for return towards normality. Tour operators are now looking for travellers to book from the May 1, and they are (at last), according to industry sources consulted in the last couple of days, offering guarantees that any bookings made now will come with the right to a full refund (didn&#8217;t they always!?) or a change of dates, if necessary.</p>
<blockquote>
<p>Paul Charles, chief executive of the PC Agency and co-founder of SOS Save Our Summer, is reported to have said: “Give us all a break Boris.</p>
<p>“The industry is united in outrage.</p>
<p>“Senior government ministers have done a good job of torpedoing recovery in the travel sector and threatening jobs across travel and tourism.&#8221;</p>
<p>“UK citizens should ignore their conflicting advice and book summer trips with confidence, knowing that they can get a refund or refix their travel dates if booking through a reputable travel provider signed up to SOS.”</p>
</blockquote>
<p>The SOS Save Our Summer campaign is supported by more than 120 travel companies, including Easyjet Holidays, Trailfinders and DialAFlight, as published this week by the <a href="https://www.theguardian.com/travel/2021/feb/15/uk-travel-campaign-ramps-up-pressure-to-allow-holidays-abroad-from-1-may" target="_blank" rel="noopener">British newspaper he Guardián</a>. &#8220;The message is that&#8217; UK citizens should ignore the conflicting advice of government ministers and book summer trips with confidence. Today the travel industry is on the edge of the abyss&#8221; they say . &#8220;There should now be a clear roadmap established as of May 1 specifically for travel, in order to restore consumer confidence and protect millions of jobs at stake.&#8221; The group is also calling for quarantine measures, currently in force to enter the country, be replaced by an extensive testing program, with rapid tests on arrival and departure.</p>
<p>The protest movement has also extended to the hospitality sector which calls for restaurants to be able to open in a way that is safe but allows them to operate &#8220;in a commercially viable manner&#8221;, a problem analogous to the one faced by the hoteliers.</p>
<blockquote>
<p>Over 120 SOS Travel supporters currently include Trailfinders, easyJet Holidays, Travelopia, Mr &amp; Mrs Smith, Regent Seven Seas Cruises, DialAFlight, Sykes Holiday Cottages, Audley Travel, True Travel, Wild Frontiers, &amp;Beyond Group, Elegant Resorts, Campbell Gray Hotels, Celebrity Cruises, Steppes Travel, YourGolfTravel, Ski Solutions, the Turquoise Holiday Company, Teletext Holidays, Plan South America, Oxford Ski, the Thinking Traveller, Bellini Travel and True Luxury Sport.</p>
</blockquote>
<p><style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#advanced_iframe {visibility:visible;opacity:1;vertical-align:top;}.ai-info-bottom-iframe { position: fixed; z-index: 10000; bottom:0; left: 0; margin: 0px; text-align: center; width: 100%; background-color: #ff9999; padding-left: 5px;padding-bottom: 5px; border-top: 1px solid #aaa }#ai-layer-div-advanced_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">  var ai_iframe_width_advanced_iframe = 0;  var ai_iframe_height_advanced_iframe = 0;var aiIsIe8=false;var aiOnloadScrollTop="true";
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}    function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="advanced_iframe"  name="advanced_iframe"  src="https://www.travelweekly.co.uk/news/tour-operators/travel-firms-tell-pm-roadmap-for-re-opening-could-save-500000-jobs"  width="100%"  height="600"  frameborder="0"  allowtransparency="true"  style=";width:100%;height:600px;" ></iframe><script type="text/javascript">var ifrm_advanced_iframe = document.getElementById("advanced_iframe");var hiddenTabsDoneadvanced_iframe = false;
function resizeCallbackadvanced_iframe() {}function aiChangeUrl(loc) {}</script><script type="text/javascript"></script><p><small>powered by Advanced iFrame free. Get the <a target="_blank" href="https://1.envato.market/Kd23v">Pro version on CodeCanyon</a>.</small></p>
<p>&nbsp;</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><div class="fb-page" data-href="https://www.facebook.com/TheCanaryNews/" data-tabs="timeline, messages" data-width="300" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TheCanaryNews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TheCanaryNews/">The Canary News</a></blockquote></div></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div><div class="g-dyn a-9 c-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</center></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_3">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-9 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="fb-quote" data-href="https://thecanarynews.com/?p=21090" data-layout="quote"></div>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="g g-3"><div class="g-single a-9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/&#038;t=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Facebook" data-network-name="facebook" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st%20https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Twitter" data-network-name="twitter" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/&#038;t=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Google +" data-network-name="googleplus" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/&#038;t=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Tumblr" data-network-name="tumblr" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/&#038;description=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/Vertigo-flat-150x150.jpg" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Pinterest" data-network-name="pinterest" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/&#038;title=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via LinkedIn" data-network-name="linkedin" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/&#038;title=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Buffer" data-network-name="buffer" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/&#038;title=SOS%20Save%20Our%20Summer%20Travel%20campaign%20to%20help%20restart%20UK%20tourism%20to%20Spain%20from%20May%201st" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Email" data-network-name="basic_email" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st&quot; via Print" data-network-name="basic_print" data-share-title="SOS Save Our Summer Travel campaign to help restart UK tourism to Spain from May 1st" data-share-url="https://thecanarynews.com/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="21090" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff0000;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2021/02/17/saharan-dust-continues-to-blanket-the-canary-islands-as-we-wait-for-heavy-rain-to-potentially-arrive-by-sunday/" rel="prev"><span class="button">Previous</span><span class="title">Saharan dust continues to blanket The Canary Islands as we wait for heavy rain to potentially arrive by Sunday</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://thecanarynews.com/2021/02/18/president-angel-victor-torres-is-confident-that-alert-levels-will-drop-on-gran-canaria-next-week/" rel="next"><span class="button">Next</span><span class="title">President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Canary' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2017/11/29/event-doggie-race-las-palmas-de-gran-canaria-2017/" title="Event: Doggie Race Las Palmas de Gran Canaria 2017" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Event: Doggie Race Las Palmas de Gran Canaria 2017" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/DoggieRace-Las-Palmas-2017-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/DoggieRace-Las-Palmas-2017-440x264.jpg" alt="Event: Doggie Race Las Palmas de Gran Canaria 2017" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2017/11/29/event-doggie-race-las-palmas-de-gran-canaria-2017/">Event: Doggie Race Las Palmas de Gran Canaria 2017</a></h4>
									<p class="date"><span class="updated">29th November 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/03/11/new-campaign-to-teach-children-to-actively-respect-pets/" title="New campaign to teach children to actively respect pets" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="New campaign to teach children to actively respect pets" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/03/CAMPANA_EDUCATIVA_ANIMALES_DE_COMPANÍA_2018m1-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/03/CAMPANA_EDUCATIVA_ANIMALES_DE_COMPANÍA_2018m1-440x264.jpg" alt="New campaign to teach children to actively respect pets" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/03/11/new-campaign-to-teach-children-to-actively-respect-pets/">New campaign to teach children to actively respect pets</a></h4>
									<p class="date"><span class="updated">11th March 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2021/02/04/six-potentially-dangerous-dogs-seized-by-mogan-local-police-in-playa-del-cura/" title="Six potentially dangerous dogs seized by Mogán local Police in Playa del Cura" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Six potentially dangerous dogs seized by Mogán local Police in Playa del Cura" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/6-potentially-dangerous-dogs-seized-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/02/6-potentially-dangerous-dogs-seized-440x264.jpg" alt="Six potentially dangerous dogs seized by Mogán local Police in Playa del Cura" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2021/02/04/six-potentially-dangerous-dogs-seized-by-mogan-local-police-in-playa-del-cura/">Six potentially dangerous dogs seized by Mogán local Police in Playa del Cura</a></h4>
									<p class="date"><span class="updated">4th February 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/08/21/gran-canaria-breathes-a-sigh-of-relief-as-firefighters-regain-control/" title="Gran Canaria breathes a sigh of relief as firefighters regain control" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria breathes a sigh of relief as firefighters regain control" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/08/smoke-from-space-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/08/smoke-from-space-440x264.jpg" alt="Gran Canaria breathes a sigh of relief as firefighters regain control" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/08/21/gran-canaria-breathes-a-sigh-of-relief-as-firefighters-regain-control/">Gran Canaria breathes a sigh of relief as firefighters regain control</a></h4>
									<p class="date"><span class="updated">21st August 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/18/sos-save-our-summer-travel-campaign-to-help-restart-uk-tourism-to-spain-from-may-1st/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="d0f6c7b81b"  name="d0f6c7b81b"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aacd9dfed81a04ea51de2d213251a7ef" );document.getElementById("d0f6c7b81b").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>	<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "on",
			mensaje: "We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.<br /><br />Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	<div id='fb-pxl-ajax-code'></div><!-- Load Facebook SDK for JavaScript -->
	<div id="fb-root"></div>
	<script>
        window.fbAsyncInit = function() {
          FB.init({
            xfbml            : true,
            version          : 'v9.0'
          });
        };

        (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

	<!-- Your Chat Plugin code -->
	<div class="fb-customerchat" attribution="setup_tool" page_id="199085683447682" theme_color="#fa3d00" logged_in_greeting="Got something for us? We focus on Gran Canaria issues affecting English speakers" logged_out_greeting="Got something for us? We focus on Gran Canaria issues affecting English speakers">
	</div>

<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=313396315950692&autoLogAppEvents=1"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"718498b38d","timeline_nonce":"54b51ace51","blog_feed_nonce":"e142cca8d6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cb6b4fae56","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"81b48c2084","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"21090","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","security":"719f8a1335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1' id='ai-js-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<style id="et-builder-module-design-21090-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}.et_pb_text_1.et_pb_text{color:#000000!important}.et_pb_text_2.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
