<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Investigation ordered into Tuesday&#039;s migrant debacle on the port of Arguineguín - The Canary - News, Views &amp; Sunshine</title>
	<meta name="description" content="Mogán&#039;s port of Arguineguín is overflowing and more than 200 migrants were removed from camp before being bussed to Las Palmas by town hall" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Investigation ordered into Tuesday&#039;s migrant debacle on the port of Arguineguín - The Canary - News, Views &amp; Sunshine" />
	<meta property="og:description" content="Mogán&#039;s port of Arguineguín is overflowing and more than 200 migrants were removed from camp before being bussed to Las Palmas by town hall" />
	<meta property="og:url" content="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:published_time" content="2020-11-18T16:42:51+00:00" />
	<meta property="article:modified_time" content="2020-11-18T16:55:34+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="537" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Canary">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","description":"GranCanaria.News in English - El Peri\u00f3dico Ingl\u00e9s","potentialAction":[{"@type":"SearchAction","target":"https://thecanarynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/#primaryimage","inLanguage":"en-GB","url":"https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350.jpg","width":1000,"height":537,"caption":"Migrants from port of Arguinegu\u00edn"},{"@type":"WebPage","@id":"https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/#webpage","url":"https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/","name":"Investigation ordered into Tuesday's migrant debacle on the port of Arguinegu\u00edn - The Canary - News, Views &amp; Sunshine","isPartOf":{"@id":"https://thecanarynews.com/#website"},"primaryImageOfPage":{"@id":"https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/#primaryimage"},"datePublished":"2020-11-18T16:42:51+00:00","dateModified":"2020-11-18T16:55:34+00:00","author":{"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa"},"description":"Mog\u00e1n's port of Arguinegu\u00edn is overflowing and more than 200 migrants were removed from camp before being bussed to Las Palmas by town hall","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/"]}]},{"@type":"Person","@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa","name":"The Canary","image":{"@type":"ImageObject","@id":"https://thecanarynews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","caption":"The Canary"},"sameAs":["http://GranCanaria.News"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín Comments Feed" href="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thecanarynews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.5.3' id='hugeit-froogaloop-js-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.5.3' id='cookie-check-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.5.3' id='jquery.cookie-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"investigation_ordered_into_tuesdays_migrant_debacle_on_the_port_of_arguineguin"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=581.0' id='eio-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/18109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thecanarynews.com/?p=18109' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F11%2F18%2Finvestigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F11%2F18%2Finvestigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:95px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=130603737093703&autoLogAppEvents=1" nonce="gGu1WWP8"></script>

<meta property="fb:pages" content="199085683447682" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=386579118067108";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0251138111401940",
    enable_page_level_ads: true
  });
</script>

<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>
<!-- Begin TradeTracker SuperTag Code -->
<script type="text/javascript">

    var _TradeTrackerTagOptions = {
        t: 'a',
        s: '169287',
        chk: '899ccaef1ddda5903c6e04d0964c3b48',
        overrideOptions: {}
    };

    (function() {var tt = document.createElement('script'), s = document.getElementsByTagName('script')[0]; tt.setAttribute('type', 'text/javascript'); tt.setAttribute('src', (document.location.protocol == 'https:' ? 'https' : 'http') + '://tm.tradetracker.net/tag?t=' + _TradeTrackerTagOptions.t + '&s=' + _TradeTrackerTagOptions.s + '&chk=' + _TradeTrackerTagOptions.chk); s.parentNode.insertBefore(tt, s);})();
</script>
<!-- End TradeTracker SuperTag Code -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml            : true,
      version          : 'v3.2'
    });
  };

  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  attribution=setup_tool
  page_id="172685236561341"
  theme_color="#ffc300"
  logged_in_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?"
  logged_out_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?">
</div><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1699413183615534', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-18109 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_secondary_nav et_non_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-8274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">Send Your Nominations for The Canary Awards 2020 to Nominations@TheCanaryAwards.com</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><?php echo adrotate_group(1); ?><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="51">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" class="lazyload" /><noscript><img src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #ff0000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/11/18/transfer-of-migrants-from-the-port-of-arguineguin-camp-begins-with-noisy-protests/" title="Transfer of migrants from the Port of Arguineguín camp begins with noisy protests" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Transfer of migrants from the Port of Arguineguín camp begins with noisy protests" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-22.25.09-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-22.25.09-440x264.jpg" alt="Transfer of migrants from the Port of Arguineguín camp begins with noisy protests" data-eio="l" /></noscript>
			</a>
							<h2>Transfer of migrants from the Port of Arguineguín camp begins with noisy protests</h2>
							<div class="post-meta">
								<span class="updated">Nov 18, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/demonstration/" rel="tag">Demonstration</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/immigration/" rel="tag">Immigration</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/investigation/" rel="tag">investigation</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/mogan/" rel="tag">Mogán</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/police/" rel="tag">Police</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/" title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350-440x264.jpg" alt="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-eio="l" /></noscript>
			</a>
							<h2>Investigation ordered into Tuesday&#039;s migrant debacle on the port of Arguineguín</h2>
							<div class="post-meta">
								<span class="updated">Nov 18, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/immigration/" rel="tag">Immigration</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/11/17/migrant-mayhem-in-arguineguin/" title="Migrants released from port leads to mayhem and confusion in Arguineguín">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Migrants released from port leads to mayhem and confusion in Arguineguín" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-150x150.jpg" alt="Migrants released from port leads to mayhem and confusion in Arguineguín" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/11/17/migrant-mayhem-in-arguineguin/">Migrants released from port leads to mayhem and confusion in Arguineguín</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Nov 17, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/11/17/migrant-mayhem-in-arguineguin/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/11/17/spains-dgt-traffico-puts-new-system-in-place-to-help-uk-license-holders-exchange-to-drive-legally-in-spain/" title="Spain&#8217;s DGT &#8220;Traffico&#8221; puts new system in place to help UK license holders exchange to drive legally in Spain">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spain&#8217;s DGT &#8220;Traffico&#8221; puts new system in place to help UK license holders exchange to drive legally in Spain" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/UK-Drivers-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/UK-Drivers-150x150.jpg" alt="Spain&#8217;s DGT &#8220;Traffico&#8221; puts new system in place to help UK license holders exchange to drive legally in Spain" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/11/17/spains-dgt-traffico-puts-new-system-in-place-to-help-uk-license-holders-exchange-to-drive-legally-in-spain/">Spain&#039;s DGT &quot;Traffico&quot; puts new system in place to help UK license holders exchange to drive legally in Spain</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Nov 17, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/11/17/spains-dgt-traffico-puts-new-system-in-place-to-help-uk-license-holders-exchange-to-drive-legally-in-spain/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/11/16/fighting-breaks-out-in-western-sahara-tensions-escalate-between-polisario-front-and-moroccan-occupying-forces/" title="Fighting breaks out in Western Sahara as tensions escalate between Polisario Front and Moroccan occupying forces">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Fighting breaks out in Western Sahara as tensions escalate between Polisario Front and Moroccan occupying forces" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Western-Sahara-150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Western-Sahara-150x150.jpeg" alt="Fighting breaks out in Western Sahara as tensions escalate between Polisario Front and Moroccan occupying forces" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/11/16/fighting-breaks-out-in-western-sahara-tensions-escalate-between-polisario-front-and-moroccan-occupying-forces/">Fighting breaks out in Western Sahara as tensions escalate between Polisario Front and Moroccan occupying forces</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Nov 16, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/11/16/fighting-breaks-out-in-western-sahara-tensions-escalate-between-polisario-front-and-moroccan-occupying-forces/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/11/18/transfer-of-migrants-from-the-port-of-arguineguin-camp-begins-with-noisy-protests/" title="Transfer of migrants from the Port of Arguineguín camp begins with noisy protests" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Transfer of migrants from the Port of Arguineguín camp begins with noisy protests" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-22.25.09-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-22.25.09-440x264.jpg" alt="Transfer of migrants from the Port of Arguineguín camp begins with noisy protests" data-eio="l" /></noscript>
			</a>
							<h2>Transfer of migrants from the Port of Arguineguín camp begins with noisy protests</h2>
							<div class="post-meta">
								<span class="updated">Nov 18, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/demonstration/" rel="tag">Demonstration</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/immigration/" rel="tag">Immigration</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/investigation/" rel="tag">investigation</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/mogan/" rel="tag">Mogán</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/police/" rel="tag">Police</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/" title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350-440x264.jpg" alt="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-eio="l" /></noscript>
			</a>
							<h2>Investigation ordered into Tuesday&#039;s migrant debacle on the port of Arguineguín</h2>
							<div class="post-meta">
								<span class="updated">Nov 18, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/immigration/" rel="tag">Immigration</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/11/17/migrant-mayhem-in-arguineguin/" title="Migrants released from port leads to mayhem and confusion in Arguineguín">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Migrants released from port leads to mayhem and confusion in Arguineguín" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-150x150.jpg" alt="Migrants released from port leads to mayhem and confusion in Arguineguín" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/11/17/migrant-mayhem-in-arguineguin/">Migrants released from port leads to mayhem and confusion in Arguineguín</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Nov 17, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/11/17/migrant-mayhem-in-arguineguin/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/11/17/spains-dgt-traffico-puts-new-system-in-place-to-help-uk-license-holders-exchange-to-drive-legally-in-spain/" title="Spain&#8217;s DGT &#8220;Traffico&#8221; puts new system in place to help UK license holders exchange to drive legally in Spain">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spain&#8217;s DGT &#8220;Traffico&#8221; puts new system in place to help UK license holders exchange to drive legally in Spain" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/UK-Drivers-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/UK-Drivers-150x150.jpg" alt="Spain&#8217;s DGT &#8220;Traffico&#8221; puts new system in place to help UK license holders exchange to drive legally in Spain" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/11/17/spains-dgt-traffico-puts-new-system-in-place-to-help-uk-license-holders-exchange-to-drive-legally-in-spain/">Spain&#039;s DGT &quot;Traffico&quot; puts new system in place to help UK license holders exchange to drive legally in Spain</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Nov 17, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/11/17/spains-dgt-traffico-puts-new-system-in-place-to-help-uk-license-holders-exchange-to-drive-legally-in-spain/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/11/17/weather-canary-islands-enjoying-temperatures-of-30oc-this-week/" title="Weather: Canary Islands enjoying temperatures of 30ºC+ this week">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Weather: Canary Islands enjoying temperatures of 30ºC+ this week" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Sunshine-over-Roque-Grande-e1605625220953-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Sunshine-over-Roque-Grande-e1605625220953-150x150.jpg" alt="Weather: Canary Islands enjoying temperatures of 30ºC+ this week" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/11/17/weather-canary-islands-enjoying-temperatures-of-30oc-this-week/">Weather: Canary Islands enjoying temperatures of 30ºC+ this week</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Nov 17, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/11/17/weather-canary-islands-enjoying-temperatures-of-30oc-this-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/11/12/up-to-800-migrants-will-be-transferred-to-military-camp-in-las-palmas-de-gran-canaria/" title="Up to 800 migrants will be transferred to military camp in Las Palmas de Gran Canaria" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Up to 800 migrants will be transferred to military camp in Las Palmas de Gran Canaria" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Army-tents-for-migrants-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Army-tents-for-migrants-440x264.jpg" alt="Up to 800 migrants will be transferred to military camp in Las Palmas de Gran Canaria" data-eio="l" /></noscript>
			</a>
							<h2>Up to 800 migrants will be transferred to military camp in Las Palmas de Gran Canaria</h2>
							<div class="post-meta">
								<span class="updated">Nov 12, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/immigration/" rel="tag">Immigration</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/mogan/" rel="tag">Mogán</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/11/08/warm-weather-and-sunshine-do-not-stop-covid-19-from-spreading-we-must-be-sensible-this-winter-season/" title="Warm weather and sunshine do not stop COVID-19 from spreading, we must be sensible this winter season" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Warm weather and sunshine do not stop COVID-19 from spreading, we must be sensible this winter season" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Sunrise-Faro-de-Maspalomas-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Sunrise-Faro-de-Maspalomas-440x264.jpg" alt="Warm weather and sunshine do not stop COVID-19 from spreading, we must be sensible this winter season" data-eio="l" /></noscript>
			</a>
							<h2>Warm weather and sunshine do not stop COVID-19 from spreading, we must be sensible this winter season</h2>
							<div class="post-meta">
								<span class="updated">Nov 8, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/alert/" rel="tag">Alerts</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/education/" rel="tag">Education</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/family/" rel="tag">Family</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/10/28/illegally-built-tanks-for-dolphins-at-palmitos-park-cannot-be-legalised-after-the-fact/" title="Illegally built tanks for dolphins at Palmitos Park cannot be legalised after the fact">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illegally built tanks for dolphins at Palmitos Park cannot be legalised after the fact" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/10/Palmitos-Dolphins-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/10/Palmitos-Dolphins-150x150.jpg" alt="Illegally built tanks for dolphins at Palmitos Park cannot be legalised after the fact" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/10/28/illegally-built-tanks-for-dolphins-at-palmitos-park-cannot-be-legalised-after-the-fact/">Illegally built tanks for dolphins at Palmitos Park cannot be legalised after the fact</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Oct 28, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/10/28/illegally-built-tanks-for-dolphins-at-palmitos-park-cannot-be-legalised-after-the-fact/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/10/22/the-canary-guide-mass-events-cancelled-in-maspalomas-including-reyes-magos-and-the-2021-carnival/" title="The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Maspalomas-carnival-parade-photo-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Maspalomas-carnival-parade-photo-150x150.jpg" alt="The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/10/22/the-canary-guide-mass-events-cancelled-in-maspalomas-including-reyes-magos-and-the-2021-carnival/">The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Oct 22, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/10/22/the-canary-guide-mass-events-cancelled-in-maspalomas-including-reyes-magos-and-the-2021-carnival/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/10/22/the-canary-guide-the-carnival-of-las-palmas-de-gran-canaria-suspends-the-celebration-of-the-official-festival-program-until-2022/" title="The Canary Guide: The Carnival of Las Palmas de Gran Canaria suspends the celebration of the official festival program until 2022">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide: The Carnival of Las Palmas de Gran Canaria suspends the celebration of the official festival program until 2022" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/10/Las-Palmas-Carnival-suspend-photo-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/10/Las-Palmas-Carnival-suspend-photo-150x150.jpg" alt="The Canary Guide: The Carnival of Las Palmas de Gran Canaria suspends the celebration of the official festival program until 2022" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/10/22/the-canary-guide-the-carnival-of-las-palmas-de-gran-canaria-suspends-the-celebration-of-the-official-festival-program-until-2022/">The Canary Guide: The Carnival of Las Palmas de Gran Canaria suspends the celebration of the official festival program until 2022</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Oct 22, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/10/22/the-canary-guide-the-carnival-of-las-palmas-de-gran-canaria-suspends-the-celebration-of-the-official-festival-program-until-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-18109" class="module single-post-module post-18109 post type-post status-publish format-standard has-post-thumbnail hentry category-thecanarymigrantcrisis category-immigrants category-immigration category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria tag-government tag-grancanaria tag-mogan tag-arguineguin tag-foreign-residents tag-investigation tag-law tag-migrants tag-politics tag-regional-government et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Nov 18, 2020</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/immigration/" rel="tag">Immigration</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <a class="comments-link" href="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350.jpg" alt="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-eio="l" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">Following the embarrassing scenes from the Port of Arguineguín on Tuesday, with more than 200 migrants marched out of the harbour camp by police, and then summarily transported to the capital Las Palmas, without reception, recourse or resources. The north African, mostly Moroccan, migrants were left to fend for themselves in front of the closed buildings of the Spanish Government Delegation. The Ministry of Migration eventually were able to organise some return transport to bring 139 of them back to the south and into the Vista Oasis tourist bungalow complex, organised for them to temporarily stay in, in Maspalomas. An investigation has been ordered in to what happened.</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div class="fb-like" data-href="https://thecanarynews.com/?p=18109" data-action="like" data-colorscheme="light" data-kid-directed-site="false" data-layout="standard" data-ref="" data-share="false" data-show-faces="true" data-size="small" data-width="450"></div><div class="fb-share-button" data-href="https://thecanarynews.com/?p=18109" data-layout="button_count" data-mobile_iframe="false"></div></p>
</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><div class="fb-video" data-href="https://www.facebook.com/TheCanaryNews/videos/126904502291791/" data-show-text="true" data-width="" data-autoplay="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://developers.facebook.com/TheCanaryNews/videos/126904502291791/">
<p><a href="https://developers.facebook.com/TheCanaryNews/videos/126904502291791/">Investigation into migrants removed from Arguineguín port on Tuesday</a>Policía Nacional marched migrants out of the port of Arguineguín on Tuesday, who were then transported and left without recourse, resources or proper information after a panicked mayor of Mogán, in her unique humanitarian style, scrambled to transport them away from the town, and have them unceremoniously deposited in the captial, Las Palmas de Gran Canaria, where they were simply left to fend for themselves.</p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div>
<p>The Ministry of the Interior has ordered an investigation into what happened, after last night the Ministry of Migrations and Canary Islands Regional Government were left to arrange buses to collect the migrants and return them to the south of the island, and into empty tourist accommodation, ensuring they did not have to sleep on the streets.</p>
<p>Sources this Wednesday say the Arguineguín port is at breaking point with 2,300 people in the makeshift Red Cross camp, meant to hold less than 400. The Spanish Government have today ordered the immediate opening of military facilities that were already being prepared to process the arrivals and relieve the situation on the south of Gran Canaria.</p>
<p>Posted by <a href="https://www.facebook.com/TheCanaryNews/">The Canary News</a> on Wednesday, November 18, 2020</p>
</blockquote>
</div>
<p>As the confused but grateful men boarded the three chartered emergency buses, they repeatedly called out &#8220;Thank you very much, merci beaucoup&#8221;, to the authorities and all the residents of the city who had spontaneously shown up at the Plaza de la Feria, to offer assistance, food and water.</p>
<p>At around 4p.m. on Tuesday, Policia Nacional marched 227 people from the dockside camp, on the basis that irregular migrants cannot legally be held for more than 72-hours, without any being subject to either to criminal judicial inquiry, quarantine or restriction of movement for other health reasons.  On the basis that the camp is full to overflowing, with an estimated 2,300 held there this Wednesday. All of these individuals had been tested for COVID-19 and there is no reason to consider them as having broken any laws, and so it seems an unplanned decision was made to removed them from the port as further rescued migrants were incoming.</p>
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07.jpg"><img class="alignright size-medium wp-image-18095 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x169.png" alt="" width="300" height="169"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-300x169.jpg" loading="lazy" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-300x169.jpg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07.jpg 1000w" data-sizes="auto" /><noscript><img class="alignright size-medium wp-image-18095" src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-300x169.jpg" alt="" width="300" height="169" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07-300x169.jpg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-17-at-18.54.07.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>Their eviction from the port of Arguineguín was carried out without prior notice, and they were simply escorted directly to the street, without a reception plan, without resources and without information about what they should do next, which it seems caught the Government of the Canary Islands, the Mogán Town Council and the NGOs by surprise.</p>
<p>The town hall was the first to react, with Mogán&#8217;s panicked mayor immediately trying to prevent the migrants from leaving the port of Arguineguín while transportation was hurriedly arranged to take them away from her town, and to the capital, ostensibly to bring them closer to the Moroccan Consulate and Spain&#8217;s Government Delegation, according to her deputy, Mister Navarro. Nearly 200 of the migrants were persuaded to board the buses, despite not having a place to sleep or anything to eat, and without any knowledge of what to do next.  Mogán then left them on the streets of the capital to fend for themselves.</p>
<p>Meanwhile, Spain&#8217;s Ministry of the Interior announced that they were investigating why this situation had occurred, the Ministry of Migrations and the Canary Islands Regional Government coordinated with other administrations, including the City Council of Las Palmas de Gran Canaria and the Red Cross, to prepare alternatives so as to prevent them from having to spend the night on the street.</p>
<p>A tourist complex, the Vista Oasis in Maspalomas, which has been empty for some time due to the COVID-19 health crisis, offered the solution.</p>
<p>The Federation of Hospitality and Tourism Entrepreneurs in Las Palmas (FEHT) and the UGT and CCOO unions, had been in the press and on television that same day, to demand, in unison, that hotel establishments not be used for the accommodation of migrants as they are &#8220;not suitable&#8221; and should instead be prepared to resume tourism activity in southern zones in expectation of the winter season.  However the likelihood of any serious tourist numbers this winter, in many people&#8217;s opinion, is still a distant, if optimistic, prospect</p>
<h2>Citizen Solidarity From Las Palmas Residents At The Plaza De La Feria For Port of Arguineguín Migrants</h2>
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.35.jpg"><img class="alignleft size-medium wp-image-18112 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x169.png" alt="" width="300" height="169"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.35-300x169.jpg" loading="lazy" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.35-300x169.jpg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.35.jpg 1000w" data-sizes="auto" /><noscript><img class="alignleft size-medium wp-image-18112" src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.35-300x169.jpg" alt="" width="300" height="169" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.35-300x169.jpg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.35.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a>While the migrants last night waited for solutions, on the streets of the capitol, before being relocated, many citizens flocked to the Plaza de la Feria to offer water, some food and support to the migrants. As well as the residents of the area, some organisations such as the Spanish Commission for Refugee Aid (CEAR) and the Federation of African Associations in the Canary Islands also came to the square offering assistance to these people.</p>
<p>Of the nearly 200 migrants who were brought on the buses from Mogán, in the afternoon, 139 of them boarded buses, supervised by the Red Cross, in three groups of 60, 36 and 43 and headed for Maspalomas, between 9:30 p.m. and 10:40 p.m.</p>
<p>This Wednesday, the new superior chief of the Canary Islands Police, Rafael Martínez López, was scheduled to take office in a formal ceremony with the general director of the force, Francisco Pardo Piqueras, and the Spanish Government Delegate, Anselmo Pestana. However, due to the controversy generated by what happened in Arguineguín, the Delegation announced that this act was being postponed.</p>
<p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.20.jpg"><img class="alignnone wp-image-18111 size-full lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-1000x545.png" alt="" width="1000" height="545"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.20-e1605717576516.jpg" loading="lazy" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.20-e1605717576516.jpg 1000w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.20-e1605717576516-300x164.jpg 300w" data-sizes="auto" /><noscript><img class="alignnone wp-image-18111 size-full" src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.20-e1605717576516.jpg" alt="" width="1000" height="545" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.20-e1605717576516.jpg 1000w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.20-e1605717576516-300x164.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" data-eio="l" /></noscript></a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><div class="fb-page" data-href="https://www.facebook.com/TheCanaryNews/" data-tabs="timeline, messages" data-width="300" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TheCanaryNews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TheCanaryNews/">The Canary News</a></blockquote></div></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-9 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_3">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-9 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="fb-quote" data-href="https://thecanarynews.com/?p=18109" data-layout="quote"></div>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/&#038;t=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Facebook" data-network-name="facebook" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn%20https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Twitter" data-network-name="twitter" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/&#038;t=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Google +" data-network-name="googleplus" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/&#038;t=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Tumblr" data-network-name="tumblr" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/&#038;description=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-18-at-16.09.42-e1605717981350-150x150.jpg" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Pinterest" data-network-name="pinterest" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/&#038;title=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/&#038;title=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Buffer" data-network-name="buffer" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/&#038;title=Investigation%20ordered%20into%20Tuesday%E2%80%99s%20migrant%20debacle%20on%20the%20port%20of%20Arguinegu%C3%ADn" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Email" data-network-name="basic_email" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín&quot; via Print" data-network-name="basic_print" data-share-title="Investigation ordered into Tuesday&#8217;s migrant debacle on the port of Arguineguín" data-share-url="https://thecanarynews.com/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="18109" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff0000;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2020/11/17/migrant-mayhem-in-arguineguin/" rel="prev"><span class="button">Previous</span><span class="title">Migrants released from port leads to mayhem and confusion in Arguineguín</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://thecanarynews.com/2020/11/18/transfer-of-migrants-from-the-port-of-arguineguin-camp-begins-with-noisy-protests/" rel="next"><span class="button">Next</span><span class="title">Transfer of migrants from the Port of Arguineguín camp begins with noisy protests</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Canary' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/09/29/tui-wants-to-bring-tourists-to-the-canary-islands-despite-warnings/" title="TUI wants to bring tourists to the canary islands despite warnings" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="TUI wants to bring tourists to the canary islands despite warnings" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/09/4E12B49C-F8C1-48BC-95D0-E41867C49BC8-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/09/4E12B49C-F8C1-48BC-95D0-E41867C49BC8-440x264.jpeg" alt="TUI wants to bring tourists to the canary islands despite warnings" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/09/29/tui-wants-to-bring-tourists-to-the-canary-islands-despite-warnings/">TUI wants to bring tourists to the canary islands despite warnings</a></h4>
									<p class="date"><span class="updated">29th September 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/06/20/152-people-rescued-200-nautical-miles-south-of-maspalomas/" title="152 migrants rescued 200 nautical miles south of Maspalomas" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="152 migrants rescued 200 nautical miles south of Maspalomas" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/06/talmiar-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/06/talmiar-440x264.jpg" alt="152 migrants rescued 200 nautical miles south of Maspalomas" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/06/20/152-people-rescued-200-nautical-miles-south-of-maspalomas/">152 migrants rescued 200 nautical miles south of Maspalomas</a></h4>
									<p class="date"><span class="updated">20th June 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/03/22/weather-canary-islands-warnings-for-wind-rain-and-rough-seas/" title="Weather: Canary Islands warnings for wind, rain and rough seas" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Weather: Canary Islands warnings for wind, rain and rough seas" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/Rain-440x264.png" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/Rain-440x264.png" alt="Weather: Canary Islands warnings for wind, rain and rough seas" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/03/22/weather-canary-islands-warnings-for-wind-rain-and-rough-seas/">Weather: Canary Islands warnings for wind, rain and rough seas</a></h4>
									<p class="date"><span class="updated">22nd March 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/05/24/the-popular-tourist-beaches-of-puerto-rico-and-amadores-in-mogan-get-reconditioning-treatments/" title="Puerto Rico de Gran Canaria and Amadores beaches in Mogán get reconditioning treatments" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Puerto Rico de Gran Canaria and Amadores beaches in Mogán get reconditioning treatments" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/05/Mogan-Puerto-rico-clean-the-beach--440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/05/Mogan-Puerto-rico-clean-the-beach--440x264.jpg" alt="Puerto Rico de Gran Canaria and Amadores beaches in Mogán get reconditioning treatments" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/05/24/the-popular-tourist-beaches-of-puerto-rico-and-amadores-in-mogan-get-reconditioning-treatments/">Puerto Rico de Gran Canaria and Amadores beaches in Mogán get reconditioning treatments</a></h4>
									<p class="date"><span class="updated">24th May 2020</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/investigation-ordered-into-tuesdays-migrant-debacle-on-the-port-of-arguineguin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="b80acd168e"  name="b80acd168e"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a93c8c713e9061ff2617eb58e3b456ac" );document.getElementById("b80acd168e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">Send Your Nominations for The Canary Awards 2020 to Nominations@TheCanaryAwards.com</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	
        <div id='fb-root'></div>
          <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            js = d.createElement(s); js.id = id;
            js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js#xfbml=1&version=v6.0&autoLogAppEvents=1';
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));</script>
          <div class='fb-customerchat'
            attribution='wordpress'
            attribution_version='1.8'
            page_id=172685236561341
          >
        </div>
        	<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "off",
			mensaje: "Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.<br /><br />We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	<div id='fb-pxl-ajax-code'></div><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=313396315950692&autoLogAppEvents=1"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"76f271f2c3","timeline_nonce":"ce81c09089","blog_feed_nonce":"56f26cb516","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"eb7790d662","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"569a1b020a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"18109","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<style id="et-builder-module-design-18109-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}.et_pb_text_1.et_pb_text{color:#000000!important}.et_pb_text_2.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
