<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination - The Canary - News, Views &amp; Sunshine</title>
	<meta name="description" content="Gran Canaria this week became the first destination in all Spain flown to by the World Travel Organisation as an example of safe tourism for summer 2020" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination - The Canary - News, Views &amp; Sunshine" />
	<meta property="og:description" content="Gran Canaria this week became the first destination in all Spain flown to by the World Travel Organisation as an example of safe tourism for summer 2020" />
	<meta property="og:url" content="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:published_time" content="2020-07-10T11:38:15+00:00" />
	<meta property="article:modified_time" content="2020-07-10T11:41:46+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","description":"Gran Canaria News in English - El Peri\u00f3dico Ingl\u00e9s","potentialAction":[{"@type":"SearchAction","target":"https://thecanarynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/#primaryimage","inLanguage":"en-GB","url":"https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B.jpeg","width":1280,"height":960},{"@type":"WebPage","@id":"https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/#webpage","url":"https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/","name":"World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination - The Canary - News, Views &amp; Sunshine","isPartOf":{"@id":"https://thecanarynews.com/#website"},"primaryImageOfPage":{"@id":"https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/#primaryimage"},"datePublished":"2020-07-10T11:38:15+00:00","dateModified":"2020-07-10T11:41:46+00:00","author":{"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa"},"description":"Gran Canaria this week became the first destination in all Spain flown to by the World Travel Organisation as an example of safe tourism for summer 2020","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/"]}]},{"@type":["Person"],"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa","name":"The Canary","image":{"@type":"ImageObject","@id":"https://thecanarynews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","caption":"The Canary"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination Comments Feed" href="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee%3Aregular%2Citalic&#038;ver=5.4.2#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thecanarynews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynews.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"worldtourismorganisationflighttograncanariaendorsescanaryislandsasasafetourismdestination"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=531'></script>
<link rel='https://api.w.org/' href='https://thecanarynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://thecanarynews.com/?p=15714' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F07%2F10%2Fworld-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2020%2F07%2F10%2Fworld-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:95px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<meta property="fb:pages" content="199085683447682" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=386579118067108";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0251138111401940",
    enable_page_level_ads: true
  });
</script>

<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>
<!-- Begin TradeTracker SuperTag Code -->
<script type="text/javascript">

    var _TradeTrackerTagOptions = {
        t: 'a',
        s: '169287',
        chk: '899ccaef1ddda5903c6e04d0964c3b48',
        overrideOptions: {}
    };

    (function() {var tt = document.createElement('script'), s = document.getElementsByTagName('script')[0]; tt.setAttribute('type', 'text/javascript'); tt.setAttribute('src', (document.location.protocol == 'https:' ? 'https' : 'http') + '://tm.tradetracker.net/tag?t=' + _TradeTrackerTagOptions.t + '&s=' + _TradeTrackerTagOptions.s + '&chk=' + _TradeTrackerTagOptions.chk); s.parentNode.insertBefore(tt, s);})();
</script>
<!-- End TradeTracker SuperTag Code -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml            : true,
      version          : 'v3.2'
    });
  };

  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  attribution=setup_tool
  page_id="172685236561341"
  theme_color="#ffc300"
  logged_in_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?"
  logged_out_greeting="Hi! Would you like to find out about attending The Canary Awards on April 21?">
</div><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1699413183615534', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-15714 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_secondary_nav et_non_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-8274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">Send Your Nominations for The Canary Awards 2020 to Nominations@TheCanaryAwards.com</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><?php echo adrotate_group(1); ?><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="51">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" loading="lazy" class="lazyload" /><noscript><img src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #ff0000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/" title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B-440x264.jpeg" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" /></noscript></noscript>
			</a>
							<h2>World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination</h2>
							<div class="post-meta">
								<span class="updated">Jul 10, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/06/22/mogan-closes-all-the-beaches-on-the-eve-of-san-juan-festivities/" title="Mogán closes all the beaches on the eve of San Juan festivities" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Mogán closes all the beaches on the eve of San Juan festivities" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/7C2ZutGouxRqh6L-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/7C2ZutGouxRqh6L-440x264.jpg" alt="Mogán closes all the beaches on the eve of San Juan festivities" /></noscript>
			</a>
							<h2>Mogán closes all the beaches on the eve of San Juan festivities</h2>
							<div class="post-meta">
								<span class="updated">Jun 22, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/local-council/" rel="tag">Local Council</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/mogan/" rel="tag">Mogán</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/police/" rel="tag">Police</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/22/southern-beaches-to-close-for-a-night-to-avoid-crowds-celebrating-san-juan/" title="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Dunes-of-Maspalomas-150x150.jpg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Dunes-of-Maspalomas-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Dunes-of-Maspalomas-150x150.jpg" alt="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/22/southern-beaches-to-close-for-a-night-to-avoid-crowds-celebrating-san-juan/">Gran Canaria&#039;s southern beaches to close for a night to avoid crowds celebrating San Juan</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jun 22, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/22/southern-beaches-to-close-for-a-night-to-avoid-crowds-celebrating-san-juan/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/" title="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-150x150.jpg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-150x150.jpg" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/">British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jun 20, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/20/how-to-identify-the-freshest-gran-canaria-eggs-and-ensure-they-are-humanely-produced/" title="How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Gran-Canaria-local-eggs-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Gran-Canaria-local-eggs-150x150.jpg" alt="How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/20/how-to-identify-the-freshest-gran-canaria-eggs-and-ensure-they-are-humanely-produced/">How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jun 20, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/20/how-to-identify-the-freshest-gran-canaria-eggs-and-ensure-they-are-humanely-produced/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/" title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B-440x264.jpeg" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" /></noscript></noscript>
			</a>
							<h2>World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination</h2>
							<div class="post-meta">
								<span class="updated">Jul 10, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/07/07/spanish-government-launches-new-residency-document-for-uk-nationals/" title="Spanish Government launches new residency document for UK nationals" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spanish Government launches new residency document for UK nationals" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/064EDB0D-3231-40CE-907A-F238EFC239B0-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spanish Government launches new residency document for UK nationals" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/064EDB0D-3231-40CE-907A-F238EFC239B0-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/064EDB0D-3231-40CE-907A-F238EFC239B0-440x264.jpeg" alt="Spanish Government launches new residency document for UK nationals" /></noscript></noscript>
			</a>
							<h2>Spanish Government launches new residency document for UK nationals</h2>
							<div class="post-meta">
								<span class="updated">Jul 7, 2020</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/22/mogan-closes-all-the-beaches-on-the-eve-of-san-juan-festivities/" title="Mogán closes all the beaches on the eve of San Juan festivities">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Mogán closes all the beaches on the eve of San Juan festivities" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/7C2ZutGouxRqh6L-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/7C2ZutGouxRqh6L-150x150.jpg" alt="Mogán closes all the beaches on the eve of San Juan festivities" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/22/mogan-closes-all-the-beaches-on-the-eve-of-san-juan-festivities/">Mogán closes all the beaches on the eve of San Juan festivities</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jun 22, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/22/mogan-closes-all-the-beaches-on-the-eve-of-san-juan-festivities/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/22/southern-beaches-to-close-for-a-night-to-avoid-crowds-celebrating-san-juan/" title="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Dunes-of-Maspalomas-150x150.jpg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Dunes-of-Maspalomas-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Dunes-of-Maspalomas-150x150.jpg" alt="Gran Canaria&#8217;s southern beaches to close for a night to avoid crowds celebrating San Juan" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/22/southern-beaches-to-close-for-a-night-to-avoid-crowds-celebrating-san-juan/">Gran Canaria&#039;s southern beaches to close for a night to avoid crowds celebrating San Juan</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jun 22, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/22/southern-beaches-to-close-for-a-night-to-avoid-crowds-celebrating-san-juan/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/" title="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-150x150.jpg" loading="lazy" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-150x150.jpg" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" class="post-thumbnail" /></noscript></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/">British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jun 20, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/07/07/spanish-government-launches-new-residency-document-for-uk-nationals/" title="Spanish Government launches new residency document for UK nationals" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spanish Government launches new residency document for UK nationals" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/064EDB0D-3231-40CE-907A-F238EFC239B0-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spanish Government launches new residency document for UK nationals" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/064EDB0D-3231-40CE-907A-F238EFC239B0-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/064EDB0D-3231-40CE-907A-F238EFC239B0-440x264.jpeg" alt="Spanish Government launches new residency document for UK nationals" /></noscript></noscript>
			</a>
							<h2>Spanish Government launches new residency document for UK nationals</h2>
							<div class="post-meta">
								<span class="updated">Jul 7, 2020</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/immigrants/" rel="tag">Immigrants</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2020/06/20/how-to-identify-the-freshest-gran-canaria-eggs-and-ensure-they-are-humanely-produced/" title="How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Gran-Canaria-local-eggs-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Gran-Canaria-local-eggs-440x264.jpg" alt="How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced" /></noscript>
			</a>
							<h2>How to identify the freshest Gran Canaria eggs, and ensure they are humanely produced</h2>
							<div class="post-meta">
								<span class="updated">Jun 20, 2020</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/environment/" rel="tag">Environment</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/" rel="tag">Sunshine</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/19/gran-canaria-cabildo-recovery-centre-rescues-a-huge-38-kg-turtle-and-two-others-all-on-the-same-day/" title="Gran Canaria Cabildo recovery centre rescues a huge 38 kg turtle and two others, all on the same day">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria Cabildo recovery centre rescues a huge 38 kg turtle and two others, all on the same day" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Screenshot-2020-06-18-at-15.29.03-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Screenshot-2020-06-18-at-15.29.03-150x150.jpg" alt="Gran Canaria Cabildo recovery centre rescues a huge 38 kg turtle and two others, all on the same day" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/19/gran-canaria-cabildo-recovery-centre-rescues-a-huge-38-kg-turtle-and-two-others-all-on-the-same-day/">Gran Canaria Cabildo recovery centre rescues a huge 38 kg turtle and two others, all on the same day</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jun 19, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/19/gran-canaria-cabildo-recovery-centre-rescues-a-huge-38-kg-turtle-and-two-others-all-on-the-same-day/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/19/the-canary-guide-the-newmercado-de-maspalomas-will-bring-residents-tourists-and-local-produce-together/" title="The Canary Guide: The new &#8220;Mercado de Maspalomas&#8221; will bring residents, tourists and local produce together">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide: The new &#8220;Mercado de Maspalomas&#8221; will bring residents, tourists and local produce together" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/MAspalomas-new-market-above-150x150.jpg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/MAspalomas-new-market-above-150x150.jpg" alt="The Canary Guide: The new &#8220;Mercado de Maspalomas&#8221; will bring residents, tourists and local produce together" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/19/the-canary-guide-the-newmercado-de-maspalomas-will-bring-residents-tourists-and-local-produce-together/">The Canary Guide: The new &quot;Mercado de Maspalomas&quot; will bring residents, tourists and local produce together</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jun 19, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/19/the-canary-guide-the-newmercado-de-maspalomas-will-bring-residents-tourists-and-local-produce-together/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2020/06/18/historic-mogan-windmill-prepares-to-open-as-a-tourist-attraction/" title="Historic Mogán windmill prepares to open as a tourist attraction">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Historic Mogán windmill prepares to open as a tourist attraction" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Mogan-Molino-Viento-de-Mogan-works-150x150.jpeg" loading="lazy" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/06/Mogan-Molino-Viento-de-Mogan-works-150x150.jpeg" alt="Historic Mogán windmill prepares to open as a tourist attraction" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2020/06/18/historic-mogan-windmill-prepares-to-open-as-a-tourist-attraction/">Historic Mogán windmill prepares to open as a tourist attraction</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jun 18, 2020</span> | <a class="comments-link" href="https://thecanarynews.com/2020/06/18/historic-mogan-windmill-prepares-to-open-as-a-tourist-attraction/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-15714" class="module single-post-module post-15714 post type-post status-publish format-standard has-post-thumbnail hentry category-thecanarycoronavirus category-tourism0 category-business category-economy category-employment category-government category-health category-las-palmas category-tourism category-transport category-transport-news tag-canaryislands tag-coronavirus tag-government tag-grancanaria tag-laspalmas tag-tourism tag-air-travel tag-events tag-health tag-president tag-regional-government et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jul 10, 2020</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <a class="comments-link" href="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B.jpeg" alt="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066.jpeg"><img class="alignleft size-medium wp-image-15733 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x200.png" alt="" width="300" height="200"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066-300x200.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066-300x200.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066-1080x720.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066.jpeg 2000w" data-sizes="auto" loading="lazy" /><noscript><img class="alignleft size-medium wp-image-15733" src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066-300x200.jpeg" alt="" width="300" height="200" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066-300x200.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066-1080x720.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/EF1B1BF5-3D85-4B1C-87DD-6FF119A92066.jpeg 2000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>The Secretary General of the <strong>World Tourism Organization (UNWTO)</strong>, <strong>Zurab Pololikashvili</strong>, and the Minister of Industry, Commerce and Tourism for the Government of Spain, <strong>Reyes Maroto</strong>, flew to Gran Canaria this week (Wednesday July 8) aboard a <a href="https://thecanarynews.com/2020/05/08/canary-islands-announce-pioneering-first-world-tourism-organisation-pilot-of-safe-tourism-electronic-health-certificates/">scheduled promotional flight</a> to demonstrate the Canary Islands as a safe tourism destination. The first official flight of its kind promoting safe tourism to Spain in the post pandemic era.</p>
<blockquote>
<p>Just like King Felipe and Queen Letizia  did a couple weeks beforehand, UNWTO selected Gran Canaria as the first destination in Spain to visit following the European lockdown, and the first example of safe tourism to be promoted.</p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" /></noscript></a></div></div>
<p>&nbsp;</p>
</blockquote>
<p>The delegation was made up of institutional representatives, international journalists and travel agents, who travelled with them to report first hand on the procedures put in place to secure a revival of the tourist industry following de-escalation of one of Europe’s toughest “lockdowns” which has successfully resulted in one of the lowest rates of corona virus infection in the country.</p>
<blockquote>
<p>Pololikashvili told reporters “The situation now in Spain is not the same as it was two months ago. It is safe to travel and that is why we are here in the Canary Islands&#8230; Now it is time to travel.“</p>
<p>“We want to send the message to the whole world that the Canary Islands is open, that it is safe and that Spanish and international tourists can come&#8221; he said.</p>
</blockquote>
<div id="sc_intxt_container">
<div>
<div>The UNWTO Secretary General also pointed out that though of course we must monitor the evolution of the pandemic, we are in a much better position than we were two or three months ago, and to his mind further outbreaks are unlikely, so long as protocols are strictly followed, forecasting a return toward normal tourism numbers within three to four months.</div>
<div> </div>
<div id="smartIntxt">Canary Islands Minister of Tourism, <strong>Yaiza Castilla</strong>, explained that this pilot flight was the result of a strategy developed early on by the Government of the Canary Islands, following the state of emergency, declared in March.</div>
</div>
</div>
<p>The initiative to present the Archipelago as a safe destination Covered all eight islands, starting with a flight direct to Gran Canaria, and was the result of collaboration between the regional government and the <strong>UN World Travel Organisation</strong> who want to support the recovery of tourist destinations demonstrating security, sustainability and innovation.</p>
<p>Joining Pololikashvili and Maroto on this important first official flight were various UNWTO technicians, representatives of travel agents from across Europe, and some forty journalists from national and international media, both travel and general, including La Vanguard, El País, El Mundo, New York Times, Deutsche Welle, Ansa or Euronews and Die Welt, among many others.</p>
<p><strong>The President of the Canary Islands received the delegation</strong></p>
<p><strong><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE.jpeg"><img class="alignleft size-medium wp-image-15732 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x200.png" alt="" width="300" height="200"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE-300x200.jpeg" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE-300x200.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE-1080x720.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE.jpeg 1280w" data-sizes="auto" loading="lazy" /><noscript><img class="alignleft size-medium wp-image-15732" src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE-300x200.jpeg" alt="" width="300" height="200" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE-300x200.jpeg 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE-1080x720.jpeg 1080w, https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/A04ED0A3-912E-4274-99B7-60956A7D7DBE.jpeg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>President Angel Víctor Torres, and regional tourism minister Yaiza Castilla welcomed the delegation of about 180 people</strong>. The flight was used to demonstrate  security protocols both at destination and at origin, which include the performance of PCR and voluntary serological tests on travelers, under the supervision of a medical team, before embarking on the trip, in addition to the opportunity to use the new Hi+Card certification app, under development for more than a year and endorsed by the <b>WTO</b> following the shutdown of global tourism in the face of the Covid-19 pandemic response.  The app securely stores personal test result information, using blockchain technology, on the user’s mobile device, so that it is accessible and can be displayed whenever necessary during transit.</p>
<p>The group&#8217;s stay was planned to coincide with a meeting of the Canary Islands Tourism Council, attended by representatives of public, social and business sectors from across the islands.</p>
<p><strong>UNWTO</strong>‘s Secretary General and ministers met with the council to discuss their report of progress on the <strong>Canarias Fortaleza</strong> (Fortress Canaries) project, which seeks to address the challenges for the tourism sector and the regional government’s focus on maintaining the archipelago’s outstanding achievements in quickly curbing and avoiding infections as the corona virus crisis developed throughout the spring, which has left The Canary Islands as one of the populations least affected by infections in Spain and across Europe, while at the same time most at risk from the economic impacts of the global pandemic response.</p>
<p>The journalists, and other members of the delegation, have split into smaller groups to enjoy stays until July 13, and beyond, throughout The Canary Islands to see for themselves how the various resorts, excursions and tourist providers have adapted to the new protocols intended to maintain the highest levels of safe tourism anywhere on the world.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><div class="fb-page" data-href="https://www.facebook.com/TheCanaryNews/" data-tabs="timeline, messages" data-width="300" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TheCanaryNews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TheCanaryNews/">The Canary News</a></blockquote></div></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" /></noscript></a></div><div class="g-dyn a-9 c-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</center></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/&#038;t=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Facebook" data-network-name="facebook" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination%20https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Twitter" data-network-name="twitter" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/&#038;t=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Google +" data-network-name="googleplus" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/&#038;t=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Tumblr" data-network-name="tumblr" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/&#038;description=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2020/07/3DC61BD2-E230-46D4-9B9F-34A121DC993B-150x150.jpeg" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Pinterest" data-network-name="pinterest" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/&#038;title=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via LinkedIn" data-network-name="linkedin" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/&#038;title=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Buffer" data-network-name="buffer" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/&#038;title=World%20Tourism%20Organisation%20flight%20to%20Gran%20Canaria%2C%20endorses%20Canary%20Islands%20as%20a%20safe%20tourism%20destination" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Email" data-network-name="basic_email" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination&quot; via Print" data-network-name="basic_print" data-share-title="World Tourism Organisation flight to Gran Canaria, endorses Canary Islands as a safe tourism destination" data-share-url="https://thecanarynews.com/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="15714" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff0000;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2020/07/07/spanish-government-launches-new-residency-document-for-uk-nationals/" rel="prev"><span class="button">Previous</span><span class="title">Spanish Government launches new residency document for UK nationals</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Canary' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" loading="lazy" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2019/10/25/us-turkish-fighter-jets-play-cat-and-mouse-with-eurofighter-and-spanish-air-force-f-18s-over-gran-canaria/" title="US &#038; Turkish fighter jets play cat and mouse with Eurofighter and Spanish Air Force F-18s over Gran Canaria" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="US &#038; Turkish fighter jets play cat and mouse with Eurofighter and Spanish Air Force F-18s over Gran Canaria" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/10/Spanish-Hornet-gives-us-a-perfect-view-of-the-false-canopy-painted-on-the-underside-of-the-aircraft-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/10/Spanish-Hornet-gives-us-a-perfect-view-of-the-false-canopy-painted-on-the-underside-of-the-aircraft-440x264.jpg" alt="US &#038; Turkish fighter jets play cat and mouse with Eurofighter and Spanish Air Force F-18s over Gran Canaria" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2019/10/25/us-turkish-fighter-jets-play-cat-and-mouse-with-eurofighter-and-spanish-air-force-f-18s-over-gran-canaria/">US &#038; Turkish fighter jets play cat and mouse with Eurofighter and Spanish Air Force F-18s over Gran Canaria</a></h4>
									<p class="date"><span class="updated">25th October 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/03/11/underwater-survey-points-to-300-year-old-ship-wreck-being-of-possibly-british-origins/" title="Underwater survey points to 300-year old ship wreck being of possibly British origins" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Underwater survey points to 300-year old ship wreck being of possibly British origins" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/03/Un-buzo-trabaja-bajo-las-aguas-en-El-Burrero-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/03/Un-buzo-trabaja-bajo-las-aguas-en-El-Burrero-440x264.jpg" alt="Underwater survey points to 300-year old ship wreck being of possibly British origins" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/03/11/underwater-survey-points-to-300-year-old-ship-wreck-being-of-possibly-british-origins/">Underwater survey points to 300-year old ship wreck being of possibly British origins</a></h4>
									<p class="date"><span class="updated">11th March 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/05/07/the-saint-las-palmas-v-getafe/" title="The Saint: Las Palmas V Getafe" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Saint: Las Palmas V Getafe" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/UDLasPalmas-v-Getafe-2018-05-07-at-08.50.08-440x264.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/UDLasPalmas-v-Getafe-2018-05-07-at-08.50.08-440x264.jpeg" alt="The Saint: Las Palmas V Getafe" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/05/07/the-saint-las-palmas-v-getafe/">The Saint: Las Palmas V Getafe</a></h4>
									<p class="date"><span class="updated">7th May 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/09/19/british-man-injured-in-taurito/" title="British man injured in Taurito" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="British man injured in Taurito" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/09/Taurito-440x264.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/09/Taurito-440x264.jpg" alt="British man injured in Taurito" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/09/19/british-man-injured-in-taurito/">British man injured in Taurito</a></h4>
									<p class="date"><span class="updated">19th September 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/10/world-tourism-organisation-flight-to-gran-canaria-endorses-canary-islands-as-a-safe-tourism-destination/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="f01de6563d"  name="f01de6563d"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a05cf6907b80553542f10cc56d58165f" );document.getElementById("f01de6563d").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15714' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8274"><a href="http://TheCanaryAwards.com">Send Your Nominations for The Canary Awards 2020 to Nominations@TheCanaryAwards.com</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "off",
			mensaje: "Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.<br /><br />We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=313396315950692&autoLogAppEvents=1"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"574692d1d7","timeline_nonce":"8207a1deac","blog_feed_nonce":"1d06a8451b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d37ea9782b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"98745ca4c5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"15714","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<style id="et-builder-module-design-15714-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
