<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave | The Canary - News, Views &amp; Sunshine</title>
	<link rel="canonical" href="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave | The Canary - News, Views &amp; Sunshine" />
	<meta property="og:url" content="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:publisher" content="https://facebook.com/TheCanaryNews" />
	<meta property="article:published_time" content="2021-07-07T19:52:49+00:00" />
	<meta property="article:modified_time" content="2021-07-07T20:08:17+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1536" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCanaryNews" />
	<meta name="twitter:site" content="@TheCanaryNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Canary" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//widget.mixcloud.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave Comments Feed" href="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.9.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tiempocom_style-css'  href='https://thecanarynews.com/wp-content/plugins/tiempocom/static/css/default.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynews.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://thecanarynews.com/wp-content/plugins/list-mixcloud/playlist.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.7.2' id='hugeit-froogaloop-js-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.7.2' id='cookie-check-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.7.2' id='jquery.cookie-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":"130603737093703","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","adaptive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25249429-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thecanarynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25249429-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' src='//widget.mixcloud.com/media/js/widgetApi.js?ver=5.7.2' id='mixcloud_script-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/list-mixcloud/playlist.js?ver=5.7.2' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/27682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://thecanarynews.com/?p=27682' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F07%2Fcanary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F07%2Fcanary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gtcnab { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gtcnab img { height:auto; }
	.gtcnab-col { position:relative; float:left; }
	.gtcnab-col:first-child { margin-left: 0; }
	.gtcnab-col:last-child { margin-right: 0; }
	.gtcnab-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.gtcnab-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.gtcnab-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	.gtcnab-4 { width:100%; max-width:200px; height:100%; max-height:600px; margin: 0 auto; }
	.gtcnab-5 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gtcnab-col, .gtcnab-dyn, .gtcnab-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.35.0" /><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://thecanarynews.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '283754088822121', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://thecanarynews.com/wp-content/uploads/sites/4/2020/12/LGC-Puerto-Rico-Lagoon.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top left; background-attachment: fixed; }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-0251138111401940","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gtcnab-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.gtcnab-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.gtcnab-4').gslider({groupid:4,speed:10000,repeat_impressions:'Y'});
	jQuery('.gtcnab-5').gslider({groupid:5,speed:9000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"DU+xw1WyR620WR", domain:"thecanarynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=DU+xw1WyR620WR" style="display:none" height="1" width="1" alt=""></noscript>
<!-- End Alexa Certify Javascript -->  <link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/04/cropped-TCN-logo-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-27682 single-format-standard custom-background et-tb-has-template et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_slideInX  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-14566" class="et-trending-post et-trending-latest">
											<a href="https://thecanarynews.com/2021/07/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">Latest Canary Islands Data COVID-19 Coronavirus Cases U...</a>
										</div>
																			<div id="et-trending-post-14595" class="et-trending-post">
											<a href="https://thecanarynews.com/2020/05/canary-islands-announce-pioneering-first-world-tourism-organisation-pilot-of-safe-tourism-electronic-health-certificates/">Canary Islands announce pioneering first World Tourism ...</a>
										</div>
																			<div id="et-trending-post-13235" class="et-trending-post">
											<a href="https://thecanarynews.com/2021/07/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">Latest daily data on Canary Islands COVID-19 Coronaviru...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="90">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- all -->
<center><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0251138111401940" data-ad-slot="4108127552" data-ad-format="auto" data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="100">
							<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-100x100.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" class="lazyload" width="100" height="100" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/The-Canary-News-Views-Sunshine-Logo-100.png.webp" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #00a8ff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/" title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00-440x264.jpeg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00-440x264.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00-440x264.jpeg" alt="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-eio="l" /></noscript>
			</a>
							<h2>Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave</h2>
							<div class="post-meta">
								<span class="updated">Wed, July 07, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/07/more-people-have-died-trying-to-reach-the-canary-islands-in-open-boats-this-year-than-in-all-of-2020/" title="More people have died trying to reach The Canary Islands in open boats this year than in all of 2020" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="More people have died trying to reach The Canary Islands in open boats this year than in all of 2020" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Mision-mediterraneo-caja-440x264.jpeg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Mision-mediterraneo-caja-440x264.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Mision-mediterraneo-caja-440x264.jpeg" alt="More people have died trying to reach The Canary Islands in open boats this year than in all of 2020" data-eio="l" /></noscript>
			</a>
							<h2>More people have died trying to reach The Canary Islands in open boats this year than in all of 2020</h2>
							<div class="post-meta">
								<span class="updated">Wed, July 07, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/07/crimes-and-misdemeanours-in-mogan-electoral-fraud-and-alleged-conspiracy-case-postponed-until-october/" title="Crimes and misdemeanours in Mogán: Electoral fraud and alleged conspiracy case postponed until October">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-150x150.png" alt="Crimes and misdemeanours in Mogán: Electoral fraud and alleged conspiracy case postponed until October" class="post-thumbnail lazyload ewww_webp_lazy_load" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/The-mayor-of-Mogán-Onalia-Bueno.-Twitter-Association-of-Tourist-Municipalities-of-the-Canary-Islands.-150x150.jpeg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/The-mayor-of-Mogán-Onalia-Bueno.-Twitter-Association-of-Tourist-Municipalities-of-the-Canary-Islands.-150x150.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/The-mayor-of-Mogán-Onalia-Bueno.-Twitter-Association-of-Tourist-Municipalities-of-the-Canary-Islands.-150x150.jpeg" alt="Crimes and misdemeanours in Mogán: Electoral fraud and alleged conspiracy case postponed until October" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/07/crimes-and-misdemeanours-in-mogan-electoral-fraud-and-alleged-conspiracy-case-postponed-until-october/">Crimes and misdemeanours in Mogán: Electoral fraud and alleged conspiracy case postponed until October</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Wed, July 07, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/07/crimes-and-misdemeanours-in-mogan-electoral-fraud-and-alleged-conspiracy-case-postponed-until-october/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/07/the-delta-variant-of-concern-increasingly-present-in-newly-detected-infections/" title="The Delta Variant Of Concern increasingly present in newly detected infections">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-150x150.png" alt="The Delta Variant Of Concern increasingly present in newly detected infections" class="post-thumbnail lazyload ewww_webp_lazy_load" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-06-at-13.36.33-150x150.jpg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-06-at-13.36.33-150x150.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-06-at-13.36.33-150x150.jpg" alt="The Delta Variant Of Concern increasingly present in newly detected infections" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/07/the-delta-variant-of-concern-increasingly-present-in-newly-detected-infections/">The Delta Variant Of Concern increasingly present in newly detected infections</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Tue, July 06, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/07/the-delta-variant-of-concern-increasingly-present-in-newly-detected-infections/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/07/covid-19-14-day-cumulative-incidence-across-the-canary-islands-at-highest-recorded-since-february-2/" title="COVID-19:  14-day cumulative incidence across the Canary Islands at highest recorded since February 2">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-150x150.png" alt="COVID-19:  14-day cumulative incidence across the Canary Islands at highest recorded since February 2" class="post-thumbnail lazyload ewww_webp_lazy_load" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/cribado-PCR-150x150.jpeg" width="150" height="150" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/cribado-PCR-150x150.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/cribado-PCR-150x150.jpeg" alt="COVID-19:  14-day cumulative incidence across the Canary Islands at highest recorded since February 2" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/07/covid-19-14-day-cumulative-incidence-across-the-canary-islands-at-highest-recorded-since-february-2/">COVID-19:  14-day cumulative incidence across the Canary Islands at highest recorded since February 2</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Tue, July 06, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/07/covid-19-14-day-cumulative-incidence-across-the-canary-islands-at-highest-recorded-since-february-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/07/the-canary-guide-weekend-tips-2-4-july-2021/" title="The Canary Guide Weekend Tips 2-4 July 2021" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="The Canary Guide Weekend Tips 2-4 July 2021" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/207290026_407235623831860_7031698699123667083_n-440x264.jpg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/207290026_407235623831860_7031698699123667083_n-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/207290026_407235623831860_7031698699123667083_n-440x264.jpg" alt="The Canary Guide Weekend Tips 2-4 July 2021" data-eio="l" /></noscript>
			</a>
							<h2>The Canary Guide Weekend Tips 2-4 July 2021</h2>
							<div class="post-meta">
								<span class="updated">Thu, July 01, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/06/e15-million-tourism-subsidies-for-residents-as-part-of-canary-islands-government-aid-for-the-sector/" title="€15 million in tourism subsidies for residents as part of Canary Islands Government aid for the sector" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="€15 million in tourism subsidies for residents as part of Canary Islands Government aid for the sector" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Tourism-voucher-15-million-440x264.jpeg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Tourism-voucher-15-million-440x264.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Tourism-voucher-15-million-440x264.jpeg" alt="€15 million in tourism subsidies for residents as part of Canary Islands Government aid for the sector" data-eio="l" /></noscript>
			</a>
							<h2>€15 million in tourism subsidies for residents as part of Canary Islands Government aid for the sector</h2>
							<div class="post-meta">
								<span class="updated">Sat, June 26, 2021</span> | <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/06/over-3200-companies-and-autonomos-benefit-from-the-cabildos-7-million-euros-aid-for-hotels-artisan-and-sports-centers/" title="Over 3,200 companies and autónomos benefit from the Cabildo&#8217;s 7 million euros aid for hotels, artisan and sports centers" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Over 3,200 companies and autónomos benefit from the Cabildo&#8217;s 7 million euros aid for hotels, artisan and sports centers" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Aid-for-pymes-and-autonomos-440x264.jpeg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Aid-for-pymes-and-autonomos-440x264.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Aid-for-pymes-and-autonomos-440x264.jpeg" alt="Over 3,200 companies and autónomos benefit from the Cabildo&#8217;s 7 million euros aid for hotels, artisan and sports centers" data-eio="l" /></noscript>
			</a>
							<h2>Over 3,200 companies and autónomos benefit from the Cabildo&#039;s 7 million euros aid for hotels, artisan and sports centers</h2>
							<div class="post-meta">
								<span class="updated">Sat, June 26, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li></ul></li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/07/the-canary-guide-weekend-tips-2-4-july-2021/" title="The Canary Guide Weekend Tips 2-4 July 2021" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="The Canary Guide Weekend Tips 2-4 July 2021" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/207290026_407235623831860_7031698699123667083_n-440x264.jpg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/207290026_407235623831860_7031698699123667083_n-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/207290026_407235623831860_7031698699123667083_n-440x264.jpg" alt="The Canary Guide Weekend Tips 2-4 July 2021" data-eio="l" /></noscript>
			</a>
							<h2>The Canary Guide Weekend Tips 2-4 July 2021</h2>
							<div class="post-meta">
								<span class="updated">Thu, July 01, 2021</span> | <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/events-leisure/" rel="tag">Events &amp; Leisure</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/fairs-markets/" rel="tag">Fairs &amp; Markets</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/weekend-tips/" rel="tag">Weekend Tips</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/06/over-3200-companies-and-autonomos-benefit-from-the-cabildos-7-million-euros-aid-for-hotels-artisan-and-sports-centers/" title="Over 3,200 companies and autónomos benefit from the Cabildo&#8217;s 7 million euros aid for hotels, artisan and sports centers" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Over 3,200 companies and autónomos benefit from the Cabildo&#8217;s 7 million euros aid for hotels, artisan and sports centers" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Aid-for-pymes-and-autonomos-440x264.jpeg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Aid-for-pymes-and-autonomos-440x264.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Aid-for-pymes-and-autonomos-440x264.jpeg" alt="Over 3,200 companies and autónomos benefit from the Cabildo&#8217;s 7 million euros aid for hotels, artisan and sports centers" data-eio="l" /></noscript>
			</a>
							<h2>Over 3,200 companies and autónomos benefit from the Cabildo&#039;s 7 million euros aid for hotels, artisan and sports centers</h2>
							<div class="post-meta">
								<span class="updated">Sat, June 26, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/06/surfing-reserve/" title="Las Palmas de Gran Canaria opts to become a world surfing reserve" class="featured-image">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Las Palmas de Gran Canaria opts to become a world surfing reserve" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Las-Palmas-surfing-reserve--440x264.jpeg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Las-Palmas-surfing-reserve--440x264.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/06/Las-Palmas-surfing-reserve--440x264.jpeg" alt="Las Palmas de Gran Canaria opts to become a world surfing reserve" data-eio="l" /></noscript>
			</a>
							<h2>Las Palmas de Gran Canaria opts to become a world surfing reserve</h2>
							<div class="post-meta">
								<span class="updated">Tue, June 22, 2021</span> | <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/environment/" rel="tag">Environment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/sport/" rel="tag">Sport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li></ul></li>
<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-22452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22452"><a href="https://TheCanaryNews.com/">Home</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<center><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-27682" class="module single-post-module post-27682 post type-post status-publish format-standard has-post-thumbnail hentry category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Wed, July 07, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <a class="comments-link" href="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-1920x1440.png" alt="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00.jpeg" class="lazyload ewww_webp_lazy_load" width="2048" height="1536" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00.jpeg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00.jpeg" alt="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-eio="l" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive --><center>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins></center>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="gtcnab gtcnab-5"><div class="gtcnab-dyn atcnab-10 c-1"><a href="https://www.theprintshopgc.com/" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-728x90.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" width="728" height="90" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-25 c-2"><center><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></center><br><br><br></div><div class="gtcnab-dyn atcnab-21 c-3"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>The seven-day accumulated incidence (AI) curve for the Canary Islands has been steady for several weeks, <a href="https://www3.gobiernodecanarias.org/noticias/sanidad-notifica-354-casos-de-covid-19-en-las-ultimas-24-horas/">but this Wednesday the data broke through the previous record of 104 cases of coronavirus per 100,000</a> inhabitants, on September 5, 2020, during the second wave of the pandemic, today that number has reached a seven-day AI of 105.7 cases. The infection rate will be continuing upwards too as we struggle to cope with daily infections currently more than 300 over the last few days, and now having risen to 354 over the last 24 hours.</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: right;"><div class="fb-save" data-uri="https://thecanarynews.com/?p=27682" data-size="large"></div> -  <div class="wef-measure" style="max-width: 450px;"></div><div class="fb-like" data-href="https://thecanarynews.com/?p=27682" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false" data-layout="standard" data-ref="TheCanaryNews" data-share="true" data-show-faces="true" data-size="large" data-width="700"></div></p><div class="gtcnab gtcnab-3"><div class="gtcnab-single atcnab-19"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hori -->
<center><ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="8410334641"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-7 c-1"><a class="gofollow" data-track="NywyLDQsNjA=" href="https://www.tripadvisor.com/Restaurant_Review-g635887-d7381994-Reviews-TASTE_of_India-Puerto_Rico_Gran_Canaria_Canary_Islands.html" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x594.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/Taste-of-India-web.png" class="lazyload" width="200" height="594" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/Taste-of-India-web.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-22 c-2"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.304033087;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=200 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.304033087;abr=!ie;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>
</IFRAME></div><div class="gtcnab-dyn atcnab-9 c-3"><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" width="200" height="600" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-20 c-4"><center><a href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" width="200" height="600" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript>
<br>El Pinillo, Authentic Canarian Cuisine</a></center></div><div class="gtcnab-dyn atcnab-26 c-5"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.304033087;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=200 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.304033087;abr=!ie;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>
</IFRAME></div><div class="gtcnab-dyn atcnab-8 c-6"><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload" width="200" height="600" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><blockquote>
<p><div class='et-box et-info'>
					<div class='et-box-content'>For the latest Canary Islands data on Covid-19, updated daily,<a href="https://thecanarynews.com/2021/04/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/"> check our mobile device dashboard</a>, or for a <a href="https://thecanarynews.com/2021/04/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">more feature rich experience try our dashboard for desktop</a> and tablet devices</div></div></p>
</blockquote>
</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Las Palmas de Gran Canaria has today entered the list of large cities in Spain with the worst incidence of COVID-19</p>
<p>The increase in AI has not been progressive or slow, quite the opposite, the average for the archipelago having doubled in just one week, going from an average of around 57 cases per 100,000 inhabitants on June 28 to 105 today. We know from previous high AI peaks, that it can take around two months to recover acceptable or low-risk levels (below 30 cases per 100,000 inhabitants), even with measures like curfew, perimeter closures, mandatory masks even outdoors and with the most restrictive alert levels.</p>
<p><div class='et-box et-shadow'>
					<div class='et-box-content'><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25.png" data-rel="-gallery-xganf682" data-rl_title="" data-rl_caption="" title=""><img class="alignright size-medium wp-image-27693 lazyload ewww_webp_lazy_load" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x29.png" alt="" width="300" height="29"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-300x29.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-300x29.png 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-150x15.png 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25.png 472w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-300x29.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-300x29.png.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-150x15.png.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25.png.webp 472w" /><noscript><img class="alignright size-medium wp-image-27693" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-300x29.png" alt="" width="300" height="29" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-300x29.png 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25-150x15.png 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.45.25.png 472w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a><a href="https://www3.gobiernodecanarias.org/noticias/sanidad-notifica-354-casos-de-covid-19-en-las-ultimas-24-horas/"><strong>354 new cases of coronavirus COVID-19</strong></a></p>
<div id="attachment_27694" style="width: 310px" class="wp-caption alignleft"><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48.png" data-rel="-gallery-xganf682" data-rl_title="" data-rl_caption="" title=""><img aria-describedby="caption-attachment-27694" class="wp-image-27694 size-medium lazyload ewww_webp_lazy_load" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-300x117.png" alt="" width="300" height="117"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-300x117.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-300x117.png 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-150x58.png 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48.png 972w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-300x117.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-300x117.png.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-150x58.png.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48.png.webp 972w" /><noscript><img aria-describedby="caption-attachment-27694" class="wp-image-27694 size-medium" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-300x117.png" alt="" width="300" height="117" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-300x117.png 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48-150x58.png 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.44.48.png 972w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a><p id="caption-attachment-27694" class="wp-caption-text">Latest data on Gran Canaria</p></div>
<p>The total accumulated cases detected in the Canary Islands since the pandemic began now stands at 63,299. 4,315 are currently still active. Just 38 are currently admitted to the ICU and 220 remain hospitalised on the ward.</p>
<p>The Accumulated Incidence at 7 days in the Canary Islands stands at 105.7 cases per 100,000 inhabitants and at 14 days at 170.96 cases per 100,000 inhabitants.</p>
<p>Tenerife today has added 187 cases to total 29,544 accumulated cases and 3,139 still epidemiologically active; Gran Canaria has accumulated 23,991, 130 more over the last 24 hours, with 819 active.</p>
<p>Lanzarote has six new cases, having accumulated 5,791 and with 76 active; Fuerteventura has accumulated 2,743 cases, 22 more than the previous day, and 247 active. La Palma, adds seven new cases, with 588 accumulated and 13 active; El Hierro has added no new cases, continuing with 388 accumulated and 16 active, while La Gomera, has adds one new positive, having accumulated 252 in total with four active cases remaining.</p>
<p>To date, 1,233,230 PCRs have been carried out on the Islands, of which 3,312 were done yesterday.</p>
<p><strong>98 outbreaks in the last week</strong></p>
<p>The Canary Islands have registered 114 new outbreaks this week with 765 individual cases, of which 66 occurred on Tenerife, 37 on Gran Canaria, nine on Fuerteventura, one on Lanzarote and one on El Hierro</p><div class="gtcnab gtcnab-1"><div class="gtcnab-dyn atcnab-25 c-1"><center><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></center><br><br><br></div><div class="gtcnab-dyn atcnab-6 c-2"><a class="gofollow" data-track="NiwxLDQsNjA=" href="https://www.perfectweddingcompany.net/en/home/#TheCanary" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-728x80.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" class="lazyload" width="728" height="80" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-21 c-3"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></div><div class="gtcnab-dyn atcnab-10 c-4"><a href="https://www.theprintshopgc.com/" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-728x90.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" width="728" height="90" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div>
<p>Of these, 55 are classified as social outbreaks, 25 work, 22 family, six within socially vulnerable groups, three educational and three sports.</p>
<p>In general, all the outbreaks have less than 10 associated cases, except for 16 outbreaks that exceed that figure, among which stand out, due to the number of people affected: a social outbreak in a BBQ on Gran Canaria with 52 cases, a work one with 42 positives also on Gran Canaria and that has affected workers from different companies, one social with 21 positives declared at a pub on Fuerteventura, one sports related on Tenerife with 18 cases, two social (one on Tenerife and one on Gran Canaria) each with 17 positives, one social with 15 affected at a place of leisure on El Hierro and a work place related outbreak on Gran Canaria that has 14 people involved.</p></div></div></p>
<p><strong>Vaccination and less pressure in ICU</strong></p>
<p>The current scenario is, however, very different from 10 months ago, when there was no vaccines against COVID and the people most affected were the elderly, which made the mortality rate much higher. Now, these large numbers of infections on the islands are not accompanied by so many deaths. Indicators for COVID-19 patients occupying ICU beds on Tenerife are beginning to turn orange (medium risk level). In total across the archipelago there are currently just 38 people admitted to Intensive Care with coronavirus; 31 of them are on Tenerife.</p>
<figure><figcaption class="image-footer"><span class="title"> <a href="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02.png" data-rel="-gallery-xganf682" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter wp-image-27691 size-full lazyload ewww_webp_lazy_load" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-1475x779.png" alt="" width="1475" height="779"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02.png" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02.png 1475w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-300x158.png 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-150x79.png 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-1080x570.png 1080w" data-sizes="auto" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02.png.webp" data-srcset-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02.png.webp 1475w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-300x158.png.webp 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-150x79.png.webp 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-1080x570.png.webp 1080w" /><noscript><img class="aligncenter wp-image-27691 size-full" src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02.png" alt="" width="1475" height="779" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02.png 1475w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-300x158.png 300w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-150x79.png 150w, https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/Screen-Shot-2021-07-07-at-19.22.02-1080x570.png 1080w" sizes="(max-width: 1475px) 100vw, 1475px" data-eio="l" /></noscript></a>Seven Day Accumulated Incidence on Tenerife (green), Gran Canaria (cyan), Fuerteventura (blue) and El Hierro (orange), and the Canary Islands regional average (in black)</span></figcaption></figure>
<p class="article-text">Both epidemiological indicators for healthcare capacity on the islands (COVID patients occupying ICU beds and non-ICU beds) were at minimum risk until just a few days ago, a clear sign that vaccinations have been having an effect. But that has now started to change.</p>
<p class="article-text">According to the <a href="https://www3.gobiernodecanarias.org/noticias/sanidad-notifica-354-casos-de-covid-19-en-las-ultimas-24-horas/"><em>Daily Report on the Situation of COVID-19 in the Canary Islands prepared by the Ministry of Health</em></a>, which is the reference taken by the regional government to establish alert levels on each island, both indicators are already at low risk, an no longer minimal risk, coloured green.</p>
<p class="article-text">This is due specifically to the data from Tenerife, the only one where these hospitalisation indicators are at low risk (salmon) for ICU admissions and medium (orange) for patients on the ward, respectively. The rest of the islands remain green, although Gran Canaria is now very close to changing colour to low risk given for increasing occupation of its ICUs, which is far from worrying, but it is clearly starting to increase.</p>
<h3 class="article-text">Changes to Alert Levels</h3>
<p class="article-text">This Thursday the Governing Council will analyse once again, as they do every week, the epidemiological situation island by island.</p>
<p class="article-text">The current scenario looks bad again for Tenerife (with record figures too), but also for Gran Canaria and Fuerteventura, both in clear and rapid ascent.</p>
<p class="article-text">If Tenerife rises to Alert Level 4, the most restrictive, this will include measures such as two people maximum meeting and the closing of shops by 6:00 p.m., but it will be necessary to see if the Superior Court of Justice for the Canary Islands makes any decisions in this regard, last week the courts stopped the closure of indoor hospitality at Level 3.</p>
<p class="article-text">For its part, the central government say that regional communities already have all the necessary tools to control the pandemic, without having to approve new ones, such as recovering the curfew or imposing the closure of nightlife, as was requested by some yesterday. Some communities have even asked for mandatory use of masks outdoors to be restored; and all this is happening as we reopen to holidaymakers and a summer season where people are being encouraged to travel, enjoy social gatherings and relax, in general, compliance with anti-COVID measures.</p>
<p><div class='et-box et-shadow'>
					<div class='et-box-content'><div class="" data-block="true" data-editor="5pce4" data-offset-key="bra7q-0-0">
<div class="_1mf _1mj" data-offset-key="bra7q-0-0"><span style="color: #000000;">As unpopular is it may be to comment, we may well really need to slow down and exercise some caution, as a new wave of the pandemic is looking more and more likely. </span></div>
</div>
<div class="" data-block="true" data-editor="5pce4" data-offset-key="aoo89-0-0">
<div class="_1mf _1mj" data-offset-key="aoo89-0-0"><span style="color: #000000;" data-offset-key="aoo89-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="5pce4" data-offset-key="7d3r0-0-0">
<div class="_1mf _1mj" data-offset-key="7d3r0-0-0"><span style="color: #000000;" data-offset-key="7d3r0-0-0">Yes more people are vaccinated and less people are likely to be very badly affected, but what is vital, for The Canary Islands at least, is that we can keep our hospitalisation rates low, and regain control over the increases so as to protect our Winter Season. </span></div>
</div>
<div class="" data-block="true" data-editor="5pce4" data-offset-key="d5a44-0-0">
<div class="_1mf _1mj" data-offset-key="d5a44-0-0"><span style="color: #000000;" data-offset-key="d5a44-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="5pce4" data-offset-key="4kap3-0-0">
<div class="_1mf _1mj" data-offset-key="4kap3-0-0"><span style="color: #000000;" data-offset-key="4kap3-0-0">Only time will tell how well we can manage this.</span></div>
</div>
<div class="" data-block="true" data-editor="5pce4" data-offset-key="ah7pb-0-0">
<div class="_1mf _1mj" data-offset-key="ah7pb-0-0"><span style="color: #000000;" data-offset-key="ah7pb-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="5pce4" data-offset-key="77u8p-0-0">
<div class="_1mf _1mj" data-offset-key="77u8p-0-0"><span data-offset-key="77u8p-0-0"><span style="color: #000000;">This may get harder, before it gets any better.</span></div></div></span></div>
</div></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-26 c-1"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.304033087;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=200 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.304033087;abr=!ie;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>
</IFRAME></div><div class="gtcnab-dyn atcnab-8 c-2"><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload" width="200" height="600" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-22 c-3"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.304033087;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=200 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.304033087;abr=!ie;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>
</IFRAME></div><div class="gtcnab-dyn atcnab-20 c-4"><center><a href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" width="200" height="600" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript>
<br>El Pinillo, Authentic Canarian Cuisine</a></center></div><div class="gtcnab-dyn atcnab-7 c-5"><a class="gofollow" data-track="NywyLDQsNjA=" href="https://www.tripadvisor.com/Restaurant_Review-g635887-d7381994-Reviews-TASTE_of_India-Puerto_Rico_Gran_Canaria_Canary_Islands.html" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x594.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/Taste-of-India-web.png" class="lazyload" width="200" height="594" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/Taste-of-India-web.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-9 c-6"><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" width="200" height="600" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				<div class="et_pb_code_inner"><div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWSpub" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div>
<div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWSgroup" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div>
<div class="fb-group" data-href="https://www.facebook.com/groups/GranCanaria.NEWS" data-show-social-context="true" data-show-metadata="true" data-skin="light"></div></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_3">
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_4">
				
				
				<div class="et_pb_code_inner"><center><div class="gtcnab gtcnab-2"><div class="gtcnab-dyn atcnab-26 c-1"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.304033087;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=200 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.304033087;abr=!ie;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>
</IFRAME></div><div class="gtcnab-dyn atcnab-20 c-2"><center><a href="https://www.facebook.com/profile.php?id=100008980001686"  target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" class="lazyload ewww_webp_lazy_load" width="200" height="600" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/05/El-Pinillo-Grill-PT.png" data-eio="l" /></noscript>
<br>El Pinillo, Authentic Canarian Cuisine</a></center></div><div class="gtcnab-dyn atcnab-7 c-3"><a class="gofollow" data-track="NywyLDQsNjA=" href="https://www.tripadvisor.com/Restaurant_Review-g635887-d7381994-Reviews-TASTE_of_India-Puerto_Rico_Gran_Canaria_Canary_Islands.html" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x594.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/Taste-of-India-web.png" class="lazyload" width="200" height="594" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/Taste-of-India-web.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-22 c-4"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N491203.4145646THECANARYNEWS/B22048778.304033087;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" WIDTH=200 HEIGHT=600 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.304033087;abr=!ie;sz=200x600;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?">
</SCRIPT>
</IFRAME></div><div class="gtcnab-dyn atcnab-8 c-5"><a class="gofollow" data-track="OCwyLDQsNjA=" href="http://PerfectWeddingCompany.com" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" class="lazyload" width="200" height="600" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/016PWC-AF-Baner-200x600-e1511201445237.jpg" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-9 c-6"><a class="gofollow" data-track="OSwyLDQsNjA=" href="https://www.theprintshopgc.com/" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-200x600.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" width="200" height="600" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="fb-quote" data-href="https://thecanarynews.com/?p=27682" data-layout="quote"></div>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="gtcnab gtcnab-5"><div class="gtcnab-dyn atcnab-21 c-1"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></div><div class="gtcnab-dyn atcnab-25 c-2"><center><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></center><br><br><br></div><div class="gtcnab-dyn atcnab-10 c-3"><a href="https://www.theprintshopgc.com/" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-728x90.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" width="728" height="90" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div></p>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/&#038;t=Canary%20Islands%20covid%20Accumulated%20Incidence%20suddenly%20rebounds%20to%20figures%20not%20seen%20since%20September%20and%20the%20second%20wave" class="social-share-link" title="Share &quot;Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave&quot; via Facebook" data-network-name="facebook" data-share-title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-share-url="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Canary%20Islands%20covid%20Accumulated%20Incidence%20suddenly%20rebounds%20to%20figures%20not%20seen%20since%20September%20and%20the%20second%20wave%20https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/" class="social-share-link" title="Share &quot;Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave&quot; via Twitter" data-network-name="twitter" data-share-title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-share-url="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/&#038;description=Canary%20Islands%20covid%20Accumulated%20Incidence%20suddenly%20rebounds%20to%20figures%20not%20seen%20since%20September%20and%20the%20second%20wave&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2021/07/WhatsApp-Image-2021-07-05-at-13.58.00-150x113.jpeg" class="social-share-link" title="Share &quot;Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave&quot; via Pinterest" data-network-name="pinterest" data-share-title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-share-url="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/&#038;title=Canary%20Islands%20covid%20Accumulated%20Incidence%20suddenly%20rebounds%20to%20figures%20not%20seen%20since%20September%20and%20the%20second%20wave" class="social-share-link" title="Share &quot;Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-share-url="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/&#038;title=Canary%20Islands%20covid%20Accumulated%20Incidence%20suddenly%20rebounds%20to%20figures%20not%20seen%20since%20September%20and%20the%20second%20wave" class="social-share-link" title="Share &quot;Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-share-url="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave&quot; via Email" data-network-name="basic_email" data-share-title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-share-url="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave&quot; via Print" data-network-name="basic_print" data-share-title="Canary Islands covid Accumulated Incidence suddenly rebounds to figures not seen since September and the second wave" data-share-url="https://thecanarynews.com/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="27682" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00a8ff;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2021/07/more-people-have-died-trying-to-reach-the-canary-islands-in-open-boats-this-year-than-in-all-of-2020/" rel="prev"><span class="button">Previous</span><span class="title">More people have died trying to reach The Canary Islands in open boats this year than in all of 2020</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Canary' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/08/hospital-san-roque-maspalomas-launches-24-hour-pediatric-emergency-service/" title="Hospital San Roque Maspalomas launches 24 hour Pediatric Emergency Service" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Hospital San Roque Maspalomas launches 24 hour Pediatric Emergency Service" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/08/urgencias-pediatricas-hospitales-san-roque-maspalomas-440x264.jpg" class="lazyload" width="440" height="264" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/08/urgencias-pediatricas-hospitales-san-roque-maspalomas-440x264.jpg" alt="Hospital San Roque Maspalomas launches 24 hour Pediatric Emergency Service" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/08/hospital-san-roque-maspalomas-launches-24-hour-pediatric-emergency-service/">Hospital San Roque Maspalomas launches 24 hour Pediatric Emergency Service</a></h4>
									<p class="date"><span class="updated">3rd August 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2017/12/pets-can-now-travel-on-global-busses-for-the-first-time-on-gran-canaria/" title="Pets can now travel on Global busses for the first time on Gran Canaria" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="Pets can now travel on Global busses for the first time on Gran Canaria" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/12/Pets-on-buses-440x264.jpg" class="lazyload" width="440" height="264" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/12/Pets-on-buses-440x264.jpg" alt="Pets can now travel on Global busses for the first time on Gran Canaria" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2017/12/pets-can-now-travel-on-global-busses-for-the-first-time-on-gran-canaria/">Pets can now travel on Global busses for the first time on Gran Canaria</a></h4>
									<p class="date"><span class="updated">25th December 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/09/while-the-tourists-stay-away-a-humanitarian-crisis-looms-keeping-people-employed-at-least-for-now-in-hospitality/" title="While the tourists stay away, a humanitarian crisis looms, keeping people employed, at least for now, in hospitality" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x264.png" alt="While the tourists stay away, a humanitarian crisis looms, keeping people employed, at least for now, in hospitality" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/09/Screenshot-2020-09-14-at-18.27.00-440x264.jpg" class="lazyload ewww_webp_lazy_load" width="440" height="264" data-src-webp="https://thecanarynews.com/wp-content/uploads/sites/4/2020/09/Screenshot-2020-09-14-at-18.27.00-440x264.jpg.webp" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/09/Screenshot-2020-09-14-at-18.27.00-440x264.jpg" alt="While the tourists stay away, a humanitarian crisis looms, keeping people employed, at least for now, in hospitality" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/09/while-the-tourists-stay-away-a-humanitarian-crisis-looms-keeping-people-employed-at-least-for-now-in-hospitality/">While the tourists stay away, a humanitarian crisis looms, keeping people employed, at least for now, in hospitality</a></h4>
									<p class="date"><span class="updated">14th September 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2017/12/several-landslides-affect-roads-on-gran-canaria/" title="Several landslides affect roads on Gran Canaria" class="post-thumbnail">
				<img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-440x232.png" alt="Several landslides affect roads on Gran Canaria" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/12/despendimientos-e1513121302535-440x232.jpg" class="lazyload" width="440" height="232" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/12/despendimientos-e1513121302535-440x232.jpg" alt="Several landslides affect roads on Gran Canaria" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2017/12/several-landslides-affect-roads-on-gran-canaria/">Several landslides affect roads on Gran Canaria</a></h4>
									<p class="date"><span class="updated">12th December 2017</span></p>
								</div>
																							</div>
						</div>
										<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- all -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="4108127552"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/canary-islands-covid-accumulated-incidence-suddenly-rebounds-to-figures-not-seen-since-september-and-the-second-wave/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="c9f562f4e5"  name="c9f562f4e5"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ac096db7688ba00c46ca8c29a28b0f80" );document.getElementById("c9f562f4e5").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27682' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


<script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGVjYW5hcnluZXdzLmNvbS8yMDIxLzA3L2NhbmFyeS1pc2xhbmRzLWNvdmlkLWFjY3VtdWxhdGVkLWluY2lkZW5jZS1zdWRkZW5seS1yZWJvdW5kcy10by1maWd1cmVzLW5vdC1zZWVuLXNpbmNlLXNlcHRlbWJlci1hbmQtdGhlLXNlY29uZC13YXZlLw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '03143dad2ad6ec49f945f131ae8441facc56c50ae8f2378f1cbeb76449dfaf085ede3921e655c5e03c74502fbd05c84b9416b331f5e15742f0afe87455b9b101'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGVjYW5hcnluZXdzLmNvbS8yMDIxLzA3L2NhbmFyeS1pc2xhbmRzLWNvdmlkLWFjY3VtdWxhdGVkLWluY2lkZW5jZS1zdWRkZW5seS1yZWJvdW5kcy10by1maWd1cmVzLW5vdC1zZWVuLXNpbmNlLXNlcHRlbWJlci1hbmQtdGhlLXNlY29uZC13YXZlLw==&nitroBeaconCookies=W10=&nitroBeaconHash=03143dad2ad6ec49f945f131ae8441facc56c50ae8f2378f1cbeb76449dfaf085ede3921e655c5e03c74502fbd05c84b9416b331f5e15742f0afe87455b9b101&proxyPurgeOnly=&layout=post');
        }
    }
</script>		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><center><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></center></script></center></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><address><font size="-1" color="red"><strong>The Canary News, Views & Sunshine<br></strong></font>
<font size="-2" color="white"><i>(Asoc. The Long Walk La Gran Caminata)</i><br>
CC Eurocentre Planta 2,
The Print Shop<br>
35100
San Fernando, Playa del Inglés, Maspalomas<br>
San Bartolomé de Tirajana,<br> Gran Canaria
<strong><div>
	Tel: +34 928 987 988
</div></strong></font></address>
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3530.44605574985!2d-15.574036684936654!3d27.76522698276797!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x420174e83cff3147!2sThe%20Canary%20News%2C%20Views%20%26%20Sunshine%2C%20TheCanaryNews.com%2C%20TheCanary.TV%2C%20TheCanaryGuide.com%2C%20LoveGranCanaria.es%2C%20G.page%2FTheCanaryNews%20GranCanaria.NEWS!5e0!3m2!1sen!2ses!4v1619002676852!5m2!1sen!2ses" width="600" height="500" style="border:0;" allowfullscreen="true" loading="lazy"></iframe></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-3" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><center>.<div class="gtcnab gtcnab-1"><div class="gtcnab-dyn atcnab-6 c-1"><a class="gofollow" data-track="NiwxLDQsNjA=" href="https://www.perfectweddingcompany.net/en/home/#TheCanary" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-728x80.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" class="lazyload" width="728" height="80" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2017/11/TPW-728x80.png" data-eio="l" /></noscript></a></div><div class="gtcnab-dyn atcnab-21 c-2"><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></div><div class="gtcnab-dyn atcnab-25 c-3"><center><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N491203.4145646THECANARYNEWS/B22048778.303747110;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT></center><br><br><br></div><div class="gtcnab-dyn atcnab-10 c-4"><a href="https://www.theprintshopgc.com/" target="_blank"><img src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-728x90.png" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" width="728" height="90" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div>.</center></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://Instagram.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "on",
			mensaje: "We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.<br /><br />Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v10.0&amp;appId=130603737093703&amp;autoLogAppEvents=1" nonce="Q0R7dL2I"></script><script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=619.0' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"62f92fd5b5","timeline_nonce":"878b21ff2a","blog_feed_nonce":"31f7fafd45","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5de4865e3f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d37ad1cb49","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"27682","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<style id="et-builder-module-design-27682-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}.et_pb_text_1.et_pb_text{color:#000000!important}.et_pb_text_2.et_pb_text{color:#000000!important}.et_pb_text_3.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}@media only screen and (min-width:981px){.et_pb_code_0{display:none!important}}@media only screen and (min-width:768px) and (max-width:980px){.et_pb_code_0{display:none!important}}</style></body>
</html>
