<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Latest data Canary Islands COVID-19 Coronavirus Cases Map - The Canary - News, Views &amp; Sunshine</title>
	<meta name="description" content="Latest Canary Islands data cases of Corona Virus CoViD19 updated daily including island and municipality data, recovery and death rate" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Latest data Canary Islands COVID-19 Coronavirus Cases Map - The Canary - News, Views &amp; Sunshine" />
	<meta property="og:description" content="Latest Canary Islands data cases of Corona Virus CoViD19 updated daily including island and municipality data, recovery and death rate" />
	<meta property="og:url" content="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:published_time" content="2021-03-11T01:00:21+00:00" />
	<meta property="article:modified_time" content="2021-03-11T19:30:24+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.26.16.png" />
	<meta property="og:image:width" content="4036" />
	<meta property="og:image:height" content="1758" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Canary">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","description":"GranCanaria.News in English - El Peri\u00f3dico Ingl\u00e9s","potentialAction":[{"@type":"SearchAction","target":"https://thecanarynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#primaryimage","inLanguage":"en-GB","url":"https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.26.16.png","width":4036,"height":1758},{"@type":"WebPage","@id":"https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#webpage","url":"https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/","name":"Latest data Canary Islands COVID-19 Coronavirus Cases Map - The Canary - News, Views &amp; Sunshine","isPartOf":{"@id":"https://thecanarynews.com/#website"},"primaryImageOfPage":{"@id":"https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#primaryimage"},"datePublished":"2021-03-11T01:00:21+00:00","dateModified":"2021-03-11T19:30:24+00:00","author":{"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa"},"description":"Latest Canary Islands data cases of Corona Virus CoViD19 updated daily including island and municipality data, recovery and death rate","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/"]}]},{"@type":"Person","@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa","name":"The Canary","image":{"@type":"ImageObject","@id":"https://thecanarynews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","caption":"The Canary"},"sameAs":["http://GranCanaria.News"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//widget.mixcloud.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Latest data Canary Islands COVID-19 Coronavirus Cases Map Comments Feed" href="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thecanarynews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynews.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://thecanarynews.com/wp-content/plugins/list-mixcloud/playlist.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.6.2' id='hugeit-froogaloop-js-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.6.2' id='cookie-check-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.6.2' id='jquery.cookie-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.6.2' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"latest_canary_islands_confirmed_covid_19_corona_virus_cases_2020_map"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.6.2' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=581.0' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='//widget.mixcloud.com/media/js/footerWidgetApi.js?ver=5.6.2' id='mixcloud_script-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/list-mixcloud/playlist.js?ver=5.6.2' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/13235" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://thecanarynews.com/?p=13235' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F03%2F11%2Flatest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F03%2F11%2Flatest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:95px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=130603737093703&autoLogAppEvents=1" nonce="gGu1WWP8"></script>

<meta property="fb:pages" content="199085683447682" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=386579118067108";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0251138111401940",
    enable_page_level_ads: true
  });
</script>

<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>
<!-- Begin TradeTracker SuperTag Code -->
<script type="text/javascript">

    var _TradeTrackerTagOptions = {
        t: 'a',
        s: '169287',
        chk: '899ccaef1ddda5903c6e04d0964c3b48',
        overrideOptions: {}
    };

    (function() {var tt = document.createElement('script'), s = document.getElementsByTagName('script')[0]; tt.setAttribute('type', 'text/javascript'); tt.setAttribute('src', (document.location.protocol == 'https:' ? 'https' : 'http') + '://tm.tradetracker.net/tag?t=' + _TradeTrackerTagOptions.t + '&s=' + _TradeTrackerTagOptions.s + '&chk=' + _TradeTrackerTagOptions.chk); s.parentNode.insertBefore(tt, s);})();
</script>
<!-- End TradeTracker SuperTag Code -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml            : true,
      version          : 'v3.2'
    });
  };

  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1699413183615534', {}, {
    "agent": "wordpress-5.6.2-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-13235 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_secondary_nav et_non_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><?php echo adrotate_group(1); ?><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="51">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" class="lazyload" /><noscript><img src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #ff0000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/03/12/bentago-express-ferry-repairs-on-schedule-for-resumption-of-service-before-the-summer-say-fred-olsen/" title="Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Fred-Olsen-management-inspect-repairs-Astican-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Fred-Olsen-management-inspect-repairs-Astican-440x264.jpeg" alt="Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen" data-eio="l" /></noscript>
			</a>
							<h2>Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen</h2>
							<div class="post-meta">
								<span class="updated">Mar 12, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/03/12/on-march-10-the-deadline-period-for-requesting-direct-aid-for-canary-islands-small-and-medium-sized-companies-smes-and-self-employed-autonomos-started-and-will-be-open-until-april/" title="On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" alt="On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April" data-eio="l" /></noscript>
			</a>
							<h2>On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April</h2>
							<div class="post-meta">
								<span class="updated">Mar 12, 2021</span> | <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/11/deportation-flight-to-senegal-from-canary-islands-cancelled-for-the-second-time/" title="Deportation flight to Senegal from Canary Islands cancelled for the second time">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Deportation flight to Senegal from Canary Islands cancelled for the second time" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Un_Avion_dAir_Senegal-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Un_Avion_dAir_Senegal-150x150.jpg" alt="Deportation flight to Senegal from Canary Islands cancelled for the second time" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/11/deportation-flight-to-senegal-from-canary-islands-cancelled-for-the-second-time/">Deportation flight to Senegal from Canary Islands cancelled for the second time</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/deportation-flight-to-senegal-from-canary-islands-cancelled-for-the-second-time/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/11/ryanair-ordered-to-reinstate-and-fully-compensate-workers-unfairly-dismissed-from-canary-islands-base/" title="Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/Ryan-Air-Gando-LPA-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/Ryan-Air-Gando-LPA-150x150.jpg" alt="Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/11/ryanair-ordered-to-reinstate-and-fully-compensate-workers-unfairly-dismissed-from-canary-islands-base/">Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/ryanair-ordered-to-reinstate-and-fully-compensate-workers-unfairly-dismissed-from-canary-islands-base/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/11/mogan-electoral-corruption-investigation-into-serving-mayor-risks-stalling-complain-witnesses-ready-to-testify/" title="Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Bueno-and-Mencey-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Bueno-and-Mencey-150x150.jpg" alt="Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/11/mogan-electoral-corruption-investigation-into-serving-mayor-risks-stalling-complain-witnesses-ready-to-testify/">Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/mogan-electoral-corruption-investigation-into-serving-mayor-risks-stalling-complain-witnesses-ready-to-testify/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/03/12/bentago-express-ferry-repairs-on-schedule-for-resumption-of-service-before-the-summer-say-fred-olsen/" title="Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Fred-Olsen-management-inspect-repairs-Astican-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Fred-Olsen-management-inspect-repairs-Astican-440x264.jpeg" alt="Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen" data-eio="l" /></noscript>
			</a>
							<h2>Bentago Express ferry repairs on schedule for resumption of service before the summer say Fred. Olsen</h2>
							<div class="post-meta">
								<span class="updated">Mar 12, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport/" rel="tag">Transport</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/transport-news/" rel="tag">Transport</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/03/12/on-march-10-the-deadline-period-for-requesting-direct-aid-for-canary-islands-small-and-medium-sized-companies-smes-and-self-employed-autonomos-started-and-will-be-open-until-april/" title="On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/02/Angel-Torres-440x264.jpeg" alt="On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April" data-eio="l" /></noscript>
			</a>
							<h2>On March 10 the deadline period for requesting direct aid for Canary Islands small and medium-sized companies (SMEs) and self-employed (Autonomos) started and will be open until April</h2>
							<div class="post-meta">
								<span class="updated">Mar 12, 2021</span> | <a href="https://thecanarynews.com/category/tourism0/" rel="tag">#Tourism0</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/business/" rel="tag">Business</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/employment/" rel="tag">employment</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/11/deportation-flight-to-senegal-from-canary-islands-cancelled-for-the-second-time/" title="Deportation flight to Senegal from Canary Islands cancelled for the second time">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Deportation flight to Senegal from Canary Islands cancelled for the second time" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Un_Avion_dAir_Senegal-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Un_Avion_dAir_Senegal-150x150.jpg" alt="Deportation flight to Senegal from Canary Islands cancelled for the second time" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/11/deportation-flight-to-senegal-from-canary-islands-cancelled-for-the-second-time/">Deportation flight to Senegal from Canary Islands cancelled for the second time</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/deportation-flight-to-senegal-from-canary-islands-cancelled-for-the-second-time/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/11/ryanair-ordered-to-reinstate-and-fully-compensate-workers-unfairly-dismissed-from-canary-islands-base/" title="Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/Ryan-Air-Gando-LPA-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/Ryan-Air-Gando-LPA-150x150.jpg" alt="Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/11/ryanair-ordered-to-reinstate-and-fully-compensate-workers-unfairly-dismissed-from-canary-islands-base/">Ryanair ordered to reinstate and fully compensate workers unfairly dismissed from Canary Islands base</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/ryanair-ordered-to-reinstate-and-fully-compensate-workers-unfairly-dismissed-from-canary-islands-base/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/11/mogan-electoral-corruption-investigation-into-serving-mayor-risks-stalling-complain-witnesses-ready-to-testify/" title="Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Bueno-and-Mencey-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/11/Bueno-and-Mencey-150x150.jpg" alt="Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/11/mogan-electoral-corruption-investigation-into-serving-mayor-risks-stalling-complain-witnesses-ready-to-testify/">Mogán electoral corruption investigation into serving mayor risks stalling, complain witnesses ready to testify</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/mogan-electoral-corruption-investigation-into-serving-mayor-risks-stalling-complain-witnesses-ready-to-testify/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/03/11/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/" title="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.27.41-440x264.png" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.27.41-440x264.png" alt="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map" data-eio="l" /></noscript>
			</a>
							<h2>(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map</h2>
							<div class="post-meta">
								<span class="updated">Mar 11, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/technology/" rel="tag">Technology</a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/03/11/first-group-unaccompanied-foreign-minors-transferred-to-castilla-y-leon/" title="First group unaccompanied foreign minors transferred to Castilla y León" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="First group unaccompanied foreign minors transferred to Castilla y León" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Kamal-Rida-Brahim-and-their-gang-lead-the-way-3-Elvira-Urquij-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Kamal-Rida-Brahim-and-their-gang-lead-the-way-3-Elvira-Urquij-440x264.jpeg" alt="First group unaccompanied foreign minors transferred to Castilla y León" data-eio="l" /></noscript>
			</a>
							<h2>First group unaccompanied foreign minors transferred to Castilla y León</h2>
							<div class="post-meta">
								<span class="updated">Mar 11, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/thecanarymigrantcrisis/" rel="tag">#TheCanaryMigrantCrisis</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/immigration/" rel="tag">Immigration</a>, <a href="https://thecanarynews.com/category/migrants-gran-canaria/" rel="tag">Migrants Gran Canaria</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/" title="Latest data Canary Islands COVID-19 Coronavirus Cases Map">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Latest data Canary Islands COVID-19 Coronavirus Cases Map" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.26.16-150x150.png" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.26.16-150x150.png" alt="Latest data Canary Islands COVID-19 Coronavirus Cases Map" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">Latest data Canary Islands COVID-19 Coronavirus Cases Map</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#comments">3 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/03/identification-line-up-ordered-by-judge-investigating-four-men-detained-under-suspicion-of-an-alleged-group-sexual-assault-last-friday/" title="Identification line-up ordered by judge investigating four men detained, under suspicion of an alleged group sexual assault last Friday">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Identification line-up ordered by judge investigating four men detained, under suspicion of an alleged group sexual assault last Friday" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Detainee-exits-car-SBT-courts-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Detainee-exits-car-SBT-courts-150x150.jpg" alt="Identification line-up ordered by judge investigating four men detained, under suspicion of an alleged group sexual assault last Friday" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/03/identification-line-up-ordered-by-judge-investigating-four-men-detained-under-suspicion-of-an-alleged-group-sexual-assault-last-friday/">Identification line-up ordered by judge investigating four men detained, under suspicion of an alleged group sexual assault last Friday</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 3, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/03/identification-line-up-ordered-by-judge-investigating-four-men-detained-under-suspicion-of-an-alleged-group-sexual-assault-last-friday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/03/03/bone-age-determination-tests-on-hundreds-of-young-migrants-have-shown-that-adults-were-being-accommodated-in-juvenile-facilities/" title="Bone age determination tests on hundreds of young migrants have shown that adults were being accommodated in juvenile facilities">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Bone age determination tests on hundreds of young migrants have shown that adults were being accommodated in juvenile facilities" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Bone-Age-determination-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Bone-Age-determination-150x150.jpg" alt="Bone age determination tests on hundreds of young migrants have shown that adults were being accommodated in juvenile facilities" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/03/03/bone-age-determination-tests-on-hundreds-of-young-migrants-have-shown-that-adults-were-being-accommodated-in-juvenile-facilities/">Bone age determination tests on hundreds of young migrants have shown that adults were being accommodated in juvenile facilities</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 3, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/03/03/bone-age-determination-tests-on-hundreds-of-young-migrants-have-shown-that-adults-were-being-accommodated-in-juvenile-facilities/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-13235" class="module single-post-module post-13235 post type-post status-publish format-standard has-post-thumbnail hentry category-thecanarycoronavirus category-alert category-carnival category-community category-economy category-government category-history category-las-palmas category-local-council category-maspalomas category-incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria category-politics category-property category-suc category-technology category-tourism tag-canaryislands tag-coronavirus tag-grancanaria tag-nowwashyourhands tag-tourism tag-alert tag-environment tag-events et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Latest data Canary Islands COVID-19 Coronavirus Cases Map</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Mar 11, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/alert/" rel="tag">Alerts</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/carnival/" rel="tag">Carnival</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/economy/" rel="tag">Economy</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/history/" rel="tag">History</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/las-palmas/" rel="tag">Las Palmas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/local-council/" rel="tag">Local Council</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/maspalomas/" rel="tag">Maspalomas</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/politics/" rel="tag">politics</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/property/" rel="tag">Property</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/technology/" rel="tag">Technology</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/tourism/" rel="tag">Tourism</a> | <a class="comments-link" href="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#comments">3 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.26.16.png" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.26.16.png" alt="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-eio="l" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-3"><div class="g-single a-9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_pb_inner_shadow et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_animated  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">Latest Data Canary Islands</p>
<h5 style="text-align: center;">(DESKTOP)<a href="https://thecanarynews.com/2020/06/06/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">Click here to go to Mobile version</a></h5>
<p><style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#advanced_iframe {visibility:visible;opacity:1;vertical-align:top;}.ai-info-bottom-iframe { position: fixed; z-index: 10000; bottom:0; left: 0; margin: 0px; text-align: center; width: 100%; background-color: #ff9999; padding-left: 5px;padding-bottom: 5px; border-top: 1px solid #aaa }#ai-layer-div-advanced_iframe p {height:100%;margin:0;padding:0}</style><script type="text/javascript">  var ai_iframe_width_advanced_iframe = 0;  var ai_iframe_height_advanced_iframe = 0;var aiIsIe8=false;var aiOnloadScrollTop="true";
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}    function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,advanced_iframe); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id="advanced_iframe"  name="advanced_iframe"  src="https://grafcan1.maps.arcgis.com/apps/opsdashboard/index.html#/156eddd4d6fa4ff1987468d1fd70efb6"  width="110%"  height="1000"  frameborder="0"  allowtransparency="true"  style=";width:110%;height:1000px;" ></iframe><script type="text/javascript">var ifrm_advanced_iframe = document.getElementById("advanced_iframe");var hiddenTabsDoneadvanced_iframe = false;
function resizeCallbackadvanced_iframe() {}function aiChangeUrl(loc) {}</script><script type="text/javascript"></script><p><small>powered by Advanced iFrame free. Get the <a target="_blank" href="https://1.envato.market/Kd23v">Pro version on CodeCanyon</a>.</small></p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div>
<h5 style="text-align: right;">(DESKTOP)<a href="https://thecanarynews.com/2020/05/07/mobile-canary-islands-confirmed-corona-virus-cases-2020-map/">Click here to go to Latest Canary Islands Data Mobile version</a></h5>
<p>https://thecanarynews.com/2021/01/13/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/</div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-13 c-1"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div><div class="g-dyn a-9 c-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1">
				
				
				<div class="et_pb_code_inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-0251138111401940"
 data-ad-slot="5287256057"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_cta_0 et_pb_promo  et_pb_text_align_center et_pb_bg_layout_dark et_pb_no_bg">
				
				
				<div class="et_pb_promo_description"><h2 class="et_pb_module_header">Advertise your business to English Speakers on Gran Canaria</h2><div><p><span style="color: #000000;"> We have a range of exciting advertising opportunities starting from as little as 2€ a day online, having been in print for ten years we are now moving towards English language video and television, and with a regular audience reach of more than 50,000 people every week, 15-20,000 individuals come to our website every month 2-3 times a month.</span></p>
<p><span style="color: #000000;">Contact us by email on Publicidad@TheCanary.TV for more information</span></p>
<p><span style="color: #000000;"><a style="color: #000000;" href="https://thecanarynews.com/contact-us/">Contact Us</a></span><a href="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png"><br /></a><a href="https://TheCanaryGuide.com"><img class="alignleft wp-image-6433 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-100x100.png" alt="" width="100" height="100" data-wp-pid="6433"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png" loading="lazy" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2-100x100.png 100w" data-sizes="auto" /><noscript><img class="alignleft wp-image-6433" src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png" alt="" width="100" height="100" data-wp-pid="6433" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image2-100x100.png 100w" sizes="(max-width: 100px) 100vw, 100px" data-eio="l" /></noscript></a> <a href="https://Facebook.com/TheCanary.TV"><img class="alignleft wp-image-6432 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-100x100.png" alt="" width="100" height="100" data-wp-pid="6432"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png" loading="lazy" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1-100x100.png 100w" data-sizes="auto" /><noscript><img class="alignleft wp-image-6432" src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png" alt="" width="100" height="100" data-wp-pid="6432" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image1-100x100.png 100w" sizes="(max-width: 100px) 100vw, 100px" data-eio="l" /></noscript></a> <a href="https://TheCanaryNews.com"><img class="alignleft wp-image-6431 lazyload" src="https://thecanarynews.com/wp-content/ewww/lazy/placeholder-100x100.png" alt="" width="100" height="100" data-wp-pid="6431"   data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png" loading="lazy" data-srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4-100x100.png 100w" data-sizes="auto" /><noscript><img class="alignleft wp-image-6431" src="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png" alt="" width="100" height="100" data-wp-pid="6431" srcset="https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4.png 145w, https://thecanarynews.com/wp-content/uploads/sites/4/2019/01/image4-100x100.png 100w" sizes="(max-width: 100px) 100vw, 100px" data-eio="l" /></noscript></a></p>
</div></div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="fb-quote" data-href="https://thecanarynews.com/?p=13235" data-layout="quote"></div>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="g g-3"><div class="g-single a-9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/&#038;t=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Facebook" data-network-name="facebook" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map%20https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Twitter" data-network-name="twitter" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/&#038;t=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Google +" data-network-name="googleplus" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/&#038;t=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Tumblr" data-network-name="tumblr" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/&#038;description=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2021/03/Screen-Shot-2021-03-11-at-19.26.16-150x150.png" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Pinterest" data-network-name="pinterest" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/&#038;title=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/&#038;title=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Buffer" data-network-name="buffer" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/&#038;title=Latest%20data%20Canary%20Islands%20COVID-19%20Coronavirus%20Cases%20Map" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Email" data-network-name="basic_email" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Latest data Canary Islands COVID-19 Coronavirus Cases Map&quot; via Print" data-network-name="basic_print" data-share-title="Latest data Canary Islands COVID-19 Coronavirus Cases Map" data-share-url="https://thecanarynews.com/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="13235" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff0000;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2021/03/04/weekend-expected-to-bring-locally-strong-north-winds-a-drop-in-temperatures-and-rainfall-on-the-canary-islands-as-winter-comes-to-a-close/" rel="prev"><span class="button">Previous</span><span class="title">Weekend expected to bring locally strong north winds, a drop in temperatures and rainfall on the Canary Islands as winter comes to a close</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://thecanarynews.com/2021/03/11/first-group-unaccompanied-foreign-minors-transferred-to-castilla-y-leon/" rel="next"><span class="button">Next</span><span class="title">First group unaccompanied foreign minors transferred to Castilla y León</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Canary' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/10/22/the-canary-guide-mass-events-cancelled-in-maspalomas-including-reyes-magos-and-the-2021-carnival/" title="The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Maspalomas-carnival-parade-photo-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Maspalomas-carnival-parade-photo-440x264.jpg" alt="The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/10/22/the-canary-guide-mass-events-cancelled-in-maspalomas-including-reyes-magos-and-the-2021-carnival/">The Canary Guide:  mass events cancelled in Maspalomas including Reyes Magos and the 2021 Carnival</a></h4>
									<p class="date"><span class="updated">22nd October 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2021/01/13/stranded-fred-olsen-ferry-the-bentago-express-spends-fifth-day-aground-at-agaete-harbour/" title="Stranded Fred Olsen ferry, the Bentago Express, spends fifth day aground at Agaete harbour" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Stranded Fred Olsen ferry, the Bentago Express, spends fifth day aground at Agaete harbour" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Barco-agaete-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Barco-agaete-440x264.jpeg" alt="Stranded Fred Olsen ferry, the Bentago Express, spends fifth day aground at Agaete harbour" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2021/01/13/stranded-fred-olsen-ferry-the-bentago-express-spends-fifth-day-aground-at-agaete-harbour/">Stranded Fred Olsen ferry, the Bentago Express, spends fifth day aground at Agaete harbour</a></h4>
									<p class="date"><span class="updated">13th January 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2018/11/22/las-palmas-sand-art-nativity-begins-to-take-shape-belen-de-arena-de-las-canteras/" title="Las Palmas Sand Art Nativity begins to take shape -Belén de Arena de Las Canteras –" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Las Palmas Sand Art Nativity begins to take shape -Belén de Arena de Las Canteras –" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/11/belen-de-arena-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/11/belen-de-arena-440x264.jpg" alt="Las Palmas Sand Art Nativity begins to take shape -Belén de Arena de Las Canteras –" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2018/11/22/las-palmas-sand-art-nativity-begins-to-take-shape-belen-de-arena-de-las-canteras/">Las Palmas Sand Art Nativity begins to take shape -Belén de Arena de Las Canteras –</a></h4>
									<p class="date"><span class="updated">22nd November 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/08/13/masks-mandatory-everywhere-canary-islands-restricts-nightlife-despite-lowest-number-of-infections-in-spain/" title="Masks mandatory everywhere: Canary Islands restricts nightlife despite lowest number of infections in Spain" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Masks mandatory everywhere: Canary Islands restricts nightlife despite lowest number of infections in Spain" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/08/f02-200813-FOTO-CONSEJO-GC-PARA-NOTA-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/08/f02-200813-FOTO-CONSEJO-GC-PARA-NOTA-440x264.jpg" alt="Masks mandatory everywhere: Canary Islands restricts nightlife despite lowest number of infections in Spain" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/08/13/masks-mandatory-everywhere-canary-islands-restricts-nightlife-despite-lowest-number-of-infections-in-spain/">Masks mandatory everywhere: Canary Islands restricts nightlife despite lowest number of infections in Spain</a></h4>
									<p class="date"><span class="updated">13th August 2020</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">3 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1 et-pb-non-builder-comment" id="li-comment-38774">
		<article id="comment-38774" class="comment-body clearfix">
			<div class="comment_avatar">
					<img alt='Jan' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-80x80.png'  class='avatar avatar-80 photo lazyload' height='80' width='80' data-src="https://secure.gravatar.com/avatar/c56d2b5bb4d55237098b712140e96362?s=80&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/c56d2b5bb4d55237098b712140e96362?s=160&#038;d=mm&#038;r=g 2x" /><noscript><img alt='Jan' src='https://secure.gravatar.com/avatar/c56d2b5bb4d55237098b712140e96362?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c56d2b5bb4d55237098b712140e96362?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-eio="l" /></noscript>			</div>

			<div class="comment_postinfo">
					<span class="fn">Jan</span>				<span class="comment_date">
					on 4th April 2020 at 8:35 am				</span>
												</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>800.000 people on gran canaria, 400 people ill (That&#8217;s 0,5 promille !) , it is even lower as an average day in August. But still everything is closed. Yeah Right.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-38774' data-commentid="38774" data-postid="13235" data-belowelement="comment-38774" data-respondelement="respond" data-replyto="Reply to Jan" aria-label='Reply to Jan'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
		</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 et-pb-non-builder-comment" id="li-comment-39118">
		<article id="comment-39118" class="comment-body clearfix">
			<div class="comment_avatar">
					<img alt='Gary brown' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-80x80.png'  class='avatar avatar-80 photo lazyload' height='80' width='80' data-src="https://secure.gravatar.com/avatar/853adf2a30888adc75698f70e98fe4c3?s=80&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/853adf2a30888adc75698f70e98fe4c3?s=160&#038;d=mm&#038;r=g 2x" /><noscript><img alt='Gary brown' src='https://secure.gravatar.com/avatar/853adf2a30888adc75698f70e98fe4c3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/853adf2a30888adc75698f70e98fe4c3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-eio="l" /></noscript>			</div>

			<div class="comment_postinfo">
					<span class="fn">Gary brown</span>				<span class="comment_date">
					on 4th August 2020 at 5:43 pm				</span>
												</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>We go back to Scotland tomorrow and have to isolate it&#8217;s not cool so safe here in Tenerife</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-39118' data-commentid="39118" data-postid="13235" data-belowelement="comment-39118" data-respondelement="respond" data-replyto="Reply to Gary brown" aria-label='Reply to Gary brown'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
		</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 et-pb-non-builder-comment" id="li-comment-39734">
		<article id="comment-39734" class="comment-body clearfix">
			<div class="comment_avatar">
					<img alt='VITO' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-80x80.png'  class='avatar avatar-80 photo lazyload' height='80' width='80' data-src="https://secure.gravatar.com/avatar/9232fc19f95f8ffa8b3225cb65c9af77?s=80&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/9232fc19f95f8ffa8b3225cb65c9af77?s=160&#038;d=mm&#038;r=g 2x" /><noscript><img alt='VITO' src='https://secure.gravatar.com/avatar/9232fc19f95f8ffa8b3225cb65c9af77?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9232fc19f95f8ffa8b3225cb65c9af77?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-eio="l" /></noscript>			</div>

			<div class="comment_postinfo">
					<span class="fn">VITO</span>				<span class="comment_date">
					on 27th January 2021 at 6:44 am				</span>
												</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>tENERIFE LIKE DEAD ISLAND,OUR HOTEL CLOSED</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-39734' data-commentid="39734" data-postid="13235" data-belowelement="comment-39734" data-respondelement="respond" data-replyto="Reply to VITO" aria-label='Reply to VITO'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol>
		
		
					<div id="trackbacks">
				<h3 id="trackbacks-title">Trackbacks/Pingbacks</h3>
				<ol class="pinglist">
							<li id="comment-38721"><a href='https://www.pugsywanderlusts.org/coronavirus-now-covid-19/' rel='external nofollow ugc' class='url'>Coronavirus is Prevalent now! COVID-19 - A Journal By PugsyWanderlusts</a> - [&#8230;] https://thecanarynews.com/2020/03/16/119-on-canary-islands-confirmed-corona-virus-cases-7-recovered-&#8230; &#8211; The Canarian News [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-38727"><a href='https://infosfetch.com/181-on-canary-islands-confirmed-corona-virus-cases-8-recovered-2020-map/' rel='external nofollow ugc' class='url'>– 181 – On Canary Islands Confirmed Corona Virus Cases – 8 Recovered 2020 Map &#8211; Info&#8217;s Fetch</a> - [&#8230;] Source link [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-38755"><a href='https://infosfetch.com/878-on-canary-islands-confirmed-corona-virus-cases-2020-map/' rel='external nofollow ugc' class='url'>– 878 – On Canary Islands Confirmed Corona Virus Cases 2020 Map &#8211; Info&#8217;s Fetch</a> - [&#8230;] Source link [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-38816"><a href='https://thecanarynews.com/2020/05/07/mobile-canary-islands-confirmed-corona-virus-cases-2020-map/' rel='external nofollow ugc' class='url'>(MOBILE) Canary Islands Confirmed Corona Virus Cases 2020 Map - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-38846"><a href='https://euronews.cc/canary-islands-confirmed-corona-virus-cases-2020-map-3/' rel='external nofollow ugc' class='url'>Canary Islands Confirmed Corona Virus Cases 2020 Map - EuroNews</a> - [&#8230;] post Canary Islands Confirmed Corona Virus Cases 2020 Map appeared first on The Canary &#8211; News, Views &amp; [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-38962"><a href='https://euronews.cc/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/' rel='external nofollow ugc' class='url'>Latest Canary Islands Confirmed covid-19 Corona virus Cases 2020 Map - EuroNews</a> - [&#8230;] post Latest Canary Islands Confirmed covid-19 Corona virus Cases 2020 Map appeared first on The Canary &#8211; News, Views&hellip;	</li><!-- #comment-## -->
		<li id="comment-39150"><a href='https://thecanarynews.com/2020/08/14/total-covid-19-cases-increasing-fastest-on-gran-canaria-as-new-restrictions-attempt-to-curb-contagion/' rel='external nofollow ugc' class='url'>Total COVID-19 cases increasing fastest on Gran Canaria as new restrictions attempt to curb contagion - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-39276"><a href='https://thecanarynews.com/2020/09/21/covid19-detection-tests-work-great-news-for-the-canary-islands-we-seem-to-have-successfully-controlled-a-second-wave/' rel='external nofollow ugc' class='url'>COVID19 detection tests work: Great news for The Canary Islands, we seem to have successfully controlled a second wave - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-39662"><a href='https://thecanarynews.com/2021/01/14/gran-canaria-covid-alert-level-under-review-as-worsening-data-comes-in-of-increasing-infection-rates/' rel='external nofollow ugc' class='url'>Gran Canaria COVID alert level under review as worsening data comes in of increasing infection rates - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] You can follow all the latest COVID-19 related data, updated daily, on our data map for mobile, or more&hellip;	</li><!-- #comment-## -->
		<li id="comment-39665"><a href='https://thecanarynews.com/2021/01/14/coronavirus-infections-continue-to-rise-in-the-canary-islands/' rel='external nofollow ugc' class='url'>Coronavirus infections continue to rise in the Canary Islands - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] Though still in a much more favourable position than most places in Europe, the constant monitoring of infection rates&hellip;	</li><!-- #comment-## -->
		<li id="comment-39670"><a href='https://thecanarynews.com/2021/01/15/levels-of-alert-restrictions-now-in-force-on-lanzarote-and-tenerife-could-also-be-extended-to-gran-canaria-from-monday/' rel='external nofollow ugc' class='url'>Levels of alert restrictions now in force on Lanzarote and Tenerife could also be extended to Gran Canaria from Monday - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] will find the latest Canary Islands COVID-19 data, updated daily, in Mobile format here, and more feature rich information&hellip;	</li><!-- #comment-## -->
		<li id="comment-39679"><a href='https://thecanarynews.com/2021/01/17/gran-canaria-level-3-alert-basic-dos-and-donts/' rel='external nofollow ugc' class='url'>Gran Canaria Level 3 alert - basic Do&#039;s and Dont&#039;s - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] The Minister of Health of the Canary islands Government announced on Saturday in a live press conference that starting&hellip;	</li><!-- #comment-## -->
		<li id="comment-39717"><a href='https://thecanarynews.com/2021/01/22/first-island-to-move-to-alert-level-4-other-islands-could-follow-if-the-ai-accumulated-infection-rate-continues-to-climb/' rel='external nofollow ugc' class='url'>First island to move to Alert Level 4, other islands could follow if the AI - Accumulated Infection - rate continues to climb - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] keep up to date with the latest Canary Islands COVID-19 data using your mobile device here, or more feature&hellip;	</li><!-- #comment-## -->
		<li id="comment-39772"><a href='https://thecanarynews.com/2021/02/04/canary-islands-maintain-current-alert-levels-to-stop-the-spread-of-the-coronavirus-for-at-least-one-more-week/' rel='external nofollow ugc' class='url'>Canary Islands maintain current alert levels to stop the spread of the coronavirus for at least one more week - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] The Canary Islands Government Ministry of Health this Thursday report that all Islands maintain current alert levels for the&hellip;	</li><!-- #comment-## -->
		<li id="comment-39787"><a href='https://thecanarynews.com/2021/02/07/189-new-cases-of-coronavirus-confirmed-in-the-canary-islands-with-almost-all-the-data-moving-positively-in-the-right-direction/' rel='external nofollow ugc' class='url'>189 new cases of coronavirus confirmed in the Canary Islands with almost all the data moving positively in the right direction - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-39803"><a href='https://reviewer4you.com/latest-data-canary-islands-covid-19-coronavirus-cases-map-the-canary/' rel='external nofollow ugc' class='url'>Latest data Canary Islands COVID-19 Coronavirus Cases Map &#8211; The Canary &#8211; reviewer4you</a> - [&#8230;] Source link [&#8230;]	</li><!-- #comment-## -->
		<li id="comment-39830"><a href='https://thecanarynews.com/2021/02/18/president-angel-victor-torres-is-confident-that-alert-levels-will-drop-on-gran-canaria-next-week/' rel='external nofollow ugc' class='url'>President Ángel Víctor Torres is confident that alert levels will drop on Gran Canaria next week - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] situation, updated daily, you can bookmark and check our main mobile dashboard here, of for a more feature rich&hellip;	</li><!-- #comment-## -->
		<li id="comment-39854"><a href='https://thecanarynews.com/2021/02/23/canary-islands-have-detected-9-cases-of-the-rio-de-janeiro-variant-and-3-of-the-british-variant/' rel='external nofollow ugc' class='url'>Canary Islands have detected 9 cases of the Río de Janeiro variant and 3 of the British variant - The Canary - News, Views &amp; Sunshine</a> - [&#8230;] For the latest Canary Islands data on COVID-19, updated every day, you can check our Mobile updates here, or&hellip;	</li><!-- #comment-## -->
				</ol>
			</div>
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/11/latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="cc21ca3309"  name="cc21ca3309"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a5d530e0238b9ea370a33a69476c3c7f" );document.getElementById("cc21ca3309").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13235' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>	<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "on",
			mensaje: "We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.<br /><br />Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	<div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_text_0","style":"zoom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
	<!-- Load Facebook SDK for JavaScript -->
	<div id="fb-root"></div>
	<script>
        window.fbAsyncInit = function() {
          FB.init({
            xfbml            : true,
            version          : 'v9.0'
          });
        };

        (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

	<!-- Your Chat Plugin code -->
	<div class="fb-customerchat" attribution="setup_tool" page_id="199085683447682" theme_color="#fa3d00" logged_in_greeting="Got something for us? We focus on Gran Canaria issues affecting English speakers" logged_out_greeting="Got something for us? We focus on Gran Canaria issues affecting English speakers">
	</div>

<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=313396315950692&autoLogAppEvents=1"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"efd6696dbe","timeline_nonce":"404503fe2f","blog_feed_nonce":"ac4680df0a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d5505af536","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6c17a3b2c3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13235","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[{"id":".et_pb_section_0","start":0,"midStart":50,"midEnd":50,"end":100,"startValue":4,"midValue":0,"endValue":-4,"resolver":"translateY","module_type":"et_pb_section","trigger_start":"middle","trigger_end":"middle"}],"tablet":[{"id":".et_pb_section_0","start":0,"midStart":50,"midEnd":50,"end":100,"startValue":4,"midValue":0,"endValue":-4,"resolver":"translateY","module_type":"et_pb_section","trigger_start":"middle","trigger_end":"middle"}],"phone":[{"id":".et_pb_section_0","start":0,"midStart":50,"midEnd":50,"end":100,"startValue":4,"midValue":0,"endValue":-4,"resolver":"translateY","module_type":"et_pb_section","trigger_start":"middle","trigger_end":"middle"}]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=5.6.2' id='et-core-common-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","security":"f83f6cff1b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1' id='ai-js-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<style id="et-builder-module-design-13235-cached-inline-styles">.et_pb_row_0,.page .et_pb_row_0.et_pb_row,.single .et_pb_row_0.et_pb_row{width:100%}.et_pb_row_0{max-width:2560px}.et_pb_text_0.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
