<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thecanarynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thecanarynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés - The Canary - News, Views &amp; Sunshine</title>
	<meta name="description" content="Firefighters were called to a shopping centre fire at the CC Plaza in Playa del Inglés after a blaze broke out at a motorcycle rental shop" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés - The Canary - News, Views &amp; Sunshine" />
	<meta property="og:description" content="Firefighters were called to a shopping centre fire at the CC Plaza in Playa del Inglés after a blaze broke out at a motorcycle rental shop" />
	<meta property="og:url" content="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/" />
	<meta property="og:site_name" content="The Canary - News, Views &amp; Sunshine" />
	<meta property="article:published_time" content="2021-01-30T21:58:30+00:00" />
	<meta property="article:modified_time" content="2021-01-30T21:58:35+00:00" />
	<meta property="og:image" content="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI.jpeg" />
	<meta property="og:image:width" content="880" />
	<meta property="og:image:height" content="495" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Canary">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecanarynews.com/#website","url":"https://thecanarynews.com/","name":"The Canary - News, Views &amp; Sunshine","description":"GranCanaria.News in English - El Peri\u00f3dico Ingl\u00e9s","potentialAction":[{"@type":"SearchAction","target":"https://thecanarynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/#primaryimage","inLanguage":"en-GB","url":"https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI.jpeg","width":880,"height":495,"caption":"shopping centre fire"},{"@type":"WebPage","@id":"https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/#webpage","url":"https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/","name":"Shopping centre fire brought under control at a motorcycle rental store in Playa del Ingl\u00e9s - The Canary - News, Views &amp; Sunshine","isPartOf":{"@id":"https://thecanarynews.com/#website"},"primaryImageOfPage":{"@id":"https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/#primaryimage"},"datePublished":"2021-01-30T21:58:30+00:00","dateModified":"2021-01-30T21:58:35+00:00","author":{"@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa"},"description":"Firefighters were called to a shopping centre fire at the CC Plaza in Playa del Ingl\u00e9s after a blaze broke out at a motorcycle rental shop","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/"]}]},{"@type":"Person","@id":"https://thecanarynews.com/#/schema/person/4b5a049dffeedc48990c3ac88198d7aa","name":"The Canary","image":{"@type":"ImageObject","@id":"https://thecanarynews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=96&d=mm&r=g","caption":"The Canary"},"sameAs":["http://GranCanaria.News"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//thecanarynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Feed" href="https://thecanarynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Comments Feed" href="https://thecanarynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Canary - News, Views &amp; Sunshine &raquo; Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés Comments Feed" href="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecanarynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://thecanarynews.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecanarynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ley-cookie-css'  href='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/css/ley-cookie.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thecanarynews.com/wp-content/themes/Extra/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:regular,italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thecanarynews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thecanarynews.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=5.6' id='hugeit-froogaloop-js-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/cookie-check.js?ver=5.6' id='cookie-check-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/spain-cookie-law/assets/js/jquery-cookie/jquery.cookie.js?ver=5.6' id='jquery.cookie-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.6' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"shopping_centre_fire_brought_under_control_at_a_motorcycle_rental_store_in_playa_del_ingles"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.6' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=581.0' id='eio-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://thecanarynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecanarynews.com/wp-json/wp/v2/posts/20555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecanarynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecanarynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thecanarynews.com/?p=20555' />
<link rel="alternate" type="application/json+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F01%2F30%2Fshopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecanarynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecanarynews.com%2F2021%2F01%2F30%2Fshopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:95px; margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:600px; margin: 0 auto; }
	.g-3 { margin:3px 3px 3px 3px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '283754088822121');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=283754088822121&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=130603737093703&autoLogAppEvents=1" nonce="gGu1WWP8"></script>

<meta property="fb:pages" content="199085683447682" />

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=386579118067108";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  fbq('track', 'Search');
</script>
<script>
  fbq('track', 'ViewContent');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0251138111401940",
    enable_page_level_ads: true
  });
</script>

<amp-ad width="100vw" height=320
     type="adsense"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-auto-format="rspv"
     data-full-width>
  <div overflow></div>
</amp-ad>
<!-- Begin TradeTracker SuperTag Code -->
<script type="text/javascript">

    var _TradeTrackerTagOptions = {
        t: 'a',
        s: '169287',
        chk: '899ccaef1ddda5903c6e04d0964c3b48',
        overrideOptions: {}
    };

    (function() {var tt = document.createElement('script'), s = document.getElementsByTagName('script')[0]; tt.setAttribute('type', 'text/javascript'); tt.setAttribute('src', (document.location.protocol == 'https:' ? 'https' : 'http') + '://tm.tradetracker.net/tag?t=' + _TradeTrackerTagOptions.t + '&s=' + _TradeTrackerTagOptions.s + '&chk=' + _TradeTrackerTagOptions.chk); s.parentNode.insertBefore(tt, s);})();
</script>
<!-- End TradeTracker SuperTag Code -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml            : true,
      version          : 'v3.2'
    });
  };

  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1699413183615534', {}, {
    "agent": "wordpress-5.6-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1699413183615534&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-20555 single-format-standard et_extra et_pb_pagebuilder_layout et_fullwidth_secondary_nav et_non_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/feed" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thecanarynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><?php echo adrotate_group(1); ?><script data-ad-client="ca-pub-0251138111401940" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://thecanarynews.com/" data-fixed-height="51">
							<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" class="lazyload" /><noscript><img src="//thecanarynews.com/wp-content/uploads/sites/4/2017/09/The-Canary-News-Views-Sunshine-Logo-Dist-FL-2017-5.png" alt="The Canary - News, Views &amp; Sunshine" id="logo" data-eio="l" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://thecanarynews.com/contact-us/subscribe/">Subscribe FREE</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://thecanarynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3504"><a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/">News</a><ul class="sub-menu" style="border-top-color: #ff0000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/" title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI-440x264.jpeg" alt="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-eio="l" /></noscript>
			</a>
							<h2>Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés</h2>
							<div class="post-meta">
								<span class="updated">Jan 30, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/fire/" rel="tag">Fire</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/investigation/" rel="tag">investigation</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/playa-del-ingles/" rel="tag">Playa del Inglés</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/police/" rel="tag">Police</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/01/30/the-canary-islands-vaccine-supply-failures-force-small-readjustment-to-roll-out-schedule/" title="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Pfizer-BioNTech-vaccines-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Pfizer-BioNTech-vaccines-440x264.jpeg" alt="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" data-eio="l" /></noscript>
			</a>
							<h2>The Canary Islands vaccine supply failures force small readjustment to roll out schedule</h2>
							<div class="post-meta">
								<span class="updated">Jan 30, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/vaccination/" rel="tag">Vaccination</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/30/spains-government-delegate-is-committed-to-processing-irregular-migrants-legally-and-correctly/" title="Spain’s Government Delegate is committed to processing irregular migrants legally and correctly">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spain’s Government Delegate is committed to processing irregular migrants legally and correctly" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Anselmo-Pestana-150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Anselmo-Pestana-150x150.jpeg" alt="Spain’s Government Delegate is committed to processing irregular migrants legally and correctly" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/30/spains-government-delegate-is-committed-to-processing-irregular-migrants-legally-and-correctly/">Spain’s Government Delegate is committed to processing irregular migrants legally and correctly</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jan 30, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/30/spains-government-delegate-is-committed-to-processing-irregular-migrants-legally-and-correctly/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/29/the-canary-islands-have-administered-84-62-of-all-received-batches-of-vaccines/" title="The Canary Islands have administered 84.62% of all received batches of vaccines">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Islands have administered 84.62% of all received batches of vaccines" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Vaccine-photo-Gobcan-150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Vaccine-photo-Gobcan-150x150.jpeg" alt="The Canary Islands have administered 84.62% of all received batches of vaccines" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/29/the-canary-islands-have-administered-84-62-of-all-received-batches-of-vaccines/">The Canary Islands have administered 84.62% of all received batches of vaccines</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jan 29, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/29/the-canary-islands-have-administered-84-62-of-all-received-batches-of-vaccines/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/28/gran-canaria-covid-alert-level-3-likely-to-be-extended-until-at-least-february-8-as-infections-continue-to-fall/" title="Gran Canaria Covid Alert Level 3 likely to be extended until at least February 8 as infections continue to fall">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Gran Canaria Covid Alert Level 3 likely to be extended until at least February 8 as infections continue to fall" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Canary-Islands-Infection-Rate-14-day-150x150.png" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Canary-Islands-Infection-Rate-14-day-150x150.png" alt="Gran Canaria Covid Alert Level 3 likely to be extended until at least February 8 as infections continue to fall" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/28/gran-canaria-covid-alert-level-3-likely-to-be-extended-until-at-least-february-8-as-infections-continue-to-fall/">Gran Canaria Covid Alert Level 3 likely to be extended until at least February 8 as infections continue to fall</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jan 28, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/28/gran-canaria-covid-alert-level-3-likely-to-be-extended-until-at-least-february-8-as-infections-continue-to-fall/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3503"><a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/">Views</a><ul class="sub-menu" style="border-top-color: #ffffff;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/" title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI-440x264.jpeg" alt="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-eio="l" /></noscript>
			</a>
							<h2>Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés</h2>
							<div class="post-meta">
								<span class="updated">Jan 30, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/fire/" rel="tag">Fire</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/investigation/" rel="tag">investigation</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/playa-del-ingles/" rel="tag">Playa del Inglés</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/police/" rel="tag">Police</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/01/30/the-canary-islands-vaccine-supply-failures-force-small-readjustment-to-roll-out-schedule/" title="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Pfizer-BioNTech-vaccines-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Pfizer-BioNTech-vaccines-440x264.jpeg" alt="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" data-eio="l" /></noscript>
			</a>
							<h2>The Canary Islands vaccine supply failures force small readjustment to roll out schedule</h2>
							<div class="post-meta">
								<span class="updated">Jan 30, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/vaccination/" rel="tag">Vaccination</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/30/spains-government-delegate-is-committed-to-processing-irregular-migrants-legally-and-correctly/" title="Spain’s Government Delegate is committed to processing irregular migrants legally and correctly">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spain’s Government Delegate is committed to processing irregular migrants legally and correctly" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Anselmo-Pestana-150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Anselmo-Pestana-150x150.jpeg" alt="Spain’s Government Delegate is committed to processing irregular migrants legally and correctly" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/30/spains-government-delegate-is-committed-to-processing-irregular-migrants-legally-and-correctly/">Spain’s Government Delegate is committed to processing irregular migrants legally and correctly</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jan 30, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/30/spains-government-delegate-is-committed-to-processing-irregular-migrants-legally-and-correctly/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/28/canary-islands-announce-support-plan-for-sectors-most-affected-by-the-covid-crisis-with-an-extra-e400-million-in-aid/" title="Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Extra-400-million-help-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Extra-400-million-help-150x150.jpg" alt="Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/28/canary-islands-announce-support-plan-for-sectors-most-affected-by-the-covid-crisis-with-an-extra-e400-million-in-aid/">Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jan 28, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/28/canary-islands-announce-support-plan-for-sectors-most-affected-by-the-covid-crisis-with-an-extra-e400-million-in-aid/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/28/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/" title="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Canary-Islands-Cases-per-pop-150x150.png" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Canary-Islands-Cases-per-pop-150x150.png" alt="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/28/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jan 28, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/28/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#comments">8 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-3502" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-3502"><a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/">Sunshine</a><ul class="sub-menu" style="border-top-color: #eeee22;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/01/30/the-canary-islands-vaccine-supply-failures-force-small-readjustment-to-roll-out-schedule/" title="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Pfizer-BioNTech-vaccines-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Pfizer-BioNTech-vaccines-440x264.jpeg" alt="The Canary Islands vaccine supply failures force small readjustment to roll out schedule" data-eio="l" /></noscript>
			</a>
							<h2>The Canary Islands vaccine supply failures force small readjustment to roll out schedule</h2>
							<div class="post-meta">
								<span class="updated">Jan 30, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/government/" rel="tag">Government</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/vaccination/" rel="tag">Vaccination</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://thecanarynews.com/2021/01/29/the-canary-islands-have-administered-84-62-of-all-received-batches-of-vaccines/" title="The Canary Islands have administered 84.62% of all received batches of vaccines" class="featured-image">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Canary Islands have administered 84.62% of all received batches of vaccines" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Vaccine-photo-Gobcan-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Vaccine-photo-Gobcan-440x264.jpeg" alt="The Canary Islands have administered 84.62% of all received batches of vaccines" data-eio="l" /></noscript>
			</a>
							<h2>The Canary Islands have administered 84.62% of all received batches of vaccines</h2>
							<div class="post-meta">
								<span class="updated">Jan 29, 2021</span> | <a href="https://thecanarynews.com/category/thecanarycoronavirus/" rel="tag">#TheCanaryCoronaVirus</a>, <a href="https://thecanarynews.com/category/community-smiles-helping-hands-and-positivism-from-around-gran-canaria/community/" rel="tag">Community</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/28/canary-islands-announce-support-plan-for-sectors-most-affected-by-the-covid-crisis-with-an-extra-e400-million-in-aid/" title="Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Extra-400-million-help-150x150.jpg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Extra-400-million-help-150x150.jpg" alt="Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/28/canary-islands-announce-support-plan-for-sectors-most-affected-by-the-covid-crisis-with-an-extra-e400-million-in-aid/">Canary Islands announce support plan for sectors most affected by the COVID crisis with an extra €400 million in aid</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jan 28, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/28/canary-islands-announce-support-plan-for-sectors-most-affected-by-the-covid-crisis-with-an-extra-e400-million-in-aid/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/28/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/" title="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Canary-Islands-Cases-per-pop-150x150.png" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Canary-Islands-Cases-per-pop-150x150.png" alt="(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/28/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/">(MOBILE) Latest Canary Islands Data COVID-19 Coronavirus Cases Map</a></h3>
								by <a href="https://thecanarynews.com/author/sanna/" class="url fn" title="Posts by Sanna" rel="author">Sanna</a> | <span class="updated">Jan 28, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/28/mobile-latest-canary-islands-confirmed-covid-19-corona-virus-cases-2020-map/#comments">8 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://thecanarynews.com/2021/01/28/spanish-government-delegation-security-round-table-meetings-with-the-town-councils-of-gran-canaria-tourist-municipalities-review-migrant-situation/" title="Spanish Government Delegation security round table meetings, with the town councils of Gran Canaria tourist municipalities, review migrant situation">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Spanish Government Delegation security round table meetings, with the town councils of Gran Canaria tourist municipalities, review migrant situation" class="post-thumbnail lazyload" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Delegación-de-Gobierno-security-meeting-with-Conchi--150x150.jpeg" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Delegación-de-Gobierno-security-meeting-with-Conchi--150x150.jpeg" alt="Spanish Government Delegation security round table meetings, with the town councils of Gran Canaria tourist municipalities, review migrant situation" class="post-thumbnail" data-eio="l" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://thecanarynews.com/2021/01/28/spanish-government-delegation-security-round-table-meetings-with-the-town-councils-of-gran-canaria-tourist-municipalities-review-migrant-situation/">Spanish Government Delegation security round table meetings, with the town councils of Gran Canaria tourist municipalities, review migrant situation</a></h3>
								by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jan 28, 2021</span> | <a class="comments-link" href="https://thecanarynews.com/2021/01/28/spanish-government-delegation-security-round-table-meetings-with-the-town-councils-of-gran-canaria-tourist-municipalities-review-migrant-situation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-20555" class="module single-post-module post-20555 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-health category-investigation category-playa-del-ingles category-police category-suc tag-173 tag-fire tag-firefighters tag-investigation tag-playa-del-ingles et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://thecanarynews.com/author/eddie/" class="url fn" title="Posts by The Canary" rel="author">The Canary</a> | <span class="updated">Jan 30, 2021</span> | <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/fire/" rel="tag">Fire</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/health/" rel="tag">Health</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/investigation/" rel="tag">investigation</a>, <a href="https://thecanarynews.com/category/perspectives-points-of-view-information-days-out-and-things-worth-seeing-on-gran-canaria/playa-del-ingles/" rel="tag">Playa del Inglés</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/police/" rel="tag">Police</a>, <a href="https://thecanarynews.com/category/incidents-current-affairs-alerts-reports-and-happenings-around-gran-canaria/suc/" rel="tag">SUC</a> | <a class="comments-link" href="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI.jpeg" alt="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-eio="l" /></noscript>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="g g-3"><div class="g-single a-9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div id="fb-root"></div><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Firefighters in Playa del Inglés were deployed this Saturday afternoon to put out a shopping centre fire in a motorcycle rental store at the CC Plaza, on the south of Gran Canaria, according to reports from the 112 Canary Islands Centre Emergency and Security Coordination team (CECOES 112).</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div class="fb-like" data-href="https://thecanarynews.com/?p=20555" data-action="like" data-colorscheme="light" data-kid-directed-site="false" data-layout="standard" data-ref="" data-share="false" data-show-faces="true" data-size="small" data-width="450"></div><div class="fb-share-button" data-href="https://thecanarynews.com/?p=20555" data-layout="button_count" data-mobile_iframe="false"></div></p><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Leaderboard.jpg" data-eio="l" /></noscript></a></div></div>
<hr />
</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">The alarm was raised at around 4:50 pm, reporting a shopping centre fire, at which point firefighters and police officers were activated and deployed, as well as an ambulance sent from the SUC Canary Islands Emergency Service.</p>
<p>At least two individuals are known to have been &#8220;mildly affected&#8221; in the incident, according to 112. A column of smoke several meters high was visible from various points around the tourist southern tourist zone.  It is not yet clear what caused the blaze.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es"><a href="https://twitter.com/hashtag/SUC?src=hash&amp;ref_src=twsrc%5Etfw">#SUC</a> asiste a dos afectados leves tras un incendio declarado en local de centro comercial en Playa del Inglés <a href="https://twitter.com/hashtag/GRANCANARIA?src=hash&amp;ref_src=twsrc%5Etfw">#GRANCANARIA</a>. Bomberos San Bartolomé de Tirajana continúan interviniendo en el lugar junto a recursos policiales.</p>
<p>— 1-1-2 Canarias (@112canarias) <a href="https://twitter.com/112canarias/status/1355614599995863040?ref_src=twsrc%5Etfw">January 30, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center et_pb_bg_layout_light has_follow_button">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://facebook.com/TheCanaryNews" class="follow_button" title="Facebook" target="_blank">Follow</a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/TheCanaryNews'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a><a href="http://twitter.com/TheCanaryNews" class="follow_button" title="Twitter" target="_blank">Follow</a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner"><center><div class="g g-2"><div class="g-dyn a-9 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5548596393"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsMiw0LDYw" href="https://www.theprintshopgc.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/05/TPS-Power-Tower.jpg" data-eio="l" /></noscript></a></div></div>
</center></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="fb-quote" data-href="https://thecanarynews.com/?p=20555" data-layout="quote"></div>
		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		</p><div class="g g-3"><div class="g-single a-10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/&#038;t=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Facebook" data-network-name="facebook" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s%20https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Twitter" data-network-name="twitter" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/&#038;t=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Google +" data-network-name="googleplus" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/&#038;t=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Tumblr" data-network-name="tumblr" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/&#038;description=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s&#038;media=https://thecanarynews.com/wp-content/uploads/sites/4/2021/01/Fire-in-CC-Plaza-PDI-150x150.jpeg" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Pinterest" data-network-name="pinterest" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/&#038;title=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/&#038;title=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Buffer" data-network-name="buffer" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/&#038;title=Shopping%20centre%20fire%20brought%20under%20control%20at%20a%20motorcycle%20rental%20store%20in%20Playa%20del%20Ingl%C3%A9s" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Email" data-network-name="basic_email" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés&quot; via Print" data-network-name="basic_print" data-share-title="Shopping centre fire brought under control at a motorcycle rental store in Playa del Inglés" data-share-url="https://thecanarynews.com/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="20555" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0251138111401940"
     data-ad-slot="5167592796"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thecanarynews.com/2021/01/30/the-canary-islands-vaccine-supply-failures-force-small-readjustment-to-roll-out-schedule/" rel="prev"><span class="button">Previous</span><span class="title">The Canary Islands vaccine supply failures force small readjustment to roll out schedule</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Canary' src='https://thecanarynews.com/wp-content/ewww/lazy/placeholder-170x170.png'  class='avatar avatar-170 photo lazyload' height='170' width='170' data-src="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x" /><noscript><img alt='The Canary' src='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02570e29fde58a646426a0e94800f5b9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' data-eio="l" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thecanarynews.com/author/eddie/" rel="author" title="View all posts by The Canary">The Canary</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/03/13/serious-concern-among-health-professionals-in-the-canary-islands-about-the-coronavirus-response/" title="Serious concern among health professionals in the Canary Islands about the coronavirus response" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Serious concern among health professionals in the Canary Islands about the coronavirus response" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Insular-las-Plmas-440x264.jpeg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/03/Insular-las-Plmas-440x264.jpeg" alt="Serious concern among health professionals in the Canary Islands about the coronavirus response" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/03/13/serious-concern-among-health-professionals-in-the-canary-islands-about-the-coronavirus-response/">Serious concern among health professionals in the Canary Islands about the coronavirus response</a></h4>
									<p class="date"><span class="updated">13th March 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/04/29/the-insular-materno-infantil-connects-relatives-and-patients-hospitalised-by-covid-19-with-tablets-and-mobile-phones/" title="The Insular-Materno Infantil connects relatives and patients hospitalised by covid-19 with tablets and mobile phones" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Insular-Materno Infantil connects relatives and patients hospitalised by covid-19 with tablets and mobile phones" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/04/Gran-Canaria-tablets-in-hospital-Covid19-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/04/Gran-Canaria-tablets-in-hospital-Covid19-440x264.jpg" alt="The Insular-Materno Infantil connects relatives and patients hospitalised by covid-19 with tablets and mobile phones" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/04/29/the-insular-materno-infantil-connects-relatives-and-patients-hospitalised-by-covid-19-with-tablets-and-mobile-phones/">The Insular-Materno Infantil connects relatives and patients hospitalised by covid-19 with tablets and mobile phones</a></h4>
									<p class="date"><span class="updated">29th April 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/" title="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2018/01/Puerto-Rico-beach-440x264.jpg" alt="British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/06/20/british-holidaymakers-can-fly-to-gran-canaria-from-sunday-without-needing-to-quarantine/">British holidaymakers can fly to Gran Canaria and the rest of Spain from Sunday Without Needing to Quarantine</a></h4>
									<p class="date"><span class="updated">20th June 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thecanarynews.com/2020/04/09/guardia-civil-interrupts-a-pool-party-in-puerto-rico-de-gran-canaria/" title="Guardia civil interrupts a pool party in Puerto Rico de Gran Canaria" class="post-thumbnail">
				<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Guardia civil interrupts a pool party in Puerto Rico de Gran Canaria" data-src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/04/Mogan-Puerto-rico-pool-party-440x264.jpg" class="lazyload" /><noscript><img src="https://thecanarynews.com/wp-content/uploads/sites/4/2020/04/Mogan-Puerto-rico-pool-party-440x264.jpg" alt="Guardia civil interrupts a pool party in Puerto Rico de Gran Canaria" data-eio="l" /></noscript><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thecanarynews.com/2020/04/09/guardia-civil-interrupts-a-pool-party-in-puerto-rico-de-gran-canaria/">Guardia civil interrupts a pool party in Puerto Rico de Gran Canaria</a></h4>
									<p class="date"><span class="updated">9th April 2020</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/30/shopping-centre-fire-brought-under-control-at-a-motorcycle-rental-store-in-playa-del-ingles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecanarynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="g6efbae8ec"  name="g6efbae8ec"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a86e8e1b6fb5a74e25deb3d360dc486e" );document.getElementById("g6efbae8ec").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://Google.com/+TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="/feed" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://Youtube.com/TheCanaryNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
	jQuery(document).ready(function() {
		CookieLegal.inicio({
			ajaxCallback: "https://thecanarynews.com/wp-admin/admin-ajax.php",
			checkGeoip: "on",
			mensaje: "We use our own and third-party cookies to improve the browsing experience, and offer content and advertising of interest. By continuing the navigation, we understand that you accept our Cookies Policy.<br /><br />Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés. Al continuar con la navegación entendemos que se acepta nuestra Política de cookies.",
			pagePermanlink:"https://thecanarynews.com/politica-de-cookies/",
			tituloPagina: "Política de cookies",
			web: "https://thecanarynews.com",
		});
	});
	</script>
	<div id='fb-pxl-ajax-code'></div><!-- Load Facebook SDK for JavaScript -->
	<div id="fb-root"></div>
	<script>
        window.fbAsyncInit = function() {
          FB.init({
            xfbml            : true,
            version          : 'v9.0'
          });
        };

        (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_GB/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

	<!-- Your Chat Plugin code -->
	<div class="fb-customerchat" attribution="setup_tool" page_id="199085683447682" theme_color="#fa3d00" logged_in_greeting="Got something for us? We focus on Gran Canaria issues affecting English speakers" logged_out_greeting="Got something for us? We focus on Gran Canaria issues affecting English speakers">
	</div>

<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=313396315950692&autoLogAppEvents=1"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25249429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25249429-1');
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0' id='mousewheel-min-js-js'></script>
<script type='text/javascript' id='hugeit-lightbox-js-js-extra'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"false","hugeit_lightbox_showTitle":"false","hugeit_lightbox_showDesc":"false","hugeit_lightbox_showBorder":"false","hugeit_lightbox_imageframe":"frame_0","hugeit_lightbox_fullscreen_effect":"false","hugeit_lightbox_rightclick_protection":"true","hugeit_lightbox_arrows_hover_effect":"0","lightbox_open_close_effect":"0","hugeit_lightbox_view_info":"false"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/thecanarynews.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0' id='hugeit-lightbox-js-js'></script>
<script type='text/javascript' id='hugeit-custom-js-js-extra'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0' id='hugeit-custom-js-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1ea024b1be","timeline_nonce":"b781ffc398","blog_feed_nonce":"11096929f5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thecanarynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thecanarynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c778bc9f76","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dd1607f3e4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"20555","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://thecanarynews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<style id="et-builder-module-design-20555-cached-inline-styles">.et_pb_text_0.et_pb_text{color:#000000!important}.et_pb_text_1.et_pb_text{color:#000000!important}.et_pb_text_2.et_pb_text{color:#000000!important}body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:before,body #page-container .et_pb_section ul.et_pb_social_media_follow_0 .follow_button:after{display:none!important}ul.et_pb_social_media_follow_0 .follow_button{box-shadow:0px 2px 18px 0px rgba(0,0,0,0.3)}.et_pb_social_media_follow_0 li a.icon:before{font-size:29px;line-height:58px;height:58px;width:58px}.et_pb_social_media_follow_0 li a.icon{height:58px;width:58px}.et_pb_social_media_follow_network_0 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#00aced!important}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
